<!DOCTYPE html>







<html lang="en">
	<head>

	
	

<meta charset="utf-8" />
	<title>Algeria set for further mass protests against Bouteflika  - Al Arabiya English</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="keywords" content="Algeria set for further mass protests against Bouteflika " />
<meta name="description" content="Algerians were set to launch another round of massive street demonstrations on Friday, a month after President Abdelaziz Bouteflikarsquo;s bid for a" />
<meta name="author" content="" />
<meta name="robots" content="all" />
<meta name="aa:contenttype" content="news" />
<meta name="aa:contentid" content="260026fc-e66f-4f7d-92e1-c206184ce407" />
<meta name="aa:created" content="1553247231820" />
<meta name="aa:modified" content="1553247231895" />
<meta property="videoURL" content=""/>
<link rel="manifest" href="/docroot/aa-templating/manifest/manifest.json">

<meta http-equiv="X-UA-Compatible" content="IE=10" />
<meta name="gwt:property" content="locale=en">


	
	
	<meta property="fb:app_id"  content="477847702293720" />
	<meta property="og:image" content="https://vid.alarabiya.net/images/2019/03/22/34cecb22-6485-4a79-938e-19a8d3253f62/34cecb22-6485-4a79-938e-19a8d3253f62_16x9_788x442.jpg"/>
	<meta property="og:title" content="Algeria set for further mass protests against Bouteflika "/>
	<meta property="og:url" content="http://english.alarabiya.net/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html"/>
	
	<meta property="og:description" content="Algerians were set to launch another round of massive street demonstrations on Friday, a month after"/>
	
	<link rel="canonical" href="http://english.alarabiya.net/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html" />
	


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2019/03/22/34cecb22-6485-4a79-938e-19a8d3253f62/34cecb22-6485-4a79-938e-19a8d3253f62_16x9_600x338.jpg">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Algeria set for further mass protests against Bouteflika ">
		<meta name="twitter:description" content="Algerians were set to launch another round of massive street demonstrations on Friday, a month after">



<link rel="shortcut icon" href="/dms/docroot/aa-templating/en/gfx/favicon.ico" type="image/x-icon" />


<script type="text/javascript">
	var contextPath = "";
	var captchaBaseUrl ="https://webapps.alarabiya.net/aa-captcha/captcha";
	var site = "en";
</script>
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script>
(function()
{//enable html5 tags for lower version IE
	var tags = ["header","footer","nav","aside","article"];
	for(var i=0,tag; tag=tags[i];i++) document.createElement(tag);
})();
</script>

<script>
		var shortURL="http://ara.tv/v43rx";
</script>
<link rel="stylesheet" type="text/css" href="/dms/docroot/aa-templating/en/css/layout.css">
<link rel="stylesheet" type="text/css" href="/dms/docroot/aa-templating/en/css/style.css">
<link rel="stylesheet" type="text/css" href="/dms/docroot/aa-templating/en/css/responsive.css">
<link rel="stylesheet" type="text/css" href="/dms/docroot/aa-templating/en/css/style_extended.css">

<link rel="stylesheet" type="text/css" href="/dms/docroot/aa-templating/en/swipebox/swipebox.css">

<script type="text/javascript" src="/dms/docroot/aa-templating/js/jquery-1-8-0-min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="/dms/docroot/aa-templating/en/js/jquery-visible.js"></script>

<script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="/dms/docroot/aa-templating/en/js/whatsapp-button.js";h.appendChild(s);}</script>


<!-- START ADV -->

<!-- ads  -->





<!-- adStat Data Layer -->
<script type="text/javascript">
	var adStat = [{
		'cnt_articleID':'260026fc-e66f-4f7d-92e1-c206184ce407',
		'pageType':'article',
		'pageCategory': 'en-news-north|africa-articles',
 		'pci':'auto',
 		'pageAddress' : '/en/news/north-africa/articles/Algeria-set-for-further-mass-protests-against-Bouteflika-',
		'cnt_section' : 'news',
		'cnt_subsection' : 'north-africa',
		'cnt_articlePublicationDate' : '2019-03-22',
		'cnt_language' : 'en'
         }];
</script>
<!-- End adStat Data Layer -->

<script async src="//alarabiya.api.useinsider.com/ins.js?id=10001398"></script>

<!-- END ADV -->


<script type="text/javascript" src="/dms/docroot/aa-templating/js/forms/jquery-validate.js"></script>



				<script type="text/javascript" src="/dms/docroot/aa-templating/js/jquery-popupoverlay.js"></script>
				<script type="text/javascript" src="/dms/docroot/aa-templating/en/js/jquery-hc-sticky.js"></script>






<script type="text/javascript" src="/docroot/aa-core-resources/pages/jquery-smartupdater/smartupdater.4.0.js"></script>



<script type="text/javascript" src="/dms/docroot/aa-templating/en/js/scripts_extended.js"></script>


<script>
	$(document).ready(function()
	{

		var txt_contextPath = "";
		var txt_uid = "260026fc-e66f-4f7d-92e1-c206184ce407";
		var txt_ty = "news";
		var txt_se = "%2Fen%2FNews%2Fnorth-africa";
		
		
		var sharecounthtml = "" ;
		var sharecounthtml_partone = "<img src='" + txt_contextPath + "/servlet/aa/tracking-info.gif?id=" + txt_uid + "&ty=" + txt_ty + "&se=" + txt_se + "&ac=sharing";
		var sharecounthtml_partrwo = "" ; //for random number so that no image call is cached for each request
		var sharecounthtml_partthree = "' width='0' height='0' style='visibility:hidden; width: 0px; height: 0px;'/>" ;

	});
</script>

<!-- Start Head ChartBeat -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 65783;
          _sf_async_config.domain = 'english.alarabiya.net';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
          /** CONFIGURATION END **/
        })();
      </script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- END Head ChartBeat -->

<script type="text/javascript">
function startBreakingNewsPoller() {
	$.ajaxPrefilter( function( options, originalOptions, jqXHR ) {
		if (options.url.indexOf('https://feed.alarabiya.net/breakingNews') != -1){
			options.cache = true;
		}		
	});
	
	$("#breaking-news-title").smartupdater({
		url : 'https://feed.alarabiya.net/breakingNews/en.json',
		dataType: "json",
		minTimeout: 30000
		}, function (data) {
			if (data.error) {
				$('#breaking-news').fadeOut();
			} else {
			
				var breakingNewsText = data.result.text;
				var breakingNewsCookie = $.cookie('breakingNews');
				
				if (breakingNewsText != breakingNewsCookie){
					if (data.result.text != null && data.result.text != "") {
						$("#breaking-news-title").html(breakingNewsText);
						$('#breaking-news').fadeIn();
						try {
						    $('#notifyAudio')[0].play();
						}
						catch(err) {
						    console.warn("cannot play notification" + err.message);
						}
					} else {
						$("#breaking-news-title").html("");
						$('#breaking-news').fadeOut();
					}
				}
			}
		}
	);
	
}

function fallbackBreakingNews() {
	fallbackEnabled = false;
	if (fallbackEnabled) {
		$("header .frequencies").show();
	}
}

$(function() {
	window.setTimeout(startBreakingNewsPoller, 500);
});
</script>

<script>window.VIDEOJS_NO_DYNAMIC_STYLE=true</script>
<link href="/docroot/aa-templating/js/videojs5/video-js.css" rel="stylesheet" type="text/css">
<link href="/docroot/aa-templating/js/videojs5/videojs-ads.css" rel="stylesheet" type="text/css">
<link href="/docroot/aa-templating/js/videojs5/videojs-ima.css" rel="stylesheet" type="text/css">

<script src="/docroot/aa-templating/js/videojs5/video.js"></script>
<script ype="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="/docroot/aa-templating/js/videojs5/videojs-ads.js"></script>
<script src="/docroot/aa-templating/js/videojs5/videojs-ga.js"></script>
<script src="/docroot/aa-templating/js/videojs5/videojs-ima.js"></script>
<script src="/docroot/aa-templating/js/videojs5/videoInit.js" type="text/javascript"></script>

<script>
	videojs.options.flash.swf = "/docroot/aa-templating/js/videojs5/js/video-js.swf";
</script>

<style type="text/css">
  .vjs-default-skin .vjs-play-progress,
  .vjs-default-skin .vjs-volume-level { background-color: #6c2769 }
</style>
<style class="vjs-styles-defaults">
      .video-js {
        width: 100%;
        height: 100%;
      }

      .vjs-fluid {
        padding-top: 56.25%
      }
    </style>

		
	
    <link rel="stylesheet" type="text/css" href="/resources/aa-templating/themes/cssSelect/icons.css" media="screen, print" />
    <link rel="stylesheet" type="text/css" href="/resources/aa-templating/themes/cssSelect/structure.css" media="screen, print" />



	</head>
	<body class="article-page">
	
	
				<div id="takeover_outer" class="">
</div>



<!-------------------------- Start Disclaimer -------------------------->
<div class="security-msg" id="consent" style= "display:none;">
	<style type="text/css">
#takeover_outer {
top:300px !important;
}


.security-msg {
	overflow: hidden;
	background: #FFF;
	padding: 20px 0;
	font-size: 100%;
	border-bottom: solid 1px #f3f3f3;
	font-family: Arial;
}

.security-msg .main-content {
	display: block;
	width: 1100px;
	margin: 0 auto;
}

.security-msg p {
	padding: 5px 0;
}

.security-msg a {
	color: #205aec;
	text-decoration: underline;
}

.security-msg a:hover {
	text-decoration: none;
}

.ar-msg, .en-msg {
	width: 49%;
	padding-bottom: 15px;
}

.ar-msg {
	float: right;
	direction: rtl;
	font-size: 140%;
	font-weight: bold;
	line-height: 140%;
}

.en-msg {
	float: left;
	direction: ltr;
	text-align: left;
	font-size: 125%;
	line-height: 140%;
}

.security-msg .ttl {
	font-weight: bold;
	font-size: 130%;
	line-height: 140%;
	padding-bottom: 10px;
}

.security-msg .btn {
	display: block;
	margin: 0 auto;
	clear: both;
	overflow: hidden;
	width: 150px;
	font-size: 120%;
	font-family: Arial;
	font-weight: normal;
	padding: 10px;
	text-align: center;
	text-decoration: none;
	color: #FFF;
	background: #505156;
	border-style: solid;
	border-color: #3b3d3d;
	border-width: 0 1px 3px 1px;
	-webkit-border-radius: 1px;
	-webkit-border-top-left-radius: 3px;
	-webkit-border-top-right-radius: 3px;
	-moz-border-radius: 1px;
	-moz-border-radius-topleft: 3px;
	-moz-border-radius-topright: 3px;
	border-radius: 1px;
	border-top-left-radius: 3px;
	border-top-right-radius: 3px;
}

.security-msg .btn:hover {
	background: #6e2968;
	border-color: #5f1f59;
}

@media ( max-width : 480px) {
	.security-msg {
		-webkit-box-shadow: 0px -4px 5px -2px rgba(0, 0, 0, 0.1);
		-moz-box-shadow: 0px -4px 5px -2px rgba(0, 0, 0, 0.1);
		box-shadow: 0px -4px 5px -2px rgba(0, 0, 0, 0.1);
		position: fixed;
		bottom: 0;
		width: 100%;
		z-index: 9999;
                font-size: 80%;
	}


	.security-msg .main-content {
		width: 90%;
	}
	.ar-msg, .en-msg {
		width: 100%;
		float: none;
		padding: 0 0 5px 0;
		margin-bottom: 15px;
	}
	.security-msg .btn {
		width: 100%;
		margin: 0;
		width: 93%;
	}
}
</style>

<script>
	
	$( document ).ready(function() {
 	   var cookie = getCookie("aaconsentEN");
 	   if(cookie == null || cookie === 'undefined'){
			document.getElementById('consent').style.display = "block";
 	   }
	});	
	
	function createCookie(){
	   setCookie("aaconsentEN","aaconsentEN", "365" );
	   document.getElementById('consent').style.display = "none";
  	 }
	
	function setCookie(name,value,days) {
		var expires = "";
		if (days) {
		    var date = new Date();
		    date.setTime(date.getTime() + (days*24*60*60*1000));
		    expires = "; expires=" + date.toUTCString();
		}
		document.cookie = name + "=" + (value || "")  + expires + "; path=/";
	}
	
	function getCookie(name) {
	    var nameEQ = name + "=";
	    var ca = document.cookie.split(';');
	    for(var i=0;i < ca.length;i++) {
	        var c = ca[i];
	        while (c.charAt(0)==' ') 
	        	c = c.substring(1,c.length);
	        if (c.indexOf(nameEQ) == 0)
	        	return c.substring(nameEQ.length,c.length);
	    }
	    return null;
	}	
</script>
       <!-------------------------- End Disclaimer -------------------------->
   <div class="main-content">
                <!-- Arabic Message -->
                <div class="ar-msg">
                    <div class="ttl">
                        هذا الموقع يستخدم ملف تعريف الارتباط Cookie "ملفات الكوكي":
                    </div>
                    <p>نستخدم ملفات الكوكيز لنسهل عليك استخدام مواقعنا الإلكترونية ونكيف المحتوى والإعلانات وفقا لمتطلباتك واحتياجاتك الخاصة، لتوفير ميزات وسائل التواصل الاجتماعية ولتحليل حركة المرور لدينا<a href="https://www.alarabiya.net/tools/privacy-policy.html" target="_blank">...اعرف أكثر</a>
                    </p>
                </div>
                <!-- English Message -->
                <div class="en-msg">
                    <div class="ttl">
                        This website uses "cookies":
                    </div>
                    <p>We use cookies to personalize content and ads , to provide social media features and to analyze our traffic <a href="https://english.alarabiya.net/en/tools/privacy_policy.html" target="_blank">... Learn more</a>
                    </p>
                </div>
                <!-- Button -->
                <a class="btn" onclick="createCookie()" href="#">اوافق / Accept</a>
            </div>
        </div>
 
   

	


<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = ' en News north-africa, en News'; 
          _sf_async_config.authors = 'AFP - Algiers';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>
<! -- chartbeat body end -->		
<!-- adStat-GTM  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='adStatScript'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','adStat','GTM-W8PZ4D');</script>
<!-- End adStat-GTM  -->

<script>
	var txt_contextPath = "";
	var txt_uid = "";
	var txt_ty = "";
	var txt_se = "";
		
		
		txt_uid = "260026fc-e66f-4f7d-92e1-c206184ce407";
		txt_ty = "news";
		txt_se = "%2Fen%2FNews%2Fnorth-africa";
		

		
		var sharecounthtml = "" ;
		var sharecounthtml_part1 = "<img src='" + txt_contextPath + "/servlet/aa/tracking-info.gif?id=" + txt_uid + "&ty=" + txt_ty + "&se=" + txt_se + "&ac=sharing";
		var sharecounthtml_part2 = "" ; //for random number so that no image call is cached for each request
		var sharecounthtml_part3 = "' width='0' height='0' style='visibility:hidden; width: 0px; height: 0px;'/>" ;
		
</script>

<!-- Start Facebook SDK Include -->
<div id="fb-root"></div>
<script>

	window.fbAsyncInit = function() {
        FB.init({
          appId      : '477847702293720',
          xfbml      : true,
          version    : 'v2.4'
        });
    };

	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
<!-- End Facebook SDK Include -->


<!-- start Twitter init & Include -->
<script>

	window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		 
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		 
		  return t;
		}(document, "script", "twitter-wjs"));
			
</script>
<!-- End Twitter init & Include -->

<!-- Google plus -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- END Google plus -->
	
		<div style="position: fixed; height: 0px; width: 0px; overflow: hidden;">
			<iframe src="https://webapps.alarabiya.net/validate.html"></iframe>
		</div>
	
	
		<div class="global_container article-page article news-article news ">
		
		<div class="bg1">
	    	<div class="bg2">
				
<header id="header">
	<div class="content_area header-top-content">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<div class="header_ad">
					
												<!-- 728x90 Top--><div id='adSlot-inPage-multipleSize-top'></div><!-- End 728x90 Top -->
					
				</div>
				<div class="header_buttons">
					<div class="buttons-inner">
							<div class="date">March 22, 2019</div>
						<div class="follow">
							<a href="javascript:;" class="btn"><b class="icon"></b>FOLLOW</a>
							<div class="follow-content content">
<div class="follow-btn facebook">
	<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
</div>
<div class="follow-btn twitter">
	<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</div>
<div class="follow-btn googleplus">
	<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
</div>
<div class="follow-btn youtube">
	<div class="g-ytsubscribe" data-channel="alarabiya" data-layout="default"></div>
</div>
							</div>
							<b class="mask"></b>
						</div>
						<div class="tablet-search for-tablet">
							<a class="search" ><b></b></a>
							<form class="search" action="/tools/search-results.html" method="get">
								<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
							</form>
						</div>





<div class="trending_list ">
		
	<a class="trending">TRENDING<b class="icon"></b></a>
	<ul>
				<li class=""><a href="/en/tools/tags.html?tags=b299fa55-6b75-4852-b143-14e52256951f&tagLabel=saudi arabia" title="saudi arabia">SAUDI ARABIA</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=84fb73e4-0c49-4ea7-9e47-a5093376018c&tagLabel=ramadan" title="ramadan">RAMADAN</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=b19fb31c-b186-49fd-92b2-605c678e9044&tagLabel=egypt" title="egypt">EGYPT</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=296f0cf9-6680-4832-beaa-4ad895e42847&tagLabel=syrian conflict" title="syrian conflict">SYRIAN CONFLICT</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=b0339c75-4a89-4e6d-ad2d-b3567351f9b1&tagLabel=save the children" title="save the children">SAVE THE CHILDREN</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=02655458-2dc8-4224-a4c9-c6ea841f29ac&tagLabel=paul walker" title="paul walker">PAUL WALKER</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=fc83661d-e0bd-427b-8bae-505fd6f25b03&tagLabel=iran" title="iran">IRAN</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=e23e0451-c491-4da9-b724-4cc2cd85c8bc&tagLabel=morocco" title="morocco">MOROCCO</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=6c9bc808-ba11-45a8-8099-ff65b5937bf3&tagLabel=india" title="india">INDIA</a></li>
				<li class=""><a href="/en/tools/tags.html?tags=1c0113d7-2113-4848-af62-506cf5d32991&tagLabel=stoning" title="stoning">STONING</a></li>
	</ul>
</div>


								
						<ul class="right_buttons">
							<li class="first odd"><a href="https://urdu.alarabiya.net" title="اردو">اردو</a></li>
							<li class="even"><a href="https://farsi.alarabiya.net" title="فارسي">فارسي</a></li>
							<li class="last odd"><a href="https://www.alarabiya.net" title="عربي">عربي</a></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>
	

<nav class="clearfix">
	<div class="content_area nav-content-area">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<a id="site-logo" href="/"><b class="icon">AL Arabiya</b></a>
				<ul class="navigations clearfix">
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				
					<li class=" odd news current-page" data-menu="news">
						<a title="News" href="/News.html"><i class="icon"></i>NEWS<b></b></a>
					</li>


			
			

				


				
				
					<li class=" even perspective" data-menu="perspective">
						<a title="Features" href="/features.html"><i class="icon"></i>FEATURES<b></b></a>
					</li>


			
			

				


				
				
					<li class=" odd business" data-menu="business">
						<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS<b></b></a>
					</li>


			
			

				


				
				
					<li class=" even opinion" data-menu="opinion">
						<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION<b></b></a>
					</li>


			
			

				


				
				
					<li class=" odd lifestyle" data-menu="lifestyle">
						<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE<b></b></a>
					</li>


			
			

				


				
				
					<li class=" even variety" data-menu="variety">
						<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY<b></b></a>
					</li>


			
			

				


				
				
					<li class=" odd sports" data-menu="sports">
						<a title="Sport" href="/sports.html"><i class="icon"></i>SPORT<b></b></a>
					</li>


			
			

				


				
				
					<li class=" even viewmore" data-menu="viewmore">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO<b></b></a>
					</li>


			
			

				


				
				

			
			

				


				
				

			
					<li class="odd search" data-menu="search"><a href="javascript:;" title="Search"><i class="icon"></i></a></li>
					<li class=" even last more for-tablet">
						<a href="javascript:;" class="btn"><span class="plus">+</span>MENU</a>
						<div class="content">
							<ul>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			

				


				
				
					<li class=" odd">
						<a title="Sport" href="/sports.html"><i class="icon"></i>SPORT</a>
					</li>


			
			

				


				
				
					<li class=" even">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
					</li>


			
			
			
			
			
							</ul>
						</div>
						<b class="mask"></b>
					</li>
				</ul>
				<div class="mobile-header for-mobile">
					<a class="search" ><b></b></a>
					<form class="search" action="/tools/search-results.html" method="get">
						<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
					</form>
					<div class="more">
						<a class="btn" >MENU<b class="menu-icon"><i></i><i></i><i></i></b></a>
					</div>
					<a href="/webtv.html" class="viewmore"></a>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>
	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				
					<li class=" odd news current-page">
						<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
					</li>


			
			

				


				
				
					<li class=" even perspective">
						<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
					</li>


			
			

				


				
				
					<li class=" odd business">
						<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
					</li>


			
			

				


				
				
					<li class=" even opinion">
						<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
					</li>


			
			

				


				
				
					<li class=" odd lifestyle">
						<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
					</li>


			
			

				


				
				
					<li class=" even variety">
						<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
					</li>


			
			

				


				
				
					<li class=" odd sports">
						<a title="Sport" href="/sports.html"><i class="icon"></i>SPORT</a>
					</li>


			
			

				


				
				
					<li class=" even viewmore">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
					</li>


			
			

				


				
				

			
			

				


				
				

			
			</ul>
		</div>
		<div class="social">
			<div class="content_area clearfix">
<div class="follow-btn facebook">
	<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
</div>
<div class="follow-btn twitter">
	<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</div>
<div class="follow-btn googleplus">
	<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
</div>
<div class="follow-btn youtube">
	<div class="g-ytsubscribe" data-channel="alarabiya" data-layout="default"></div>
</div>
			</div>
		</div>
	</div>

					<div class="menu-overlay business news-overlay" data-type="news">
						<div class="content_area">
							<div class="block1">
								<ul>
										<li class="first odd"><a href="/News/middle-east.html" data-rel="1" title="Middle East"><b class="icon"></b>MIDDLE EAST</a></li>
										<li class=" even"><a href="/News/north-africa.html" data-rel="1" title="North Africa"><b class="icon"></b>NORTH AFRICA</a></li>
										<li class=" odd"><a href="/News/gulf.html" data-rel="1" title="GULF"><b class="icon"></b>GULF</a></li>
										<li class="last  even"><a href="/News/world.html" data-rel="1" title="World"><b class="icon"></b>WORLD</a></li>
								</ul>
							</div>

								<div class="block2">
									<div class="business-content content1 active">
												<div class="item">
													<a title="Anti-government protesters held in Kazakhstan, after president resigns " href="/en/News/world/2019/03/22/Anti-government-protesters-held-in-Kazakhstan-after-president-resigns-.html">
														<img src="https://vid.alarabiya.net/images/2019/03/22/136c519b-918c-47ab-8bad-d3ec0a5656ae/136c519b-918c-47ab-8bad-d3ec0a5656ae_16x9_320x180.JPG" alt="" />
														<span class="info">Anti-government protesters held in Kazakhstan, after president resigns </span>
													</a>
												</div>
												<div class="item">
													<a title="Algeria set for further mass protests against Bouteflika " href="/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html">
														<img src="https://vid.alarabiya.net/images/2019/03/22/34cecb22-6485-4a79-938e-19a8d3253f62/34cecb22-6485-4a79-938e-19a8d3253f62_16x9_320x180.jpg" alt="" />
														<span class="info">Algeria set for further mass protests against Bouteflika </span>
													</a>
												</div>
												<div class="item">
													<a title="Renewed US-led air strikes pound ISIS holdouts" href="/en/News/middle-east/2019/03/22/Renewed-US-led-air-strikes-pound-ISIS-holdouts.html">
														<img src="https://vid.alarabiya.net/images/2019/02/03/5e0b90f0-68fb-4118-969f-3cb8676ac550/5e0b90f0-68fb-4118-969f-3cb8676ac550_16x9_320x180.jpg" alt="" />
														<span class="info">Renewed US-led air strikes pound ISIS holdouts</span>
													</a>
												</div>
									</div>
								</div>
							
						</div>
					</div>
						<div class="menu-overlay media perspective-overlay" data-type="perspective">
							<div class="content_area">
								<div class="media-items">
										<div class="item">
											<a title="What Indian elections have in store for Gulf economies?" href="/en/features/2019/03/21/What-Indian-elections-have-in-store-for-Gulf-economies-.html">
												<img src="https://vid.alarabiya.net/images/2019/03/21/2ff3a859-2186-4b59-a81a-f448fb621777/2ff3a859-2186-4b59-a81a-f448fb621777_16x9_320x180.jpg" alt="" />
												<span class="info">What Indian elections have in store for Gulf economies?</span>
											</a>
										</div>
										<div class="item">
											<a title="Survivors of Christchurch mosque attacks recount moments of terror" href="/en/features/2019/03/21/Survivors-of-Christchurch-mosque-attacks-recount-moments-of-terror.html">
												<img src="https://vid.alarabiya.net/images/2019/03/21/6eb330d6-171a-4c38-8559-e067c4d0adfc/6eb330d6-171a-4c38-8559-e067c4d0adfc_16x9_320x180.jpg" alt="" />
												<span class="info">Survivors of Christchurch mosque attacks recount moments of terror</span>
											</a>
										</div>
										<div class="item">
											<a title="Father and son who fled Syria conflict are buried in New Zealand" href="/en/features/2019/03/20/Father-and-son-who-fled-Syria-conflict-are-buried-in-New-Zealand.html">
												<img src="https://vid.alarabiya.net/images/2019/03/20/9cb460f8-f25f-4ef1-9c38-c4a0bfdf2639/9cb460f8-f25f-4ef1-9c38-c4a0bfdf2639_16x9_320x180.jpg" alt="" />
												<span class="info">Father and son who fled Syria conflict are buried in New Zealand</span>
											</a>
										</div>
										<div class="item">
											<a title="Saudi Princess Al-Bandari: A lifetime dedicated to philanthropy, women’s rights" href="/en/features/2019/03/16/Saudi-Princess-Al-Bandari-A-lifetime-dedicated-to-philanthropy-women-s-rights.html">
												<img src="https://vid.alarabiya.net/images/2019/03/16/e5f99cfe-c799-4bff-b3ca-c765542b3254/e5f99cfe-c799-4bff-b3ca-c765542b3254_16x9_320x180.png" alt="" />
												<span class="info">Saudi Princess Al-Bandari: A lifetime dedicated to philanthropy, women’s rights</span>
											</a>
										</div>
								</div>
							</div>
						</div>
					<div class="menu-overlay business business-overlay" data-type="business">
						<div class="content_area">
							<div class="block1">
								<ul>
										<li class="first odd"><a href="/business/lunch-with-leader.html" data-rel="1" title="lunch with a leader"><b class="icon"></b>LUNCH WITH A LEADER</a></li>
										<li class=" even"><a href="/business/economy.html" data-rel="1" title="Economy"><b class="icon"></b>ECONOMY</a></li>
										<li class=" odd"><a href="/business/energy.html" data-rel="1" title="Energy"><b class="icon"></b>ENERGY</a></li>
										<li class=" even"><a href="/business/technology.html" data-rel="1" title="Technology"><b class="icon"></b>TECHNOLOGY</a></li>
										<li class="last  odd"><a href="/business/markets.html" data-rel="1" title="Markets"><b class="icon"></b>MARKETS</a></li>
								</ul>
							</div>

								<div class="block2">
									<div class="business-content content1 active">
												<div class="item">
													<a title="Indonesia’s Garuda cancelling 49-plane Boeing 737 order after crashes" href="/en/business/technology/2019/03/22/Indonesia-s-Garuda-cancelling-49-plane-Boeing-737-order-after-crashes.html">
														<img src="https://vid.alarabiya.net/images/2019/03/22/8903e68b-a69a-405b-b3d4-a6c2beaaa9bf/8903e68b-a69a-405b-b3d4-a6c2beaaa9bf_16x9_320x180.jpg" alt="" />
														<span class="info">Indonesia’s Garuda cancelling 49-plane Boeing 737 order after crashes</span>
													</a>
												</div>
												<div class="item">
													<a title="Facebook left millions of passwords readable by employees" href="/en/business/technology/2019/03/22/Facebook-left-millions-of-passwords-readable-by-employees.html">
														<img src="https://vid.alarabiya.net/images/2018/04/12/f4f376bb-f6f7-4758-8172-149e689da5ac/f4f376bb-f6f7-4758-8172-149e689da5ac_16x9_320x180.jpg" alt="" />
														<span class="info">Facebook left millions of passwords readable by employees</span>
													</a>
												</div>
												<div class="item">
													<a title="EU offers Brexit delay until May 22: Draft statement" href="/en/business/economy/2019/03/21/EU-lawmaker-wants-Brexit-delay-to-end-on-April-18.html">
														<img src="https://vid.alarabiya.net/images/2019/02/20/143b4534-000d-4029-9247-46c251f74f16/143b4534-000d-4029-9247-46c251f74f16_16x9_320x180.jpg" alt="" />
														<span class="info">EU offers Brexit delay until May 22: Draft statement</span>
													</a>
												</div>
									</div>
								</div>
							
						</div>
					</div>
					<div class="menu-overlay opinion opinion-overlay" data-type="opinion">
						<div class="content_area">
							<div class="opinion-items">
										<div class="item first">
											<img class="head" src="https://vid.alarabiya.net/images/2019/01/26/221267f4-830d-485d-97b6-fcb91805d275/221267f4-830d-485d-97b6-fcb91805d275_3x4_142x185.jpg" alt="" />
											<a title="Recognizing Golan Heights as Israeli is a gift for Assad, Iran" href="/en/views/news/middle-east/2019/03/22/Recognizing-Golan-Heights-as-Israeli-is-a-gift-for-Assad-Iran.html">
												<span class="info">Recognizing Golan Heights as Israeli is a gift for Assad, Iran</span>
												<h5>Bassam Barabandi</h5>
											</a>
										</div>
										<div class="item">
											<img class="head" src="https://vid.alarabiya.net/images/2019/03/19/ceea613e-9180-40bf-8b19-3b7a0a3f00dc/ceea613e-9180-40bf-8b19-3b7a0a3f00dc_3x4_142x185.png" alt="" />
											<a title="Few people are capable of evaluating Saudi social change. I am one of them." href="/en/views/business/economy/2019/03/19/Few-people-are-capable-of-evaluating-Saudi-social-change-I-am-one-of-them-.html">
												<span class="info">Few people are capable of evaluating Saudi social change. I am one of them.</span>
												<h5>Waleed AlBanawi</h5>
											</a>
										</div>
										<div class="item">
											<img class="head" src="https://vid.alarabiya.net/images/2019/03/17/51aed4b5-7f79-42a8-bbd6-1e421e40cee9/51aed4b5-7f79-42a8-bbd6-1e421e40cee9_3x4_142x185.jpg" alt="" />
											<a title="Why hasn’t Iran instructed the Houthis to implement the Stockholm Agreement?" href="/en/views/news/middle-east/2019/03/17/Why-hasn-t-Iran-instructed-the-Houthis-to-implement-the-Stockholm-Agreement-.html">
												<span class="info">Why hasn’t Iran instructed the Houthis to implement the Stockholm Agreement?</span>
												<h5>Khaled al-Yemany</h5>
											</a>
										</div>
										<div class="item last">
											<img class="head" src="https://vid.alarabiya.net/images/2016/12/17/ecc97d22-e6c5-42f8-bc9d-bdbe992a17c2/ecc97d22-e6c5-42f8-bc9d-bdbe992a17c2_3x4_142x185.jpg" alt="" />
											<a title="Should we worry about genocide in Cameroon?" href="/en/views/news/middle-east/2019/03/18/Should-we-worry-about-genocide-in-Cameroon-.html">
												<span class="info">Should we worry about genocide in Cameroon?</span>
												<h5>Dr. Azeem Ibrahim</h5>
											</a>
										</div>
							</div>
						</div>
					</div>
					<div class="menu-overlay business lifestyle-overlay" data-type="lifestyle">
						<div class="content_area">
							<div class="block1">
								<ul>
										<li class="first odd"><a href="/life-style/entertainment.html" data-rel="1" title="Entertainment"><b class="icon"></b>ENTERTAINMENT</a></li>
										<li class=" even"><a href="/life-style/fashion-and-beauty.html" data-rel="1" title="Fashion & Beauty"><b class="icon"></b>FASHION & BEAUTY</a></li>
										<li class=" odd"><a href="/life-style/art-and-culture.html" data-rel="1" title="Art & Culture"><b class="icon"></b>ART & CULTURE</a></li>
										<li class=" even"><a href="/life-style/healthy-living.html" data-rel="1" title="Healthy Living"><b class="icon"></b>HEALTHY LIVING</a></li>
										<li class="last  odd"><a href="/life-style/travel-and-tourism.html" data-rel="1" title="Travel & Tourism"><b class="icon"></b>TRAVEL & TOURISM</a></li>
								</ul>
							</div>

								<div class="block2">
									<div class="business-content content1 active">
												<div class="item">
													<a title="UNICEF: In war, dirty water more dangerous to children than violence" href="/en/life-style/healthy-living/2019/03/22/UNICEF-In-war-dirty-water-more-dangerous-to-children-than-violence.html">
														<img src="https://vid.alarabiya.net/images/2017/08/14/5d038ac9-0c92-4939-ada6-5c57c85329e8/5d038ac9-0c92-4939-ada6-5c57c85329e8_16x9_320x180.jpg" alt="" />
														<span class="info">UNICEF: In war, dirty water more dangerous to children than violence</span>
													</a>
												</div>
												<div class="item">
													<a title="Does #nomakeup trend help women? " href="/en/life-style/fashion-and-beauty/2019/03/22/Does-nomakeup-trend-help-women-.html">
														<img src="https://vid.alarabiya.net/images/2015/09/09/d3803422-b2c7-430d-bb9e-ee81ec8b33cd/d3803422-b2c7-430d-bb9e-ee81ec8b33cd_16x9_320x180.jpg" alt="" />
														<span class="info">Does #nomakeup trend help women? </span>
													</a>
												</div>
												<div class="item">
													<a title="Saudi artist Daniah al-Saleh’s work ‘Sawtam’ deconstructs Arabic language" href="/en/life-style/art-and-culture/2019/03/20/Saudi-artist-Daniah-Alsaleh-s-work-Sawtam-deconstructs-Arabic-language.html">
														<img src="https://vid.alarabiya.net/images/2019/03/20/eb9bd4a0-858c-491d-9b30-40033d2dfef8/eb9bd4a0-858c-491d-9b30-40033d2dfef8_16x9_320x180.jpg" alt="" />
														<span class="info">Saudi artist Daniah al-Saleh’s work ‘Sawtam’ deconstructs Arabic language</span>
													</a>
												</div>
									</div>
								</div>
							
						</div>
					</div>
						<div class="menu-overlay media variety-overlay" data-type="variety">
							<div class="content_area">
								<div class="media-items">
										<div class="item">
											<a title="Survey: Four in 10 Britons worried, angry about Brexit" href="/en/variety/2019/03/22/Survey-Four-in-10-Britons-worried-angry-about-Brexit.html">
												<img src="https://vid.alarabiya.net/images/2019/02/23/f5553cb9-008b-451b-a93f-abf50a7a6197/f5553cb9-008b-451b-a93f-abf50a7a6197_16x9_320x180.jpg" alt="" />
												<span class="info">Survey: Four in 10 Britons worried, angry about Brexit</span>
											</a>
										</div>
										<div class="item">
											<a title="Seoul arrests two for spy cameras that livestreamed 1,600 motel guests" href="/en/variety/2019/03/21/Seoul-arrests-two-for-spy-cameras-that-livestreamed-1-600-motel-guests.html">
												<img src="https://vid.alarabiya.net/images/2019/03/21/7d6afd1a-c38e-45f5-9419-9db07f7768ef/7d6afd1a-c38e-45f5-9419-9db07f7768ef_16x9_320x180.jpg" alt="" />
												<span class="info">Seoul arrests two for spy cameras that livestreamed 1,600 motel guests</span>
											</a>
										</div>
										<div class="item">
											<a title="Bangladesh barbers face fines for ‘foreign’ haircuts   " href="/en/variety/2019/03/21/Bangladesh-barbers-face-fines-for-foreign-haircuts-.html">
												<img src="https://vid.alarabiya.net/images/2019/03/21/b2e2b9c8-4dbb-409a-87c2-cc9a770142b3/b2e2b9c8-4dbb-409a-87c2-cc9a770142b3_16x9_320x180.jpg" alt="" />
												<span class="info">Bangladesh barbers face fines for ‘foreign’ haircuts   </span>
											</a>
										</div>
										<div class="item">
											<a title="US woman sues Harvard University over ‘slave ancestor’ pictures" href="/en/variety/2019/03/21/US-woman-sues-Harvard-University-over-slave-ancestor-pictures.html">
												<img src="https://vid.alarabiya.net/images/2019/03/21/69c04b34-a480-4b27-ad78-96545bf02113/69c04b34-a480-4b27-ad78-96545bf02113_16x9_320x180.JPG" alt="" />
												<span class="info">US woman sues Harvard University over ‘slave ancestor’ pictures</span>
											</a>
										</div>
								</div>
							</div>
						</div>
						<div class="menu-overlay media sports-overlay" data-type="sports">
							<div class="content_area">
								<div class="media-items">
										<div class="item">
											<a title="World Cup 2022 only target for new UAE coach Van Marwijk" href="/en/sports/2019/03/22/World-Cup-2022-only-target-for-new-UAE-coach-Van-Marwijk.html">
												<img src="https://vid.alarabiya.net/images/2015/08/25/e4a18de9-63d6-41fa-9e4c-d3fe886eabed/e4a18de9-63d6-41fa-9e4c-d3fe886eabed_16x9_320x180.jpg" alt="" />
												<span class="info">World Cup 2022 only target for new UAE coach Van Marwijk</span>
											</a>
										</div>
										<div class="item">
											<a title="PSG fans involved in violence around women’s game at Chelsea" href="/en/sports/2019/03/22/PSG-fans-involved-in-violence-around-women-s-game-at-Chelsea.html">
												<img src="https://vid.alarabiya.net/images/2019/03/22/96466432-e5e0-448f-b7ab-8fa4ae20e89b/96466432-e5e0-448f-b7ab-8fa4ae20e89b_16x9_320x180.jpg" alt="" />
												<span class="info">PSG fans involved in violence around women’s game at Chelsea</span>
											</a>
										</div>
										<div class="item">
											<a title="Djokovic ready to play tennis not politics at Miami Open" href="/en/sports/2019/03/21/Djokovic-ready-to-play-tennis-not-politics-at-Miami-Open.html">
												<img src="https://vid.alarabiya.net/images/2018/09/22/93fd0278-d3db-46a0-a5bb-cd13b5b93967/93fd0278-d3db-46a0-a5bb-cd13b5b93967_16x9_320x180.jpg" alt="" />
												<span class="info">Djokovic ready to play tennis not politics at Miami Open</span>
											</a>
										</div>
										<div class="item">
											<a title="Inter fans sentenced for clashes that left one supporter dead" href="/en/sports/2019/03/20/Inter-fans-sentenced-for-clashes-that-left-one-supporter-dead.html">
												<img src="https://vid.alarabiya.net/images/2019/03/20/0268bc39-acf1-436e-b1d3-746ea820981e/0268bc39-acf1-436e-b1d3-746ea820981e_16x9_320x180.jpg" alt="" />
												<span class="info">Inter fans sentenced for clashes that left one supporter dead</span>
											</a>
										</div>
								</div>
							</div>
						</div>
					<div class="menu-overlay viewmore viewmore-overlay" data-type="viewmore">
						<div class="content_area">
							<div class="block1">
								<ul>
										<li class="first odd"><a href="/webtv/news-bulletin.html" data-rel="1" title="News Bulletins"><b class="icon"></b>NEWS BULLETINS</a></li>
										<li class=" even"><a href="/webtv/reports.html" data-rel="1" title="Reports"><b class="icon"></b>REPORTS</a></li>
										<li class="last  odd"><a href="/webtv/programs.html" data-rel="1" title="Programs"><b class="icon"></b>PROGRAMS</a></li>
								</ul>
							</div>

								<div class="block2">
									<div class="viewmore-content content1 active">
										<ul>
												<li class="first odd">
													<div class="item">
														<a class="thumb" title="Diplomatic Avenue: UK ambassador to UN talks Security Council session on Yemen" href="/en/webtv/programs/diplomatic-avenue/2019/03/13/Diplomatic-Avenue-UK-ambassador-to-UN-talks-Security-Council-session-on-Yemen.html">
															<div class="play"></div>
															<img src="https://vid.alarabiya.net/images/2019/03/13/4c2afe06-73a0-4a48-b0d2-a182dc3dfb75/4c2afe06-73a0-4a48-b0d2-a182dc3dfb75_16x9_160x90.jpg" alt="" />
														</a>
														<div class="item-title">Diplomatic Avenue: UK ambassador to UN talks Security Council session on Yemen</div>
													</div>
												</li>
												<li class=" even">
													<div class="item">
														<a class="thumb" title="Diplomatic Avenue: Joshua Landis on UN efforts to renew Syria constitution committee" href="/en/webtv/programs/diplomatic-avenue/2019/03/06/Diplomatic-Avenue-Joshua-Landis-on-UN-efforts-to-renew-Syria-constitution-committee.html">
															<div class="play"></div>
															<img src="https://vid.alarabiya.net/images/2019/03/05/d82faa08-cc67-4d9a-94bb-fba350fe2e7a/d82faa08-cc67-4d9a-94bb-fba350fe2e7a_16x9_160x90.jpg" alt="" />
														</a>
														<div class="item-title">Diplomatic Avenue: Joshua Landis on UN efforts to renew Syria constitution committee</div>
													</div>
												</li>
												<li class=" odd">
													<div class="item">
														<a class="thumb" title="Diplomatic Avenue: Griffiths discusses Hodeidah redeployments" href="/en/webtv/programs/diplomatic-avenue/2019/03/05/Diplomatic-Avenue-Griffiths-discusses-Hodeidah-redeployments.html">
															<div class="play"></div>
															<img src="https://vid.alarabiya.net/images/2019/03/05/ebb0fecb-b637-41a1-b39d-ee41f43dce9b/ebb0fecb-b637-41a1-b39d-ee41f43dce9b_16x9_160x90.jpg" alt="" />
														</a>
														<div class="item-title">Diplomatic Avenue: Griffiths discusses Hodeidah redeployments</div>
													</div>
												</li>
												<li class=" even">
													<div class="item">
														<a class="thumb" title="SocGen says Saudi Arabia projects are top priority, plans to step up investments" href="/en/webtv/reports/2019/02/13/SocGen-says-Saudi-Arabia-projects-are-top-priority-plans-to-step-up-investments-1967.html">
															<div class="play"></div>
															<img src="https://vid.alarabiya.net/images/2019/02/13/7059b452-23cc-4048-919d-a1645a5f39a4/7059b452-23cc-4048-919d-a1645a5f39a4_16x9_160x90.jpg" alt="" />
														</a>
														<div class="item-title">SocGen says Saudi Arabia projects are top priority, plans to step up investments</div>
													</div>
												</li>
												<li class="last  odd">
													<div class="item">
														<a class="thumb" title="Milken Institute CEO Michael Klowden: MENA Summit puts human capital in focus" href="/en/webtv/reports/2019/02/13/Milken-Institute-CEO-Michael-Klowden-MENA-Summit-puts-human-capital-in-focus.html">
															<div class="play"></div>
															<img src="https://vid.alarabiya.net/images/2019/02/13/2cf2846e-1540-492c-a703-813dd7e4dc2c/2cf2846e-1540-492c-a703-813dd7e4dc2c_16x9_160x90.jpg" alt="" />
														</a>
														<div class="item-title">Milken Institute CEO Michael Klowden: MENA Summit puts human capital in focus</div>
													</div>
												</li>
										</ul>
									</div>
								</div>
							
						</div>
					</div>

	<div class="menu-overlay search search-overlay" data-type="search">
		<div class="content_area">
			<div class="block1 clearfix">
				<form action="/tools/search-results.html" method="get" class="search-form">
					<input type="text" name="q" class="search-input">
					<input type="submit" value="SEARCH" class="submit-input">
				</form>
				<b class="icon"></b>
			</div>
		</div>
	</div>

</nav>
<div class="nav-placeholder"></div>	
</header>	
				<div class="content_section">
					<div class="content_area">
						<div class="head_100"></div>
						<div class="ident_bg">
	


<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="section-title">
				
					
							NORTH AFRICA
					
					
				
		</div>
	</div>
	<div class="foot_100"></div>
</div>
							
							
<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
	
		
	



<div class="box just-in clearfix ">
	<div class="head"></div>
	<div class="content">
		<div class="arena">
			<div class="left">LATEST<b class="mask"></b></div>
			<div class="right">
				<div class="vertical-scroller-wrapper" data-transitionDelay="4">
				
					<ul class="vertical-scroller-inner">
						
				
							<li class="first odd">				

									
								
								<div class="tweet"><a title="Recognizing Golan Heights as Israeli is a gift for Assad, Iran" href="/en/views/news/middle-east/2019/03/22/Recognizing-Golan-Heights-as-Israeli-is-a-gift-for-Assad-Iran.html">Recognizing Golan Heights as Israeli is a gift for Assad, Iran</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType opinion"></b>15 hours ago in Middle East</div>
							</li>
						
				
							<li class=" even">				

									
								
								<div class="tweet"><a title="UNICEF: In war, dirty water more dangerous to children than violence" href="/en/life-style/healthy-living/2019/03/22/UNICEF-In-war-dirty-water-more-dangerous-to-children-than-violence.html">UNICEF: In war, dirty water more dangerous to children than violence</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in Healthy Living</div>
							</li>
						
				
							<li class=" odd">				

									
								
								<div class="tweet"><a title="Anti-government protesters held in Kazakhstan, after president resigns " href="/en/News/world/2019/03/22/Anti-government-protesters-held-in-Kazakhstan-after-president-resigns-.html">Anti-government protesters held in Kazakhstan, after president resigns </a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in World</div>
							</li>
						
				
							<li class=" even">				

									
								
								<div class="tweet"><a title="Algeria set for further mass protests against Bouteflika " href="/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html">Algeria set for further mass protests against Bouteflika </a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in North Africa</div>
							</li>
						
				
							<li class=" odd">				

									
								
								<div class="tweet"><a title="Renewed US-led air strikes pound ISIS holdouts" href="/en/News/middle-east/2019/03/22/Renewed-US-led-air-strikes-pound-ISIS-holdouts.html">Renewed US-led air strikes pound ISIS holdouts</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in Middle East</div>
							</li>
						
				
							<li class=" even">				

									
								
								<div class="tweet"><a title="Seoul: N. Korea pulls out of inter-Korean liaison office" href="/en/News/world/2019/03/22/N-Korea-pulls-out-of-inter-Korean-liaison-office-Seoul.html">Seoul: N. Korea pulls out of inter-Korean liaison office</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in World</div>
							</li>
						
				
							<li class=" odd">				

									
								
								<div class="tweet"><a title="World Cup 2022 only target for new UAE coach Van Marwijk" href="/en/sports/2019/03/22/World-Cup-2022-only-target-for-new-UAE-coach-Van-Marwijk.html">World Cup 2022 only target for new UAE coach Van Marwijk</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in Sport</div>
							</li>
						
				
							<li class=" even">				

									
								
								<div class="tweet"><a title="Two US service members killed in Afghanistan" href="/en/News/world/2019/03/22/Two-US-service-members-killed-in-Afghanistan.html">Two US service members killed in Afghanistan</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in World</div>
							</li>
						
				
							<li class=" odd">				

									
								
								<div class="tweet"><a title="Russia, Syria slam Trump statement on status of Golan Heights" href="/en/News/middle-east/2019/03/22/Syria-says-determined-to-recover-Israeli-occupied-Golan-slams-Trump.html">Russia, Syria slam Trump statement on status of Golan Heights</a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in Middle East</div>
							</li>
						
				
							<li class="last  even">				

									
								
								<div class="tweet"><a title="Does #nomakeup trend help women? " href="/en/life-style/fashion-and-beauty/2019/03/22/Does-nomakeup-trend-help-women-.html">Does #nomakeup trend help women? </a></div>
								
								
								
								 
								<div class="tweet-info"><b class="contentType generalArticle"></b>15 hours ago in Fashion & Beauty</div>
							</li>
					</ul>
			
				</div>
				<b class="mask"><i></i></b>
			</div>
			<!-- b class="icon just-in-gap"></b -->
		</div>
	</div>
	<div class="foot"></div>
</div>

		
		
	</div>
	<div class="foot_100"></div>
</div>	
							
							<div class="area_100">
								
								
									<div class="head_100"></div>
									<div class="content_100 clearfix main_extra">
										
										<div class="box article-blocks">
											<div class="head hidden"></div>
											<div class="content">
												<div class="arena">
													
													
<div class="middle-column area_71">
	<div class="head_71"></div>
	<div class="content_71">
		<div class="multi_articles" data-scroll="0">
	<img itemprop="image" src="/servlet/aa/tracking-info.gif?id=260026fc-e66f-4f7d-92e1-c206184ce407&ty=news&se=%2Fen%2FNews%2Fnorth-africa&ac=hit" width="0" height="0" style="display: none; width: 0px; height: 0px;"/>
			<div class="box article-main-box head-type-2 default-color">
				<div class="head">
					
					            <div class="left"><a title="News" href="/News/archive.html">NEWS</a><b class="mask"></b></div>
					            <div class="right">
						            <a title="North Africa" href="/News/north-africa/archive.html">
						            NORTH AFRICA
						            </a>
						            <b class="mask"><i></i></b>
					            </div>
				
				</div>
				<div class="content">
					<div class="arena">
					


				 
				 
	<div id="print-logo"><img itemprop="image" src="/dms/docroot/aa-templating/en/gfx/print-logo.png" alt=""></div>
<h1>Algeria set for further mass protests against Bouteflika </h1>


	 

	
	





	<div class="article-default-image">
		<img src="https://vid.alarabiya.net/images/2019/03/22/34cecb22-6485-4a79-938e-19a8d3253f62/34cecb22-6485-4a79-938e-19a8d3253f62_16x9_788x442.jpg" alt="" />
		<div class="article-image-info">
			<div class="inner">
				Deputy Prime Minister Ramtane Lamamra on Tuesday promised &ldquo;open and transparent&rdquo; steps to resolve the country&rsquo;s political crisis. (File photo: AFP)
			</div>
		</div>
	</div>

<div class="article-info2">
	<div class="left">
		<div class="article-info">
			
		<span class="source">AFP, Algiers</span>
		<span class="caption">Friday, 22 March 2019</span>
</div>
	</div>
	<div class="right font-size-buttons">
		Text size 
		<a href="javascript:;" class="btn small" data-size="12">A</a>
		<a href="javascript:;" class="btn active medium" data-size="14">A</a>
		<a href="javascript:;" class="btn large" data-size="16">A</a>
	</div>
</div>
<div class="clearfix">
	<div class="article-content article-text-content">
			
<!-- Killer banner (Ad Slot 2) -->

<div class="box ad-box">
	<div class="head"></div>
	<div class="content">
		<div class="arena">
								<!-- 300x250 Left --><div id='adSlot-inPage-300x250-right'></div><!-- End 300x250 Left -->
	
		</div>
	</div>
	<div class="foot"></div>
</div>	
			
	
		<p>Algerians were set to launch another round of massive street demonstrations on Friday, a month after President Abdelaziz Bouteflika&rsquo;s bid for a fifth term sparked a protest movement that shows little sign of abating.</p><p class="hide-in-mobile">The last two Fridays, the Muslim day of prayer, have seen record numbers of protesters hit the streets of Algiers.</p><p class="hide-in-mobile">Security sources have cited demonstrations in 40 out of the North African country&rsquo;s 48 provinces, while foreign diplomats say &ldquo;millions&rdquo; of Algerians have rallied against Bouteflika extending his two-decade rule.</p><p class="hide-in-mobile">Bouteflika said on February 22 he would run for a fifth term in April 18 elections, despite concerns about his ability to rule.</p><p class="hide-in-mobile">The 82-year-old uses a wheelchair and has rarely appeared in public since suffering a stroke in 2013.</p><p class="hide-in-mobile">Following initial protests, he made the surprise announcement on March 11 that he was pulling out of the race - but postponed the poll.</p><p class="hide-in-mobile">Protesters initially greeted the move with elation, but staged further mass demonstrations after they realized he intended to remain in office.</p><p class="hide-in-mobile"><strong>ALSO READ:</strong> <a href="https://english.alarabiya.net/en/News/north-africa/2019/03/19/Algeria-protest-leaders-tell-army-to-stay-out-of-politics.html">Thousands rally in Algiers as protest leaders tell army to stay away</a></p><p class="hide-in-mobile">Organizers have used social media this week to call for further protests against Bouteflika and those around him.</p><p class="hide-in-mobile">&ldquo;The Algerian people demand the immediate and unconditional departure of President Bouteflika,&rdquo; read one widely-shared post, which demanded that &ldquo;the leaders of countries that support Algeria&rsquo;s illegitimate power stop... their interference&rdquo;.</p><p class="hide-in-mobile">Forecasts of bad weather did not appear to dampen the determination of organizers, who encouraged protesters to bring along umbrellas adorned with the national flag.</p><p class="hide-in-mobile">&ldquo;The street will roar in the rain,&rdquo; wrote one activist on Twitter.</p><p class="hide-in-mobile">The demonstrations, unprecedented since Bouteflika won a first term in 1999, have remained largely peaceful.</p><p class="hide-in-mobile">The government has responded with promises of political and constitutional reform.</p><p class="hide-in-mobile">Authorities have pledged to hold a &ldquo;national conference&rdquo; to discuss reforms, followed by a referendum on a new constitution and eventually the election of a new president.</p><p class="hide-in-mobile">Deputy Prime Minister Ramtane Lamamra on Tuesday promised &ldquo;open and transparent&rdquo; steps to resolve the country&rsquo;s political crisis, as Algeria&rsquo;s ally Russia backed his government&rsquo;s plans.</p><p class="hide-in-mobile">Lamamra said Algeria was developing a &ldquo;concept of a future state&rdquo; and that a new constitution would be written &ldquo;on the basis of an open and transparent discussion.&rdquo;</p><p class="hide-in-mobile">He said the national conference would decide the date of future elections and that Bouteflika was &ldquo;ready to fully transfer his powers&rdquo; to a new president.</p><p class="hide-in-mobile">But students, professors, medics, lawyers and magistrates have continued to protest this week and cracks have emerged within Bouteflika&rsquo;s own regime.</p><p class="hide-in-mobile">His National Liberation Front party said Wednesday it supports protesters&rsquo; calls for change, while the main trade union confederation and business organization have been hit by dissent and resignations over their leadership&rsquo;s initial support of Bouteflika.</p>
	<a class="more for-mobile">SHOW MORE</a>
		
			<div class="article-content-bottom-info">
				Last Update: Friday, 22 March 2019 KSA 12:33 - GMT 09:33
			</div>
		
	
	    
		
		
	</div>														 



<div class="share-float-overlay">
	<b class="arrow"></b>
	<div class="inner">
		<a class="btn view" >
			<b></b>
			<div class="count">233</div>
			<div class="label">VIEWS</div>
		</a>
		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>
		<a class="btn email" href="mailto:?subject=Algeria set for further mass protests against Bouteflika &amp;body=Algeria set for further mass protests against Bouteflika %0D%0Ahttp://english.alarabiya.net/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html" 
							data-event="email" 
							title="Email this article">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
		<a class="addthis_button_print btn print">
			<b></b>
			<div class="label">PRINT</div>
		</a>
		<div class="social-btn">
			<div class="fb-share-button" data-href="http://ara.tv/v43rx" data-width="64" data-type="box_count"></div>
		</div>
		<div class="social-btn">
			<!-- Place this tag where you want the +1 button to render. -->
			<div class="g-plusone" data-size="tall" data-callback="plusone_vote"></div>
		</div>
		<div class="social-btn pinterest">
			<a href="//pinterest.com/pin/create/button/" data-pin-do="buttonPin" data-pin-config="above">
				<img alt="" src="//assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		</div>
		<div class="social-btn">
			<div class="twitter-wrapper">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ara.tv/v43rx" data-via="AlArabiya_Eng" data-counturl="http://english.alarabiya.net/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html" data-text="Algeria set for further mass protests against Bouteflika " data-count="vertical" data-size="large">Tweet</a>
			</div>
		</div>
	</div>
</div><div id="share-mobile-overlay" class="for-mobile">
	<div class="inner">
		<a class="btn view" >
			<b></b>
			<div class="label">233 VIEWS</div>
		</a>
		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>
		<a class="btn email"  href="mailto:?subject=Algeria set for further mass protests against Bouteflika &amp;body=Algeria set for further mass protests against Bouteflika %0D%0Ahttp://english.alarabiya.net/en/News/north-africa/2019/03/22/Algeria-set-for-further-mass-protests-against-Bouteflika-.html">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
	</div>
</div>		  
	

</div>
							
			
					</div>
					
				</div>
				<div class="foot"></div>
			</div>
			
<div class="box more-in-news default-color">
	<div class="content">
		<div class="arena clearfix">
			
			
	
	<div>
		<ul class="tags-related">
				<li><a title="algeria" href="/en/tools/tags.html?tags=8e383736-8370-4ba2-9293-93dd7d5abc4b&tagLabel=algeria">ALGERIA</a></li>
				<li><a title="protests" href="/en/tools/tags.html?tags=0b3f266d-a772-43d0-ab26-1accc9b3c0d8&tagLabel=protests">PROTESTS</a></li>
				<li><a title="abdelaziz bouteflika" href="/en/tools/tags.html?tags=67eb4175-30d8-4834-a55b-5783a9bfd4ab&tagLabel=abdelaziz bouteflika">ABDELAZIZ BOUTEFLIKA</a></li>
	    </ul>
	</div>
	


<div>
	<div class="items clearfix">

			
			
	
			<div class="item image-with-info info-full ">
				<div class="image-container">
					<a href="/en/News/north-africa/2019/03/20/Algeria-general-praises-public-s-noble-aims-in-sign-of-distance-from-Bouteflika.html">
						<img src="https://vid.alarabiya.net/images/2019/03/20/c1d1e898-3d10-4d9b-b1d5-62e1e287f8f0/c1d1e898-3d10-4d9b-b1d5-62e1e287f8f0_16x9_160x90.jpg" alt="">
					</a>
				</div>
				<div class="image-info info-container">
					<div class="info-inner">
						<a href="/en/News/north-africa/2019/03/20/Algeria-general-praises-public-s-noble-aims-in-sign-of-distance-from-Bouteflika.html">
							<h5 class="default-info">Algeria general praises public’s ‘noble aims’ as support for Bouteflika plummets</h5>
							<p>Algeria&rsquo;s army chief declared that the public has expressed &ldquo;noble aims&rdquo; during weeks of ...</p>
						</a>
					</div>
				</div>
			</div>
		
			
			
	
			<div class="item image-with-info info-full ">
				<div class="image-container">
					<a href="/en/News/north-africa/2019/03/19/Algeria-s-Lamamra-Bouteflika-agreed-to-handover-power-to-an-elected-president.html">
						<img src="https://vid.alarabiya.net/images/2019/03/19/eddaca11-5eea-428b-9f47-6a29346545a1/eddaca11-5eea-428b-9f47-6a29346545a1_16x9_160x90.jpg" alt="">
					</a>
				</div>
				<div class="image-info info-container">
					<div class="info-inner">
						<a href="/en/News/north-africa/2019/03/19/Algeria-s-Lamamra-Bouteflika-agreed-to-handover-power-to-an-elected-president.html">
							<h5 class="default-info">Algeria’s Lamamra: Bouteflika agreed to hand over power to an elected president</h5>
							<p>Algeria's President Abdelaziz Bouteflika has agreed to hand over power to an elected president, and the opposition will ...</p>
						</a>
					</div>
				</div>
			</div>
		
			
			
	
			<div class="item image-with-info info-full  hide-in-mobile">
				<div class="image-container">
					<a href="/en/News/north-africa/2019/03/18/Algeria-s-Bouteflika-defies-pressure-to-step-down-immediately.html">
						<img src="https://vid.alarabiya.net/images/2018/10/28/13452dba-41c9-4cae-bd28-f32ff4dfa1c8/13452dba-41c9-4cae-bd28-f32ff4dfa1c8_16x9_160x90.jpg" alt="">
					</a>
				</div>
				<div class="image-info info-container">
					<div class="info-inner">
						<a href="/en/News/north-africa/2019/03/18/Algeria-s-Bouteflika-defies-pressure-to-step-down-immediately.html">
							<h5 class="default-info">Algeria’s Bouteflika defies pressure to step down immediately</h5>
							<p>Algerian President Abdelaziz Bouteflika on Monday again defied mass protests calling for his immediate resignation, ...</p>
						</a>
					</div>
				</div>
			</div>
		
			
			
	
			<div class="item image-with-info info-full  hide-in-mobile hide-in-tablet">
				<div class="image-container">
					<a href="/en/News/north-africa/2019/03/15/A-leader-of-Algeria-s-ruling-FLN-party-says-Bouteflika-is-history-now-.html">
						<img src="https://vid.alarabiya.net/images/2019/03/12/171a6cf8-672b-4f23-8b20-fc26423c53df/171a6cf8-672b-4f23-8b20-fc26423c53df_16x9_160x90.jpg" alt="">
					</a>
				</div>
				<div class="image-info info-container">
					<div class="info-inner">
						<a href="/en/News/north-africa/2019/03/15/A-leader-of-Algeria-s-ruling-FLN-party-says-Bouteflika-is-history-now-.html">
							<h5 class="default-info">A leader of Algeria’s ruling FLN party says Bouteflika is ‘history now’</h5>
							<p>A leader of Algeria&rsquo;s ruling FLN party said that President Abdelaziz Bouteflika, who has announced he will not ...</p>
						</a>
					</div>
				</div>
			</div>
		
		
	</div>
	
</div>

		</div>
	</div>
	<div class="foot"></div>
</div>			
		</div>


		<script type="text/javascript">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</script>
  
<script type="text/javascript">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</script>
		
	</div>
	<div class="foot_71">
		<div id="comment-script-container"></div>
	</div>
</div>																				
<div id="sticky" class="right-column area_29">
	<div class="head_29"></div>
	<div class="content_29">
	
		
<!-- Killer banner (Ad Slot 2) -->

<!-- Don't show ad when Article page -->
		
	




<!-- Opinions -->

	<div class="box right-box opinion-box ">
		<div class="head">
			<h3><a href="/views.html">OPINION</a></h3>
		</div>
		<div class="content">
			<div class="arena">
			
					<ul>
					
											
						<li class="first odd">
							<div class="item">
								
								<a title="Bassam Barabandi" href="/authors/Bassam-Barabandi.html">
									<img class="user-head" alt="" src="https://vid.alarabiya.net/images/2019/01/26/221267f4-830d-485d-97b6-fcb91805d275/221267f4-830d-485d-97b6-fcb91805d275_3x4_142x185.jpg" />
								</a>
								<a class="opinion" title="Recognizing Golan Heights as Israeli is a gift for Assad, Iran" href="/en/views/news/middle-east/2019/03/22/Recognizing-Golan-Heights-as-Israeli-is-a-gift-for-Assad-Iran.html">Recognizing Golan Heights as Israeli is a gift for Assad, Iran</a>
									<div class="name"><a title="Bassam Barabandi" href="/authors/Bassam-Barabandi.html">Bassam Barabandi</a></div>
							</div>
						</li>
					
											
						<li class=" even">
							<div class="item">
								
								<a title="Waleed AlBanawi" href="/authors/Waleed-AlBanawi.html">
									<img class="user-head" alt="" src="https://vid.alarabiya.net/images/2019/03/19/ceea613e-9180-40bf-8b19-3b7a0a3f00dc/ceea613e-9180-40bf-8b19-3b7a0a3f00dc_3x4_142x185.png" />
								</a>
								<a class="opinion" title="Few people are capable of evaluating Saudi social change. I am one of them." href="/en/views/business/economy/2019/03/19/Few-people-are-capable-of-evaluating-Saudi-social-change-I-am-one-of-them-.html">Few people are capable of evaluating Saudi social change. I am one of them.</a>
									<div class="name"><a title="Waleed AlBanawi" href="/authors/Waleed-AlBanawi.html">Waleed AlBanawi</a></div>
							</div>
						</li>
					
											
						<li class=" odd">
							<div class="item">
								
								<a title="Khaled al-Yemany" href="/authors/Khaled-al-Yamani.html">
									<img class="user-head" alt="" src="https://vid.alarabiya.net/images/2019/03/17/51aed4b5-7f79-42a8-bbd6-1e421e40cee9/51aed4b5-7f79-42a8-bbd6-1e421e40cee9_3x4_142x185.jpg" />
								</a>
								<a class="opinion" title="Why hasn’t Iran instructed the Houthis to implement the Stockholm Agreement?" href="/en/views/news/middle-east/2019/03/17/Why-hasn-t-Iran-instructed-the-Houthis-to-implement-the-Stockholm-Agreement-.html">Why hasn’t Iran instructed the Houthis to implement the Stockholm Agreement?</a>
									<div class="name"><a title="Khaled al-Yemany" href="/authors/Khaled-al-Yamani.html">Khaled al-Yemany</a></div>
							</div>
						</li>
					
											
						<li class=" even">
							<div class="item">
								
								<a title="Dr. Azeem Ibrahim" href="/authors/Dr-Azeem-Ibrahim.html">
									<img class="user-head" alt="" src="https://vid.alarabiya.net/images/2016/12/17/ecc97d22-e6c5-42f8-bc9d-bdbe992a17c2/ecc97d22-e6c5-42f8-bc9d-bdbe992a17c2_3x4_142x185.jpg" />
								</a>
								<a class="opinion" title="Should we worry about genocide in Cameroon?" href="/en/views/news/middle-east/2019/03/18/Should-we-worry-about-genocide-in-Cameroon-.html">Should we worry about genocide in Cameroon?</a>
									<div class="name"><a title="Dr. Azeem Ibrahim" href="/authors/Dr-Azeem-Ibrahim.html">Dr. Azeem Ibrahim</a></div>
							</div>
						</li>
					
											
						<li class="last  odd">
							<div class="item">
								
								<a title="Arif Rafiq" href="/authors/Arif-Rafiq.html">
									<img class="user-head" alt="" src="https://vid.alarabiya.net/images/2019/03/16/93cdc5f2-8d15-4412-b82b-567dc6011b3a/93cdc5f2-8d15-4412-b82b-567dc6011b3a_3x4_142x185.jpg" />
								</a>
								<a class="opinion" title="US-Taliban peace deal could be a victory for extremists" href="/en/views/news/world/2019/03/15/US-Taliban-peace-deal-could-be-a-victory-for-extremists.html">US-Taliban peace deal could be a victory for extremists</a>
									<div class="name"><a title="Arif Rafiq" href="/authors/Arif-Rafiq.html">Arif Rafiq</a></div>
							</div>
						</li>
						
					</ul>
	
				<div class="load-more for-mobile" data-for=".content ul li">SHOW MORE<b></b></div>
				
				<a href="/views.html" class="hide-in-mobile more">More in OPINION</a>
			</div>
		</div>
		<div class="foot"></div>
	</div>





<div class="box right-box editor-box ">
	
	
	
	<div class="head">
		<h3><a>EDITOR&rsquo;S CHOICE</a></h3>
	</div>
	<div class="content">
		<div class="arena">
			<ul>

					
					
					
					
					<li class="first odd">

						
							
						
						<div class="item">
							<a class="thumb" title="1966 video of Saudi girls school tells tales of reform then and now" href="/en/features/2019/03/08/1966-video-of-Saudi-girl-school-tells-tales-of-reform-then-and-now.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/03/08/7a26897b-9637-4f03-9dfd-3d722615d75a/7a26897b-9637-4f03-9dfd-3d722615d75a_16x9_160x90.png" />
							</a>
							<a class="item-title" title="1966 video of Saudi girls school tells tales of reform then and now" href="/en/features/2019/03/08/1966-video-of-Saudi-girl-school-tells-tales-of-reform-then-and-now.html">1966 video of Saudi girls school tells tales of reform then and now</a>
						</div>
					</li>
					
					
					
					
					<li class="second even">

						
							
						
						<div class="item">
							<a class="thumb" title="Meet the Saudi mother, wife, and dentist who defeated the Ironman triathlon  " href="/en/features/2019/03/08/Meet-the-Saudi-mother-wife-and-dentist-who-defeated-the-Ironman-triathlon-.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/03/08/acadc5aa-0229-4475-a780-3645d778a569/acadc5aa-0229-4475-a780-3645d778a569_16x9_160x90.png" />
							</a>
							<a class="item-title" title="Meet the Saudi mother, wife, and dentist who defeated the Ironman triathlon  " href="/en/features/2019/03/08/Meet-the-Saudi-mother-wife-and-dentist-who-defeated-the-Ironman-triathlon-.html">Meet the Saudi mother, wife, and dentist who defeated the Ironman triathlon  </a>
						</div>
					</li>
					
					
					
					
					<li class=" odd">

						
							
						
						<div class="item">
							<a class="thumb" title="Yemen’s strategic Hajour district: A forgotten battlefront" href="/en/features/2019/03/07/Yemen-s-strategic-Hajour-district-A-forgotten-battlefront.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/03/07/97299717-8854-4765-92f8-6643ed999140/97299717-8854-4765-92f8-6643ed999140_16x9_160x90.jpg" />
							</a>
							<a class="item-title" title="Yemen’s strategic Hajour district: A forgotten battlefront" href="/en/features/2019/03/07/Yemen-s-strategic-Hajour-district-A-forgotten-battlefront.html">Yemen’s strategic Hajour district: A forgotten battlefront</a>
						</div>
					</li>
					
					
					
					
					<li class=" even">

						
							
						
						<div class="item">
							<a class="thumb" title="An emotional Steve Harvey says, ‘I was homeless, but now I’m in Dubai’" href="/en/media/television-and-radio/2019/03/11/An-emotional-Steve-Harvey-says-I-was-homeless-but-now-I-m-in-Dubai-.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/03/11/b406809e-ed41-4d2e-99ba-0d9c75789773/b406809e-ed41-4d2e-99ba-0d9c75789773_16x9_160x90.png" />
							</a>
							<a class="item-title" title="An emotional Steve Harvey says, ‘I was homeless, but now I’m in Dubai’" href="/en/media/television-and-radio/2019/03/11/An-emotional-Steve-Harvey-says-I-was-homeless-but-now-I-m-in-Dubai-.html">An emotional Steve Harvey says, ‘I was homeless, but now I’m in Dubai’</a>
						</div>
					</li>
					
					
					
					
					<li class=" odd">

						
							
						
						<div class="item">
							<a class="thumb" title="Saudi Arabia to offer visa-free access to overseas visitors" href="/en/life-style/travel-and-tourism/2019/03/06/Saudi-Arabia-to-offer-visa-free-access-to-overseas-visitors.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/02/17/93ec15d7-0957-405f-b4be-d804dca2bfcc/93ec15d7-0957-405f-b4be-d804dca2bfcc_16x9_160x90.jpg" />
							</a>
							<a class="item-title" title="Saudi Arabia to offer visa-free access to overseas visitors" href="/en/life-style/travel-and-tourism/2019/03/06/Saudi-Arabia-to-offer-visa-free-access-to-overseas-visitors.html">Saudi Arabia to offer visa-free access to overseas visitors</a>
						</div>
					</li>
					
					
					
					
					<li class=" even">

						
							
						
						<div class="item">
							<a class="thumb" title="Nadine Labaki on Saudi film industry: ‘This will give hope to so many’" href="/en/life-style/entertainment/2019/03/08/Nadine-Labaki-on-Saudi-film-industry-This-will-give-hope-to-so-many-.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/03/08/bc83e3d7-9541-4edb-b26a-e90671e9b199/bc83e3d7-9541-4edb-b26a-e90671e9b199_16x9_160x90.jpg" />
							</a>
							<a class="item-title" title="Nadine Labaki on Saudi film industry: ‘This will give hope to so many’" href="/en/life-style/entertainment/2019/03/08/Nadine-Labaki-on-Saudi-film-industry-This-will-give-hope-to-so-many-.html">Nadine Labaki on Saudi film industry: ‘This will give hope to so many’</a>
						</div>
					</li>
					
					
					
					
					<li class="last  odd">

						
							
						
						<div class="item">
							<a class="thumb" title="Uncovering ancient kingdoms, Saudi Arabia develops modern sites in al-Ula" href="/en/features/2019/02/14/Uncovering-ancient-kingdoms-Saudi-Arabia-develops-modern-sites-in-al-Ula.html">
									<div class="play"></div>
								<img alt="" src="https://vid.alarabiya.net/images/2019/02/14/fbeccc6b-c901-467a-bdc4-41c60ec03b60/fbeccc6b-c901-467a-bdc4-41c60ec03b60_16x9_160x90.jpg" />
							</a>
							<a class="item-title" title="Uncovering ancient kingdoms, Saudi Arabia develops modern sites in al-Ula" href="/en/features/2019/02/14/Uncovering-ancient-kingdoms-Saudi-Arabia-develops-modern-sites-in-al-Ula.html">Uncovering ancient kingdoms, Saudi Arabia develops modern sites in al-Ula</a>
						</div>
					</li>
				
			</ul>
			<div class="load-more for-mobile" data-for=".content ul li">SHOW MORE<b></b></div>
			
		</div>
	</div>
	<div class="foot"></div>
</div>

		
		
		
	
	</div>
	<div class="foot_29"></div>
</div>
													
												</div>
											</div>
											<div class="foot"></div>
										</div>
									</div>
									<div class="foot_100"></div>
								
							</div>
	
<div class="area_100">
	<div class="head_100"></div>
		<div class="content_100">
	
				
		
		</div>
	<div class="foot_100"></div>
</div>
							
					
						</div>
						<div class="foot_100"></div>
					</div>
				</div>
				
<footer>
	<div class="footer-line1">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					



<div class="block1 ">
	<h5>STAY UPDATED</h5>
	<a target="_blank" class="share-icon fb" href="https://www.facebook.com/alarabiya.english">Facebook</a>
	<a target="_blank" class="share-icon tw" href="https://twitter.com/AlArabiya_Eng">Twitter</a>
	<a target="_blank" class="share-icon yt" href="https://www.youtube.com/AlArabiyaEnglish">Youtube</a>
	<a target="_blank" class="share-icon gp" href="https://plus.google.com/+AlArabiyaEnglish">Google Plus</a>
		<a class="share-icon rss" href="/tools/mrss.html">RSS</a>
</div>



<div class="block2 ">
	<b class="icon icon-mobile"></b>
	<h5><a title="mobile" href="/tools/mobile-backup.html">MOBILE SERVICES</a></h5>
</div>




		<div class="block3 ">
			<b class="icon icon-email"></b>
			<h5>Newsletter</h5>
		</div>
		<div class="block4 clearfix ">
			<form action="/newsletter.html" method="post" class="newsletter-form">
				<input type="email" name="email" class="email-input" placeholder="Enter email address"><input type="submit" value="Submit" class="submit-input">
			</form>
		</div>
					
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-new-line for-mobile">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="back-to-top">
						BACK TO TOP 
						<b class="arrow"></b>
					</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-line2">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<ul class="clearfix bottom-list">





				
<li class="first odd">
	<h5><a title="News" href="/News.html">News</a></h5>
    
			<div><a title="Middle East" href="/News/middle-east.html">Middle East</a></div>						
			<div><a title="North Africa" href="/News/north-africa.html">North Africa</a></div>						
			<div><a title="GULF" href="/News/gulf.html">GULF</a></div>						
			<div><a title="World" href="/News/world.html">World</a></div>						
    

</li>





				
<li class="even">
	<h5><a title="Business" href="/business.html">Business</a></h5>
    
			<div><a title="lunch with a leader" href="/business/lunch-with-leader.html">lunch with a leader</a></div>						
			<div><a title="Economy" href="/business/economy.html">Economy</a></div>						
			<div><a title="Energy" href="/business/energy.html">Energy</a></div>						
			<div><a title="Technology" href="/business/technology.html">Technology</a></div>						
			<div><a title="Markets" href="/business/markets.html">Markets</a></div>						
    

</li>





				
<li class="odd">
	<h5><a title="Perspective" href="/perspective.html">Perspective</a></h5>
    
			<div><a title="Features" href="/perspective/features.html">Features</a></div>						
			<div><a title="Infographics" href="/perspective/infographics.html">Infographics</a></div>						
    

</li>





				
<li class="even">
	<h5><a title="Lifestyle" href="/life-style.html">Lifestyle</a></h5>
    
			<div><a title="Entertainment" href="/life-style/entertainment.html">Entertainment</a></div>						
			<div><a title="Fashion & Beauty" href="/life-style/fashion-and-beauty.html">Fashion & Beauty</a></div>						
			<div><a title="Art & Culture" href="/life-style/art-and-culture.html">Art & Culture</a></div>						
			<div><a title="Healthy Living" href="/life-style/healthy-living.html">Healthy Living</a></div>						
			<div><a title="Travel & Tourism" href="/life-style/travel-and-tourism.html">Travel & Tourism</a></div>						
    

</li>





				
<li class="odd">
	<h5 class=" tv-viewmore"><a title="Video" href="/webtv.html">Video</a></h5>
    
			<div><a title="News Bulletins" href="/webtv/news-bulletin.html">News Bulletins</a></div>						
			<div><a title="Reports" href="/webtv/reports.html">Reports</a></div>						
			<div><a title="Programs" href="/webtv/programs.html">Programs</a></div>						
    

</li>





				
<li class="last even">
	<h5><a title="Opinion" href="/views.html">Opinion</a></h5>
    
    




	
		<h5><a title="Media" href="/media.html">Media</a></h5>	
	




	
		<h5><a title="Sports" href="/sports.html">Sports</a></h5>	
	




	
		<h5><a title="Variety" href="/variety.html">Variety</a></h5>	
	




	
		<h5><a title="In Focus" href="/special-reports.html">In Focus</a></h5>	
	




	
		<h5><a title="Photo Galleries" href="/perspective/photo-gallery.html">Photo Galleries</a></h5>	
	

</li>
						
					</ul>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	
	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				

			
			

				


				
				
					<li class=" odd news current-page">
						<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
					</li>


			
			

				


				
				
					<li class=" even perspective">
						<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
					</li>


			
			

				


				
				
					<li class=" odd business">
						<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
					</li>


			
			

				


				
				
					<li class=" even opinion">
						<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
					</li>


			
			

				


				
				
					<li class=" odd lifestyle">
						<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
					</li>


			
			

				


				
				
					<li class=" even variety">
						<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
					</li>


			
			

				


				
				
					<li class=" odd sports">
						<a title="Sport" href="/sports.html"><i class="icon"></i>SPORT</a>
					</li>


			
			

				


				
				
					<li class=" even viewmore">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
					</li>


			
			

				


				
				

			
			

				


				
				

			
			</ul>
		</div>
	</div>
	<div class="footer-line3">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="left">




	
		
		<a title="About Al Arabiya Network" href="/tools/about.html">About Al Arabiya Network</a>	
	




	
		&nbsp; | &nbsp;
		<a title="Contact us " href="/tools/contact-us.html">Contact us </a>	
	




	
		&nbsp; | &nbsp;
		<a title="Terms of use" href="/tools/terms-of-use.html">Terms of use</a>	
	




	
		&nbsp; | &nbsp;
		<a title="Privacy Policy" href="/tools/privacy_policy.html">Privacy Policy</a>	
	




	
		&nbsp; | &nbsp;
		<a title="Careers" href="/tools/careers.html">Careers</a>	
	
						
					</div>
					<div class="right">2019 Copyright. Al Arabiya Network.</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
</footer>				
			</div>
		</div>
	</div>
	
	<a href="#0" class="cd-top">Top</a>
	
	
<!-- breaking news -->
<div id="breaking-news">
	<div class="content_area">
		<div class="left">
			BREAKING NEWS
		</div>
		<div class="right">
			<div class="vertical-scroller-wrapper">
				<ul class="vertical-scroller-inner">
					<li class="first odd">
						<a id="breaking-news-title" class="breaking-news-title">&nbsp;</a>
					</li>
				</ul>
			</div>
		</div>
		<div class="close"><a href="javascript:INDEX.hideBreakingNews();">close</a></div>
	</div>
</div>

<!-- ad overlay -->
<div id="ad-overlay">
	<div class="ad-inner">
		<a  class="ad-content">
			<img alt="" src="/dms/docroot/aa-templating/en/gfx/ad-overlay.jpg" />
		</a>
		<a href="" class="close"></a>
	</div>
</div>

<div class="box popupLayer2 email_article">
	
	<script>
	var mainContentUUID = "260026fc-e66f-4f7d-92e1-c206184ce407";
	var mainContentTitle = "Algeria set for further mass protests against Bouteflika ";
	
	function processError(error){
	
		var extraMsg = "";
	
		if (error.code < 10) {
			extraMsg = error.data.fields;	  
		} else if (error.code < 100){
		} else if (error.code < 1000) {
		} else if (error.code < 10000) {
			extraMsg = "controlCode";			
		} 
	 
	 	reloadCaptcha();	 	
		//alert(error.message + "(" + extraMsg + ")");
		$('.email_article .error_msg').html(error.message);
		$('.email_article .error_msg').show();
	}

	function resetForm() {
		
		//disablePopup();
		$("input.txt_box").val("");
		reloadCaptcha();
		//alert("Your message is successfull send");
		$('.email_article .error_msg').hide();	
		$('.email_article .thanku_msg').show();		
	}
	
	function sendToFriend(jsonObject) { 
   
		$.post("/servlet/aa/sendEmail", jsonObject, function(data, message, xhr) {
			
			if (data.error) {
				processError(data.error);
			} else {
				resetForm();
			}
			
		}, "json");
	}

	jQuery(document).ready(function(){
	
		reloadCaptcha();
		jQuery(function(){
			jQuery("#send-to-friend-form").validate({
				submitHandler: function(form) {
					sendToFriend($('#send-to-friend-form').serializeObject());
				}
			});
		});
	});
	</script>

	<div class="head">
		<h2>Send to a friend</h2>
		<a class="close popupLayerClose" >Close</a>
	</div>
	<div class="content">
		<div class="arena">			
			<div class="highline" id="emailTitle">Algeria set for further mass protests against Bouteflika </div>
			<div class="aa_form" id="container-send-to-friend-form">
				<form id="send-to-friend-form" name="send-to-friens-form" action="#" method="post">					
					<input type="hidden" name="mgnlUuid" id="mgnlUuid" value="260026fc-e66f-4f7d-92e1-c206184ce407" />
					<div class="row">
						<div class="lbl">Friend's name:</div>
						<div class="fld">
							<input name="friendName" type="text" class="txt_box">
						</div>
					</div>
					<div class="row">
						<div class="lbl">Friend's Email:</div>
						<div class="fld">
							<input name="friendEmail" type="text" class="txt_box required email">
						</div>
					</div>
					<div class="row">
						<div class="lbl">Sender's name:</div>
						<div class="fld">
							<input name="yourName" type="text" class="txt_box">
						</div>
					</div>
					<div class="row">
						<div class="lbl">Sender's Email:</div>
						<div class="fld">
							<input name="yourEmail" type="text" class="txt_box email">
						</div>
					</div>
					
					<div class="row">
						<div class="lbl"></div>
						<div class="fld">
							<img class="captcha-image"  alt="Click to refresh"/>
							<input id="captchaToken" name="captchaToken" class="captcha-token" type="hidden" value="7905997459308009472" />
							<a class="captcha-refresh" >Refresh</a>
						</div>
					</div>
					<div class="row">
						<div class="lbl">Captcha Code</div>
						<div class="fld">
							<input id="captchaAnswer" name="captchaAnswer" type="text" class="required captcha-answer txt_box" />
						</div>
					</div>
					
					<div class="row">
						<div class="fld">
							<input id="sumbitBtn" name="sumbitBtn" class="btn" type="submit" value="Send">
						</div>
					</div>
				</form>
				<h5 class="thanku_msg" style="display:none;">Sent successfully</h5>
				<h5 class="error_msg" style="display:none;">Error, please try again</h5>
			</div>
		</div>
	</div>
	<div class="foot"></div>
</div>
<div class="backgroundPopup2"></div>	
<script src="/dms/docroot/aa-templating/en/js/jquery-plugins.js"></script>
<script src="/dms/docroot/aa-templating/en/js/jquery-validate.js"></script>
<script src="/dms/docroot/aa-templating/en/js/modernizr.js"></script>
<script src="/dms/docroot/aa-templating/en/js/global.js"></script>
<script src="/dms/docroot/aa-templating/en/js/global_extended.js"></script>
<script src="/dms/docroot/aa-templating/en/js/jwPlayerUtils.js"></script>
<script src="/dms/docroot/aa-templating/en/js/index.js"></script>
<script src="/dms/docroot/aa-templating/en/swipebox/jquery-swipebox-min.js"></script>

<!-- scripts needed by social platforms -->
<script>	       
	
	
$(function()
{
	
	$(".swipebox a").swipebox();
	

	
		var addthis_config = {"data_track_addressbar":true};
		addthis_config.data_track_addressbar = false;
		
		var addthis_share = {
			url: "http://ara.tv/v43rx"
		};
		addthis_share.url = "http://ara.tv/v43rx";
	
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=longbill';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	
		(function(d){
		    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
		    p.type = 'text/javascript';
		    p.async = true;
		    p.src = '//assets.pinterest.com/js/pinit.js';
		    p.setAttribute("data-pin-build","parsePinBtns");
		    
		    f.parentNode.insertBefore(p, f);
		}(document));
		
		//fix add this close issue
		$(document).delegate('#at3winheaderclose,#at3lb','click',function()
		{
			setTimeout(function()
			{
				$('#at3win').hide();
			},500);
		});
	
});

</script>



	
	
	<div style=display:none">
		<audio id="notifyAudio">
		    <source src="/dms/en/static-files/sound/notification/notification.mp3"  type="audio/mpeg">
		</audio>
	</div>
	
	






<!-- Start Feedback -->

    
<a class="feedback_open btn" href="#news_promo">
                   How are we doing?
                    </a>
<div id="feedback">
	<div class="feedback_close">X</div>
	<div id="bottom"  class="thank_you" style="display:none; direction=rtl">
		<div class="wrapper">
			<h4>
	             Thank you for your feedback
	            </h4>
			<div class="foot"></div>
		</div>
	</div>   
		
        
	<!-- Feedback Form -->
	<div class="container">
		<div class="row">
			<div id="contactus" class="box readers_comments add_comment">
				<div class="head">
					<h2>How are we doing?</h2>
				</div>
				<div class="content">
					<div class="arena">
						<div class="aa_form">
							<form id="contactForm" class="cmnt_form" action="" method="post">
								<div class="row">
									<div class="lbl">                               
				
										<img src="/dms/docroot/aa-templating/gfx/form_user.png" width="44" height="44" alt= Name />
         	 Name         	
										<span class="star">* </span>
									</div>
									<div class="fld">
										<input name="name_field" type="text" class="txt_box" required>
										</div>
									</div>
									<div class="row">
										<div class="lbl">
			 	
											<img src="/dms/docroot/aa-templating/gfx/form_email.png" width="44" height="44" alt=Email  />
			Email 			
											<span class="star">* </span>
										</div>
										<div class="fld">
											<input name="email_field" type="email" class="txt_box" required>
											</div>
										</div>
										<div class="row">
											<div class="lbl">
                 
												<img src="/dms/docroot/aa-templating/gfx/form_country.png" width="44" height="44"  alt=Country />
			Country			
											</div>
											<div class="fld">
												<select class="form-control" name="countryField" tabindex="2" id="countryField">
                       
                          
    
													<option value = '' selected> Choose from the list ... </option>
													<option value="United Arab Emirates">United Arab Emirates</option>
													<option value="Afghanistan">Afghanistan</option>
													<option value="Albania">Albania</option>
													<option value="Algeria">Algeria</option>
													<option value="American Samoa">American Samoa</option>
													<option value="Andorra">Andorra</option>
													<option value="Angola">Angola</option>
													<option value="Anguilla">Anguilla</option>
													<option value="Antartica">Antarctica</option>
													<option value="Antigua and Barbuda">Antigua and Barbuda</option>
													<option value="Argentina">Argentina</option>
													<option value="Armenia">Armenia</option>
													<option value="Aruba">Aruba</option>
													<option value="Australia">Australia</option>
													<option value="Austria">Austria</option>
													<option value="Azerbaijan">Azerbaijan</option>
													<option value="Bahamas">Bahamas</option>
													<option value="Bahrain">Bahrain</option>
													<option value="Bangladesh">Bangladesh</option>
													<option value="Barbados">Barbados</option>
													<option value="Belarus">Belarus</option>
													<option value="Belgium">Belgium</option>
													<option value="Bhutan">Bhutan</option>
													<option value="Bolivia">Bolivia</option>
													<option value="Botswana">Botswana</option>
													<option value="Brazil">Brazil</option>
													<option value="Brunei Darussalam">Brunei Darussalam</option>
													<option value="Bulgaria">Bulgaria</option>
													<option value="Burundi">Burundi</option>
													<option value="Cambodia">Cambodia</option>
													<option value="Cameroon">Cameroon</option>
													<option value="Canada">Canada</option>
													<option value="Cape Verde">Cape Verde</option>
													<option value="Central African Republic">Central African Republic</option>
													<option value="Chad">Chad</option>
													<option value="Chile">Chile</option>
													<option value="China">China</option>
													<option value="Colombia">Colombia</option>
													<option value="Comoros">Comoros</option>
													<option value="Congo">Congo</option>
													<option value="Cook Islands">Cook Islands</option>
													<option value="Costa Rica">Costa Rica</option>
													<option value="Croatia">Croatia</option>
													<option value="Cuba">Cuba</option>
													<option value="Cyprus">Cyprus</option>
													<option value="Czech Republic">Czech Republic</option>
													<option value="Denmark">Denmark</option>
													<option value="Djibouti">Djibouti</option>
													<option value="Dominica">Dominica</option>
													<option value="Dominican Republic">Dominican Republic</option>
													<option value="East Timor">East Timor</option>
													<option value="Ecuador">Ecuador</option>
													<option value="Egypt">Egypt</option>
													<option value="El Salvador">El Salvador</option>
													<option value="Eritrea">Eritrea</option>
													<option value="Estonia">Estonia</option>
													<option value="Ethiopia">Ethiopia</option>
													<option value="Faroe Islands">Faroe Islands</option>
													<option value="Fiji">Fiji</option>
													<option value="Finland">Finland</option>
													<option value="France">France</option>
													<option value="Gambia">Gambia</option>
													<option value="Georgia">Georgia</option>
													<option value="Germany">Germany</option>
													<option value="Ghana">Ghana</option>
													<option value="Gibraltar">Gibraltar</option>
													<option value="Greece">Greece</option>
													<option value="Greenland">Greenland</option>
													<option value="Grenada">Grenada</option>
													<option value="Guatemala">Guatemala</option>
													<option value="Guinea">Guinea</option>
													<option value="Haiti">Haiti</option>
													<option value="Honduras">Honduras</option>
													<option value="Hong Kong">Hong Kong</option>
													<option value="Hungary">Hungary</option>
													<option value="Iceland">Iceland</option>
													<option value="India">India</option>
													<option value="Indonesia">Indonesia</option>
													<option value="Iraq">Iraq</option>
													<option value="Ireland">Ireland</option>
													<option value="Israel">Israel</option>
													<option value="Italy">Italy</option>
													<option value="Jamaica">Jamaica</option>
													<option value="Japan">Japan</option>
													<option value="Jordan">Jordan</option>
													<option value="Kazakhstan">Kazakhstan</option>
													<option value="Kenya">Kenya</option>
													<option value="Kiribati">Kiribati</option>
													<option value="Korea">Korea, Republic of</option>
													<option value="Kuwait">Kuwait</option>
													<option value="Kyrgyzstan">Kyrgyzstan</option>
													<option value="Lao">Lao People's Democratic Republic</option>
													<option value="Latvia">Latvia</option>
													<option value="Lebanon">Lebanon</option>
													<option value="Lesotho">Lesotho</option>
													<option value="Liberia">Liberia</option>
													<option value="Libyan Arab Jamahiriya">Libyan Arab Jamahiriya</option>
													<option value="Lithuania">Lithuania</option>
													<option value="Luxembourg">Luxembourg</option>
													<option value="Macau">Macau</option>
													<option value="Madagascar">Madagascar</option>
													<option value="Malawi">Malawi</option>
													<option value="Malaysia">Malaysia</option>
													<option value="Maldives">Maldives</option>
													<option value="Mali">Mali</option>
													<option value="Malta">Malta</option>
													<option value="Marshall Islands">Marshall Islands</option>
													<option value="Mauritania">Mauritania</option>
													<option value="Mauritius">Mauritius</option>
													<option value="Mexico">Mexico</option>
													<option value="Monaco">Monaco</option>
													<option value="Mongolia">Mongolia</option>
													<option value="Morocco">Morocco</option>
													<option value="Mozambique">Mozambique</option>
													<option value="Myanmar">Myanmar</option>
													<option value="Namibia">Namibia</option>
													<option value="Nauru">Nauru</option>
													<option value="Nepal">Nepal</option>
													<option value="Netherlands">Netherlands</option>
													<option value="New Caledonia">New Caledonia</option>
													<option value="New Zealand">New Zealand</option>
													<option value="Nicaragua">Nicaragua</option>
													<option value="Niger">Niger</option>
													<option value="Nigeria">Nigeria</option>
													<option value="Niue">Niue</option>
													<option value="Norfolk Island">Norfolk Island</option>
													<option value="Norway">Norway</option>
													<option value="Oman">Oman</option>
													<option value="Pakistan">Pakistan</option>
													<option value="Palau">Palau</option>
													<option value="Panama">Panama</option>
													<option value="Papua New Guinea">Papua New Guinea</option>
													<option value="Paraguay">Paraguay</option>
													<option value="Peru">Peru</option>
													<option value="Philippines">Philippines</option>
													<option value="Poland">Poland</option>
													<option value="Portugal">Portugal</option>
													<option value="Puerto Rico">Puerto Rico</option>
													<option value="Qatar">Qatar</option>
													<option value="Reunion">Reunion</option>
													<option value="Romania">Romania</option>
													<option value="Russia">Russian Federation</option>
													<option value="Rwanda">Rwanda</option>
													<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
													<option value="Samoa">Samoa</option>
													<option value="San Marino">San Marino</option>
													<option value="Saudi Arabia">Saudi Arabia</option>
													<option value="Senegal">Senegal</option>
													<option value="Seychelles">Seychelles</option>
													<option value="Sierra">Sierra Leone</option>
													<option value="Singapore">Singapore</option>
													<option value="Slovakia">Slovakia (Slovak Republic)</option>
													<option value="Slovenia">Slovenia</option>
													<option value="Solomon Islands">Solomon Islands</option>
													<option value="Somalia">Somalia</option>
													<option value="South Africa">South Africa</option>
													<option value="Span">Spain</option>
													<option value="SriLanka">Sri Lanka</option>
													<option value="Sudan">Sudan</option>
													<option value="Suriname">Suriname</option>
													<option value="Sweden">Sweden</option>
													<option value="Switzerland">Switzerland</option>
													<option value="Syria">Syrian Arab Republic</option>
													<option value="Taiwan">Taiwan, Province of China</option>
													<option value="Tajikistan">Tajikistan</option>
													<option value="Tanzania">Tanzania, United Republic of</option>
													<option value="Thailand">Thailand</option>
													<option value="Tonga">Tonga</option>
													<option value="Trinidad and Tobago">Trinidad and Tobago</option>
													<option value="Tunisia">Tunisia</option>
													<option value="Turkey">Turkey</option>
													<option value="Turkmenistan">Turkmenistan</option>
													<option value="Uganda">Uganda</option>
													<option value="Ukraine">Ukraine</option>
													<option value="United Kingdom">United Kingdom</option>
													<option value="United States">United States</option>
													<option value="Uruguay">Uruguay</option>
													<option value="Uzbekistan">Uzbekistan</option>
													<option value="Venezuela">Venezuela</option>
													<option value="Vietnam">Viet Nam</option>
													<option value="Yemen">Yemen</option>
													<option value="Yugoslavia">Yugoslavia</option>
													<option value="Zambia">Zambia</option>
													<option value="Zimbabwe">Zimbabwe</option>
						</select>
												<label class="error" for="nameField" generated="true" style="display:none">This field is mandatory</label>
											</div>
										</div>
										<div class="row">
											<div class="lbl">
           		
												<img src="/dms/docroot/aa-templating/gfx/form_comment.png" width="44" height="44" alt=Message />
           Message
           
												<span class="star">* </span>
											</div>
											<div class="fld">
												<textarea name="message_field" cols="" rows="" required></textarea>
												<div class="caption">Maximum 550 words allowed
            										</div>
											</div>
										</div>
										<div class = "row">
											<div class="fld">
												<div id="recaptcha"></div>
											</div>
										</div>
										<div class="row">
											<div class="fld">
												<input name="" class="btn" type="submit" value=Send>
												</div>
											</div>
										</form>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="foot"></div>
				</div>
				<div class="wrapper">
					<div class="box thanku_msg" style= "display:none; direction=rtl">
						<h4>
				Thank you for your feedback
            </h4>
						<div class="foot"></div>
					</div>
				</div>
			</div>
			<script type="text/javascript">
    var onloadCallback = function() {

        grecaptcha.render('recaptcha', {
            'sitekey': '6Ld0rxMUAAAAAO0l5CQuPGQoJfy7-Q4bqlgM-0QI',
            'callback': verifyCallback,
            'theme': 'light'
        });
    };
    var verifyCallback = function(response) {};
</script>
			<script src="https://www.google.com/recaptcha/api.js?hl=en&onload=onloadCallback&render=explicit" async defer></script>
			<script>
    $(document).ready(function() {
    
        $('#feedback').popup({
            pagecontainer: '.container',
            transition: 'all 0.3s'
        });

        $('#contactForm').validate({
            rules: {
                name_field: {
                    minlength: 2
                },
                message_field: {
                    maxlength: 550
                },
                email_field: {
                    required: true,
                    email: true
                }
            }
        });


        $('#contactForm').submit(function(event) {
            event.preventDefault();

            var resp = grecaptcha.getResponse();

            if (resp.length == 0) {
                alert("يرجى تحديد الخيار CAPTCHA");
                return false;
            }

            var _name, _email, _message;

            _name = $("input[name='name_field']").val();
            _email = $("input[name='email_field']").val();
            _message = $("textarea[name='message_field']").val();

            if (_name.length == 0 || _email.length == 0 || _message.length == 0 || _message.length > 550 || !isEmail(_email)) {
                return false;
            }

            $.post("https://kukurap.alarabiya.net/api/alarabiya_feedback", {
                    from_name: _name,
                    from_email: _email,
                    message: _message,
                    response: resp
                })
                .done(function(data) {
                    
					console.log("done");
					close();
						
                    
                })
                .fail(function(xhr, textStatus, errorThrown) {
   	
   					console.log("post fail " + xhr.responseText);
                    console.log(textStatus);
                    

					close();
						
					                    
				});
        });
        function isEmail(email) {
            var pattern = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
            return $.trim(email).match(pattern) ? true : false;
        }
        function close() {

            $('#contactForm').trigger('reset');
            if ($('#feedback').hasClass("popup_content")) {

                $("#feedback").removeClass("popup_content").addClass("thank_you");
                $('.thank_you').show();
                $('#contactus').hide();
            }
        }
    });
</script>				
	<!-- Overlay Ad --><div id='adSlot-outPage-1x1-floating'></div><!-- End Overlay Ad --><!-- Theme Ad --><div id='adSlot-inPage-1x1-theme'></div><!-- End Theme Ad -->
	
	</body>
</html>