


<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>










<meta charset="utf-8">
<title>In photos: Saudi Space Commission meets key players in global space sector in Paris  | Al Arabiya English</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<!--<link rel="preconnect" href="https://stats.g.doubleclick.net">-->
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<!--<link rel="preconnect" href="https://www.google.com">-->
<!--<link rel="preconnect" href="https://s0.2mdn.net">-->
<link rel="preconnect" href="https://www.google-analytics.com">

    <link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
    <link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
    <link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
    <link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
    <meta name="msapplication-TileColor" content="#ff0505">
    <meta name="theme-color" content="#373c59">
    <meta name="description" content="The Saudi Space Commission held several meetings with key global space industry players on the sidelines of the International Astronautical Congress in" >


                <meta property="article:tag" content="Saudi Arabia" />
                <meta property="article:tag" content="Space" />
                <meta property="article:tag" content="Space exploration" />
                <meta property="article:tag" content="France" />
                <meta property="article:tag" content="Saudi Space Commission" />
                <meta property="article:tag" content="Paris" />
        <meta name="news_keywords" content="Saudi Arabia,Space,Space exploration,France,Saudi Space Commission,Paris" >

    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_4x3_186x139.jpg"/>

    <meta name="uuid" content="6a546eed-3e5d-46e3-abed-4af992e7ec91" />
        <meta property="article:published_time" content="2022-09-22T12:36:00.000+0400"/>
        <meta property="article:modified_time" content="2022-09-22T12:55:24.369+0400"/>

        <meta property="article:section" content="Gulf"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_600x338.jpg" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_600x338.jpg" />

    <meta property="og:title" content="In photos: Saudi Space Commission meets key players in global space sector in Paris" />

    <meta property="og:description" content="The Saudi Space Commission held several meetings with key global space industry players on the sidelines of the International Astronautical Congress in" />
    <meta property="og:url" content="https://english.alarabiya.net/News/gulf/2022/09/22/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />


    <link rel="amphtml" href="https://english.alarabiya.net/amp/News/gulf/2022/09/22/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_600x338.jpg">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="In photos: Saudi Space Commission meets key players in global space sector in Paris  | Al Arabiya English">
		<meta name="twitter:description" content="The Saudi Space Commission held several meetings with key global space industry players on the">














	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/News/gulf/2022/09/22/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris"
	  },
	  "headline": "In photos: Saudi Space Commission meets key players in global space sector in Paris",
	  "image": [
	    "https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_1200x676.jpg",
	    "https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82.jpg?crop=4:3&width=1200"
	   ],
	  "datePublished": "2022-09-22T12:36:00.000+0400",
	  "dateModified": "2022-09-22T12:55:24.369+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "The Saudi Space Commission held several meetings with key global space industry players on the sidelines of the International Astronautical Congress in Par"
	}
	</script>
		




<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>

<meta property="fb:pages" content="101560257956154"/>
<meta property="fb:pages" content="113791238657176"/>
<meta property="fb:pages" content="224360928509465"/>
<meta property="fb:pages" content="244108199019564"/>
<meta property="fb:pages" content="136722529737456"/>
<meta property="fb:pages" content="178246802233923"/>
<meta property="fb:pages" content="420195604705342"/>
<meta property="fb:pages" content="302283276507202"/>
<meta property="fb:pages" content="378330349244043"/>
<meta property="fb:pages" content="1459304117686523"/>
<meta property="fb:pages" content="840173182704721"/>
<meta property="fb:pages" content="2390543547850095"/>
<meta property="fb:pages" content="1475276906055317"/>
<meta property="fb:pages" content="1498942557014055"/>
<meta property="fb:pages" content="588565647885123"/>
<meta property="fb:pages" content="380935266099933"/>

<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/News/gulf/2022/09/22/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris" />
<link rel="preconnect" href="https://vid.alarabiya.net/">

<!--<link rel="preconnect" href="https://connect.facebook.net/">-->

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0507"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0507"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0507"/>
</noscript>
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=0507">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=0507">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=0507">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=0507">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=0507">


<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/News/gulf/2022/09/22/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris',
			'screenName':'/en/news/gulf/articles/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris',
			'section': 'gulf',
			'sectionTitle': 'In photos: Saudi Space Commission meets key players in global space sector in Paris  | Al Arabiya English',
			'subSection': 'gulf',
			'time':'2022-09-22',
			'source': '',
			'articleId': '6a546eed-3e5d-46e3-abed-4af992e7ec91',
			'articleTitle': 'In photos: Saudi Space Commission meets key players in global space sector in Paris',
			'contentType': 'news',
			'createdDate': '2022-09-22',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'6a546eed-3e5d-46e3-abed-4af992e7ec91',
			'pageType':'article',
			'pageCategory': 'en-news-gulf-articles',
			'pci':'auto',
			'pageAddress' : '/en/news/gulf/articles/In-photos-Saudi-Space-Commission-meets-key-players-in-global-space-sector-in-Paris',
			'cnt_section' : 'news',
			'cnt_subsection' : 'gulf',
			'cnt_articlePublicationDate' : '2022-09-22',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->






<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>


    </head>

    <body class="light-theme  noscript" lang="en">


    <!-- adStat-GTM  Alarabiya-->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
    </script>
    <!-- End adStat-GTM  -->






<! -- chartbeat body -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.sections = 'en News gulf, en News, en';
        _sf_async_config.authors = 'Tala Michel Issa - Al Arabiya English';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper  news-theme ">



<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-visibility="hidden"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

    <div class="global-nav " data-aa-init data-aa-component="global-nav">
        <div class="mega-menu_overlay" data-mega-menu-overlay="true"></div>







        <div class="main-header">
            <div class="page-content main">
                <a href="/" class="logo logo_link ">
                    AlArabiya
                </a>
                <ul class="main-header_extra">
                    <li class="main-header_extra_search">
                        <span class="main-header_link">
                            <i class="aa aa-search" data-search-toggle="true"></i>
                        </span>
                        <div class="search-layout">
                            <form method="GET" action="/tools/search" class="search-form" data-search-form="true">
                                <i class="aa aa-search" data-search-send="true"></i>
                                <input type="text" name="query" placeholder="Search" data-search-input="true"/>
                                <i class="aa aa-close" data-search-clear="true"></i>
                                <button class="search-cancel" type="button" data-search-cancel="true">
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                        <li class="main-header_extra_theme">
                            <ul class="theme-switch" data-theme-switch="true" data-aa-init="true" data-aa-component="themeSwitch">
                                <li class="theme-switch_element active" data-light-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-day-mode"></i>
                                    </span>
                                </li>
                                <li class="theme-switch_element" data-dark-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-night-mode"></i>
                                    </span>
                                </li>
                            </ul>
                        </li>
                    <li class="main-header_extra_drop-down">
<div class="drop-down-base" data-aa-component="drop-down-base" data-aa-init="true">
    <div class="drop-down-base__action">
        <i class="drop-down-base__icon aa aa-language"></i>
        <span class="drop-down-base__label">Language</span>
        <i class="aa aa-chevron-down"></i>
    </div>
    <ul class="drop-down-base__list">
        <li class="drop-down-base__list__element drop-down-base__list__element--selected">
            <a href="https://english.alarabiya.net">
                <span class="drop-down-base__list__title">English</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://www.alarabiya.net">
                <span class="drop-down-base__list__title">عربي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://farsi.alarabiya.net">
                <span class="drop-down-base__list__title">فارسي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://urdu.alarabiya.net">
                <span class="drop-down-base__list__title">اردو</span>
            </a>
        </li>
    </ul>
</div>                    </li>
                    <li class="main-header_extra_mega-menu">
                        <span class="main-header_link" data-menuopen="true">
                            <i class="aa aa-menu"></i>
                        </span>
                    </li>
                </ul>
            </div>
        </div>



<nav class="main-nav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="main-nav_list">

                    <li class="main-nav_element news-theme "
                        >
                        <a class="main-nav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element news-theme active current-section"
                        data-menu="nav0">
                        <a class="main-nav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="main-nav_sub-menu" data-for="nav0">
                                <ul>
                                            <li class="mega-menu_lead  active">
                                                <a href="/News/gulf" class="mega-menu_label">
                                                    Gulf
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/middle-east" class="mega-menu_label">
                                                    Middle East
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/north-africa" class="mega-menu_label">
                                                    North Africa
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/world" class="mega-menu_label">
                                                    World
                                                </a>
                                            </li>
                                </ul>
                                <div class="main-nav_sub-menu-all-news">
                                    <a class="main-nav_sub-menu-all-news-link" href="/News">
                                        News
                                    </a>
                                    <i class="aa aa-chevron-right"></i>
                                </div>
                            </div>
                    </li>

                    <li class="main-nav_element business-theme "
                        >
                        <a class="main-nav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element energy-theme "
                        >
                        <a class="main-nav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element opinions-theme "
                        >
                        <a class="main-nav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element lifestyle-theme "
                        >
                        <a class="main-nav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element vod-theme "
                        >
                        <a class="main-nav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element special-theme "
                        >
                        <a class="main-nav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
    </div>
</nav>





<div class="mega-menu" data-aa-component="mega-menu">
    <div class="mega-menu-bg">
        <div class="mega-menu_header">
            <div class="mega-menu_element mega-menu_element-sites">
                <div class="mega-menu_icons">
                    <a href="https://www.alhadath.net/" class="mega-menu_element-sites_hadath"></a>
                    <a href="" data-menuclose><i class="aa aa-close"></i></a>
                </div>
            </div>
            <div class="mega-menu_element mega-menu_element-theme">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Theme</span>
                    <a href="" data-menuclose="true">
                        <i class="aa aa-close"></i>
                    </a>
                </div>
                <ul class="theme-switch" data-theme-switch="true">
                    <li class="theme-switch_element active" data-light-switch="true">
                    <span class="theme-switch_link">
                      Light
                      <i class="aa aa-day-mode"></i>
                    </span>
                    </li>
                    <li class="theme-switch_element" data-dark-switch="true">
                    <span class="theme-switch_link">
                      Dark
                      <i class="aa aa-night-mode"></i>
                    </span>
                    </li>
                </ul>
            </div>
            <div class="mega-menu_element mega-menu_element-language">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Language</span>
                </div>
                <ul class="language-switch">
                    <li class="language-switch_element active">
                        <a href="https://english.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">English</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://www.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">عربي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://farsi.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">فارسي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://urdu.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">اردو</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <ul class="mega-menu_list" data-mega-menu-list>





<li class="mega-menu_lead news-theme ">
	<a href="/en" class="mega-menu_label">
		<span class="underBar"></span>
		Home
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Russia Ukraine conflict">Russia Ukraine conflict</a>
</li>





<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Terrorism">Terrorism</a>
</li>





<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>





<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Afghanistan">Afghanistan</a>
</li>

		</ul>
	</div>
</li>





<li class="mega-menu_lead news-theme active">
	<a href="/News" class="mega-menu_label">
		<span class="underBar"></span>
		News
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>




<li class="mega-menu_lead active">
	<a href="/News/gulf" class="mega-menu_label" title="Gulf">Gulf</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/middle-east" class="mega-menu_label" title="Middle East">Middle East</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/north-africa" class="mega-menu_label" title="North Africa">North Africa</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/world" class="mega-menu_label" title="World">World</a>
</li>

		</ul>
	</div>
</li>





<li class="mega-menu_lead business-theme ">
	<a href="/business" class="mega-menu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>





<li class="mega-menu_lead energy-theme ">
	<a href="/business/energy" class="mega-menu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>





<li class="mega-menu_lead opinions-theme ">
	<a href="/views" class="mega-menu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>





<li class="mega-menu_lead lifestyle-theme ">
	<a href="/life-style" class="mega-menu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>





<li class="mega-menu_lead vod-theme ">
	<a href="/webtv" class="mega-menu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>





<li class="mega-menu_lead special-theme ">
	<a href="/coronavirus" class="mega-menu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
        </ul>
    </div>
</div>


        <div class="article-nav" data-aa-component="article-nav">
            <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
            <li class="breadcrumb_element">
                <a href="/News" class="breadcrumb_link">
                    News
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/News/gulf" class="breadcrumb_link">
            Gulf
        </a>
    </li>
</ul>



                <p class="article-nav_title">In photos: Saudi Space Commission meets key players in global space sector in Paris</p>
    <div id="accessibility" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>

                    <ul class="accessibility">
                        <li class="accessibility_element">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpnvshare-this" id="tpnvopenshare" type="radio"/>
            <label class="share-label" for="tpnvopenshare">Share</label>
            <input class="close-share" name="tpnvshare-this" id="tpnvcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpnvopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/rzhwd&amp;quote=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=In photos: Saudi Space Commission meets key players in global space sector in Paris https://ara.tv/rzhwd" title="In photos: Saudi Space Commission meets key players in global space sector in Paris"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/rzhwd"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                        </li>
                        <li class="accessibility_element">
                          <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility" data-aa-component="tooltip" data-tooltip="reveal">
                              <i class="aa aa-accessibility"></i>
                              <span class="fonts-label">Font</span>
                          </span>
                        </li>
                    </ul>
        </div>
    </div>
    </div>

    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


        </div>
    </div>
</header>




<div class="globalArea">
    <div id="takeover_outer" ></div>




















    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article  class="noscript serif">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">

                    <div class="box-wrapper article-hero en  
                        "
                        data-aa-component="articleHero">
        <div class="article-teaser" data-aa-component="articleTeaser">
            <div class="article-hero-img en  ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_1200x676.jpg?width=372&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends a meeting at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_1200x676.jpg?width=1120&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends a meeting at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_1200x676.jpg?width=801&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends a meeting at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82/b6da9ddb-bf67-4fa6-8c9a-d64f98963f82_16x9_1200x676.jpg?width=372&format=jpg" width="372" height="209" alt="Saudi Space Commission CEO al-Tamimi attends a meeting at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Saudi Space Commission CEO al-Tamimi attends a meeting at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
        </div>
        <div class="headingInfo en" data-aa-component="headingInfo">
        <h1 class="headingInfo_title" data-allow-readmode="true">
            In photos: Saudi Space Commission meets key players in global space sector in Paris
        </h1>
    <h2 class="headingInfo_subtitle" data-allow-readmode="true">
    </h2>
                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=saudi arabia">Saudi Arabia</a>
            </li>
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=paris">Paris</a>
            </li>
       </ul>
                </div>
                <div class="headingInfo_services">
                    <a href="" class="follow-button" data-article-follow="true" data-status="false" data-aa-init data-aa-component="followButton">
                        <span class="follow"><i class="aa aa-add"></i>Follow</span>
                        <span class="unfollow"><i class="aa aa-check"></i>Followed</span>
                        <span class="hoverunfollow"><i class="aa aa-remove"></i>Unfollow</span>
                    </a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="arushare-this" id="aruopenshare" type="radio"/>
            <label class="share-label" for="aruopenshare">Share</label>
            <input class="close-share" name="arushare-this" id="arucloseshare" type="radio"/>
            <ul class="sharing-options" for="aruopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/rzhwd&amp;quote=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=In photos: Saudi Space Commission meets key players in global space sector in Paris https://ara.tv/rzhwd" title="In photos: Saudi Space Commission meets key players in global space sector in Paris"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/rzhwd"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    <div class="article-status">
                    </div>
                </div>
        </div>

                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="author en" data-aa-component="author">
    <div class="author_link opinions-theme">
        <div class="avatar" data-aa-component="avatar">
            <div class="avatar_label">
                <h4 class="avatar_name">Tala Michel Issa, Al Arabiya English</h4>
            </div>
        </div>
    </div>


    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="22-09-2022">22 September ,2022: 12:36 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="22-09-2022">22 September ,2022: 12:55 PM GST</time></span>
    </div>

    </div>
                    </div>
            </div>

            <div class="comments-article-indicator"></div>




                <div class="page-content">
                        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en " data-aa-component="utility">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpshare-this" id="tpopenshare" type="radio"/>
            <label class="share-label" for="tpopenshare">Share</label>
            <input class="close-share" name="tpshare-this" id="tpcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/rzhwd&amp;quote=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=In photos: Saudi Space Commission meets key players in global space sector in Paris https://ara.tv/rzhwd" title="In photos: Saudi Space Commission meets key players in global space sector in Paris"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/rzhwd"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
    <div class="highlight-share" data-aa-component="highlightShare" data-aa-init id="highlight-share"
            data-search-url="/tools/search?query="
         data-short-url="https://ara.tv/rzhwd">
    </div>
                        </div>


                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">


                        <div>
    <div id="body-text"  class="box-wrapper">

            

                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The <a href="http://english.alarabiya.net/News/gulf/2022/09/19/The-Saudi-Space-Commission-strengthens-collaboration-in-space-field-">Saudi Space Commission</a> held several meetings with key global space industry players on the sidelines of the International Astronautical Congress in Paris over the past few days.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The Saudi space agency’s CEO Dr Mohammed bin Saud al-Tamimi met with Deputy Assistant to the Executive Secretary of the US National Space Council Chirag Parikh to discuss ways to enhance their cooperation and develop legislation to better regulate the sector.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/e2021d86-9039-4ebe-89ca-e61036472fc3/e2021d86-9039-4ebe-89ca-e61036472fc3.jpg?width=372&format=jpg" title="Saudi Space Commission CEO al-Tamimi holds several meetings with top industry players at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/e2021d86-9039-4ebe-89ca-e61036472fc3/e2021d86-9039-4ebe-89ca-e61036472fc3.jpg?width=1120&format=jpg" title="Saudi Space Commission CEO al-Tamimi holds several meetings with top industry players at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/e2021d86-9039-4ebe-89ca-e61036472fc3/e2021d86-9039-4ebe-89ca-e61036472fc3.jpg?width=801&format=jpg" title="Saudi Space Commission CEO al-Tamimi holds several meetings with top industry players at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/e2021d86-9039-4ebe-89ca-e61036472fc3/e2021d86-9039-4ebe-89ca-e61036472fc3.jpg?width=372&format=jpg" width="372" height="209" alt="Saudi Space Commission CEO al-Tamimi holds several meetings with top industry players at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Saudi Space Commission CEO al-Tamimi holds several meetings with top industry players at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
                <!-- ddd-->
                <div class="advertisement-wrapper top-margin bottom-margin box ad25 hide-in-desktop"><div class="mpu"><div class="ad-title">Advertisement<span class="line"></span></div><div id="adSlot-mpumob" class="adSlot-mpumob"></div></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?oc=3&ceid=US:en&hl=en-US&gl=US"><strong>For all the latest headlines follow our Google News channel online or via the app.</strong></a></p><div id="teads_ad" ></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Al-Tamimi also met with President of the Italian Space Agency Giorgio Saccoccia, Chairman of the Indian Space Research Organization Shri S. Somanath, and the CEO of the United Kingdom’s Space Agency Dr Paul Bate (separately) to discuss bilateral cooperation and ways to boost their relations, the official Saudi Press Agency reported.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/19/d1ad63dc-87c6-467f-9b19-cb5ce43a0781/d1ad63dc-87c6-467f-9b19-cb5ce43a0781.PNG?width=372&format=jpg" title="SSC CEO Mohammed bin Saud al-Tamimi also held several meetings on the sidelines of the events. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/19/d1ad63dc-87c6-467f-9b19-cb5ce43a0781/d1ad63dc-87c6-467f-9b19-cb5ce43a0781.PNG?width=1120&format=jpg" title="SSC CEO Mohammed bin Saud al-Tamimi also held several meetings on the sidelines of the events. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/19/d1ad63dc-87c6-467f-9b19-cb5ce43a0781/d1ad63dc-87c6-467f-9b19-cb5ce43a0781.PNG?width=801&format=jpg" title="SSC CEO Mohammed bin Saud al-Tamimi also held several meetings on the sidelines of the events. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/19/d1ad63dc-87c6-467f-9b19-cb5ce43a0781/d1ad63dc-87c6-467f-9b19-cb5ce43a0781.PNG?width=372&format=jpg" width="372" height="209" alt="SSC CEO Mohammed bin Saud al-Tamimi also held several meetings on the sidelines of the events. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">SSC CEO Mohammed bin Saud al-Tamimi also held several meetings on the sidelines of the events. (Twitter)</div>
            </div>
                <!-- ddd-->
                

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/144b203d-7b35-42a8-83a0-c2c4f4b527a6/144b203d-7b35-42a8-83a0-c2c4f4b527a6.jpg?width=372&format=jpg" title="Saudi Space Commission at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/144b203d-7b35-42a8-83a0-c2c4f4b527a6/144b203d-7b35-42a8-83a0-c2c4f4b527a6.jpg?width=1120&format=jpg" title="Saudi Space Commission at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/144b203d-7b35-42a8-83a0-c2c4f4b527a6/144b203d-7b35-42a8-83a0-c2c4f4b527a6.jpg?width=801&format=jpg" title="Saudi Space Commission at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/144b203d-7b35-42a8-83a0-c2c4f4b527a6/144b203d-7b35-42a8-83a0-c2c4f4b527a6.jpg?width=372&format=jpg" width="372" height="209" alt="Saudi Space Commission at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Saudi Space Commission at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The SSC CEO also met with the United Arab Emirates Space Agency Chairperson Sarah al-Amiri, as well as other officials from major technology, aeronautical and astronautical companies like Airbus, and Lockheed Martin, among others.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/776fb7e5-8164-45f8-b3bb-3c9730ab7269/776fb7e5-8164-45f8-b3bb-3c9730ab7269.jpg?width=372&format=jpg" title="Chairperson of the UAE Space Agency Sarah al-Amiri at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/776fb7e5-8164-45f8-b3bb-3c9730ab7269/776fb7e5-8164-45f8-b3bb-3c9730ab7269.jpg?width=1120&format=jpg" title="Chairperson of the UAE Space Agency Sarah al-Amiri at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/776fb7e5-8164-45f8-b3bb-3c9730ab7269/776fb7e5-8164-45f8-b3bb-3c9730ab7269.jpg?width=801&format=jpg" title="Chairperson of the UAE Space Agency Sarah al-Amiri at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/776fb7e5-8164-45f8-b3bb-3c9730ab7269/776fb7e5-8164-45f8-b3bb-3c9730ab7269.jpg?width=372&format=jpg" width="372" height="209" alt="Chairperson of the UAE Space Agency Sarah al-Amiri at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Chairperson of the UAE Space Agency Sarah al-Amiri at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Hosted by the French space agency CNES in Paris, the <a href="http://english.alarabiya.net/News/gulf/2022/09/19/The-Saudi-Space-Commission-strengthens-collaboration-in-space-field-">International Astronautical Congress </a>offers the space sector a unique opportunity to meet with key industry players.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/62826e85-c3cd-4d19-8464-71d37bcded89/62826e85-c3cd-4d19-8464-71d37bcded89.jpg?width=372&format=jpg" title="Saudi Space Commission meets with Airbus at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/62826e85-c3cd-4d19-8464-71d37bcded89/62826e85-c3cd-4d19-8464-71d37bcded89.jpg?width=1120&format=jpg" title="Saudi Space Commission meets with Airbus at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/62826e85-c3cd-4d19-8464-71d37bcded89/62826e85-c3cd-4d19-8464-71d37bcded89.jpg?width=801&format=jpg" title="Saudi Space Commission meets with Airbus at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/62826e85-c3cd-4d19-8464-71d37bcded89/62826e85-c3cd-4d19-8464-71d37bcded89.jpg?width=372&format=jpg" width="372" height="209" alt="Saudi Space Commission meets with Airbus at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Saudi Space Commission meets with Airbus at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
                <!-- ddd-->
                

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/9c1f1219-554f-435c-ab41-9d0a47e8deee/9c1f1219-554f-435c-ab41-9d0a47e8deee.jpg?width=372&format=jpg" title="Visitors at the Saudi Space Commission&#39;s pavilion at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/9c1f1219-554f-435c-ab41-9d0a47e8deee/9c1f1219-554f-435c-ab41-9d0a47e8deee.jpg?width=1120&format=jpg" title="Visitors at the Saudi Space Commission&#39;s pavilion at IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/9c1f1219-554f-435c-ab41-9d0a47e8deee/9c1f1219-554f-435c-ab41-9d0a47e8deee.jpg?width=801&format=jpg" title="Visitors at the Saudi Space Commission&#39;s pavilion at IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/9c1f1219-554f-435c-ab41-9d0a47e8deee/9c1f1219-554f-435c-ab41-9d0a47e8deee.jpg?width=372&format=jpg" width="372" height="209" alt="Visitors at the Saudi Space Commission&#39;s pavilion at IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Visitors at the Saudi Space Commission's pavilion at IAC 2022 in Paris, France. (Twitter)</div>
            </div>
                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The event, in its 73rd edition, also marks CNES’s 60th anniversary and is being held under the theme ‘Space for all,’ as it also brought together startups, entrepreneurs, laboratories, researchers, and manufacturers which were looking to get involved in space activities.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/09/22/80975fd2-cd40-4fab-bcc5-846903c15a60/80975fd2-cd40-4fab-bcc5-846903c15a60.jpg?width=372&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends the opening of IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/09/22/80975fd2-cd40-4fab-bcc5-846903c15a60/80975fd2-cd40-4fab-bcc5-846903c15a60.jpg?width=1120&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends the opening of IAC 2022 in Paris, France. (Twitter)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/80975fd2-cd40-4fab-bcc5-846903c15a60/80975fd2-cd40-4fab-bcc5-846903c15a60.jpg?width=801&format=jpg" title="Saudi Space Commission CEO al-Tamimi attends the opening of IAC 2022 in Paris, France. (Twitter)"/>
                        <img src="https://vid.alarabiya.net/images/2022/09/22/80975fd2-cd40-4fab-bcc5-846903c15a60/80975fd2-cd40-4fab-bcc5-846903c15a60.jpg?width=372&format=jpg" width="372" height="209" alt="Saudi Space Commission CEO al-Tamimi attends the opening of IAC 2022 in Paris, France. (Twitter)"/>
                    </picture>
                </div>
                    <div class="caption">Saudi Space Commission CEO al-Tamimi attends the opening of IAC 2022 in Paris, France. (Twitter)</div>
            </div>
            <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode> </p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more:</strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/gulf/2022/09/19/The-Saudi-Space-Commission-strengthens-collaboration-in-space-field-"><strong>The Saudi Space Commission strengthens collaboration in space field</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/life-style/2022/08/23/NASA-s-James-Webb-Space-Telescope-captures-new-images-of-Jupiter"><strong>NASA’s James Webb Space Telescope captures new images of Jupiter</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/world/2022/09/08/NASA-s-James-Webb-space-telescope-captures-cosmic-tarantula-"><strong>NASA’s James Webb space telescope captures ‘cosmic tarantula’</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/business/technology/2022/06/26/Saudi-Space-Commission-Huawei-launch-Saudi-Arabia-s-first-tech-experience-center"><strong>Saudi Space Commission, Huawei launch Saudi Arabia’s first tech experience center</strong></a></p>
    </div>



    <div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
        <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
            <i class="aa aa-google-news"></i>
            Get the latest stories from AlArabiya on Google News
        </a>
    </div>

    <ul class="tags en" data-aa-component="tags" data-allow-readmode>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Saudi Arabia" class="tags_link section">
                        Saudi Arabia
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Space" class="tags_link section">
                        Space
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Space exploration" class="tags_link section">
                        Space exploration
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=France" class="tags_link section">
                        France
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Saudi Space Commission" class="tags_link section">
                        Saudi Space Commission
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Paris" class="tags_link section">
                        Paris
                    </a>
                </li>
    </ul>

<div class="end-article-indicator"></div>


                        </div>
                            <div class="art-outstream-ad">
                                <div id="adSlot-Outstream"></div>
                            </div>

                                <div id="explore"></div>
                                <div class="box-wrapper latest" data-aa-component="latest">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Also Read
                            
                </span>

            </div>
    <ul class="latest_list">
            <li class="latest_element ">
                    <a href="/News/gulf/2022/09/19/The-Saudi-Space-Commission-strengthens-collaboration-in-space-field-" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2022/09/19/7539c5d1-cf98-4642-a9f3-392746d398c6/7539c5d1-cf98-4642-a9f3-392746d398c6_16x9_600x338.PNG?width=335&format=jpg" alt="The Saudi Space Commission strengthens collaboration in space field "/>
                    </a>
                <span class="latest_content">
                    <a href="/News/gulf/2022/09/19/The-Saudi-Space-Commission-strengthens-collaboration-in-space-field-" class="latest_link">
                        <h4 class="latest_news">
                            The Saudi Space Commission strengthens collaboration in space field 
                        </h4>
                            <span class="latest_description">The Saudi Space Commission (SSC) partook in the 73rd International Astronautical Congress in Paris during which Saudi Arabia’s ambitions in the space ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/gulf" title="Gulf">Gulf</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/world/2022/09/20/Dubai-s-space-center-to-simulate-life-on-Mars-in-the-Metaverse" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2021/02/14/4db9ebcc-3eed-4c79-8ba3-39927f89e027/4db9ebcc-3eed-4c79-8ba3-39927f89e027_16x9_600x338.jpg?width=335&format=jpg" alt="Dubai’s space center to simulate life on Mars in the Metaverse"/>
                    </a>
                <span class="latest_content">
                    <a href="/News/world/2022/09/20/Dubai-s-space-center-to-simulate-life-on-Mars-in-the-Metaverse" class="latest_link">
                        <h4 class="latest_news">
                            Dubai’s space center to simulate life on Mars in the Metaverse
                        </h4>
                            <span class="latest_description">Dubai’s Mohammed Bin Rashid Space Center (MBRSC) is developing a mega project to simulate life on the Red Planet in the Metaverse as part of the ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/world" title="World News">World News</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/world/2022/09/08/NASA-s-James-Webb-space-telescope-captures-cosmic-tarantula-" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2022/09/08/d28fb6b1-2107-4256-9552-50afb44220c5/d28fb6b1-2107-4256-9552-50afb44220c5_16x9_600x338.jpg?width=335&format=jpg" alt="NASA’s James Webb space telescope captures ‘cosmic tarantula’"/>
                    </a>
                <span class="latest_content">
                    <a href="/News/world/2022/09/08/NASA-s-James-Webb-space-telescope-captures-cosmic-tarantula-" class="latest_link">
                        <h4 class="latest_news">
                            NASA’s James Webb space telescope captures ‘cosmic tarantula’
                        </h4>
                            <span class="latest_description">NASA’s new $10 billion James Webb Space Telescope is showing humanity some of the first stars in the universe - and has now unveiled images of a ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/world" title="World News">World News</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/variety/2022/07/20/-Truly-spectacular-NASA-s-James-Webb-telescope-captures-purple-spiral-galaxy" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2022/07/20/74da1c08-4f95-4fdc-a586-8e8eaca44a7f/74da1c08-4f95-4fdc-a586-8e8eaca44a7f_16x9_600x338.jpg?width=335&format=jpg" alt="‘Truly spectacular’: NASA’s James Webb telescope captures purple spiral galaxy"/>
                    </a>
                <span class="latest_content">
                    <a href="/variety/2022/07/20/-Truly-spectacular-NASA-s-James-Webb-telescope-captures-purple-spiral-galaxy" class="latest_link">
                        <h4 class="latest_news">
                            ‘Truly spectacular’: NASA’s James Webb telescope captures purple spiral galaxy
                        </h4>
                            <span class="latest_description">NASA’s James Webb Space Telescope captured a stunning image of a purple spiral galaxy.According to British newspaper The Independent, an astronomer at ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/variety" title="Variety">Variety</a>
                        </span>
                </span>
            </li>
    </ul>
                                </div>


                    </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">









<div class="advertisement-wrapper top-margin bottom-margin mpu hide-in-mobile hide-in-tablet sticky" data-aa-component="articleSideAd">
    <div class="mpu">
        <div class="ad-title">
            Advertisement
            <span class="line"></span>
        </div>
        <div id="adSlot-mpu" class="adSlot-mpu"></div>
    </div>
</div>
                    </div>
                </div>
        </article>
    </section>











<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="in-article-editors" data-aa-component="in-article-editors">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Editor's Choice
                            
                </span>

            </div>
                        <ul>
                                <li>
                                    <a href="/News/gulf/2022/09/21/World-Alzheimer-s-Day-Dementia-growing-at-a-shocking-rate-in-MENA" title="World Alzheimer’s Day: Dementia growing at a ‘shocking’ rate in MENA">
                                        <img src="https://vid.alarabiya.net/images/2022/09/21/b1928bb6-8b17-4019-aa8d-ab41936be138/b1928bb6-8b17-4019-aa8d-ab41936be138_4x3_690x515.jpg?crop=1:1&width=500" alt="World Alzheimer’s Day: Dementia growing at a ‘shocking’ rate in MENA"  />
                                        <span class="item-title">World Alzheimer’s Day: Dementia growing at a ‘shocking’ rate in MENA</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/gulf/2022/09/21/Saudi-Arabia-s-F1-Grand-Prix-to-return-to-Jeddah-in-March-2023" title="Saudi Arabia’s F1 Grand Prix to return to Jeddah in March 2023">
                                        <img src="https://vid.alarabiya.net/images/2022/03/27/30499d20-3eee-4c36-9f54-67109f049eba/30499d20-3eee-4c36-9f54-67109f049eba_4x3_690x515.JPG?crop=1:1&width=500" alt="Saudi Arabia’s F1 Grand Prix to return to Jeddah in March 2023"  />
                                        <span class="item-title">Saudi Arabia’s F1 Grand Prix to return to Jeddah in March 2023</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/09/21/Iranian-women-burn-hijabs-as-protests-over-Mahsa-Amini-s-death-continue-for-fifth-day" title="Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day">
                                        <img src="https://vid.alarabiya.net/images/2022/09/21/d9ecb337-ffff-496e-88f7-377d81a65037/d9ecb337-ffff-496e-88f7-377d81a65037_4x3_690x515.JPG?crop=1:1&width=500" alt="Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day"  />
                                        <span class="item-title">Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/09/20/Arab-League-Saudi-Arabia-convene-ministerial-meeting-to-revive-Arab-Peace-Initiative" title="Exclusive: Saudi Arabia, EU, Arab League to convene to revive Arab Peace Initiative">
                                        <img src="https://vid.alarabiya.net/images/2022/09/21/83107420-c50c-43c3-82c7-61eb8f30f18f/83107420-c50c-43c3-82c7-61eb8f30f18f_4x3_690x515.png?crop=1:1&width=500" alt="Exclusive: Saudi Arabia, EU, Arab League to convene to revive Arab Peace Initiative"  />
                                        <span class="item-title">Exclusive: Saudi Arabia, EU, Arab League to convene to revive Arab Peace Initiative</span>
                                    </a>
                                </li>
                        </ul>
                    </div>

    <div class="box-wrapper mostRead   en" data-aa-init="true" data-aa-component="mostRead">
        <div class="mostRead_header">
            <div class="mostRead_switch" data-switch="">
                <span class="btn btn-active" data-for="viewed" >Top Content</span>
                <span class="btn" data-for="trending">Trending</span>
            </div>
        </div>
        <div class="mostRead_content" id="viewed" data-hidden="false">
            <div class="tabs" data-aa-init data-aa-component="tabs">
                <div class="tabs-tablist" role="tablist" aria-label="Tabs">
                    <button class="tabs-tab" role="tab" id="tab-panel-1" tabindex="0" aria-selected="true" aria-controls="panel-1">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Day</span>
                    </span>
                    </button>
                    <button class="tabs-tab" role="tab" id="tab-panel-2" tabindex="-1" aria-selected="false" aria-controls="panel-2">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Week</span>
                    </span>
                    </button>
                </div>

                <div class="tabs-panel" id="panel-1" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-1">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/world/2022/09/21/China-calls-for-ceasefire-through-dialogue-following-Putin-speech-on-Ukraine" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_16x9_1200x676.jpg?width=335&format=jpg" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_4x3_690x515.jpg?crop=1:1&width=104" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/middle-east/2022/09/21/Two-Americans-among-10-prisoners-released-from-Russia-to-Saudi-Arabia" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/21/abefe885-a0a1-4caa-a4d5-038637dae283/abefe885-a0a1-4caa-a4d5-038637dae283_16x9_1200x676.png?width=335&format=jpg" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/21/abefe885-a0a1-4caa-a4d5-038637dae283/abefe885-a0a1-4caa-a4d5-038637dae283_4x3_690x515.png?crop=1:1&width=104" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Two Americans among 10 prisoners released to Saudi Arabia from Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/middle-east/2022/09/21/Iranian-women-burn-hijabs-as-protests-over-Mahsa-Amini-s-death-continue-for-fifth-day" title="Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/21/d9ecb337-ffff-496e-88f7-377d81a65037/d9ecb337-ffff-496e-88f7-377d81a65037_16x9_1200x676.JPG?width=335&format=jpg" title="Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/21/d9ecb337-ffff-496e-88f7-377d81a65037/d9ecb337-ffff-496e-88f7-377d81a65037_4x3_690x515.JPG?crop=1:1&width=104" title="Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Iranian women burn hijabs as protests over Mahsa Amini’s death continue for fifth day
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/middle-east/2022/09/21/Two-dead-and-25-wounded-in-Iran-s-Kermanshah-following-protests-Report" title="Iran unrest death toll increases as protests escalate" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/21/47481143-5461-4ca2-bd93-dcdf797d1cd6/47481143-5461-4ca2-bd93-dcdf797d1cd6_16x9_1200x676.JPG?width=335&format=jpg" title="Iran unrest death toll increases as protests escalate"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/21/47481143-5461-4ca2-bd93-dcdf797d1cd6/47481143-5461-4ca2-bd93-dcdf797d1cd6_4x3_690x515.JPG?crop=1:1&width=104" title="Iran unrest death toll increases as protests escalate"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Iran unrest death toll increases as protests escalate
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/gulf/2022/09/21/Saudi-National-Day-A-time-of-renewed-allegiance-patriotism-and-love-citizens-say" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/10/be5e59b0-c888-4edb-b854-d3c5dc9efb7c/be5e59b0-c888-4edb-b854-d3c5dc9efb7c_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/10/be5e59b0-c888-4edb-b854-d3c5dc9efb7c/be5e59b0-c888-4edb-b854-d3c5dc9efb7c_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/world/2022/09/21/Turkey-condemns-Russia-s-illegitimate-votes-in-Ukraine-" title="Turkey condemns Russia's ‘illegitimate’ votes in Ukraine " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2021/09/29/2c94b0c4-5ea4-4e20-ab76-bee87ce39c45/2c94b0c4-5ea4-4e20-ab76-bee87ce39c45_16x9_1200x676.jpg?width=335&format=jpg" title="Turkey condemns Russia's ‘illegitimate’ votes in Ukraine "/>
                                <img src="https://vid.alarabiya.net/images/2021/09/29/2c94b0c4-5ea4-4e20-ab76-bee87ce39c45/2c94b0c4-5ea4-4e20-ab76-bee87ce39c45_4x3_690x515.jpg?crop=1:1&width=104" title="Turkey condemns Russia's ‘illegitimate’ votes in Ukraine "/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Turkey condemns Russia's ‘illegitimate’ votes in Ukraine 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
    </ul>
                </div>

                <div class="tabs-panel" id="panel-2" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-2" hidden>
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/world/2022/09/19/Transgender-teacher-wears-huge-prosthetic-breasts-to-class-shocks-students" title="Transgender school teacher wears huge prosthetic breasts to class, sparks backlash" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/19/8b9e423d-2a0d-42db-ba8c-1177ae88a025/8b9e423d-2a0d-42db-ba8c-1177ae88a025_16x9_1200x676.png?width=335&format=jpg" title="Transgender school teacher wears huge prosthetic breasts to class, sparks backlash"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/19/8b9e423d-2a0d-42db-ba8c-1177ae88a025/8b9e423d-2a0d-42db-ba8c-1177ae88a025_4x3_690x515.png?crop=1:1&width=104" title="Transgender school teacher wears huge prosthetic breasts to class, sparks backlash"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Transgender school teacher wears huge prosthetic breasts to class, sparks backlash
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/middle-east/2022/09/19/Tehran-police-condemns-cowardly-accusations-Mahsa-Amini-dressed-inappropriately-" title="Iran police slams ‘cowardly accusations’: Mahsa Amini ‘dressed inappropriately’" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/19/77981d80-1f54-4702-a356-ead3e73334eb/77981d80-1f54-4702-a356-ead3e73334eb_16x9_1200x676.jpg?width=335&format=jpg" title="Iran police slams ‘cowardly accusations’: Mahsa Amini ‘dressed inappropriately’"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/19/77981d80-1f54-4702-a356-ead3e73334eb/77981d80-1f54-4702-a356-ead3e73334eb_4x3_690x515.jpg?crop=1:1&width=104" title="Iran police slams ‘cowardly accusations’: Mahsa Amini ‘dressed inappropriately’"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Iran police slams ‘cowardly accusations’: Mahsa Amini ‘dressed inappropriately’
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/09/16/Ukraine-discovers-torture-rooms-in-recaptured-Kharkiv-region-" title="Ukraine discovers ‘torture rooms’ in recaptured Kharkiv region                     " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/13/94e1beb4-e4de-4219-a506-a58e8724264d/94e1beb4-e4de-4219-a506-a58e8724264d_16x9_1200x676.jpg?width=335&format=jpg" title="Ukraine discovers ‘torture rooms’ in recaptured Kharkiv region                     "/>
                                <img src="https://vid.alarabiya.net/images/2022/09/13/94e1beb4-e4de-4219-a506-a58e8724264d/94e1beb4-e4de-4219-a506-a58e8724264d_4x3_690x515.jpg?crop=1:1&width=104" title="Ukraine discovers ‘torture rooms’ in recaptured Kharkiv region                     "/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Ukraine discovers ‘torture rooms’ in recaptured Kharkiv region                     
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/09/21/China-calls-for-ceasefire-through-dialogue-following-Putin-speech-on-Ukraine" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_16x9_1200x676.jpg?width=335&format=jpg" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_4x3_690x515.jpg?crop=1:1&width=104" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/middle-east/2022/09/16/Iranian-woman-beaten-by-police-for-not-wearing-hijab-dies-after-coma" title="Iranian woman ‘beaten’ by police for ‘improper hijab’ dies after coma: State media" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/16/6d58af14-56d9-4058-9b57-8061df0baf03/6d58af14-56d9-4058-9b57-8061df0baf03_16x9_1200x676.jpg?width=335&format=jpg" title="Iranian woman ‘beaten’ by police for ‘improper hijab’ dies after coma: State media"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/16/6d58af14-56d9-4058-9b57-8061df0baf03/6d58af14-56d9-4058-9b57-8061df0baf03_4x3_690x515.jpg?crop=1:1&width=104" title="Iranian woman ‘beaten’ by police for ‘improper hijab’ dies after coma: State media"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Iranian woman ‘beaten’ by police for ‘improper hijab’ dies after coma: State media
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/gulf/2022/09/16/Saudi-Arabia-discovers-new-gold-copper-ore-sites-in-Medina" title="Saudi Arabia discovers new gold, copper ore sites in Medina" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/16/282bd72c-c6db-429c-a09b-a91f92a37391/282bd72c-c6db-429c-a09b-a91f92a37391_16x9_1200x676.JPG?width=335&format=jpg" title="Saudi Arabia discovers new gold, copper ore sites in Medina"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/16/282bd72c-c6db-429c-a09b-a91f92a37391/282bd72c-c6db-429c-a09b-a91f92a37391_4x3_690x515.JPG?crop=1:1&width=104" title="Saudi Arabia discovers new gold, copper ore sites in Medina"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia discovers new gold, copper ore sites in Medina
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
    </ul>
                </div>
            </div>
        </div>
        <div class="mostRead_content" id="trending" data-hidden="true">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/gulf/2022/09/22/Under-construction-building-partially-collapses-in-Abu-Dhabi-Police" title="Under-construction building partially collapses in Abu Dhabi: Police" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2021/10/02/02e7d4db-f2f9-40e5-8a39-f53c1777d255/02e7d4db-f2f9-40e5-8a39-f53c1777d255_16x9_1200x676.png?width=335&format=jpg" title="Under-construction building partially collapses in Abu Dhabi: Police"/>
                                <img src="https://vid.alarabiya.net/images/2021/10/02/02e7d4db-f2f9-40e5-8a39-f53c1777d255/02e7d4db-f2f9-40e5-8a39-f53c1777d255_4x3_690x515.png?crop=1:1&width=104" title="Under-construction building partially collapses in Abu Dhabi: Police"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Under-construction building partially collapses in Abu Dhabi: Police
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/middle-east/2022/09/21/Two-Americans-among-10-prisoners-released-from-Russia-to-Saudi-Arabia" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/21/abefe885-a0a1-4caa-a4d5-038637dae283/abefe885-a0a1-4caa-a4d5-038637dae283_16x9_1200x676.png?width=335&format=jpg" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/21/abefe885-a0a1-4caa-a4d5-038637dae283/abefe885-a0a1-4caa-a4d5-038637dae283_4x3_690x515.png?crop=1:1&width=104" title="Two Americans among 10 prisoners released to Saudi Arabia from Ukraine"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Two Americans among 10 prisoners released to Saudi Arabia from Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/09/21/China-calls-for-ceasefire-through-dialogue-following-Putin-speech-on-Ukraine" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_16x9_1200x676.jpg?width=335&format=jpg" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2020/07/22/33eff3c4-9325-47a6-b585-46f7e4314c11/33eff3c4-9325-47a6-b585-46f7e4314c11_4x3_690x515.jpg?crop=1:1&width=104" title="China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        China calls for ‘ceasefire through dialogue’ following Putin speech on Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/gulf/2022/09/21/Saudi-National-Day-A-time-of-renewed-allegiance-patriotism-and-love-citizens-say" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/10/be5e59b0-c888-4edb-b854-d3c5dc9efb7c/be5e59b0-c888-4edb-b854-d3c5dc9efb7c_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/10/be5e59b0-c888-4edb-b854-d3c5dc9efb7c/be5e59b0-c888-4edb-b854-d3c5dc9efb7c_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Saudi National Day: A time of ‘renewed allegiance, patriotism and love,’ citizens say
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/middle-east/2022/09/22/Iran-protesters-torch-Qassem-Soleimani-banner-as-demonstrations-continue-for-6th-day" title="Soleimani’s picture: Burned by protesters in Iran, paraded as ‘martyr’ by Raisi at UN" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/09/22/988343ab-705a-4926-b835-c808a42a1720/988343ab-705a-4926-b835-c808a42a1720_16x9_1200x676.JPG?width=335&format=jpg" title="Soleimani’s picture: Burned by protesters in Iran, paraded as ‘martyr’ by Raisi at UN"/>
                                <img src="https://vid.alarabiya.net/images/2022/09/22/988343ab-705a-4926-b835-c808a42a1720/988343ab-705a-4926-b835-c808a42a1720_4x3_690x515.JPG?crop=1:1&width=104" title="Soleimani’s picture: Burned by protesters in Iran, paraded as ‘martyr’ by Raisi at UN"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Soleimani’s picture: Burned by protesters in Iran, paraded as ‘martyr’ by Raisi at UN
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/gulf/2022/08/15/-This-is-our-home-Saudi-Arabia-unveils-92nd-National-Day-identity" title="‘This is our home’: Saudi Arabia unveils 92nd National Day identity" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/08/15/f28a3e2b-ddb6-497a-a50b-c2639d6b94fa/f28a3e2b-ddb6-497a-a50b-c2639d6b94fa_16x9_1200x676.PNG?width=335&format=jpg" title="‘This is our home’: Saudi Arabia unveils 92nd National Day identity"/>
                                <img src="https://vid.alarabiya.net/images/2022/08/15/f28a3e2b-ddb6-497a-a50b-c2639d6b94fa/f28a3e2b-ddb6-497a-a50b-c2639d6b94fa_4x3_690x515.PNG?crop=1:1&width=104" title="‘This is our home’: Saudi Arabia unveils 92nd National Day identity"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        ‘This is our home’: Saudi Arabia unveils 92nd National Day identity
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
    </ul>
        </div>
    </div>
        </div>
    </div>
</section>

        <section class="vod-home vod-theme">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="video-link box-wrapper" data-aa-component="videoLink">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            <span class="color-lead"></span>
                            <a href="/webtv/programs/khota7/2022/07/18/Khota-The-Lighthouses-of-Aad-Episode-22" title="Before you go">
                                Before you go
                                <i class="aa aa-chevron-right"></i>
                            </a>
                </span>

            </div>
                        <a class="img-box" href="/webtv/programs/khota7/2022/07/18/Khota-The-Lighthouses-of-Aad-Episode-22" title="Khota: The Lighthouses of Aad - Episode 22">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/07/15/69929c98-5898-4cad-ae26-9e272742cb1b/69929c98-5898-4cad-ae26-9e272742cb1b_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2022/07/15/69929c98-5898-4cad-ae26-9e272742cb1b/69929c98-5898-4cad-ae26-9e272742cb1b_16x9_1200x676.jpg?width=1200" data-lazy alt="Khota: The Lighthouses of Aad - Episode 22" />
                            <span class="icon"><i class="aa aa-bg-play"></i></span>
                        </a>
                        <a class="story-title" href="/webtv/programs/khota7/2022/07/18/Khota-The-Lighthouses-of-Aad-Episode-22">Khota: The Lighthouses of Aad - Episode 22</a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="vod-homeshare-this" id="vod-homeopenshare" type="radio"/>
            <label class="share-label" for="vod-homeopenshare">Share</label>
            <input class="close-share" name="vod-homeshare-this" id="vod-homecloseshare" type="radio"/>
            <ul class="sharing-options" for="vod-homeopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/wu2nx&amp;quote=Khota: The Lighthouses of Aad - Episode 22" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/wu2nx&amp;text=Khota: The Lighthouses of Aad - Episode 22" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/wu2nx&amp;text=Khota: The Lighthouses of Aad - Episode 22" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Khota: The Lighthouses of Aad - Episode 22 https://ara.tv/wu2nx" title="Khota: The Lighthouses of Aad - Episode 22"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/wu2nx"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    </div>
                </div>
            </div>
        </section>
<section>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="1.0">
        <div class="slide">
            <div class="content">
                <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Explore More
                            
                </span>

            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/business/economy/2022/09/21/Saudi-Arabia-s-non-oil-exports-rise-26-4-pct-year-on-year-total-exports-up-58-8-pct" title="Saudi Arabia’s non-oil exports rise 26.4 pct year-on-year, total exports up 58.8 pct">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/07/16/983d1e43-49ad-4352-be81-9944bb7ba2c6/983d1e43-49ad-4352-be81-9944bb7ba2c6_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2021/07/16/983d1e43-49ad-4352-be81-9944bb7ba2c6/983d1e43-49ad-4352-be81-9944bb7ba2c6_16x9_1200x676.jpg" data-lazy alt="Saudi Arabia’s non-oil exports rise 26.4 pct year-on-year, total exports up 58.8 pct" />
                        </span>
                        <span class="story-title">Saudi Arabia’s non-oil exports rise 26.4 pct year-on-year, total exports up 58.8 pct</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/News/gulf/2022/09/21/-Arab-Spring-Generation-say-stability-more-important-than-democracy-Latest-youth-su" title="Arab youth name the UAE as the top country to live in for the 11th year in a row">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/03/29/9a64e4db-7fa3-4779-853f-e0bd91b50fa8/9a64e4db-7fa3-4779-853f-e0bd91b50fa8_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2022/03/29/9a64e4db-7fa3-4779-853f-e0bd91b50fa8/9a64e4db-7fa3-4779-853f-e0bd91b50fa8_16x9_1200x676.JPG" data-lazy alt="Arab youth name the UAE as the top country to live in for the 11th year in a row" />
                        </span>
                        <span class="story-title">Arab youth name the UAE as the top country to live in for the 11th year in a row</span>
                    </a>
                </li>
    </ul>
</div>
            </div>
        </div>
    <ul class="services">
        <li>
            <a href="#explore">
                <i class="aa aa-discover-more-2"></i>
            </a>
        </li>
        
        <li>
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility01" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
        </li>
        <li>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options" for="buttopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/rzhwd&amp;quote=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/rzhwd&amp;text=In photos: Saudi Space Commission meets key players in global space sector in Paris" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=In photos: Saudi Space Commission meets key players in global space sector in Paris https://ara.tv/rzhwd" title="In photos: Saudi Space Commission meets key players in global space sector in Paris"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/rzhwd"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>




    </ul>
</div>
</section>
</div>


<div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="wrapper">
        <div class="top-tools">
                <!-- 1.54 -->
            <div class="reading-time">minute</div>
            <div class="change-size" data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer">
                <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease" class="decrease" disabled>A</button>
                <span class="size" data-aa-bind-element="fontSizeElement">100%</span>
                <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase" class="increase">A</button>
            </div>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        </div>
        <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
    </div>
</div>




<footer class="footer-ex3" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex3__content">
                <div class="logo-area">
                    <hr class="footer-ex3__divider" />
                    <a class="logo-area__logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex3__divider" />
                    <div class="back-to-top" aria-label="Scroll to Top" data-aa-component="back-to-top" data-aa-init="true">
                        <button class="back-to-top__label">Back To Top</button>
                        <i class="aa aa-to-top"></i>
                    </div>
                </div>
                <div class="footer-ex3__top-section">
                    <div class="footer-ex3__top-section__links">
                        <ul class="footer-ex3__news-links">




<li class="footer-ex3__news-links__element">
	<a href="/News">News</a>
		<ul class="footer-ex3__news-links__secondary">




    <li class="info-links__element"><a class="info-links__link" href="/News/middle-east">Middle East</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/north-africa">North Africa</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/gulf">Gulf</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/world">World</a></li>

		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/business">Business</a>
		<ul class="footer-ex3__news-links__secondary">




    <li class="info-links__element"><a class="info-links__link" href="/business/economy">Economy</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/business/technology">Technology</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/business/markets">Markets</a></li>

		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/views">Opinion</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/life-style">Life</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/webtv">Video</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>
                        </ul>
                    </div>
                        <div class="newsletter-subscription" aria-label="newsletter subscription" data-aa-component="newsletter-subscription">
                            <div class="newsletter-subscription__title">Subscribe to our Newsletter</div>
                            <div class="newsletter-subscription__fieldset">
                                <input type="email" value="" name="EMAIL" class="newsletter-subscription__input" id="mce-EMAIL" placeholder="Enter email address">
                                <button onclick="window.open('https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08', '_blank')" class="newsletter-subscription__button">Subscribe</button>
                            </div>

                        </div>

                    <div class="follow-us" aria-label="Follow Us" data-aa-component="follow-us">
                        <div class="follow-us__accounts">
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://flipboard.com/@AlArabiya_Eng" title="Flipboard"><i class="aa aa-flipboard-icon-rounded-rgb"></i></a>
                        </div>
                    </div>
                </div>

                <hr class="footer-ex3__divider" />

                <section class="footer-ex3__bottom-section">
                    <ul class="info-links">




    <li class="info-links__element"><a class="info-links__link" href="/tools/about">About Al Arabiya Network </a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/contact-us">Contact us</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/terms-of-use">Terms of use</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/privacy_policy">Privacy policy</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/careers">Careers</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/speakup">Speak Up</a></li>

                    </ul>
                    <div class="footer-ex3__info-copywrite">
                        © Copyright. Al Arabiya Network. 2022
                        <div class="drop-down-base drop-down-base--top" data-aa-component="drop-down-base" data-aa-init="true">
                            <div class="drop-down-base__action">
                                <i class="drop-down-base__icon aa aa-language"></i>
                                <span class="drop-down-base__label">Language</span>
                                <i class="aa aa-chevron-down"></i>
                            </div>
                            <ul class="drop-down-base__list">
                                <li class="drop-down-base__list__element drop-down-base__list__element--selected">
                                    <a href="https://english.alarabiya.net"><span class="drop-down-base__list__title">English</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://www.alarabiya.net"><span class="drop-down-base__list__title">عربي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://farsi.alarabiya.net"><span class="drop-down-base__list__title">فارسي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://urdu.alarabiya.net"><span class="drop-down-base__list__title">اردو</span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>
<div  class="breaking-news" data-aa-init data-aa-component="breakingNews" aa-transation-duration="30" data-breaking-url="https://feed.alarabiya.net/breakingNews/en.json">
    <div class="breaking-news_timer" data-aa-breaking-timer>
        <div class="breaking-news_timer-bar" data-aa-breaking="bar"></div>
    </div>

    <div class="breaking-news_container">
        <div class="breaking-news_content">
            <span class="breaking-news_logo"   data-aa-bind-element="logoAreaElement">
                <b>Breaking</b>
                <i class="aa aa-chevron-right"></i>
            </span>
            <span data-aa-breaking="content"></span>
        </div>
        <div class="breaking-news_close" data-aa-click="close">
            <i class="aa aa-close"></i>
        </div>
    </div>
</div>
<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
        document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
    let siteFont='12px "alarabiya"';
    let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
        // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            //console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=0507"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=0507"></script>


<script>
    //console.log("save cookies");
    var expires = "";
    if (true) {
        var date = new Date();
        date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>

    <script type="text/javascript" class="teads" src="//a.teads.tv/page/149520/tag" async="true"></script>

    </body>
</html>
