

<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>









<meta charset="utf-8">
<title>Israel levels Palestinian homes ahead of settlement approval  | Al Arabiya English</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<!--<link rel="preconnect" href="https://stats.g.doubleclick.net">-->
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<!--<link rel="preconnect" href="https://www.google.com">-->
<!--<link rel="preconnect" href="https://s0.2mdn.net">-->
<link rel="preconnect" href="https://www.google-analytics.com">

    <link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
    <link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
    <link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
    <link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
    <meta name="msapplication-TileColor" content="#ff0505">
    <meta name="theme-color" content="#373c59">
    <meta name="description" content="Israel’s military has demolished at least 18 buildings and structures in the occupied West Bank following a Supreme Court decision that would force around" >


                <meta property="article:tag" content="West Bank" />
                <meta property="article:tag" content="Israel Palestine conflict" />
                <meta property="article:tag" content="Palestine" />
        <meta name="news_keywords" content="West Bank,Israel Palestine conflict,Palestine" >

    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_4x3_186x139.JPG"/>

    <meta name="uuid" content="28d68422-e27d-4606-b1c7-505e9db809cc" />
        <meta property="article:published_time" content="2022-05-12T13:38:00.000+0400"/>
        <meta property="article:modified_time" content="2022-05-12T13:46:23.852+0400"/>

        <meta property="article:section" content="Middle East"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_16x9_600x338.JPG" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_16x9_600x338.JPG" />

    <meta property="og:title" content="Israel levels Palestinian homes ahead of settlement approval" />

    <meta property="og:description" content="Israel’s military has demolished at least 18 buildings and structures in the occupied West Bank following a Supreme Court decision that would force around" />
    <meta property="og:url" content="https://english.alarabiya.net/News/middle-east/2022/05/12/Israel-levels-Palestinian-homes-ahead-of-settlement-approval" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />


    <link rel="amphtml" href="https://english.alarabiya.net/amp/News/middle-east/2022/05/12/Israel-levels-Palestinian-homes-ahead-of-settlement-approval">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Israel levels Palestinian homes ahead of settlement approval  | Al Arabiya English">
		<meta name="twitter:description" content="Israel’s military has demolished at least 18 buildings and structures in the occupied West Bank">













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/News/middle-east/2022/05/12/Israel-levels-Palestinian-homes-ahead-of-settlement-approval"
	  },
	  "headline": "Israel levels Palestinian homes ahead of settlement approval",
	  "image": [
	    "https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_16x9_1200x676.JPG",
	    "https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862.JPG?crop=4:3&width=1200"
	   ],
	  "datePublished": "2022-05-12T13:38:00.000+0400",
	  "dateModified": "2022-05-12T13:46:23.852+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Israel’s military has demolished at least 18 buildings and structures in the occupied West Bank following a Supreme Court decision that would force around "
	}
	</script>
		



<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>

<meta property="fb:pages" content="101560257956154"/>
<meta property="fb:pages" content="113791238657176"/>
<meta property="fb:pages" content="224360928509465"/>
<meta property="fb:pages" content="244108199019564"/>
<meta property="fb:pages" content="136722529737456"/>
<meta property="fb:pages" content="178246802233923"/>
<meta property="fb:pages" content="420195604705342"/>
<meta property="fb:pages" content="302283276507202"/>
<meta property="fb:pages" content="378330349244043"/>
<meta property="fb:pages" content="1459304117686523"/>
<meta property="fb:pages" content="840173182704721"/>
<meta property="fb:pages" content="2390543547850095"/>
<meta property="fb:pages" content="1475276906055317"/>
<meta property="fb:pages" content="1498942557014055"/>
<meta property="fb:pages" content="588565647885123"/>
<meta property="fb:pages" content="380935266099933"/>

<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/News/middle-east/2022/05/12/Israel-levels-Palestinian-homes-ahead-of-settlement-approval" />
<link rel="preconnect" href="https://vid.alarabiya.net/">

<!--<link rel="preconnect" href="https://connect.facebook.net/">-->

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"/>
</noscript>

<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=0301">

<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/News/middle-east/2022/05/12/Israel-levels-Palestinian-homes-ahead-of-settlement-approval',
			'screenName':'/en/news/middle-east/articles/Israel-levels-Palestinian-homes-ahead-of-settlement-approval',
			'section': 'middle-east',
			'sectionTitle': 'Israel levels Palestinian homes ahead of settlement approval  | Al Arabiya English',
			'subSection': 'middle-east',
			'time':'2022-05-12',
			'source': '',
			'articleId': '28d68422-e27d-4606-b1c7-505e9db809cc',
			'articleTitle': 'Israel levels Palestinian homes ahead of settlement approval',
			'contentType': 'news',
			'createdDate': '2022-05-12',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'28d68422-e27d-4606-b1c7-505e9db809cc',
			'pageType':'article',
			'pageCategory': 'en-news-middle|east-articles',
			'pci':'auto',
			'pageAddress' : '/en/news/middle-east/articles/Israel-levels-Palestinian-homes-ahead-of-settlement-approval',
			'cnt_section' : 'news',
			'cnt_subsection' : 'middle-east',
			'cnt_articlePublicationDate' : '2022-05-12',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->






<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>


    </head>

    <body class="light-theme  noscript" lang="en">


    <!-- adStat-GTM  Alarabiya-->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
    </script>
    <!-- End adStat-GTM  -->






<! -- chartbeat body -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.sections = 'en News middle-east, en News';
        _sf_async_config.authors = 'The Associated Press';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper  news-theme ">


<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-visibility="hidden"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

    <div class="global-nav " data-aa-init data-aa-component="global-nav">
        <div class="mega-menu_overlay" data-mega-menu-overlay="true"></div>






        <div class="main-header">
            <div class="page-content main">
                <a href="/" class="logo logo_link ">
                    AlArabiya
                </a>
                <ul class="main-header_extra">
                    <li class="main-header_extra_search">
                        <span class="main-header_link">
                            <i class="aa aa-search" data-search-toggle="true"></i>
                        </span>
                        <div class="search-layout">
                            <form method="GET" action="/tools/search" class="search-form" data-search-form="true">
                                <i class="aa aa-search" data-search-send="true"></i>
                                <input type="text" name="query" placeholder="Search" data-search-input="true"/>
                                <i class="aa aa-close" data-search-clear="true"></i>
                                <button class="search-cancel" type="button" data-search-cancel="true">
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                        <li class="main-header_extra_theme">
                            <ul class="theme-switch" data-theme-switch="true" data-aa-init="true" data-aa-component="themeSwitch">
                                <li class="theme-switch_element active" data-light-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-day-mode"></i>
                                    </span>
                                </li>
                                <li class="theme-switch_element" data-dark-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-night-mode"></i>
                                    </span>
                                </li>
                            </ul>
                        </li>
                    <li class="main-header_extra_drop-down">
<div class="drop-down-base" data-aa-component="drop-down-base" data-aa-init="true">
    <div class="drop-down-base__action">
        <i class="drop-down-base__icon aa aa-language"></i>
        <span class="drop-down-base__label">Language</span>
        <i class="aa aa-chevron-down"></i>
    </div>
    <ul class="drop-down-base__list">
        <li class="drop-down-base__list__element drop-down-base__list__element--selected">
            <a href="https://english.alarabiya.net">
                <span class="drop-down-base__list__title">English</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://www.alarabiya.net">
                <span class="drop-down-base__list__title">عربي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://farsi.alarabiya.net">
                <span class="drop-down-base__list__title">فارسي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://urdu.alarabiya.net">
                <span class="drop-down-base__list__title">اردو</span>
            </a>
        </li>
    </ul>
</div>                    </li>
                    <li class="main-header_extra_mega-menu">
                        <span class="main-header_link" data-menuopen="true">
                            <i class="aa aa-menu"></i>
                        </span>
                    </li>
                </ul>
            </div>
        </div>



<nav class="main-nav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="main-nav_list">

                    <li class="main-nav_element news-theme "
                        >
                        <a class="main-nav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element news-theme active current-section"
                        data-menu="nav0">
                        <a class="main-nav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="main-nav_sub-menu" data-for="nav0">
                                <ul>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/gulf" class="mega-menu_label">
                                                    Gulf
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  active">
                                                <a href="/News/middle-east" class="mega-menu_label">
                                                    Middle East
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/north-africa" class="mega-menu_label">
                                                    North Africa
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/world" class="mega-menu_label">
                                                    World
                                                </a>
                                            </li>
                                </ul>
                                <div class="main-nav_sub-menu-all-news">
                                    <a class="main-nav_sub-menu-all-news-link" href="/News">
                                        News
                                    </a>
                                    <i class="aa aa-chevron-right"></i>
                                </div>
                            </div>
                    </li>

                    <li class="main-nav_element business-theme "
                        >
                        <a class="main-nav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element energy-theme "
                        >
                        <a class="main-nav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element opinions-theme "
                        >
                        <a class="main-nav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element lifestyle-theme "
                        >
                        <a class="main-nav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element vod-theme "
                        >
                        <a class="main-nav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element special-theme "
                        >
                        <a class="main-nav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
    </div>
</nav>




<div class="mega-menu" data-aa-component="mega-menu">
    <div class="mega-menu-bg">
        <div class="mega-menu_header">
            <div class="mega-menu_element mega-menu_element-theme">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Theme</span>
                    <a href="" data-menuclose="true">
                        <i class="aa aa-close"></i>
                    </a>
                </div>
                <ul class="theme-switch" data-theme-switch="true">
                    <li class="theme-switch_element active" data-light-switch="true">
                    <span class="theme-switch_link">
                      Light
                      <i class="aa aa-day-mode"></i>
                    </span>
                    </li>
                    <li class="theme-switch_element" data-dark-switch="true">
                    <span class="theme-switch_link">
                      Dark
                      <i class="aa aa-night-mode"></i>
                    </span>
                    </li>
                </ul>
            </div>
            <div class="mega-menu_element mega-menu_element-language">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Language</span>
                </div>
                <ul class="language-switch">
                    <li class="language-switch_element active">
                        <a href="https://english.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">English</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://www.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">عربي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://farsi.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">فارسي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://urdu.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">اردو</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <ul class="mega-menu_list" data-mega-menu-list>




<li class="mega-menu_lead news-theme ">
	<a href="/en" class="mega-menu_label">
		<span class="underBar"></span>
		Home
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Russia Ukraine conflict">Russia Ukraine conflict</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Terrorism">Terrorism</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Afghanistan">Afghanistan</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead news-theme active">
	<a href="/News" class="mega-menu_label">
		<span class="underBar"></span>
		News
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="/News/gulf" class="mega-menu_label" title="Gulf">Gulf</a>
</li>




<li class="mega-menu_lead active">
	<a href="/News/middle-east" class="mega-menu_label" title="Middle East">Middle East</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/north-africa" class="mega-menu_label" title="North Africa">North Africa</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/world" class="mega-menu_label" title="World">World</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead business-theme ">
	<a href="/business" class="mega-menu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>




<li class="mega-menu_lead energy-theme ">
	<a href="/business/energy" class="mega-menu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>




<li class="mega-menu_lead opinions-theme ">
	<a href="/views" class="mega-menu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>




<li class="mega-menu_lead lifestyle-theme ">
	<a href="/life-style" class="mega-menu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>




<li class="mega-menu_lead vod-theme ">
	<a href="/webtv" class="mega-menu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>




<li class="mega-menu_lead special-theme ">
	<a href="/coronavirus" class="mega-menu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
        </ul>
    </div>
</div>


        <div class="article-nav" data-aa-component="article-nav">
            <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
            <li class="breadcrumb_element">
                <a href="/News" class="breadcrumb_link">
                    News
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/News/middle-east" class="breadcrumb_link">
            Middle East
        </a>
    </li>
</ul>



                <p class="article-nav_title">Israel levels Palestinian homes ahead of settlement approval</p>
    <div id="accessibility" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>

                    <ul class="accessibility">
                        <li class="accessibility_element">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpnvshare-this" id="tpnvopenshare" type="radio"/>
            <label class="share-label" for="tpnvopenshare">Share</label>
            <input class="close-share" name="tpnvshare-this" id="tpnvcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpnvopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/6sw52&amp;quote=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Israel levels Palestinian homes ahead of settlement approval https://ara.tv/6sw52" title="Israel levels Palestinian homes ahead of settlement approval"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/6sw52"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                        </li>
                        <li class="accessibility_element">
                          <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility" data-aa-component="tooltip" data-tooltip="reveal">
                              <i class="aa aa-accessibility"></i>
                              <span class="fonts-label">Font</span>
                          </span>
                        </li>
                    </ul>
        </div>
    </div>
    </div>

    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


        </div>
    </div>
</header>



<div class="globalArea">
    <div id="takeover_outer" ></div>



















    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article  class="noscript serif">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">

                    <div class="box-wrapper article-hero en  
                        "
                        data-aa-component="articleHero">
        <div class="article-teaser" data-aa-component="articleTeaser">
            <div class="article-hero-img en  ">
                <div class="image-wrapper">
                    <img src="https://vid.alarabiya.net/images/2022/05/12/f2e6db2e-94d1-4c98-9fe6-f831c651f862/f2e6db2e-94d1-4c98-9fe6-f831c651f862_16x9_1200x676.JPG?width=1138" width="16" height="9" alt="Israeli border policemen stand guard as an Israeli machinery demolishes a Palestinian structure, in Hebron in the Israeli-occupied West Bank March 9, 2022. REUTERS/Mussa Qawasma"/>
                </div>
                    <div class="caption">File photo of Israeli border policemen standing guard as an Israeli machinery demolishes a Palestinian structure, in Hebron in the Israeli-occupied West Bank March 9, 2022. (Reuters)</div>
            </div>
        </div>
        <div class="headingInfo en" data-aa-component="headingInfo">
        <h1 class="headingInfo_title" data-allow-readmode="true">
            Israel levels Palestinian homes ahead of settlement approval
        </h1>
    <h2 class="headingInfo_subtitle" data-allow-readmode="true">
    </h2>
                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=israel">Israel</a>
            </li>
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=palestine">Palestine</a>
            </li>
       </ul>
                </div>
                <div class="headingInfo_services">
                    <a href="" class="follow-button" data-article-follow="true" data-status="false" data-aa-init data-aa-component="followButton">
                        <span class="follow"><i class="aa aa-add"></i>Follow</span>
                        <span class="unfollow"><i class="aa aa-check"></i>Followed</span>
                        <span class="hoverunfollow"><i class="aa aa-remove"></i>Unfollow</span>
                    </a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="arushare-this" id="aruopenshare" type="radio"/>
            <label class="share-label" for="aruopenshare">Share</label>
            <input class="close-share" name="arushare-this" id="arucloseshare" type="radio"/>
            <ul class="sharing-options" for="aruopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/6sw52&amp;quote=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Israel levels Palestinian homes ahead of settlement approval https://ara.tv/6sw52" title="Israel levels Palestinian homes ahead of settlement approval"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/6sw52"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    <div class="article-status">
                    </div>
                </div>
        </div>
                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="author en" data-aa-component="author">
    <div class="author_link opinions-theme">
        <div class="avatar" data-aa-component="avatar">
            <div class="avatar_label">
                <h4 class="avatar_name">The Associated Press</h4>
            </div>
        </div>
    </div>


    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="12-05-2022">12 May ,2022: 01:38 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="12-05-2022">12 May ,2022: 01:46 PM GST</time></span>
    </div>

    </div>
                    </div>
            </div>

            <div class="comments-article-indicator"></div>




                <div class="page-content">
                        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en" data-aa-component="utility">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpshare-this" id="tpopenshare" type="radio"/>
            <label class="share-label" for="tpopenshare">Share</label>
            <input class="close-share" name="tpshare-this" id="tpcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/6sw52&amp;quote=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Israel levels Palestinian homes ahead of settlement approval https://ara.tv/6sw52" title="Israel levels Palestinian homes ahead of settlement approval"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/6sw52"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
    <div class="highlight-share" data-aa-component="highlightShare" data-aa-init id="highlight-share"
            data-search-url="/tools/search?query="
         data-short-url="https://ara.tv/6sw52">
    </div>
                        </div>


                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">
                        <div>
    <div id="body-text"  class="box-wrapper">
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Israel’s military has demolished at least 18 buildings and structures in the occupied West Bank following a Supreme Court decision that would force around 1,000 Palestinians out of an area Israel had designated a firing zone, a rights group said.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?hl=en-US&gl=US&ceid=US:en"><strong>For the latest headlines, follow our Google News channel online or via the app.</strong></a></p><div class="advertisement-wrapper top-margin bottom-margin box ad25 hide-in-desktop"><div class="mpu"><div class="ad-title">Advertisement<span class="line"></span></div><div id="adSlot-mpumob" class="adSlot-mpumob"></div></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>B’Tselem said in a statement that Border Police and soldiers leveled a total of 18 structures, including 12 residential buildings, in villages in the hills south of the West Bank city of Hebron on Wednesday.</p><div id="teads_ad" ></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The demolitions came a week after Israel’s Supreme Court upheld an expulsion order that would force out residents of a cluster of Bedouin communities in Masafer Yatta, where they say they have been living for decades. The military declared the area a firing zone in the early 1980s.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Neither COGAT, the Israeli military body in charge of civilian affairs in the occupied territory, nor the army responded to requests for comment about the demolitions.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>An Israeli planning committee was slated to convene Thursday to advance over 4,500 housing units in Israel’s West Bank settlements, many of them deep inside the territory, according to Israeli activist group Peace Now.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>If approved, it would be the largest batch of new settlement housing construction since President Joe Biden took office. The White House is opposed to settlement expansion and believe it hinders a two-state solution to the decades-long conflict.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Israel captured the West Bank in the 1967 Mideast war and has built more than 130 settlements across the territory that are home to nearly 500,000 settlers. Nearly 3 million Palestinians live in the West Bank under Israeli military rule.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The Palestinians seek the West Bank to form the main part of a future state. They view the expansion of settlements as a major obstacle to any future peace deal because they reduce and divide up the land on which such a state would be established. Most of the international community views the settlements as illegal.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more: </strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/News/middle-east/2022/05/12/Israeli-authorities-fully-responsible-for-reporter-Abu-Akleh-s-death-Abbas">Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/News/middle-east/2022/05/12/Palestinian-Authority-refuses-to-hand-over-bullet-that-killed-Shireen-Abu-Akleh">Palestinian Authority refuses to hand over bullet that killed Shireen Abu Akleh</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/middle-east/2022/05/12/-Violation-of-int-l-law-UN-officials-call-for-probe-into-killing-of-Abu-Akleh"><strong>‘Violation of int’l law’: UN officials call for probe into killing of Abu Akleh</strong></a></p>
    </div>



    <div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
        <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
            <i class="aa aa-google-news"></i>
            Get the latest stories from AlArabiya on Google News
        </a>
    </div>

    <ul class="tags en" data-aa-component="tags" data-allow-readmode>
                <li class="tags_element">
                    <a href="/tools/tags?tag=West Bank" class="tags_link section">
                        West Bank
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Israel Palestine conflict" class="tags_link section">
                        Israel Palestine conflict
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Palestine" class="tags_link section">
                        Palestine
                    </a>
                </li>
    </ul>

<div class="end-article-indicator"></div>


                        </div>
                            <div class="art-outstream-ad">
                                <div id="adSlot-Outstream"></div>
                            </div>

                                <div id="explore"></div>
                                <div class="box-wrapper latest" data-aa-component="latest">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Also Read
                            
                </span>

            </div>
    <ul class="latest_list">
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/05/12/Israeli-authorities-fully-responsible-for-reporter-Abu-Akleh-s-death-Abbas" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2021/09/02/a39a1d86-80d2-4644-84c9-27c331c5b9ef/a39a1d86-80d2-4644-84c9-27c331c5b9ef_16x9_600x338.JPG?width=335&format=jpg" alt="Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas"/>
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/05/12/Israeli-authorities-fully-responsible-for-reporter-Abu-Akleh-s-death-Abbas" class="latest_link">
                        <h4 class="latest_news">
                            Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas
                        </h4>
                            <span class="latest_description">Palestinian President Mahmoud Abbas said on Thursday that Israeli authorities were “fully responsible” for the killing of a veteran Al Jazeera ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/05/12/Palestinian-Authority-refuses-to-hand-over-bullet-that-killed-Shireen-Abu-Akleh" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2022/05/11/0cf2fdde-5e1e-41ed-9faa-a305aee2e355/0cf2fdde-5e1e-41ed-9faa-a305aee2e355_16x9_600x338.JPG?width=335&format=jpg" alt="Palestinian Authority refuses to hand over bullet that killed Abu Akleh"/>
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/05/12/Palestinian-Authority-refuses-to-hand-over-bullet-that-killed-Shireen-Abu-Akleh" class="latest_link">
                        <h4 class="latest_news">
                            Palestinian Authority refuses to hand over bullet that killed Abu Akleh
                        </h4>
                            <span class="latest_description">The Palestinian Authority rejected Israel’s request to conduct a joint investigation into the “assassination” of journalist Shireen Abu Akleh and ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/05/12/-Violation-of-int-l-law-UN-officials-call-for-probe-into-killing-of-Abu-Akleh" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2022/05/12/034f61eb-2895-4d4f-8fdf-61095cd2f9b3/034f61eb-2895-4d4f-8fdf-61095cd2f9b3_16x9_600x338.jpg?width=335&format=jpg" alt="‘Violation of int’l law’: UN officials call for probe into killing of Abu Akleh"/>
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/05/12/-Violation-of-int-l-law-UN-officials-call-for-probe-into-killing-of-Abu-Akleh" class="latest_link">
                        <h4 class="latest_news">
                            ‘Violation of int’l law’: UN officials call for probe into killing of Abu Akleh
                        </h4>
                            <span class="latest_description">Senior officials from across the United Nations have called for an investigation into the killing of Shireen Abu Akleh, a renowned ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
    </ul>
                                </div>


                    </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">







<div class="advertisement-wrapper top-margin bottom-margin mpu hide-in-mobile hide-in-tablet" data-aa-component="articleSideAd">
    <div class="mpu">
        <div class="ad-title">
            Advertisement
            <span class="line"></span>
        </div>
        <div id="adSlot-mpu" class="adSlot-mpu"></div>
    </div>
</div>
                    </div>
                </div>
        </article>
    </section>










<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="in-article-editors" data-aa-component="in-article-editors">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Editor's Choice
                            
                </span>

            </div>
                        <ul>
                                <li>
                                    <a href="/News/middle-east/2022/05/12/Palestinian-Authority-refuses-to-hand-over-bullet-that-killed-Shireen-Abu-Akleh" title="Palestinian Authority refuses to hand over bullet that killed Abu Akleh">
                                        <img src="https://vid.alarabiya.net/images/2022/05/11/0cf2fdde-5e1e-41ed-9faa-a305aee2e355/0cf2fdde-5e1e-41ed-9faa-a305aee2e355_1x1_210x210.JPG?width=500" alt="Palestinian Authority refuses to hand over bullet that killed Abu Akleh"  />
                                        <span class="item-title">Palestinian Authority refuses to hand over bullet that killed Abu Akleh</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/05/11/Lebanon-elections-No-hope-for-short-term-fix-as-diaspora-looks-for-a-brighter-future" title="Lebanon elections: No hope for short-term fix as diaspora looks for a brighter future">
                                        <img src="https://vid.alarabiya.net/images/2022/05/11/e13afe00-2e02-4473-9d16-ec95720c0fc1/e13afe00-2e02-4473-9d16-ec95720c0fc1_1x1_210x210.JPG?width=500" alt="Lebanon elections: No hope for short-term fix as diaspora looks for a brighter future"  />
                                        <span class="item-title">Lebanon elections: No hope for short-term fix as diaspora looks for a brighter future</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/05/10/US-still-considers-Iran-s-IRGC-a-terrorist-group-State-Department-official" title="US still considers Iran’s IRGC a terrorist group: State Department official">
                                        <img src="https://vid.alarabiya.net/images/2022/05/10/9ac0ca64-d746-4a13-8fa5-4915751acb6b/9ac0ca64-d746-4a13-8fa5-4915751acb6b_1x1_210x210.JPG?width=500" alt="US still considers Iran’s IRGC a terrorist group: State Department official"  />
                                        <span class="item-title">US still considers Iran’s IRGC a terrorist group: State Department official</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/world/2022/05/10/Putin-s-Victory-Day-speech-passionate-but-empty" title="Putin’s Victory Day speech passionate but empty">
                                        <img src="https://vid.alarabiya.net/images/2022/05/10/9e78498e-5a53-4414-95f3-598a69a1406b/9e78498e-5a53-4414-95f3-598a69a1406b_1x1_210x210.jpg?width=500" alt="Putin’s Victory Day speech passionate but empty"  />
                                        <span class="item-title">Putin’s Victory Day speech passionate but empty</span>
                                    </a>
                                </li>
                        </ul>
                    </div>

    <div class="box-wrapper mostRead   en" data-aa-init="true" data-aa-component="mostRead">
        <div class="mostRead_header">
            <div class="mostRead_switch" data-switch="">
                <span class="btn btn-active" data-for="viewed" >Top Content</span>
                <span class="btn" data-for="trending">Trending</span>
            </div>
        </div>
        <div class="mostRead_content" id="viewed" data-hidden="false">
            <div class="tabs" data-aa-init data-aa-component="tabs">
                <div class="tabs-tablist" role="tablist" aria-label="Tabs">
                    <button class="tabs-tab" role="tab" id="tab-panel-1" tabindex="0" aria-selected="true" aria-controls="panel-1">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Day</span>
                    </span>
                    </button>
                    <button class="tabs-tab" role="tab" id="tab-panel-2" tabindex="-1" aria-selected="false" aria-controls="panel-2">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Week</span>
                    </span>
                    </button>
                </div>

                <div class="tabs-panel" id="panel-1" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-1">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/middle-east/2022/05/11/Reporter-dies-after-being-shot-by-Israeli-army-Ministry" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/d39752e5-7614-438b-89cc-e055f0cf6486/d39752e5-7614-438b-89cc-e055f0cf6486_16x9_1200x676.jpg?width=335&format=jpg" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/d39752e5-7614-438b-89cc-e055f0cf6486/d39752e5-7614-438b-89cc-e055f0cf6486_4x3_690x515.jpg?crop=1:1&width=104" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/world/2022/05/11/-This-is-a-fight-he-really-doesn-t-want-Pentagon-chief-warns-Russia-s-Putin" title="‘This is a fight he really doesn’t want’: Pentagon chief warns Russia’s Putin" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/0fe30bb6-f0ee-4f23-9622-398242cfcd51/0fe30bb6-f0ee-4f23-9622-398242cfcd51_16x9_1200x676.JPG?width=335&format=jpg" title="‘This is a fight he really doesn’t want’: Pentagon chief warns Russia’s Putin"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/0fe30bb6-f0ee-4f23-9622-398242cfcd51/0fe30bb6-f0ee-4f23-9622-398242cfcd51_4x3_690x515.JPG?crop=1:1&width=104" title="‘This is a fight he really doesn’t want’: Pentagon chief warns Russia’s Putin"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        ‘This is a fight he really doesn’t want’: Pentagon chief warns Russia’s Putin
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/gulf/2022/05/12/Saudi-Aramco-becomes-world-s-most-valuable-company" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2021/08/16/ab71a0b8-bcd6-488c-8718-b306d31c67a5/ab71a0b8-bcd6-488c-8718-b306d31c67a5_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple"/>
                                <img src="https://vid.alarabiya.net/images/2021/08/16/ab71a0b8-bcd6-488c-8718-b306d31c67a5/ab71a0b8-bcd6-488c-8718-b306d31c67a5_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Saudi Aramco becomes world’s most valuable company, dethrones Apple
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/gulf/2022/05/11/Emirates-airline-unveils-new-premium-economy-expects-to-hit-demand-sweet-spot" title="Emirates airline unveils new premium economy, expects to hit demand sweet spot" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/3c8eaf46-07a4-4fb1-998a-181f5b8ddb7b/3c8eaf46-07a4-4fb1-998a-181f5b8ddb7b_16x9_1200x676.jpg?width=335&format=jpg" title="Emirates airline unveils new premium economy, expects to hit demand sweet spot"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/3c8eaf46-07a4-4fb1-998a-181f5b8ddb7b/3c8eaf46-07a4-4fb1-998a-181f5b8ddb7b_4x3_690x515.jpg?crop=1:1&width=104" title="Emirates airline unveils new premium economy, expects to hit demand sweet spot"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Emirates airline unveils new premium economy, expects to hit demand sweet spot
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/middle-east/2022/05/11/White-House-slams-killing-of-Shireen-Abu-Akleh-calls-it-affront-to-media-freedom-" title="White House slams killing of Shireen Abu Akleh, calls it 'affront to media freedom'" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/1192a8ba-fff7-42a1-9032-a79398052279/1192a8ba-fff7-42a1-9032-a79398052279_16x9_1200x676.jpg?width=335&format=jpg" title="White House slams killing of Shireen Abu Akleh, calls it 'affront to media freedom'"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/1192a8ba-fff7-42a1-9032-a79398052279/1192a8ba-fff7-42a1-9032-a79398052279_4x3_690x515.jpg?crop=1:1&width=104" title="White House slams killing of Shireen Abu Akleh, calls it 'affront to media freedom'"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        White House slams killing of Shireen Abu Akleh, calls it 'affront to media freedom'
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/middle-east/2022/05/11/Israel-defense-minister-pledges-full-probe-into-killing-of-reporter-Shireen-Abu-Akleh" title="Israel defense minister pledges full probe into killing of reporter Shireen Abu Akleh" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/9b2d8764-d84e-4813-a173-d74f67f84a85/9b2d8764-d84e-4813-a173-d74f67f84a85_16x9_1200x676.jpg?width=335&format=jpg" title="Israel defense minister pledges full probe into killing of reporter Shireen Abu Akleh"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/9b2d8764-d84e-4813-a173-d74f67f84a85/9b2d8764-d84e-4813-a173-d74f67f84a85_4x3_690x515.jpg?crop=1:1&width=104" title="Israel defense minister pledges full probe into killing of reporter Shireen Abu Akleh"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Israel defense minister pledges full probe into killing of reporter Shireen Abu Akleh
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
    </ul>
                </div>

                <div class="tabs-panel" id="panel-2" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-2" hidden>
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/world/2022/05/09/-West-was-preparing-to-invade-our-land-Putin-says-at-Victory-Day-parade" title="‘West was preparing to invade our land,’ Putin says at Victory Day parade" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/09/cad4c358-12f7-476c-8e07-bff3a75ac1d1/cad4c358-12f7-476c-8e07-bff3a75ac1d1_16x9_1200x676.jpg?width=335&format=jpg" title="‘West was preparing to invade our land,’ Putin says at Victory Day parade"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/09/cad4c358-12f7-476c-8e07-bff3a75ac1d1/cad4c358-12f7-476c-8e07-bff3a75ac1d1_4x3_690x515.jpg?crop=1:1&width=104" title="‘West was preparing to invade our land,’ Putin says at Victory Day parade"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        ‘West was preparing to invade our land,’ Putin says at Victory Day parade
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/world/2022/05/08/Russia-hits-US-supplied-weapons-at-railway-station-in-Ukraine-Ministry" title="Russia hits US-supplied weapons at railway station in Ukraine: Ministry" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/08/fdc436d3-2f8b-4794-a64c-847b235f0617/fdc436d3-2f8b-4794-a64c-847b235f0617_16x9_1200x676.JPG?width=335&format=jpg" title="Russia hits US-supplied weapons at railway station in Ukraine: Ministry"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/08/fdc436d3-2f8b-4794-a64c-847b235f0617/fdc436d3-2f8b-4794-a64c-847b235f0617_4x3_690x515.JPG?crop=1:1&width=104" title="Russia hits US-supplied weapons at railway station in Ukraine: Ministry"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Russia hits US-supplied weapons at railway station in Ukraine: Ministry
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/05/06/Taiwan-jets-scramble-as-China-air-force-enters-air-defense-zone" title="Taiwan jets scramble as China air force enters air defense zone" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/06/bdbe6e74-bf8a-468b-ad7e-d81615438685/bdbe6e74-bf8a-468b-ad7e-d81615438685_16x9_1200x676.JPG?width=335&format=jpg" title="Taiwan jets scramble as China air force enters air defense zone"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/06/bdbe6e74-bf8a-468b-ad7e-d81615438685/bdbe6e74-bf8a-468b-ad7e-d81615438685_4x3_690x515.JPG?crop=1:1&width=104" title="Taiwan jets scramble as China air force enters air defense zone"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Taiwan jets scramble as China air force enters air defense zone
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/05/08/Russia-lost-25-500-troops-2-741-APVs-in-Ukraine-since-Feb-24" title="Russia lost 25,500 troops, 2,741 APVs in Ukraine since Feb. 24" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/08/dad658b3-c9ed-4873-9ade-6ee831225d5b/dad658b3-c9ed-4873-9ade-6ee831225d5b_16x9_1200x676.JPG?width=335&format=jpg" title="Russia lost 25,500 troops, 2,741 APVs in Ukraine since Feb. 24"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/08/dad658b3-c9ed-4873-9ade-6ee831225d5b/dad658b3-c9ed-4873-9ade-6ee831225d5b_4x3_690x515.JPG?crop=1:1&width=104" title="Russia lost 25,500 troops, 2,741 APVs in Ukraine since Feb. 24"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Russia lost 25,500 troops, 2,741 APVs in Ukraine since Feb. 24
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/middle-east/2022/05/11/Reporter-dies-after-being-shot-by-Israeli-army-Ministry" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/d39752e5-7614-438b-89cc-e055f0cf6486/d39752e5-7614-438b-89cc-e055f0cf6486_16x9_1200x676.jpg?width=335&format=jpg" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/d39752e5-7614-438b-89cc-e055f0cf6486/d39752e5-7614-438b-89cc-e055f0cf6486_4x3_690x515.jpg?crop=1:1&width=104" title="Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Reporter Shireen Abu Akleh dies after being shot by Israeli army: Ministry
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/world/2022/05/07/Taliban-leader-orders-women-to-wear-all-covering-burqa-in-public-Decree" title="Taliban leader orders women to wear all-covering burqa in public: Decree" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/07/78110330-ca09-4b80-9221-7408855f0d26/78110330-ca09-4b80-9221-7408855f0d26_16x9_1200x676.JPG?width=335&format=jpg" title="Taliban leader orders women to wear all-covering burqa in public: Decree"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/07/78110330-ca09-4b80-9221-7408855f0d26/78110330-ca09-4b80-9221-7408855f0d26_4x3_690x515.JPG?crop=1:1&width=104" title="Taliban leader orders women to wear all-covering burqa in public: Decree"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Taliban leader orders women to wear all-covering burqa in public: Decree
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
    </ul>
                </div>
            </div>
        </div>
        <div class="mostRead_content" id="trending" data-hidden="true">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/world/2022/05/12/Ten-more-European-gas-buyers-open-ruble-accounts-for-payments" title="Ten more European gas buyers open ruble accounts for payments" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/12/e2bcf113-403e-4437-a676-7d478a14ce64/e2bcf113-403e-4437-a676-7d478a14ce64_16x9_1200x676.JPG?width=335&format=jpg" title="Ten more European gas buyers open ruble accounts for payments"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/12/e2bcf113-403e-4437-a676-7d478a14ce64/e2bcf113-403e-4437-a676-7d478a14ce64_4x3_690x515.JPG?crop=1:1&width=104" title="Ten more European gas buyers open ruble accounts for payments"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Ten more European gas buyers open ruble accounts for payments
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/world/2022/05/03/Bill-Gates-backed-company-says-lab-produced-breast-milk-is-three-to-five-years-away" title="Bill Gates-backed company says lab-produced breast milk is three to five years away" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/03/360ee610-638d-4157-90b8-05a3f04edb42/360ee610-638d-4157-90b8-05a3f04edb42_16x9_1200x676.jpg?width=335&format=jpg" title="Bill Gates-backed company says lab-produced breast milk is three to five years away"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/03/360ee610-638d-4157-90b8-05a3f04edb42/360ee610-638d-4157-90b8-05a3f04edb42_4x3_690x515.jpg?crop=1:1&width=104" title="Bill Gates-backed company says lab-produced breast milk is three to five years away"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Bill Gates-backed company says lab-produced breast milk is three to five years away
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/middle-east/2022/05/12/Palestinian-Authority-refuses-to-hand-over-bullet-that-killed-Shireen-Abu-Akleh" title="Palestinian Authority refuses to hand over bullet that killed Abu Akleh" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/11/0cf2fdde-5e1e-41ed-9faa-a305aee2e355/0cf2fdde-5e1e-41ed-9faa-a305aee2e355_16x9_1200x676.JPG?width=335&format=jpg" title="Palestinian Authority refuses to hand over bullet that killed Abu Akleh"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/11/0cf2fdde-5e1e-41ed-9faa-a305aee2e355/0cf2fdde-5e1e-41ed-9faa-a305aee2e355_4x3_690x515.JPG?crop=1:1&width=104" title="Palestinian Authority refuses to hand over bullet that killed Abu Akleh"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Palestinian Authority refuses to hand over bullet that killed Abu Akleh
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/05/12/Russia-warns-West-over-risk-of-conflict-with-NATO" title="Russia warns West over risk of conflict with NATO" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/23/1da005f0-e4f0-4b85-b5ee-84ceea3f01e6/1da005f0-e4f0-4b85-b5ee-84ceea3f01e6_16x9_1200x676.JPG?width=335&format=jpg" title="Russia warns West over risk of conflict with NATO"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/23/1da005f0-e4f0-4b85-b5ee-84ceea3f01e6/1da005f0-e4f0-4b85-b5ee-84ceea3f01e6_4x3_690x515.JPG?crop=1:1&width=104" title="Russia warns West over risk of conflict with NATO"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Russia warns West over risk of conflict with NATO
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/world/2022/05/12/Kremlin-says-Finland-joining-NATO-is-definitely-a-threat-to-Russia" title="Kremlin says Finland joining NATO is ‘definitely’ a threat to Russia" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/12/8d66d34b-0306-4c5f-8ece-3325da078ede/8d66d34b-0306-4c5f-8ece-3325da078ede_16x9_1200x676.JPG?width=335&format=jpg" title="Kremlin says Finland joining NATO is ‘definitely’ a threat to Russia"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/12/8d66d34b-0306-4c5f-8ece-3325da078ede/8d66d34b-0306-4c5f-8ece-3325da078ede_4x3_690x515.JPG?crop=1:1&width=104" title="Kremlin says Finland joining NATO is ‘definitely’ a threat to Russia"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Kremlin says Finland joining NATO is ‘definitely’ a threat to Russia
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/gulf/2022/05/12/Saudi-Aramco-becomes-world-s-most-valuable-company" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2021/08/16/ab71a0b8-bcd6-488c-8718-b306d31c67a5/ab71a0b8-bcd6-488c-8718-b306d31c67a5_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple"/>
                                <img src="https://vid.alarabiya.net/images/2021/08/16/ab71a0b8-bcd6-488c-8718-b306d31c67a5/ab71a0b8-bcd6-488c-8718-b306d31c67a5_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Aramco becomes world’s most valuable company, dethrones Apple"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Saudi Aramco becomes world’s most valuable company, dethrones Apple
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
    </ul>
        </div>
    </div>
        </div>
    </div>
</section>

        <section class="vod-home vod-theme">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="video-link box-wrapper" data-aa-component="videoLink">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            <span class="color-lead"></span>
                            <a href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14" title="Before you go">
                                Before you go
                                <i class="aa aa-chevron-right"></i>
                            </a>
                </span>

            </div>
                        <a class="img-box" href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14" title="Khota: The Ancient Fadak - Episode 14">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/02/25/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2022/02/25/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0_16x9_1200x676.jpg?width=1200" data-lazy alt="Khota: The Ancient Fadak - Episode 14" />
                            <span class="icon"><i class="aa aa-bg-play"></i></span>
                        </a>
                        <a class="story-title" href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14">Khota: The Ancient Fadak - Episode 14</a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="vod-homeshare-this" id="vod-homeopenshare" type="radio"/>
            <label class="share-label" for="vod-homeopenshare">Share</label>
            <input class="close-share" name="vod-homeshare-this" id="vod-homecloseshare" type="radio"/>
            <ul class="sharing-options" for="vod-homeopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/5beeb&amp;quote=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/5beeb&amp;text=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/5beeb&amp;text=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Khota: The Ancient Fadak - Episode 14 https://ara.tv/5beeb" title="Khota: The Ancient Fadak - Episode 14"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/5beeb"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    </div>
                </div>
            </div>
        </section>
<section>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="1.0">
        <div class="slide">
            <div class="content">
                <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Explore More
                            
                </span>

            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/News/middle-east/2022/05/12/Israeli-authorities-fully-responsible-for-reporter-Abu-Akleh-s-death-Abbas" title="Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/09/02/a39a1d86-80d2-4644-84c9-27c331c5b9ef/a39a1d86-80d2-4644-84c9-27c331c5b9ef_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2021/09/02/a39a1d86-80d2-4644-84c9-27c331c5b9ef/a39a1d86-80d2-4644-84c9-27c331c5b9ef_16x9_1200x676.JPG" data-lazy alt="Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas" />
                        </span>
                        <span class="story-title">Israeli authorities fully responsible for reporter Abu Akleh‘s death: Abbas</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/News/middle-east/2022/05/12/Iraq-strikes-deal-with-Iran-to-secure-summer-gas-imports-" title="Iraq strikes deal with Iran to secure summer gas imports ">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/05/12/bf2ab54c-1ae4-4860-9366-11b439861959/bf2ab54c-1ae4-4860-9366-11b439861959_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2022/05/12/bf2ab54c-1ae4-4860-9366-11b439861959/bf2ab54c-1ae4-4860-9366-11b439861959_16x9_1200x676.JPG" data-lazy alt="Iraq strikes deal with Iran to secure summer gas imports " />
                        </span>
                        <span class="story-title">Iraq strikes deal with Iran to secure summer gas imports </span>
                    </a>
                </li>
    </ul>
</div>
            </div>
        </div>
    <ul class="services">
        <li>
            <a href="#explore">
                <i class="aa aa-discover-more-2"></i>
            </a>
        </li>
        
        <li>
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility01" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
        </li>
        <li>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options" for="buttopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/6sw52&amp;quote=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/6sw52&amp;text=Israel levels Palestinian homes ahead of settlement approval" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Israel levels Palestinian homes ahead of settlement approval https://ara.tv/6sw52" title="Israel levels Palestinian homes ahead of settlement approval"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/6sw52"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>




    </ul>
</div>
</section>
</div>


<div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="wrapper">
        <div class="top-tools">
                <!-- 1.81 -->
            <div class="reading-time">minute</div>
            <div class="change-size" data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer">
                <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease" class="decrease" disabled>A</button>
                <span class="size" data-aa-bind-element="fontSizeElement">100%</span>
                <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase" class="increase">A</button>
            </div>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        </div>
        <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
    </div>
</div>



<footer class="footer-ex3" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex3__content">
                <div class="logo-area">
                    <hr class="footer-ex3__divider" />
                    <a class="logo-area__logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex3__divider" />
                    <div class="back-to-top" aria-label="Scroll to Top" data-aa-component="back-to-top" data-aa-init="true">
                        <button class="back-to-top__label">Back To Top</button>
                        <i class="aa aa-to-top"></i>
                    </div>
                </div>
                <div class="footer-ex3__top-section">
                    <div class="footer-ex3__top-section__links">
                        <ul class="footer-ex3__news-links">



<li class="footer-ex3__news-links__element">
	<a href="/News">News</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/News/middle-east">Middle East</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/north-africa">North Africa</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/gulf">Gulf</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/world">World</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business">Business</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/business/economy">Economy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/technology">Technology</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/markets">Markets</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/views">Opinion</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/life-style">Life</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/webtv">Video</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>
                        </ul>
                    </div>
                        <div class="newsletter-subscription" aria-label="newsletter subscription" data-aa-component="newsletter-subscription">
                            <div class="newsletter-subscription__title">Subscribe to our Newsletter</div>
                            <form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" rel="noreferrer" novalidate="">
                                <div class="newsletter-subscription__fieldset">
                                    <input type="email" value="" name="EMAIL" class="newsletter-subscription__input" id="mce-EMAIL" placeholder="Enter email address">
                                    <input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
                                    <button onclick="this.form.submit();return false;" class="newsletter-subscription__button">Subscribe</button>
                                </div>
                            </form>
                        </div>

                    <div class="follow-us" aria-label="Follow Us" data-aa-component="follow-us">
                        <div class="follow-us__accounts">
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin-rounded-rgb"></i></a>
                        </div>
                    </div>
                </div>

                <hr class="footer-ex3__divider" />

                <section class="footer-ex3__bottom-section">
                    <ul class="info-links">



    <li class="info-links__element"><a class="info-links__link" href="/tools/about">About Al Arabiya Network </a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/contact-us">Contact us</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/terms-of-use">Terms of use</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/privacy_policy">Privacy policy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/careers">Careers</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/speakup">Speak Up</a></li>

                    </ul>
                    <div class="footer-ex3__info-copywrite">
                        © Copyright. Al Arabiya Network. 2022
                        <div class="drop-down-base drop-down-base--top" data-aa-component="drop-down-base" data-aa-init="true">
                            <div class="drop-down-base__action">
                                <i class="drop-down-base__icon aa aa-language"></i>
                                <span class="drop-down-base__label">Language</span>
                                <i class="aa aa-chevron-down"></i>
                            </div>
                            <ul class="drop-down-base__list">
                                <li class="drop-down-base__list__element drop-down-base__list__element--selected">
                                    <a href="https://english.alarabiya.net"><span class="drop-down-base__list__title">English</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://www.alarabiya.net"><span class="drop-down-base__list__title">عربي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://farsi.alarabiya.net"><span class="drop-down-base__list__title">فارسي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://urdu.alarabiya.net"><span class="drop-down-base__list__title">اردو</span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>
<div  class="breaking-news" data-aa-init data-aa-component="breakingNews" aa-transation-duration="30" data-breaking-url="https://feed.alarabiya.net/breakingNews/en.json">
    <div class="breaking-news_timer" data-aa-breaking-timer>
        <div class="breaking-news_timer-bar" data-aa-breaking="bar"></div>
    </div>

    <div class="breaking-news_container">
        <div class="breaking-news_content">
            <span class="breaking-news_logo"   data-aa-bind-element="logoAreaElement">
                <b>Breaking</b>
                <i class="aa aa-chevron-right"></i>
            </span>
            <span data-aa-breaking="content"></span>
        </div>
        <div class="breaking-news_close" data-aa-click="close">
            <i class="aa aa-close"></i>
        </div>
    </div>
</div>
<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
            document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
        let siteFont='12px "alarabiya"';
        let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
       // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            //console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=0301"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=0301"></script>


<script>
    //console.log("save cookies");
    var expires = "";
        if (true) {
            var date = new Date();
            date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>


    </body>
</html>
