<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>








<meta charset="utf-8">
<title>Talks with China were ‘tough and direct,’ senior US official  | Al Arabiya English</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://www.google-analytics.com">

<link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
<link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
<link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
<link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
<meta name="msapplication-TileColor" content="#ff0505">
<meta name="theme-color" content="#373c59">
    <meta name="description" content="The first talks between President Joe Biden’s administration and China were “tough and direct” but found some areas where the rival superpowers’ interests" >




                <meta property="article:tag" content="Biden" />
                <meta property="article:tag" content="China" />
                <meta property="article:tag" content="US" />
        <meta name="keywords" content="Biden,China,US" >
        <meta name="news_keywords" content="Biden,China,US" >

    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_4x3_186x139.JPG"/>

    <meta name="uuid" content="6d5c397a-5b0e-4cbe-91bc-117bc3d8fbb6" />
        <meta property="article:published_time" content="2021-03-19T16:36:00.000+0400"/>
        <meta property="article:modified_time" content="2021-03-20T01:16:59.302+0400"/>

        <meta property="article:section" content="World News"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_16x9_600x338.JPG" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_16x9_600x338.JPG" />

    <meta property="og:title" content="Talks with China were ‘tough and direct,’ senior US official" />

    <meta property="og:description" content="The first talks between President Joe Biden’s administration and China were “tough and direct” but found some areas where the rival superpowers’ interests" />
    <meta property="og:url" content="https://english.alarabiya.net/News/world/2021/03/20/Talks-with-China-were-tough-and-direct-senior-US-official" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />

    <link rel="amphtml" href="https://english.alarabiya.net/amp/News/world/2021/03/20/Talks-with-China-were-tough-and-direct-senior-US-official">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Talks with China were ‘tough and direct,’ senior US official  | Al Arabiya English">
		<meta name="twitter:description" content="The first talks between President Joe Biden’s administration and China were “tough and direct” but">











	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/News/world/2021/03/20/Talks-with-China-were-tough-and-direct-senior-US-official"
	  },
	  "headline": "Talks with China were ‘tough and direct,’ senior US official",
	  "image": [
	    "https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_16x9_600x338.JPG",
	    "https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_4x3_186x139.JPG"
	   ],
	  "datePublished": "2021-03-19T16:36:00.000+0400",
	  "dateModified": "2021-03-20T01:16:59.302+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "The first talks between President Joe Biden’s administration and China were “tough and direct” but found some areas where the rival superpowers’ interests "
	}
	</script>
		

<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>

<meta property="fb:pages" content="101560257956154, 113791238657176, 224360928509465, 244108199019564, 136722529737456, 178246802233923, 420195604705342, 302283276507202, 378330349244043, 1459304117686523, 840173182704721, 2390543547850095, 1475276906055317,
 1498942557014055, 588565647885123, 380935266099933" />
<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/News/world/2021/03/20/Talks-with-China-were-tough-and-direct-senior-US-official" />
<link rel="preconnect" href="https://vid.alarabiya.net/">
<link rel="preconnect" href="https://live.alarabiya.net/">
<link rel="preconnect" href="https://connect.facebook.net/">

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0310"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0310"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0310"/>
</noscript>

<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=0310">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=0310">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=0310">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=0310">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=0310">

<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/News/world/2021/03/20/Talks-with-China-were-tough-and-direct-senior-US-official',
			'screenName':'/en/news/world/articles/Talks-with-China-were-tough-and-direct-senior-US-official',
			'section': 'world',
			'sectionTitle': 'Talks with China were ‘tough and direct,’ senior US official  | Al Arabiya English',
			'subSection': 'world',
			'time':'2021-03-20',
			'source': '',
			'articleId': '6d5c397a-5b0e-4cbe-91bc-117bc3d8fbb6',
			'articleTitle': 'Talks with China were ‘tough and direct,’ senior US official',
			'contentType': 'news',
			'createdDate': '2021-03-20',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'6d5c397a-5b0e-4cbe-91bc-117bc3d8fbb6',
			'pageType':'article',
			'pageCategory': 'en-news-world-articles',
			'pci':'auto',
			'pageAddress' : '/en/news/world/articles/Talks-with-China-were-tough-and-direct-senior-US-official',
			'cnt_section' : 'news',
			'cnt_subsection' : 'world',
			'cnt_articlePublicationDate' : '2021-03-20',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID   alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->


       


       


<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>

    <!-- Matomo -->
    <script type="text/javascript">
        var _paq = window._paq = window._paq || [];
        /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
            var u="https://matomo.alarabiya.cc/";
            _paq.push(['setTrackerUrl', u+'matomo.php']);
            _paq.push(['setSiteId', '1']);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
        })();
    </script>
    <!-- End Matomo Code -->

    </head>

    <body class="   light-theme  noscript" lang="en">


        <!-- adStat-GTM  Alarabiya-->
        <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    '//www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
        </script>
        <!-- End adStat-GTM  -->





<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = 'en News world,  en News'; 
          _sf_async_config.authors = 'AFP';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper    news-theme">
<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-visibility="hidden"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

        <div class="globalNav " data-aa-init data-aa-component="globalNav">
        <div class="megaMenu_overlay" data-megaMenu-overlay="true"></div>



        <div class="mainHeader">
            <div class="page-content main">
                <a href="/" class="logo logo_link   ">
                    AlArabiya
                </a>
                <ul class="mainHeader_extra">
                        <li>
                            <ul class="themeSwitch" data-theme-switch="true" data-aa-init data-aa-component="themeSwitch">
                                <li class="themeSwitch_element active" data-light-switch="true">
                                <span class="themeSwitch_link">
                                    <i class="aa aa-day-mode"></i>
                                </span>
                                </li>
                                <li class="themeSwitch_element" data-dark-switch="true">
                              <span class="themeSwitch_link" >
                                <i class="aa aa-night-mode"></i>
                              </span>
                                </li>
                            </ul>
                        </li>
                    <li class="mainHeader_element mainHeader_element-search">
                            <span class="mainHeader_link">
                              <i class="aa aa-search" data-search-toggle></i>
                            </span>
                        <div class="search-layout">

                            <form method="GET" action="/tools/search" class="search-form"
                                  data-search-form>
                                <i class="aa aa-search" data-search-send></i>
                                <input type="text" name="query" placeholder="Search"
                                       data-search-input/>
                                <i class="aa aa-close" data-search-clear></i>
                                <button class="search-cancel" type="button" data-search-cancel>
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                    <li class="mainHeader_element mainHeader_element-megaMenu">
                            <span class="mainHeader_link" data-menuopen>
                              <i class="aa aa-menu"></i>
                            </span>
                    </li>
                </ul>
            </div>
        </div>


<nav class="mainNav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="mainNav_list">
                    <li class="mainNav_element news-theme "
                        >
                        <a class="mainNav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element news-theme active current-section"
                        data-menu="nav0">
                        <a class="mainNav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="mainNav_subMenu" data-for="nav0">
                                <div class="page-content main">
                                    <ul>
                                                <li class="megaMenu_lead ">
                                                    <a href="/News/gulf" class="megaMenu_label">
                                                        Gulf
                                                    </a>
                                                </li>
                                                <li class="megaMenu_lead ">
                                                    <a href="/News/middle-east" class="megaMenu_label">
                                                        Middle East
                                                    </a>
                                                </li>
                                                <li class="megaMenu_lead ">
                                                    <a href="/News/north-africa" class="megaMenu_label">
                                                        North Africa
                                                    </a>
                                                </li>
                                                <li class="megaMenu_lead ">
                                                    <a href="/News/world" class="megaMenu_label">
                                                        World
                                                    </a>
                                                </li>
                                    </ul>
                                </div>
                            </div>
                    </li>
                    <li class="mainNav_element business-theme "
                        >
                        <a class="mainNav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element energy-theme "
                        >
                        <a class="mainNav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element opinions-theme "
                        >
                        <a class="mainNav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element lifestyle-theme "
                        >
                        <a class="mainNav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element vod-theme "
                        >
                        <a class="mainNav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element inTranslation-theme "
                        >
                        <a class="mainNav_link" href="/in-translation">
                            In Translation
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="mainNav_element special-theme "
                        >
                        <a class="mainNav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
<div class="DropDownContainer">
    <div class="dropDown lang" data-aa-component="dropDown">
        <div class="dropDown_action">
            <span class="dropDown_label">Language</span>
            <i class="aa aa-chevron-down"></i>
        </div>
        <ul class="dropDown_list dropDown-selected">
            <li class="dropDown_element">
                <a href="https://english.alarabiya.net">
                        <span class="dropDown_title">
                            English
                        </span>
                    <i class="aa aa-check"></i>
                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://www.alarabiya.net">
                         <span class="dropDown_title">
                             عربي
                         </span>
                    

                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://farsi.alarabiya.net">
                       <span class="dropDown_title">
                           فارسي
                       </span>
                    
                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://urdu.alarabiya.net">
                        <span class="dropDown_title">
                            اردو
                        </span>
                    
                </a>
            </li>
        </ul>
    </div>
</div>

    </div>
</nav>
<div class="megaMenu" data-aa-component="megaMenu">
    <div class="megaMenu_overlay"></div>
    <div class="megaMenu_header">
        <div class="megaMenu_icons">
            <ul class="themeSwitch" data-theme-switch="true" data-aa-init data-aa-component="themeSwitch">
                <li class="themeSwitch_element active" data-light-switch="true">
                  <span class="themeSwitch_link">
                    <i class="aa aa-day-mode"></i>
                  </span>
                </li>
                <li class="themeSwitch_element" data-dark-switch="true">
                  <span class="themeSwitch_link" >
                    <i class="aa aa-night-mode"></i>
                  </span>
                </li>
            </ul>
            <a href="" data-menuclose>
                <i class="aa aa-close"></i>
            </a>
        </div>
<div class="DropDownContainer">
    <div class="dropDown lang" data-aa-component="dropDown">
        <div class="dropDown_action">
            <span class="dropDown_label">Language</span>
            <i class="aa aa-chevron-down"></i>
        </div>
        <ul class="dropDown_list dropDown-selected">
            <li class="dropDown_element">
                <a href="https://english.alarabiya.net">
                        <span class="dropDown_title">
                            English
                        </span>
                    <i class="aa aa-check"></i>
                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://www.alarabiya.net">
                         <span class="dropDown_title">
                             عربي
                         </span>
                    

                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://farsi.alarabiya.net">
                       <span class="dropDown_title">
                           فارسي
                       </span>
                    
                </a>
            </li>
            <li class="dropDown_element ">
                <a href="https://urdu.alarabiya.net">
                        <span class="dropDown_title">
                            اردو
                        </span>
                    
                </a>
            </li>
        </ul>
    </div>
</div>
    </div>
    <ul class="megaMenu_list" data-mega-menu-list>


<li class="megaMenu_lead news-theme ">
	<a href="/en" class="megaMenu_label">
		<span class="underBar"></span>
		Home
	</a>
	<a href="" class="megaMenu_submenu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<ul class="submenu" data-hidden="false">
		<li class="megaMenu_header">
			<a href="" data-menu-back>
				<i class="aa aa-chevron-left"></i>
				<span>Back</span>
			</a>
		</li>

<li class="megaMenu_lead">
	<a href="" class="megaMenu_label" title="Oil">Oil</a>
</li>


<li class="megaMenu_lead">
	<a href="" class="megaMenu_label" title="Lebanon Crisis">Lebanon Crisis</a>
</li>


<li class="megaMenu_lead">
	<a href="" class="megaMenu_label" title="Terrorism">Terrorism</a>
</li>


<li class="megaMenu_lead">
	<a href="" class="megaMenu_label" title="Protests">Protests</a>
</li>


<li class="megaMenu_lead">
	<a href="" class="megaMenu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>

	</ul>
</li>


<li class="megaMenu_lead news-theme active">
	<a href="/News" class="megaMenu_label">
		<span class="underBar"></span>
		News
	</a>
	<a href="" class="megaMenu_submenu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<ul class="submenu" data-hidden="false">
		<li class="megaMenu_header">
			<a href="" data-menu-back>
				<i class="aa aa-chevron-left"></i>
				<span>Back</span>
			</a>
		</li>

<li class="megaMenu_lead">
	<a href="/News/gulf" class="megaMenu_label" title="Gulf">Gulf</a>
</li>


<li class="megaMenu_lead">
	<a href="/News/middle-east" class="megaMenu_label" title="Middle East">Middle East</a>
</li>


<li class="megaMenu_lead">
	<a href="/News/north-africa" class="megaMenu_label" title="North Africa">North Africa</a>
</li>


<li class="megaMenu_lead">
	<a href="/News/world" class="megaMenu_label" title="World">World</a>
</li>

	</ul>
</li>


<li class="megaMenu_lead business-theme ">
	<a href="/business" class="megaMenu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>


<li class="megaMenu_lead energy-theme ">
	<a href="/business/energy" class="megaMenu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>


<li class="megaMenu_lead opinions-theme ">
	<a href="/views" class="megaMenu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>


<li class="megaMenu_lead lifestyle-theme ">
	<a href="/life-style" class="megaMenu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>


<li class="megaMenu_lead vod-theme ">
	<a href="/webtv" class="megaMenu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>


<li class="megaMenu_lead inTranslation-theme ">
	<a href="/in-translation" class="megaMenu_label">
		<span class="underBar"></span>
		In Translation
	</a>
</li>


<li class="megaMenu_lead special-theme ">
	<a href="/coronavirus" class="megaMenu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
    </ul>
</div>


        <div class="articleNav" data-aa-component="articleNav">
            <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
            <li class="breadcrumb_element">
                <a href="/News" class="breadcrumb_link">
                    News
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/News/world" class="breadcrumb_link">
            World News
        </a>
    </li>
</ul>



                <p class="articleNav_title">Talks with China were ‘tough and direct,’ senior US official</p>
    <div id="accessibility" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" data-currentindex="1">
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
                <ul class="accessibility">
                    <li class="accessibility_element">

        <div class="share-this" data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="share-this" id="openshare" type="radio"></input>
            <input class="close-share" name="share-this" id="closeshare" type="radio"></input>
            <ul class="sharing-options" for="openshare">
                <li class="facebook">
                    <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/bx8dp&amp;quote=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-facebook"></i>
                    </a>
                </li>
                <li class="twitter">
                    <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-twitter"></i>
                    </a>
                </li>
                <li class="telegram">
                    <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-telegram"></i>
                    </a>
                </li>
                <li class="whatsapp">
                    <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Talks with China were ‘tough and direct,’ senior US official https://ara.tv/bx8dp" title="Talks with China were ‘tough and direct,’ senior US official"  data-action="share/whatsapp/share">
                        <i class="aa aa-whatsapp"></i>
                    </a>
                </li>
                <li class="short-url">
                    <i class="aa aa-link"></i>
                    <input type="hidden" class="copy-url" value="https://ara.tv/bx8dp"/>
                    <span class="url-tooltip">
                    <i class="aa aa-fact-check"></i>
                    <span class="copy-lbl">URL Copied</span>
                    <span class="tooltip-print"></span>
                </span>
                </li>
            </ul>
        </div>

                    </li>
                    <li class="accessibility_element">
                      <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility" data-aa-component="tooltip" data-tooltip="reveal">
                        <i class="aa aa-accessibility"></i>
                      </span>
                    </li>
                </ul>
        </div>
    </div>
    </div>

    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


        </div>
    </div>
</header>

<div class="globalArea">
    <div id="takeover_outer" ></div>





    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article  class="noscript serif">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


                    <div class="box-wrapper article-hero   " data-aa-component="articleHero">
            <div class="gallery" data-aa-component="gallery">
                <div class="hero-img">
                    <div class="image-wrapper">
                        <img src="https://vid.alarabiya.net/images/2021/03/20/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd/1ce0ca06-e3b2-4744-a81c-3eb79c358ddd_16x9_1200x676.JPG?width=1138" width="16" height="9" alt="Secretary of State Antony Blinken and NSA Jake Sullivan in Alaska, March 18, 2021. (Reuters)"/>
                    </div>
                    <div class="caption">
                            Secretary of State Antony Blinken and NSA Jake Sullivan in Alaska, March 18, 2021. (Reuters)
                    </div>
                </div>
            </div>
                            <div class="headingInfo" data-aa-init="true" data-aa-component="headingInfo">
        <h1 class="headingInfo_title" data-allow-readmode="true">
            Talks with China were ‘tough and direct,’ senior US official
        </h1>
    <p class="headingInfo_subtitle" data-allow-readmode="true">
    </p>
                                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=united states of america">United States Of America</a>
            </li>
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=china">China</a>
            </li>
       </ul>
                                </div>
                                <div class="headingInfo_services">

                                   <a href="" class="btn" data-article-follow="true" data-status="false">
                                        <span class="follow">Follow</span>
                                        <span class="unfollow">Followed</span>
                                        <span class="hoverunfollow">Unfollow</span>
                                    </a>



        <div class="share-this" data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="share-this" id="openshare" type="radio"></input>
            <input class="close-share" name="share-this" id="closeshare" type="radio"></input>
            <ul class="sharing-options" for="openshare">
                <li class="facebook">
                    <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/bx8dp&amp;quote=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-facebook"></i>
                    </a>
                </li>
                <li class="twitter">
                    <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-twitter"></i>
                    </a>
                </li>
                <li class="telegram">
                    <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-telegram"></i>
                    </a>
                </li>
                <li class="whatsapp">
                    <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Talks with China were ‘tough and direct,’ senior US official https://ara.tv/bx8dp" title="Talks with China were ‘tough and direct,’ senior US official"  data-action="share/whatsapp/share">
                        <i class="aa aa-whatsapp"></i>
                    </a>
                </li>
                <li class="short-url">
                    <i class="aa aa-link"></i>
                    <input type="hidden" class="copy-url" value="https://ara.tv/bx8dp"/>
                    <span class="url-tooltip">
                    <i class="aa aa-fact-check"></i>
                    <span class="copy-lbl">URL Copied</span>
                    <span class="tooltip-print"></span>
                </span>
                </li>
            </ul>
        </div>


                                    <div class="article-status">
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="author" data-aa-component="author">
    <div class="author_link opinions-theme">
        <div class="avatar" aa-component="avatar">
            <div class="avatar_label">
                <h4 class="avatar_name">AFP</h4>
            </div>
        </div>
    </div>




    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="19-03-2021">19 March ,2021: 04:36 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="20-03-2021">20 March ,2021: 01:16 AM GST</time></span>
    </div>
                        </div>
                    </div>
            </div>
            <div class="page-content">
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility" data-aa-component="utility">

        <div class="share-this" data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="share-this" id="openshare" type="radio"></input>
            <input class="close-share" name="share-this" id="closeshare" type="radio"></input>
            <ul class="sharing-options" for="openshare">
                <li class="facebook">
                    <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/bx8dp&amp;quote=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-facebook"></i>
                    </a>
                </li>
                <li class="twitter">
                    <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-twitter"></i>
                    </a>
                </li>
                <li class="telegram">
                    <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-telegram"></i>
                    </a>
                </li>
                <li class="whatsapp">
                    <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Talks with China were ‘tough and direct,’ senior US official https://ara.tv/bx8dp" title="Talks with China were ‘tough and direct,’ senior US official"  data-action="share/whatsapp/share">
                        <i class="aa aa-whatsapp"></i>
                    </a>
                </li>
                <li class="short-url">
                    <i class="aa aa-link"></i>
                    <input type="hidden" class="copy-url" value="https://ara.tv/bx8dp"/>
                    <span class="url-tooltip">
                    <i class="aa aa-fact-check"></i>
                    <span class="copy-lbl">URL Copied</span>
                    <span class="tooltip-print"></span>
                </span>
                </li>
            </ul>
        </div>

    </div>
                    </div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">
                    <div>
		<div id="body-text"  class="box-wrapper">
				<p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The first talks between <a href="https://english.alarabiya.net/News/world/2021/03/19/US-China-ties-face-new-test-as-top-officials-meet-in-Alaska">President Joe Biden’s administration and China</a> were “tough and direct” but found some areas where the rival superpowers’ interests coincide, US diplomats said Friday after their meetings ended.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The broad-based talks opened with fireworks Friday as the top diplomats from both sides castigated the other for aggressive actions that were disruptive to global stability.</p><div class="box ad25 mpu hide-in-desktop "><div id="adSlot-mpumob" ></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?oc=3&ceid=US:en&hl=en-US&gl=US"><strong>For all the latest headlines, follow our Google News channel online or via the app.</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>After three sessions Thursday and early Friday, US Secretary of State Antony Blinken said the American side was candid about its concerns over Beijing’s behavior toward Hong Kong and Taiwan and its actions in cyberspace.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The Chinese side was defensive as expected, he said.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“But we were also able to have a very candid conversation over these many hours on an expansive agenda,” said Blinken.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“On Iran, on North Korea. On Afghanistan on climate, our interests intersect.”</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The talks, two months into the administration of US President Joe Biden, were set up as an exchange of views, and no agreements of pacts were expected.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“We expected to have tough and direct talks on a wide range of issues, and that’s exactly what he had,” said White House National Security Advisor Jake Sullivan.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“We are clear-eyed coming out, and we will go back to Washington to take stock of where we are,” he said.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“We’ll continue to consult with allies and partners on the way forward.”</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Top Chinese diplomat Yang Jiechi said the talks were ‘candid, constructive, helpful’ after the two-day meeting in Anchorage, Alaska, according to Chinese state media Xinhua.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more: </strong><a href="https://english.alarabiya.net/News/world/2021/03/19/US-China-spar-in-first-face-to-face-meeting-under-Biden">US, China spar in first face-to-face meeting under Biden</a></p>

		</div>

	



<div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
    <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
        <i class="aa aa-google-news"></i>
        Get the latest stories from AlArabiya on Google News
    </a>
</div>

    <ul class="tags" data-aa-component="tags" data-allow-readmode>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Biden" class="tags_link section">
                        Biden
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=China" class="tags_link section">
                        China
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=US" class="tags_link section">
                        US
                    </a>
                </li>
    </ul>

<div class="end-article-indicator"></div>


                    </div>
                        <div class="art-outstream-ad">
                            <div id="adSlot-Outstream"></div>
                        </div>

                            <div id="explore"></div>
<div class="explore-more horizontal box-wrapper" data-aa-component="exploreMore">
            <div class="section-label" data-aa-component="sectionLabel">
                <h2>
                            
                            <span>
                                Also Read
                                
                            </span>

                </h2>
            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/business/technology/2021/03/19/China-bans-Elon-Musk-s-Tesla-cars-from-military-housing-cites-camera-concerns" title="China bans Elon Musk’s Tesla cars from military housing, cites camera concerns">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2020/05/12/3af5f505-4678-4e0d-8653-2c1279d46ba9/3af5f505-4678-4e0d-8653-2c1279d46ba9_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2020/05/12/3af5f505-4678-4e0d-8653-2c1279d46ba9/3af5f505-4678-4e0d-8653-2c1279d46ba9_16x9_1200x676.jpg" data-lazy alt="China bans Elon Musk’s Tesla cars from military housing, cites camera concerns" />
                        </span>
                        <span class="story-title">China bans Elon Musk’s Tesla cars from military housing, cites camera concerns</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/News/world/2021/03/19/Switzerland-rebukes-China-over-human-rights-but-stops-short-of-curbing-investment" title="Switzerland rebukes China over human rights but stops short of curbing investment">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/03/19/4535b0d8-7462-4faa-a41b-210e08805751/4535b0d8-7462-4faa-a41b-210e08805751_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2021/03/19/4535b0d8-7462-4faa-a41b-210e08805751/4535b0d8-7462-4faa-a41b-210e08805751_16x9_1200x676.JPG" data-lazy alt="Switzerland rebukes China over human rights but stops short of curbing investment" />
                        </span>
                        <span class="story-title">Switzerland rebukes China over human rights but stops short of curbing investment</span>
                    </a>
                </li>
    </ul>
</div>


                </div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">



       


<div class="advertisement sticky-ad mpu hide-in-mobile hide-in-tablet" data-aa-init data-aa-component="articleSideAd">
    <div id="adSlot-mpu" class="adSlot-mpu"></div>
</div>



                </div>
            </div>
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1"></div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">


                </div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4"></div>
            </div>
        </article>
    </section>


<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="box-wrapper kicker-section-results " data-aa-component="KickerSectionResults">
            <div class="section-label" data-aa-component="sectionLabel">
                <h2>
                            
                            <span>
                                Editor's Choice
                                
                            </span>

                </h2>
            </div>
            <section class="kicker-results-list" role="list">



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/News/gulf/2021/03/19/Riyadh-oil-refinery-targeted-by-drones-fire-brought-under-control-Saudi-official" title="Drones target Riyadh oil refinery, fire brought under control: Saudi official" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/02/11/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/02/11/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="Drones target Riyadh oil refinery, fire brought under control: Saudi official"  />


                            </a>
                            <a class="title" href="/News/gulf/2021/03/19/Riyadh-oil-refinery-targeted-by-drones-fire-brought-under-control-Saudi-official" title="Drones target Riyadh oil refinery, fire brought under control: Saudi official" >
                                Drones target Riyadh oil refinery, fire brought under control: Saudi official
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/features/2021/03/18/Noor-Riyadh-Spectacular-installations-to-light-up-Saudi-capital-s-night-sky" title="Noor Riyadh: Spectacular installations light up Saudi capital’s night sky" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/18/b19296a0-36af-4178-9a7d-095c825f17ae/b19296a0-36af-4178-9a7d-095c825f17ae_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/18/b19296a0-36af-4178-9a7d-095c825f17ae/b19296a0-36af-4178-9a7d-095c825f17ae_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="Noor Riyadh: Spectacular installations light up Saudi capital’s night sky"  />


                            </a>
                            <a class="title" href="/features/2021/03/18/Noor-Riyadh-Spectacular-installations-to-light-up-Saudi-capital-s-night-sky" title="Noor Riyadh: Spectacular installations light up Saudi capital’s night sky" >
                                Noor Riyadh: Spectacular installations light up Saudi capital’s night sky
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem"  id="adSlot-nativeArticle">
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/coronavirus/2021/03/18/Coronavirus-Blood-clots-What-they-are-the-symptoms-what-you-can-do-to-avoid-them" title="Blood clots: What they are, the symptoms, what you can do to avoid them" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/12/99c040a9-5d1b-461d-9e01-d71f229101da/99c040a9-5d1b-461d-9e01-d71f229101da_16x9_1200x676.JPG?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/12/99c040a9-5d1b-461d-9e01-d71f229101da/99c040a9-5d1b-461d-9e01-d71f229101da_16x9_1200x676.JPG?format=jpeg&width=726" data-lazy alt="Blood clots: What they are, the symptoms, what you can do to avoid them" data-ad-img="" />


                            </a>
                            <a class="title" href="/coronavirus/2021/03/18/Coronavirus-Blood-clots-What-they-are-the-symptoms-what-you-can-do-to-avoid-them" title="Blood clots: What they are, the symptoms, what you can do to avoid them" data-ad-url="">
                                Blood clots: What they are, the symptoms, what you can do to avoid them
                            </a>
                        </div>
                    </div>
            </section>
    </div>

    <div class="box-wrapper kicker-section-results " data-aa-component="KickerSectionResults">
            <div class="section-label" data-aa-component="sectionLabel">
                <h2>
                            
                            <span>
                                Top Content
                                
                            </span>

                </h2>
            </div>
            <section class="kicker-results-list" role="list">



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/News/gulf/2021/03/19/Riyadh-oil-refinery-targeted-by-drones-fire-brought-under-control-Saudi-official" title="Drones target Riyadh oil refinery, fire brought under control: Saudi official" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/02/11/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/02/11/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4/c75ea07b-89b8-4f8b-a344-7dffff1d1aa4_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="Drones target Riyadh oil refinery, fire brought under control: Saudi official"  />


                            </a>
                            <a class="title" href="/News/gulf/2021/03/19/Riyadh-oil-refinery-targeted-by-drones-fire-brought-under-control-Saudi-official" title="Drones target Riyadh oil refinery, fire brought under control: Saudi official" >
                                Drones target Riyadh oil refinery, fire brought under control: Saudi official
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/News/middle-east/2021/03/19/Turkey-orders-Muslim-Brotherhood-TV-channels-to-stop-airing-anti-Egypt-rhetoric" title="Turkey orders Muslim Brotherhood TV channels to stop airing anti-Egypt rhetoric" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/19/dc044dab-4dda-442b-9b5c-382bbdff0808/dc044dab-4dda-442b-9b5c-382bbdff0808_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/19/dc044dab-4dda-442b-9b5c-382bbdff0808/dc044dab-4dda-442b-9b5c-382bbdff0808_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="Turkey orders Muslim Brotherhood TV channels to stop airing anti-Egypt rhetoric"  />


                            </a>
                            <a class="title" href="/News/middle-east/2021/03/19/Turkey-orders-Muslim-Brotherhood-TV-channels-to-stop-airing-anti-Egypt-rhetoric" title="Turkey orders Muslim Brotherhood TV channels to stop airing anti-Egypt rhetoric" >
                                Turkey orders Muslim Brotherhood TV channels to stop airing anti-Egypt rhetoric
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/coronavirus/2021/03/19/Coronavirus-Finland-suspends-use-of-AstraZeneca-COVID-19-vaccine-after-suspected-blood-clots" title="Finland suspends use of AstraZeneca COVID-19 vaccine after suspected blood clots" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2020/08/17/fe5858a5-8b71-4ed4-93b3-f61be654d206/fe5858a5-8b71-4ed4-93b3-f61be654d206_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2020/08/17/fe5858a5-8b71-4ed4-93b3-f61be654d206/fe5858a5-8b71-4ed4-93b3-f61be654d206_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="Finland suspends use of AstraZeneca COVID-19 vaccine after suspected blood clots"  />


                            </a>
                            <a class="title" href="/coronavirus/2021/03/19/Coronavirus-Finland-suspends-use-of-AstraZeneca-COVID-19-vaccine-after-suspected-blood-clots" title="Finland suspends use of AstraZeneca COVID-19 vaccine after suspected blood clots" >
                                Finland suspends use of AstraZeneca COVID-19 vaccine after suspected blood clots
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/News/world/2021/03/19/US-President-Biden-doing-fine-after-stumbling-up-Air-Force-One-White-House" title="US President Biden ‘doing fine’ after stumbling up Air Force One: White House" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/19/bidenfallsaaa1aa36___bidenfallsaaa1aa36_image/bidenfallsaaa1aa36___bidenfallsaaa1aa36_image_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/19/bidenfallsaaa1aa36___bidenfallsaaa1aa36_image/bidenfallsaaa1aa36___bidenfallsaaa1aa36_image_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="US President Biden ‘doing fine’ after stumbling up Air Force One: White House"  />


                            </a>
                            <a class="title" href="/News/world/2021/03/19/US-President-Biden-doing-fine-after-stumbling-up-Air-Force-One-White-House" title="US President Biden ‘doing fine’ after stumbling up Air Force One: White House" >
                                US President Biden ‘doing fine’ after stumbling up Air Force One: White House
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/News/world/2021/03/19/Erdogan-to-talk-about-eastern-Mediterranean-other-issues-with-EU-ahead-of-sumit" title="Erdogan to talk about eastern Mediterranean, other issues with EU ahead of sumit" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/16/3d4f3531-22e6-4dc1-911d-2c99838399e7/3d4f3531-22e6-4dc1-911d-2c99838399e7_16x9_1200x676.JPG?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/16/3d4f3531-22e6-4dc1-911d-2c99838399e7/3d4f3531-22e6-4dc1-911d-2c99838399e7_16x9_1200x676.JPG?format=jpeg&width=726" data-lazy alt="Erdogan to talk about eastern Mediterranean, other issues with EU ahead of sumit"  />


                            </a>
                            <a class="title" href="/News/world/2021/03/19/Erdogan-to-talk-about-eastern-Mediterranean-other-issues-with-EU-ahead-of-sumit" title="Erdogan to talk about eastern Mediterranean, other issues with EU ahead of sumit" >
                                Erdogan to talk about eastern Mediterranean, other issues with EU ahead of sumit
                            </a>
                        </div>
                    </div>



                    <div class="list-item" role="listitem" >
                        <div class="box-wrapper kicker-hero " data-aa-init="true" data-aa-component="KickerResultsHero">
                            <a class="hero-img" href="/coronavirus/2021/03/19/Coronavirus-WHO-gives-nod-to-AstraZeneca-vaccine-and-its-tremendous-potential-" title="WHO gives nod to AstraZeneca vaccine and its ‘tremendous potential’" >
                                    <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/01/28/fddfc23f-2ab3-4bf3-b77c-1727816315c6/fddfc23f-2ab3-4bf3-b77c-1727816315c6_16x9_1200x676.jpg?format=jpeg&width=726" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/01/28/fddfc23f-2ab3-4bf3-b77c-1727816315c6/fddfc23f-2ab3-4bf3-b77c-1727816315c6_16x9_1200x676.jpg?format=jpeg&width=726" data-lazy alt="WHO gives nod to AstraZeneca vaccine and its ‘tremendous potential’"  />


                            </a>
                            <a class="title" href="/coronavirus/2021/03/19/Coronavirus-WHO-gives-nod-to-AstraZeneca-vaccine-and-its-tremendous-potential-" title="WHO gives nod to AstraZeneca vaccine and its ‘tremendous potential’" >
                                WHO gives nod to AstraZeneca vaccine and its ‘tremendous potential’
                            </a>
                        </div>
                    </div>
            </section>
    </div>

        <div class="video-link box-wrapper" data-aa-component="videoLink">
            <div class="section-label" data-aa-component="sectionLabel">
                <h2>
                            
                            <a href="/webtv/reports/2021/03/09/Thai-Prime-Minister-sprays-alcohol-on-reporters-to-escape-questions" title="Before you go">
                                Before you go
                                
                            </a>

                </h2>
            </div>
            <div class="link-wrapper">
                <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/03/09/tpmsar0921b7ed4599___tpmsar0921b7ed4599_image/tpmsar0921b7ed4599___tpmsar0921b7ed4599_image_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2021/03/09/tpmsar0921b7ed4599___tpmsar0921b7ed4599_image/tpmsar0921b7ed4599___tpmsar0921b7ed4599_image_16x9_1200x676.jpg?width=1200" data-lazy alt="Thai Prime Minister sprays alcohol on reporters to escape questions" />
                <a class="story-link" href="/webtv/reports/2021/03/09/Thai-Prime-Minister-sprays-alcohol-on-reporters-to-escape-questions" title="Thai Prime Minister sprays alcohol on reporters to escape questions">
                    <span class="icon"><i class="aa aa-bg-play"></i></span>
                    <div class="story-content">
                        <span class="story-title">Thai Prime Minister sprays alcohol on reporters to escape questions</span>
                    </div>
                </a>
            </div>
        </div>
        </div>
    </div>
</section><section>

<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="1.0">
        <div class="slide">
            <div class="content">
                <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label" data-aa-component="sectionLabel">
                <h2>
                            
                            <span>
                                Explore More
                                
                            </span>

                </h2>
            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/News/world/2021/03/19/Protests-More-than-1-000-people-flee-Myanmar-violence-to-India" title="More than 1,000 people flee Myanmar violence to India">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/03/03/8120830a-fa08-49b3-baf0-7c6f50461180/8120830a-fa08-49b3-baf0-7c6f50461180_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2021/03/03/8120830a-fa08-49b3-baf0-7c6f50461180/8120830a-fa08-49b3-baf0-7c6f50461180_16x9_1200x676.JPG" data-lazy alt="More than 1,000 people flee Myanmar violence to India" />
                        </span>
                        <span class="story-title">More than 1,000 people flee Myanmar violence to India</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/business/energy/2021/03/19/After-inspections-Russian-watchdog-says-repeat-of-massive-Arctic-fuel-leak-unlikely" title="After inspections, Russian watchdog says repeat of massive Arctic fuel leak unlikely">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/03/19/b49b017d-fba5-4448-8a91-30dc002d5fb1/b49b017d-fba5-4448-8a91-30dc002d5fb1_16x9_1200x676.JPG" data-src-mobile="https://vid.alarabiya.net/images/2021/03/19/b49b017d-fba5-4448-8a91-30dc002d5fb1/b49b017d-fba5-4448-8a91-30dc002d5fb1_16x9_1200x676.JPG" data-lazy alt="After inspections, Russian watchdog says repeat of massive Arctic fuel leak unlikely" />
                        </span>
                        <span class="story-title">After inspections, Russian watchdog says repeat of massive Arctic fuel leak unlikely</span>
                    </a>
                </li>
    </ul>
</div>
            </div>
        </div>
    <ul class="services">
        <li>
            <a href="#explore">
                <i class="aa aa-discover-more-2"></i>
            </a>
        </li>


        <li>
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility01" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" data-currentindex="1">
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
        </li>
        <li>

        <div class="share-this" data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="share-this" id="openshare" type="radio"></input>
            <input class="close-share" name="share-this" id="closeshare" type="radio"></input>
            <ul class="sharing-options" for="openshare">
                <li class="facebook">
                    <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/bx8dp&amp;quote=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-facebook"></i>
                    </a>
                </li>
                <li class="twitter">
                    <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-twitter"></i>
                    </a>
                </li>
                <li class="telegram">
                    <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/bx8dp&amp;text=Talks with China were ‘tough and direct,’ senior US official" title="">
                        <i class="aa aa-telegram"></i>
                    </a>
                </li>
                <li class="whatsapp">
                    <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Talks with China were ‘tough and direct,’ senior US official https://ara.tv/bx8dp" title="Talks with China were ‘tough and direct,’ senior US official"  data-action="share/whatsapp/share">
                        <i class="aa aa-whatsapp"></i>
                    </a>
                </li>
                <li class="short-url">
                    <i class="aa aa-link"></i>
                    <input type="hidden" class="copy-url" value="https://ara.tv/bx8dp"/>
                    <span class="url-tooltip">
                    <i class="aa aa-fact-check"></i>
                    <span class="copy-lbl">URL Copied</span>
                    <span class="tooltip-print"></span>
                </span>
                </li>
            </ul>
        </div>

        </li>




    </ul>
</div>
</section>
<div class="font-size-Storage" data-aa-init data-aa-component="fontSizeStorage"></div>
</div>


<div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="wrapper">
        <div class="top-tools">
                <!-- 1.325 -->
            <div class="reading-time">minute</div>
            <div class="change-size" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer" data-currentindex="1">
                <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease" class="decrease" disabled>A</button>
                <span class="size" data-aa-bind-element="fontSizeElement">100%</span>
                <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase" class="increase">A</button>
            </div>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        </div>
        <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
    </div>
</div>
<footer class="footer-ex1" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex1_content">
                <div class="footer-ex1_logo-area">
                    <a class="aa-logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex1_arabiya-divider"/>
                </div>
                <div class="footer-ex1_top-section">
                    <div class="footer-ex1_top-section_links">
                        <!-- footer-ex1 items -->
                        <ul class="footer-ex1_news-links">

<li>
	<a href="/News">News</a>
		<ul class="footer-ex1_news-links_secondary">

<li><a href="/News/middle-east">Middle East</a></li>

<li><a href="/News/north-africa">North Africa</a></li>

<li><a href="/News/gulf">Gulf</a></li>

<li><a href="/News/world">World</a></li>
		</ul>
</li>

<li>
	<a href="/business">Business</a>
		<ul class="footer-ex1_news-links_secondary">

<li><a href="/business/economy">Economy</a></li>

<li><a href="/business/technology">Technology</a></li>

<li><a href="/business/markets">Markets</a></li>
		</ul>
</li>

<li>
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex1_news-links_secondary">
		</ul>
</li>

<li>
	<a href="/views">Opinion</a>
		<ul class="footer-ex1_news-links_secondary">
		</ul>
</li>

<li>
	<a href="/life-style">Life</a>
		<ul class="footer-ex1_news-links_secondary">
		</ul>
</li>

<li>
	<a href="/webtv">Video</a>
		<ul class="footer-ex1_news-links_secondary">
		</ul>
</li>
                        </ul>
                    </div>
                    <section class="footer-ex1_user-follow">
                            <div class="footer-ex1_user-follow_subscribe">
                                <hr class="footer-ex1_arabiya-divider"/>
                                <div class="footer-ex1_user-follow_scoial-title">Subscribe to our Newsletter</div>
                                <form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" rel="noreferrer" novalidate="">
                                        <div class="fieldset">
                                            <input type="email" value="" name="EMAIL" class="required email-input" id="mce-EMAIL" placeholder="Enter email address">
                                            <input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
                                            <button onclick="this.form.submit();return false;">Subscribe</button>
                                        </div>
                                </form>
                            </div>

                        <div class="footer-ex1_user-follow_scoial">
                            <div class="footer-ex1_user-follow_scoial-title">
                                Follow Us
                            </div>
                            <div class="footer-ex1_user-follow_scoial-accounts">
                                    <span><a target="_blank" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook"></i></a></span>
                                    <span><a target="_blank" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter"></i></a></span>
                                    <span><a target="_blank" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram"></i></a></span>
                                    <span><a target="_blank" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube"></i></a></span>
                                    <span><a target="_blank" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin"></i></a></span>
                            </div>
                        </div>
                    </section>

                </div>

                <section class="footer-ex1_arabiya">
                    <hr class="footer-ex1_arabiya-divider"/>
                    <ul class="footer-ex1_arabiya_info-links">

<li><a href="/tools/about">About Al Arabiya Network </a></li>

<li><a href="/tools/contact-us">Contact us</a></li>

<li><a href="/tools/terms-of-use">Terms of use</a></li>

<li><a href="/tools/privacy_policy">Privacy policy</a></li>

<li><a href="/tools/careers">Careers</a></li>
                    </ul>
                    <div class="footer-ex1_arabiya_info-copywrite">
                        © Copyright. Al Arabiya Network. 2021
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>
<div  class="breaking-news" data-aa-init data-aa-component="breakingNews" aa-transation-duration="30" data-breaking-url="https://feed.alarabiya.net/breakingNews/en.json">
    <div class="breaking-news_timer" data-aa-breaking-timer>
        <div class="breaking-news_timer-bar" data-aa-breaking="bar"></div>
    </div>

    <div class="breaking-news_container">
        <div class="breaking-news_content">
            <span class="breaking-news_logo"   data-aa-bind-element="logoAreaElement">
                <b>Breaking</b>
                <i class="aa aa-chevron-right"></i>
            </span>
            <span data-aa-breaking="content"></span>
        </div>
        <div class="breaking-news_close" data-aa-click="close">
            <i class="aa aa-close"></i>
        </div>
    </div>
</div>
<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
            document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
        let siteFont='12px "alarabiya"';
        let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
       // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=0310"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=0310"></script>


<script>
    console.log("save cookies");
    var expires = "";
        if (true) {
            var date = new Date();
            date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>
    </body>
</html>
