

<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>









<meta charset="utf-8">
<title>Investcorp-backed Al Borg picks banks for Saudi Arabia IPO  | Al Arabiya English</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<!--<link rel="preconnect" href="https://stats.g.doubleclick.net">-->
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<!--<link rel="preconnect" href="https://www.google.com">-->
<!--<link rel="preconnect" href="https://s0.2mdn.net">-->
<link rel="preconnect" href="https://www.google-analytics.com">

    <link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
    <link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
    <link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
    <link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
    <meta name="msapplication-TileColor" content="#ff0505">
    <meta name="theme-color" content="#373c59">
    <meta name="description" content="Al Borg Diagnostics has picked EFG-Hermes Holding Co. and GIB Capital to work on a planned initial public offering in Saudi Arabia, according to people" >


                <meta property="article:tag" content="Saudi Arabia IPO" />
                <meta property="article:tag" content="Al Borg" />
                <meta property="article:tag" content="Investcorp" />
        <meta name="news_keywords" content="Saudi Arabia IPO,Al Borg,Investcorp" >

    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_4x3_186x139.jpg"/>

    <meta name="uuid" content="f6664a6d-a3f3-4437-9264-4e910ccdc740" />
        <meta property="article:published_time" content="2022-06-01T16:33:00.000+0400"/>
        <meta property="article:modified_time" content="2022-06-01T16:46:54.429+0400"/>

        <meta property="article:section" content="Financial Markets"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_16x9_600x338.jpg" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_16x9_600x338.jpg" />

    <meta property="og:title" content="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" />

    <meta property="og:description" content="Al Borg Diagnostics has picked EFG-Hermes Holding Co. and GIB Capital to work on a planned initial public offering in Saudi Arabia, according to people" />
    <meta property="og:url" content="https://english.alarabiya.net/business/markets/2022/06/01/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />


    <link rel="amphtml" href="https://english.alarabiya.net/amp/business/markets/2022/06/01/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_16x9_600x338.jpg">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO  | Al Arabiya English">
		<meta name="twitter:description" content="Al Borg Diagnostics has picked EFG-Hermes Holding Co. and GIB Capital to work on a planned initial">













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/business/markets/2022/06/01/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO"
	  },
	  "headline": "Investcorp-backed Al Borg picks banks for Saudi Arabia IPO",
	  "image": [
	    "https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_16x9_1200x676.jpg",
	    "https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6.jpg?crop=4:3&width=1200"
	   ],
	  "datePublished": "2022-06-01T16:33:00.000+0400",
	  "dateModified": "2022-06-01T16:46:54.429+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Al Borg Diagnostics has picked EFG-Hermes Holding Co. and GIB Capital to work on a planned initial public offering in Saudi Arabia, according to people fam"
	}
	</script>
		



<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>

<meta property="fb:pages" content="101560257956154"/>
<meta property="fb:pages" content="113791238657176"/>
<meta property="fb:pages" content="224360928509465"/>
<meta property="fb:pages" content="244108199019564"/>
<meta property="fb:pages" content="136722529737456"/>
<meta property="fb:pages" content="178246802233923"/>
<meta property="fb:pages" content="420195604705342"/>
<meta property="fb:pages" content="302283276507202"/>
<meta property="fb:pages" content="378330349244043"/>
<meta property="fb:pages" content="1459304117686523"/>
<meta property="fb:pages" content="840173182704721"/>
<meta property="fb:pages" content="2390543547850095"/>
<meta property="fb:pages" content="1475276906055317"/>
<meta property="fb:pages" content="1498942557014055"/>
<meta property="fb:pages" content="588565647885123"/>
<meta property="fb:pages" content="380935266099933"/>

<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/business/markets/2022/06/01/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO" />
<link rel="preconnect" href="https://vid.alarabiya.net/">

<!--<link rel="preconnect" href="https://connect.facebook.net/">-->

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0301"/>
</noscript>

<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=0301">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=0301">

<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/business/markets/2022/06/01/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO',
			'screenName':'/en/business/markets/articles/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO',
			'section': 'markets',
			'sectionTitle': 'Investcorp-backed Al Borg picks banks for Saudi Arabia IPO  | Al Arabiya English',
			'subSection': 'markets',
			'time':'2022-06-01',
			'source': '',
			'articleId': 'f6664a6d-a3f3-4437-9264-4e910ccdc740',
			'articleTitle': 'Investcorp-backed Al Borg picks banks for Saudi Arabia IPO',
			'contentType': 'news',
			'createdDate': '2022-06-01',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'f6664a6d-a3f3-4437-9264-4e910ccdc740',
			'pageType':'article',
			'pageCategory': 'en-business-markets-articles',
			'pci':'auto',
			'pageAddress' : '/en/business/markets/articles/Investcorp-backed-Al-Borg-picks-banks-for-Saudi-Arabia-IPO',
			'cnt_section' : 'business',
			'cnt_subsection' : 'markets',
			'cnt_articlePublicationDate' : '2022-06-01',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->






<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>


    </head>

    <body class="light-theme  noscript" lang="en">


    <!-- adStat-GTM  Alarabiya-->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
    </script>
    <!-- End adStat-GTM  -->






<! -- chartbeat body -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.sections = 'en business markets, en business';
        _sf_async_config.authors = 'Bloomberg';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper  business-theme ">


<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-visibility="hidden"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

    <div class="global-nav " data-aa-init data-aa-component="global-nav">
        <div class="mega-menu_overlay" data-mega-menu-overlay="true"></div>






        <div class="main-header">
            <div class="page-content main">
                <a href="/" class="logo logo_link ">
                    AlArabiya
                </a>
                <ul class="main-header_extra">
                    <li class="main-header_extra_search">
                        <span class="main-header_link">
                            <i class="aa aa-search" data-search-toggle="true"></i>
                        </span>
                        <div class="search-layout">
                            <form method="GET" action="/tools/search" class="search-form" data-search-form="true">
                                <i class="aa aa-search" data-search-send="true"></i>
                                <input type="text" name="query" placeholder="Search" data-search-input="true"/>
                                <i class="aa aa-close" data-search-clear="true"></i>
                                <button class="search-cancel" type="button" data-search-cancel="true">
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                        <li class="main-header_extra_theme">
                            <ul class="theme-switch" data-theme-switch="true" data-aa-init="true" data-aa-component="themeSwitch">
                                <li class="theme-switch_element active" data-light-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-day-mode"></i>
                                    </span>
                                </li>
                                <li class="theme-switch_element" data-dark-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-night-mode"></i>
                                    </span>
                                </li>
                            </ul>
                        </li>
                    <li class="main-header_extra_drop-down">
<div class="drop-down-base" data-aa-component="drop-down-base" data-aa-init="true">
    <div class="drop-down-base__action">
        <i class="drop-down-base__icon aa aa-language"></i>
        <span class="drop-down-base__label">Language</span>
        <i class="aa aa-chevron-down"></i>
    </div>
    <ul class="drop-down-base__list">
        <li class="drop-down-base__list__element drop-down-base__list__element--selected">
            <a href="https://english.alarabiya.net">
                <span class="drop-down-base__list__title">English</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://www.alarabiya.net">
                <span class="drop-down-base__list__title">عربي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://farsi.alarabiya.net">
                <span class="drop-down-base__list__title">فارسي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://urdu.alarabiya.net">
                <span class="drop-down-base__list__title">اردو</span>
            </a>
        </li>
    </ul>
</div>                    </li>
                    <li class="main-header_extra_mega-menu">
                        <span class="main-header_link" data-menuopen="true">
                            <i class="aa aa-menu"></i>
                        </span>
                    </li>
                </ul>
            </div>
        </div>



<nav class="main-nav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="main-nav_list">

                    <li class="main-nav_element news-theme "
                        >
                        <a class="main-nav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element news-theme "
                        data-menu="nav0">
                        <a class="main-nav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="main-nav_sub-menu" data-for="nav0">
                                <ul>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/gulf" class="mega-menu_label">
                                                    Gulf
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/middle-east" class="mega-menu_label">
                                                    Middle East
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/north-africa" class="mega-menu_label">
                                                    North Africa
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/world" class="mega-menu_label">
                                                    World
                                                </a>
                                            </li>
                                </ul>
                                <div class="main-nav_sub-menu-all-news">
                                    <a class="main-nav_sub-menu-all-news-link" href="/News">
                                        News
                                    </a>
                                    <i class="aa aa-chevron-right"></i>
                                </div>
                            </div>
                    </li>

                    <li class="main-nav_element business-theme active current-section"
                        >
                        <a class="main-nav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element energy-theme "
                        >
                        <a class="main-nav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element opinions-theme "
                        >
                        <a class="main-nav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element lifestyle-theme "
                        >
                        <a class="main-nav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element vod-theme "
                        >
                        <a class="main-nav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>

                    <li class="main-nav_element special-theme "
                        >
                        <a class="main-nav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
    </div>
</nav>




<div class="mega-menu" data-aa-component="mega-menu">
    <div class="mega-menu-bg">
        <div class="mega-menu_header">
            <div class="mega-menu_element mega-menu_element-theme">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Theme</span>
                    <a href="" data-menuclose="true">
                        <i class="aa aa-close"></i>
                    </a>
                </div>
                <ul class="theme-switch" data-theme-switch="true">
                    <li class="theme-switch_element active" data-light-switch="true">
                    <span class="theme-switch_link">
                      Light
                      <i class="aa aa-day-mode"></i>
                    </span>
                    </li>
                    <li class="theme-switch_element" data-dark-switch="true">
                    <span class="theme-switch_link">
                      Dark
                      <i class="aa aa-night-mode"></i>
                    </span>
                    </li>
                </ul>
            </div>
            <div class="mega-menu_element mega-menu_element-language">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Language</span>
                </div>
                <ul class="language-switch">
                    <li class="language-switch_element active">
                        <a href="https://english.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">English</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://www.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">عربي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://farsi.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">فارسي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://urdu.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">اردو</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <ul class="mega-menu_list" data-mega-menu-list>




<li class="mega-menu_lead news-theme ">
	<a href="/en" class="mega-menu_label">
		<span class="underBar"></span>
		Home
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Russia Ukraine conflict">Russia Ukraine conflict</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Terrorism">Terrorism</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Afghanistan">Afghanistan</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead news-theme ">
	<a href="/News" class="mega-menu_label">
		<span class="underBar"></span>
		News
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="/News/gulf" class="mega-menu_label" title="Gulf">Gulf</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/middle-east" class="mega-menu_label" title="Middle East">Middle East</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/north-africa" class="mega-menu_label" title="North Africa">North Africa</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/world" class="mega-menu_label" title="World">World</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead business-theme active">
	<a href="/business" class="mega-menu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>




<li class="mega-menu_lead energy-theme ">
	<a href="/business/energy" class="mega-menu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>




<li class="mega-menu_lead opinions-theme ">
	<a href="/views" class="mega-menu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>




<li class="mega-menu_lead lifestyle-theme ">
	<a href="/life-style" class="mega-menu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>




<li class="mega-menu_lead vod-theme ">
	<a href="/webtv" class="mega-menu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>




<li class="mega-menu_lead special-theme ">
	<a href="/coronavirus" class="mega-menu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
        </ul>
    </div>
</div>


        <div class="article-nav" data-aa-component="article-nav">
            <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
            <li class="breadcrumb_element">
                <a href="/business" class="breadcrumb_link">
                    Business
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/business/markets" class="breadcrumb_link">
            Financial Markets
        </a>
    </li>
</ul>



                <p class="article-nav_title">Investcorp-backed Al Borg picks banks for Saudi Arabia IPO</p>
    <div id="accessibility" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>

                    <ul class="accessibility">
                        <li class="accessibility_element">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpnvshare-this" id="tpnvopenshare" type="radio"/>
            <label class="share-label" for="tpnvopenshare">Share</label>
            <input class="close-share" name="tpnvshare-this" id="tpnvcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpnvopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/vn3pt&amp;quote=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO https://ara.tv/vn3pt" title="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/vn3pt"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                        </li>
                        <li class="accessibility_element">
                          <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility" data-aa-component="tooltip" data-tooltip="reveal">
                              <i class="aa aa-accessibility"></i>
                              <span class="fonts-label">Font</span>
                          </span>
                        </li>
                    </ul>
        </div>
    </div>
    </div>

    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


        </div>
    </div>
</header>



<div class="globalArea">
    <div id="takeover_outer" ></div>



















    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article  class="noscript serif">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">

                    <div class="box-wrapper article-hero en  
                        "
                        data-aa-component="articleHero">
        <div class="article-teaser" data-aa-component="articleTeaser">
            <div class="article-hero-img en  ">
                <div class="image-wrapper">
                    <img src="https://vid.alarabiya.net/images/2021/11/28/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6/42b0eb09-dadf-49dc-8b07-8702c5c8a9a6_16x9_1200x676.jpg?width=1138" width="16" height="9" alt="This picture taken December 12, 2019 shows a view of the sign showing the logo of Saudi Arabia's Stock Exchange Market (Tadawul) bourse in the capital Riyadh. (AFP)"/>
                </div>
                    <div class="caption">This picture taken December 12, 2019 shows a view of the sign showing the logo of Saudi Arabia's Stock Exchange Market (Tadawul) bourse in the capital Riyadh. (AFP)</div>
            </div>
        </div>
        <div class="headingInfo en" data-aa-component="headingInfo">
        <h1 class="headingInfo_title" data-allow-readmode="true">
            Investcorp-backed Al Borg picks banks for Saudi Arabia IPO
        </h1>
    <h2 class="headingInfo_subtitle" data-allow-readmode="true">
    </h2>
                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=saudi arabia">Saudi Arabia</a>
            </li>
       </ul>
                </div>
                <div class="headingInfo_services">
                    <a href="" class="follow-button" data-article-follow="true" data-status="false" data-aa-init data-aa-component="followButton">
                        <span class="follow"><i class="aa aa-add"></i>Follow</span>
                        <span class="unfollow"><i class="aa aa-check"></i>Followed</span>
                        <span class="hoverunfollow"><i class="aa aa-remove"></i>Unfollow</span>
                    </a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="arushare-this" id="aruopenshare" type="radio"/>
            <label class="share-label" for="aruopenshare">Share</label>
            <input class="close-share" name="arushare-this" id="arucloseshare" type="radio"/>
            <ul class="sharing-options" for="aruopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/vn3pt&amp;quote=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO https://ara.tv/vn3pt" title="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/vn3pt"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    <div class="article-status">
                    </div>
                </div>
        </div>
                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="author en" data-aa-component="author">
    <div class="author_link opinions-theme">
        <div class="avatar" data-aa-component="avatar">
            <div class="avatar_label">
                <h4 class="avatar_name">Bloomberg</h4>
            </div>
        </div>
    </div>


    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="01-06-2022">01 June ,2022: 04:33 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="01-06-2022">01 June ,2022: 04:46 PM GST</time></span>
    </div>

    </div>
                    </div>
            </div>

            <div class="comments-article-indicator"></div>




                <div class="page-content">
                        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en" data-aa-component="utility">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpshare-this" id="tpopenshare" type="radio"/>
            <label class="share-label" for="tpopenshare">Share</label>
            <input class="close-share" name="tpshare-this" id="tpcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/vn3pt&amp;quote=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO https://ara.tv/vn3pt" title="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/vn3pt"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
    <div class="highlight-share" data-aa-component="highlightShare" data-aa-init id="highlight-share"
            data-search-url="/tools/search?query="
         data-short-url="https://ara.tv/vn3pt">
    </div>
                        </div>


                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">
                        <div>
    <div id="body-text"  class="box-wrapper">
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Al Borg Diagnostics has picked EFG-Hermes Holding Co. and GIB Capital to work on a planned initial public offering in Saudi Arabia, according to people familiar with the matter.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The private laboratory chain, backed by the Middle East’s biggest alternative asset manager Investcorp, could look to raise about $350 million in the share sale, the people said, asking not to be identified as the information isn’t public. </p><div class="advertisement-wrapper top-margin bottom-margin box ad25 hide-in-desktop"><div class="mpu"><div class="ad-title">Advertisement<span class="line"></span></div><div id="adSlot-mpumob" class="adSlot-mpumob"></div></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?hl=en-US&gl=US&ceid=US%3Aen"><strong>For all the latest headlines follow our Google News channel online or via the app.</strong></a></p><div id="teads_ad" ></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The IPO could happen as soon as in the second half of the year, one of the people said.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Details of the offering such as the size and timing are still being discussed and are subject to change, the people added. </p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>A spokesperson for Investcorp declined to comments. Representatives for Al Borg, EFG and GIB didn’t immediately respond to requests for comment.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Al Borg would join a long list of companies seeking to go public in the Middle East’s most active IPO market. The region as a whole is enjoying a listings boom, helped by high oil prices and equity inflows.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Saudi Arabia’s exchange has already hosted 15 IPOs in 2022, surpassing the tally across all of 2021, data compiled by Bloomberg show. </p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Investors have piled into the offerings, with digital security firm Elm Co. drawing $57 billion in orders from institutional funds earlier this year. Listings in Dubai and Abu Dhabi have seen similarly feverish demand.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The strong showing in the Middle East stands in sharp contrast to the slowdown in listings seen in the rest of the world, as soaring inflation, rising interest rates and Russia’s invasion of Ukraine roiled markets.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Al Borg was established in 1998 in Jeddah and expanded to become the largest chain of private laboratories in the Gulf Cooperation Council, according to its website.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Investcorp, founded in Bahrain, is now looking to boost its assets under management to $100 billion.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more:</strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/business/markets/2022/05/31/Dubai-s-Tecom-weighs-218-million-post-IPO-dividend">Dubai’s Tecom weighs $218 million post-IPO dividend</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/business/markets/2022/05/31/Abu-Dhabi-Borouge-s-2-billion-IPO-set-to-be-ADX-s-biggest">Abu Dhabi Borouge’s $2 billion IPO set to be ADX’s biggest</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/business/economy/2022/05/23/Oman-s-sovereign-wealth-fund-may-float-IPO-for-water-firm-Majis-Industrial-Services">Oman’s sovereign wealth fund may float IPO for water firm Majis Industrial Services</a></strong></p>
    </div>



    <div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
        <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
            <i class="aa aa-google-news"></i>
            Get the latest stories from AlArabiya on Google News
        </a>
    </div>

    <ul class="tags en" data-aa-component="tags" data-allow-readmode>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Saudi Arabia IPO" class="tags_link section">
                        Saudi Arabia IPO
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Al Borg" class="tags_link section">
                        Al Borg
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Investcorp" class="tags_link section">
                        Investcorp
                    </a>
                </li>
    </ul>

<div class="end-article-indicator"></div>


                        </div>
                            <div class="art-outstream-ad">
                                <div id="adSlot-Outstream"></div>
                            </div>



                    </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">







<div class="advertisement-wrapper top-margin bottom-margin mpu hide-in-mobile hide-in-tablet" data-aa-component="articleSideAd">
    <div class="mpu">
        <div class="ad-title">
            Advertisement
            <span class="line"></span>
        </div>
        <div id="adSlot-mpu" class="adSlot-mpu"></div>
    </div>
</div>
                    </div>
                </div>
        </article>
    </section>










<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="in-article-editors" data-aa-component="in-article-editors">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Editor's Choice
                            
                </span>

            </div>
                        <ul>
                                <li>
                                    <a href="/features/2022/05/31/Some-wounds-never-heal-Gaza-victims-of-11-day-war-recall-trauma-one-year-on" title="Some wounds never heal: Gaza victims of 11-day war recall trauma one year on">
                                        <img src="https://vid.alarabiya.net/images/2022/05/31/e925bff6-7427-4e24-b225-548956e2fe39/e925bff6-7427-4e24-b225-548956e2fe39_1x1_210x210.JPG?width=500" alt="Some wounds never heal: Gaza victims of 11-day war recall trauma one year on"  />
                                        <span class="item-title">Some wounds never heal: Gaza victims of 11-day war recall trauma one year on</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/05/26/Lebanon-s-election-sees-political-vote-buying-and-intimidation" title="Lebanon’s election sees political vote buying and intimidation">
                                        <img src="https://vid.alarabiya.net/images/2022/05/26/5c36355b-1f11-438b-9b9e-d1afd3e85457/5c36355b-1f11-438b-9b9e-d1afd3e85457_1x1_210x210.jpg?width=500" alt="Lebanon’s election sees political vote buying and intimidation"  />
                                        <span class="item-title">Lebanon’s election sees political vote buying and intimidation</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/gulf/2022/05/28/Off-the-wall-The-artists-who-are-the-face-of-the-Gulf-street-art-scene" title="Off the wall: The artists who are the face of the Gulf street art scene">
                                        <img src="https://vid.alarabiya.net/images/2022/05/28/f3f2c189-571e-4b62-bd95-2fc585de78b0/f3f2c189-571e-4b62-bd95-2fc585de78b0_1x1_210x210.jpeg?width=500" alt="Off the wall: The artists who are the face of the Gulf street art scene"  />
                                        <span class="item-title">Off the wall: The artists who are the face of the Gulf street art scene</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/05/24/Lebanon-s-powerful-intel-chief-in-US-for-talks-on-hostages-regional-developments" title="Lebanon’s intel chief meets top US officials, CIA head for talks on hostages in Syria">
                                        <img src="https://vid.alarabiya.net/images/2022/05/25/4b1f986c-8c7a-4573-9c8b-150f4808b642/4b1f986c-8c7a-4573-9c8b-150f4808b642_1x1_210x210.jpg?width=500" alt="Lebanon’s intel chief meets top US officials, CIA head for talks on hostages in Syria"  />
                                        <span class="item-title">Lebanon’s intel chief meets top US officials, CIA head for talks on hostages in Syria</span>
                                    </a>
                                </li>
                        </ul>
                    </div>

    <div class="box-wrapper mostRead   en" data-aa-init="true" data-aa-component="mostRead">
        <div class="mostRead_header">
            <div class="mostRead_switch" data-switch="">
                <span class="btn btn-active" data-for="viewed" >Top Content</span>
                <span class="btn" data-for="trending">Trending</span>
            </div>
        </div>
        <div class="mostRead_content" id="viewed" data-hidden="false">
            <div class="tabs" data-aa-init data-aa-component="tabs">
                <div class="tabs-tablist" role="tablist" aria-label="Tabs">
                    <button class="tabs-tab" role="tab" id="tab-panel-1" tabindex="0" aria-selected="true" aria-controls="panel-1">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Day</span>
                    </span>
                    </button>
                    <button class="tabs-tab" role="tab" id="tab-panel-2" tabindex="-1" aria-selected="false" aria-controls="panel-2">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Week</span>
                    </span>
                    </button>
                </div>

                <div class="tabs-panel" id="panel-1" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-1">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/gulf/2022/06/01/Saudi-Arabia-plans-to-build-world-s-largest-buildings-in-NEOM-Sources" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/03/848c9a26-f9ce-4152-8bb4-751cbdaf48ef/848c9a26-f9ce-4152-8bb4-751cbdaf48ef_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/03/848c9a26-f9ce-4152-8bb4-751cbdaf48ef/848c9a26-f9ce-4152-8bb4-751cbdaf48ef_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia plans to build world’s largest buildings in NEOM: Sources
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/middle-east/2022/05/31/Iran-confirms-contact-with-US-over-nuclear-talks-" title="Iran confirms contact with US over nuclear talks " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/02/17/37d95b61-8f81-49d5-90f6-abd9152d5410/37d95b61-8f81-49d5-90f6-abd9152d5410_16x9_1200x676.JPG?width=335&format=jpg" title="Iran confirms contact with US over nuclear talks "/>
                                <img src="https://vid.alarabiya.net/images/2022/02/17/37d95b61-8f81-49d5-90f6-abd9152d5410/37d95b61-8f81-49d5-90f6-abd9152d5410_4x3_690x515.JPG?crop=1:1&width=104" title="Iran confirms contact with US over nuclear talks "/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Iran confirms contact with US over nuclear talks 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/05/31/Russia-s-FM-Lavrov-arrives-in-Saudi-Arabia-after-visiting-Bahrain-amid-Ukraine-war" title="Saudi Arabia ready to help with diplomatic solution in Ukraine: FM to Russia’s Lavrov" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/31/1b9005aa-f36d-4d76-ab06-b105dc16e042/1b9005aa-f36d-4d76-ab06-b105dc16e042_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Arabia ready to help with diplomatic solution in Ukraine: FM to Russia’s Lavrov"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/31/1b9005aa-f36d-4d76-ab06-b105dc16e042/1b9005aa-f36d-4d76-ab06-b105dc16e042_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Arabia ready to help with diplomatic solution in Ukraine: FM to Russia’s Lavrov"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia ready to help with diplomatic solution in Ukraine: FM to Russia’s Lavrov
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/05/31/Russian-lawmaker-suggests-kidnapping-NATO-defense-minister-in-Ukraine" title="Russian lawmaker suggests kidnapping NATO defense minister in Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/04/13/58be30f2-7be8-4b36-acd3-c8b3b03a00ce/58be30f2-7be8-4b36-acd3-c8b3b03a00ce_16x9_1200x676.JPG?width=335&format=jpg" title="Russian lawmaker suggests kidnapping NATO defense minister in Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2022/04/13/58be30f2-7be8-4b36-acd3-c8b3b03a00ce/58be30f2-7be8-4b36-acd3-c8b3b03a00ce_4x3_690x515.JPG?crop=1:1&width=104" title="Russian lawmaker suggests kidnapping NATO defense minister in Ukraine"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Russian lawmaker suggests kidnapping NATO defense minister in Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/gulf/2022/06/01/UAE-s-single-use-plastic-ban-comes-into-force" title="UAE’s single-use plastic ban comes into force" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/01/27/63d64229-1ffd-470e-8ff4-dd4f40a439d1/63d64229-1ffd-470e-8ff4-dd4f40a439d1_16x9_1200x676.jpg?width=335&format=jpg" title="UAE’s single-use plastic ban comes into force"/>
                                <img src="https://vid.alarabiya.net/images/2022/01/27/63d64229-1ffd-470e-8ff4-dd4f40a439d1/63d64229-1ffd-470e-8ff4-dd4f40a439d1_4x3_690x515.jpg?crop=1:1&width=104" title="UAE’s single-use plastic ban comes into force"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        UAE’s single-use plastic ban comes into force
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/world/2022/06/01/US-expected-to-send-medium-range-rocket-systems-to-Ukraine" title="US expected to send medium-range rocket systems to Ukraine" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/06/01/9c4915b1-590d-4613-8829-238b16b39553/9c4915b1-590d-4613-8829-238b16b39553_16x9_1200x676.JPG?width=335&format=jpg" title="US expected to send medium-range rocket systems to Ukraine"/>
                                <img src="https://vid.alarabiya.net/images/2022/06/01/9c4915b1-590d-4613-8829-238b16b39553/9c4915b1-590d-4613-8829-238b16b39553_4x3_690x515.JPG?crop=1:1&width=104" title="US expected to send medium-range rocket systems to Ukraine"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        US expected to send medium-range rocket systems to Ukraine
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
    </ul>
                </div>

                <div class="tabs-panel" id="panel-2" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-2" hidden>
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/world/2022/05/29/Serbia-ignores-EU-sanctions-secures-gas-deal-with-Russia-s-Putin" title="Serbia ignores EU sanctions, secures gas deal with Russia’s Putin" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/29/1e7c10fe-6a83-4dc8-8e9d-8791a886ebac/1e7c10fe-6a83-4dc8-8e9d-8791a886ebac_16x9_1200x676.JPG?width=335&format=jpg" title="Serbia ignores EU sanctions, secures gas deal with Russia’s Putin"/>
                                <img src="https://vid.alarabiya.net/images/2022/05/29/1e7c10fe-6a83-4dc8-8e9d-8791a886ebac/1e7c10fe-6a83-4dc8-8e9d-8791a886ebac_4x3_690x515.JPG?crop=1:1&width=104" title="Serbia ignores EU sanctions, secures gas deal with Russia’s Putin"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Serbia ignores EU sanctions, secures gas deal with Russia’s Putin
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/world/2022/05/27/Chinese-loans-to-Africa-could-spark-crisis-warns-Germany-" title="Chinese loans to Africa could spark crisis, warns Germany " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/27/64d6fb64-85be-46d6-8ebf-2d69d3b60c0b/64d6fb64-85be-46d6-8ebf-2d69d3b60c0b_16x9_1200x676.JPG?width=335&format=jpg" title="Chinese loans to Africa could spark crisis, warns Germany "/>
                                <img src="https://vid.alarabiya.net/images/2022/05/27/64d6fb64-85be-46d6-8ebf-2d69d3b60c0b/64d6fb64-85be-46d6-8ebf-2d69d3b60c0b_4x3_690x515.JPG?crop=1:1&width=104" title="Chinese loans to Africa could spark crisis, warns Germany "/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Chinese loans to Africa could spark crisis, warns Germany 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/05/29/Afghan-women-protest-in-Kabul-demand-education-and-work-" title="Afghan women protest in Kabul, demand education and work " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/29/f152d6d5-55ed-4543-85d6-66f001f0614e/f152d6d5-55ed-4543-85d6-66f001f0614e_16x9_1200x676.JPG?width=335&format=jpg" title="Afghan women protest in Kabul, demand education and work "/>
                                <img src="https://vid.alarabiya.net/images/2022/05/29/f152d6d5-55ed-4543-85d6-66f001f0614e/f152d6d5-55ed-4543-85d6-66f001f0614e_4x3_690x515.JPG?crop=1:1&width=104" title="Afghan women protest in Kabul, demand education and work "/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Afghan women protest in Kabul, demand education and work 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/middle-east/2022/05/26/Turkey-detains-ISIS-s-new-leader-officials-say" title="Turkey detains ISIS’s new leader, officials say" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/02/03/ad2e415d-4733-4b9a-a787-5e39e106e131/ad2e415d-4733-4b9a-a787-5e39e106e131_16x9_1200x676.jpg?width=335&format=jpg" title="Turkey detains ISIS’s new leader, officials say"/>
                                <img src="https://vid.alarabiya.net/images/2022/02/03/ad2e415d-4733-4b9a-a787-5e39e106e131/ad2e415d-4733-4b9a-a787-5e39e106e131_4x3_690x515.jpg?crop=1:1&width=104" title="Turkey detains ISIS’s new leader, officials say"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Turkey detains ISIS’s new leader, officials say
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/world/2022/05/26/Putin-says-Russia-ready-to-help-solve-food-crisis-if-West-lifts-sanctions" title="Putin says Russia ready to help solve food crisis if West lifts sanctions" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/04/07/8b6afc9d-4ad0-404a-ab78-70dfb24c80e0/8b6afc9d-4ad0-404a-ab78-70dfb24c80e0_16x9_1200x676.jpg?width=335&format=jpg" title="Putin says Russia ready to help solve food crisis if West lifts sanctions"/>
                                <img src="https://vid.alarabiya.net/images/2022/04/07/8b6afc9d-4ad0-404a-ab78-70dfb24c80e0/8b6afc9d-4ad0-404a-ab78-70dfb24c80e0_4x3_690x515.jpg?crop=1:1&width=104" title="Putin says Russia ready to help solve food crisis if West lifts sanctions"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Putin says Russia ready to help solve food crisis if West lifts sanctions
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/world/2022/05/29/Zelenskyy-says-top-Kharkiv-official-fired-over-city-s-defense-" title="Zelenskyy says top Kharkiv official fired over city's defense " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/05/29/922a2021-a755-4b8e-8501-ebf1745dea1d/922a2021-a755-4b8e-8501-ebf1745dea1d_16x9_1200x676.JPG?width=335&format=jpg" title="Zelenskyy says top Kharkiv official fired over city's defense "/>
                                <img src="https://vid.alarabiya.net/images/2022/05/29/922a2021-a755-4b8e-8501-ebf1745dea1d/922a2021-a755-4b8e-8501-ebf1745dea1d_4x3_690x515.JPG?crop=1:1&width=104" title="Zelenskyy says top Kharkiv official fired over city's defense "/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Zelenskyy says top Kharkiv official fired over city's defense 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
    </ul>
                </div>
            </div>
        </div>
        <div class="mostRead_content" id="trending" data-hidden="true">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/gulf/2022/06/01/Saudi-Arabia-plans-to-build-world-s-largest-buildings-in-NEOM-Sources" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/03/848c9a26-f9ce-4152-8bb4-751cbdaf48ef/848c9a26-f9ce-4152-8bb4-751cbdaf48ef_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/03/848c9a26-f9ce-4152-8bb4-751cbdaf48ef/848c9a26-f9ce-4152-8bb4-751cbdaf48ef_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Arabia plans to build world’s largest buildings in NEOM: Sources"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia plans to build world’s largest buildings in NEOM: Sources
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/business/energy/2022/06/01/Russia-cuts-off-natural-gas-supply-to-Denmark-company-says" title="Russia cuts off natural gas supply to Denmark, company says" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/03/10/68ccc62e-432d-4e19-bf57-cc9f8989f111/68ccc62e-432d-4e19-bf57-cc9f8989f111_16x9_1200x676.jpg?width=335&format=jpg" title="Russia cuts off natural gas supply to Denmark, company says"/>
                                <img src="https://vid.alarabiya.net/images/2022/03/10/68ccc62e-432d-4e19-bf57-cc9f8989f111/68ccc62e-432d-4e19-bf57-cc9f8989f111_4x3_690x515.jpg?crop=1:1&width=104" title="Russia cuts off natural gas supply to Denmark, company says"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Russia cuts off natural gas supply to Denmark, company says
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/business/energy" class="section" title="Energy">Energy</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/world/2022/06/01/Portugal-registers-19-new-monkeypox-cases-tally-rises-to-119" title="Portugal registers 19 new monkeypox cases, tally rises to 119" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/06/01/54691a11-8798-42de-97d0-e8c26d42e1b8/54691a11-8798-42de-97d0-e8c26d42e1b8_16x9_1200x676.JPG?width=335&format=jpg" title="Portugal registers 19 new monkeypox cases, tally rises to 119"/>
                                <img src="https://vid.alarabiya.net/images/2022/06/01/54691a11-8798-42de-97d0-e8c26d42e1b8/54691a11-8798-42de-97d0-e8c26d42e1b8_4x3_690x515.JPG?crop=1:1&width=104" title="Portugal registers 19 new monkeypox cases, tally rises to 119"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Portugal registers 19 new monkeypox cases, tally rises to 119
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/06/01/UN-chief-Guterres-calls-for-immediate-action-to-alleviate-global-food-crisis-" title="UN chief Guterres calls for immediate action to alleviate global ‘food crisis’" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/04/26/4085d315-33da-4e95-a52c-2116b51d9402/4085d315-33da-4e95-a52c-2116b51d9402_16x9_1200x676.JPG?width=335&format=jpg" title="UN chief Guterres calls for immediate action to alleviate global ‘food crisis’"/>
                                <img src="https://vid.alarabiya.net/images/2022/04/26/4085d315-33da-4e95-a52c-2116b51d9402/4085d315-33da-4e95-a52c-2116b51d9402_4x3_690x515.JPG?crop=1:1&width=104" title="UN chief Guterres calls for immediate action to alleviate global ‘food crisis’"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        UN chief Guterres calls for immediate action to alleviate global ‘food crisis’
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/world/2022/06/01/Pakistan-plans-long-term-LNG-deal-with-Middle-East-to-ease-gas-shortage" title="Pakistan plans long-term LNG deal with Middle East to ease gas shortage" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/06/01/96d83683-1920-46b2-9dc3-5e2505a628ba/96d83683-1920-46b2-9dc3-5e2505a628ba_16x9_1200x676.JPG?width=335&format=jpg" title="Pakistan plans long-term LNG deal with Middle East to ease gas shortage"/>
                                <img src="https://vid.alarabiya.net/images/2022/06/01/96d83683-1920-46b2-9dc3-5e2505a628ba/96d83683-1920-46b2-9dc3-5e2505a628ba_4x3_690x515.JPG?crop=1:1&width=104" title="Pakistan plans long-term LNG deal with Middle East to ease gas shortage"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Pakistan plans long-term LNG deal with Middle East to ease gas shortage
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/middle-east/2022/06/01/Iraq-faces-further-power-cuts-as-Iran-gas-debt-missed-" title="Iraq faces further power cuts as Iran gas debt missed " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/06/01/6fe25c72-0553-43fc-a248-c48a7196acd0/6fe25c72-0553-43fc-a248-c48a7196acd0_16x9_1200x676.JPG?width=335&format=jpg" title="Iraq faces further power cuts as Iran gas debt missed "/>
                                <img src="https://vid.alarabiya.net/images/2022/06/01/6fe25c72-0553-43fc-a248-c48a7196acd0/6fe25c72-0553-43fc-a248-c48a7196acd0_4x3_690x515.JPG?crop=1:1&width=104" title="Iraq faces further power cuts as Iran gas debt missed "/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        Iraq faces further power cuts as Iran gas debt missed 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
    </ul>
        </div>
    </div>
        </div>
    </div>
</section>

        <section class="vod-home vod-theme">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="video-link box-wrapper" data-aa-component="videoLink">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            <span class="color-lead"></span>
                            <a href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14" title="Before you go">
                                Before you go
                                <i class="aa aa-chevron-right"></i>
                            </a>
                </span>

            </div>
                        <a class="img-box" href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14" title="Khota: The Ancient Fadak - Episode 14">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/02/25/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2022/02/25/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0/5b5ee73f-685d-4a0d-b277-62fcf3f4ada0_16x9_1200x676.jpg?width=1200" data-lazy alt="Khota: The Ancient Fadak - Episode 14" />
                            <span class="icon"><i class="aa aa-bg-play"></i></span>
                        </a>
                        <a class="story-title" href="/webtv/programs/khota7/2022/05/09/Khota-The-Ancient-Fadak-Episode-14">Khota: The Ancient Fadak - Episode 14</a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="vod-homeshare-this" id="vod-homeopenshare" type="radio"/>
            <label class="share-label" for="vod-homeopenshare">Share</label>
            <input class="close-share" name="vod-homeshare-this" id="vod-homecloseshare" type="radio"/>
            <ul class="sharing-options" for="vod-homeopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/5beeb&amp;quote=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/5beeb&amp;text=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/5beeb&amp;text=Khota: The Ancient Fadak - Episode 14" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Khota: The Ancient Fadak - Episode 14 https://ara.tv/5beeb" title="Khota: The Ancient Fadak - Episode 14"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/5beeb"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    </div>
                </div>
            </div>
        </section>
<section>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="1.0">
        <div class="slide">
            <div class="content">
                <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Explore More
                            
                </span>

            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/business/markets/2022/05/26/Crypto-firm-Babel-hits-2-billion-valuation-in-funding-round" title="Crypto firm Babel hits $2 billion valuation in funding round">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/03/29/13a35c47-546c-454d-aa69-ec3eba1f36c7/13a35c47-546c-454d-aa69-ec3eba1f36c7_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2022/03/29/13a35c47-546c-454d-aa69-ec3eba1f36c7/13a35c47-546c-454d-aa69-ec3eba1f36c7_16x9_1200x676.jpg" data-lazy alt="Crypto firm Babel hits $2 billion valuation in funding round" />
                        </span>
                        <span class="story-title">Crypto firm Babel hits $2 billion valuation in funding round</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/business/markets/2022/05/26/Abu-Dhabi-s-Borouge-2-billion-IPO-to-attract-BlackRock-Fidelity" title="Abu Dhabi’s Borouge $2 billion IPO to attract BlackRock, Fidelity">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/05/23/1d854f3e-ac79-4458-bf73-1c7a988208c7/1d854f3e-ac79-4458-bf73-1c7a988208c7_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2022/05/23/1d854f3e-ac79-4458-bf73-1c7a988208c7/1d854f3e-ac79-4458-bf73-1c7a988208c7_16x9_1200x676.jpg" data-lazy alt="Abu Dhabi’s Borouge $2 billion IPO to attract BlackRock, Fidelity" />
                        </span>
                        <span class="story-title">Abu Dhabi’s Borouge $2 billion IPO to attract BlackRock, Fidelity</span>
                    </a>
                </li>
    </ul>
</div>
            </div>
        </div>
    <ul class="services">
        <li>
            <a href="#explore">
                <i class="aa aa-discover-more-2"></i>
            </a>
        </li>
        
        <li>
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility01" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
        </li>
        <li>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options" for="buttopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/vn3pt&amp;quote=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/vn3pt&amp;text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Investcorp-backed Al Borg picks banks for Saudi Arabia IPO https://ara.tv/vn3pt" title="Investcorp-backed Al Borg picks banks for Saudi Arabia IPO"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/vn3pt"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>




    </ul>
</div>
</section>
</div>


<div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="wrapper">
        <div class="top-tools">
                <!-- 1.715 -->
            <div class="reading-time">minute</div>
            <div class="change-size" data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer">
                <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease" class="decrease" disabled>A</button>
                <span class="size" data-aa-bind-element="fontSizeElement">100%</span>
                <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase" class="increase">A</button>
            </div>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        </div>
        <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
    </div>
</div>



<footer class="footer-ex3" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex3__content">
                <div class="logo-area">
                    <hr class="footer-ex3__divider" />
                    <a class="logo-area__logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex3__divider" />
                    <div class="back-to-top" aria-label="Scroll to Top" data-aa-component="back-to-top" data-aa-init="true">
                        <button class="back-to-top__label">Back To Top</button>
                        <i class="aa aa-to-top"></i>
                    </div>
                </div>
                <div class="footer-ex3__top-section">
                    <div class="footer-ex3__top-section__links">
                        <ul class="footer-ex3__news-links">



<li class="footer-ex3__news-links__element">
	<a href="/News">News</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/News/middle-east">Middle East</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/north-africa">North Africa</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/gulf">Gulf</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/world">World</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business">Business</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/business/economy">Economy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/technology">Technology</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/markets">Markets</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/views">Opinion</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/life-style">Life</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/webtv">Video</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>
                        </ul>
                    </div>
                        <div class="newsletter-subscription" aria-label="newsletter subscription" data-aa-component="newsletter-subscription">
                            <div class="newsletter-subscription__title">Subscribe to our Newsletter</div>
                            <form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" rel="noreferrer" novalidate="">
                                <div class="newsletter-subscription__fieldset">
                                    <input type="email" value="" name="EMAIL" class="newsletter-subscription__input" id="mce-EMAIL" placeholder="Enter email address">
                                    <input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
                                    <button onclick="this.form.submit();return false;" class="newsletter-subscription__button">Subscribe</button>
                                </div>
                            </form>
                        </div>

                    <div class="follow-us" aria-label="Follow Us" data-aa-component="follow-us">
                        <div class="follow-us__accounts">
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin-rounded-rgb"></i></a>
                        </div>
                    </div>
                </div>

                <hr class="footer-ex3__divider" />

                <section class="footer-ex3__bottom-section">
                    <ul class="info-links">



    <li class="info-links__element"><a class="info-links__link" href="/tools/about">About Al Arabiya Network </a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/contact-us">Contact us</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/terms-of-use">Terms of use</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/privacy_policy">Privacy policy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/careers">Careers</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/speakup">Speak Up</a></li>

                    </ul>
                    <div class="footer-ex3__info-copywrite">
                        © Copyright. Al Arabiya Network. 2022
                        <div class="drop-down-base drop-down-base--top" data-aa-component="drop-down-base" data-aa-init="true">
                            <div class="drop-down-base__action">
                                <i class="drop-down-base__icon aa aa-language"></i>
                                <span class="drop-down-base__label">Language</span>
                                <i class="aa aa-chevron-down"></i>
                            </div>
                            <ul class="drop-down-base__list">
                                <li class="drop-down-base__list__element drop-down-base__list__element--selected">
                                    <a href="https://english.alarabiya.net"><span class="drop-down-base__list__title">English</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://www.alarabiya.net"><span class="drop-down-base__list__title">عربي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://farsi.alarabiya.net"><span class="drop-down-base__list__title">فارسي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://urdu.alarabiya.net"><span class="drop-down-base__list__title">اردو</span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>
<div  class="breaking-news" data-aa-init data-aa-component="breakingNews" aa-transation-duration="30" data-breaking-url="https://feed.alarabiya.net/breakingNews/en.json">
    <div class="breaking-news_timer" data-aa-breaking-timer>
        <div class="breaking-news_timer-bar" data-aa-breaking="bar"></div>
    </div>

    <div class="breaking-news_container">
        <div class="breaking-news_content">
            <span class="breaking-news_logo"   data-aa-bind-element="logoAreaElement">
                <b>Breaking</b>
                <i class="aa aa-chevron-right"></i>
            </span>
            <span data-aa-breaking="content"></span>
        </div>
        <div class="breaking-news_close" data-aa-click="close">
            <i class="aa aa-close"></i>
        </div>
    </div>
</div>
<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
            document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
        let siteFont='12px "alarabiya"';
        let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
       // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            //console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=0301"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=0301"></script>


<script>
    //console.log("save cookies");
    var expires = "";
        if (true) {
            var date = new Date();
            date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/149520/tag" async="true"></script>
    </body>
</html>
