<!DOCTYPE html>










	






<html lang="en">
	<head>










	








<meta charset="utf-8">
<title>UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman | Al Arabiya English</title>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Britain said it expected its COVID-19 vaccine contracts to be “facilitated”, after a row between the European Union and AstraZeneca about its own supplies " />
<meta name="author" content="" />
<meta name="robots" content="all" />
<meta name="aa:contenttype" content="news" />
<meta name="aa:contentid" content="728de161-dff6-44e9-8564-f80f7dce84ac" />
<meta name="aa:created" content="1611927540000" />
<meta name="aa:modified" content="1611928990219" />

<meta http-equiv="X-UA-Compatible" content="IE=10" />

<meta name="gwt:property" content="locale=en">
<meta property="fb:pages" content="114884335231354" />

				<meta property="article:tag" content="EU" />
				<meta property="article:tag" content="vaccine" />
				<meta property="article:tag" content="UK" />
				<meta property="article:tag" content="pandemic" />
				<meta property="article:tag" content="astrazeneca" />
		<meta name="keywords" content="EU,vaccine,UK,pandemic,astrazeneca" >
		<meta name="news_keywords" content="EU,vaccine,UK,pandemic,astrazeneca" >

	<meta name="thumbnail" content="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_4x3_186x139.JPG"/>

	<meta name="uuid" content="728de161-dff6-44e9-8564-f80f7dce84ac" />
		<meta property="article:published_time" content="2021-01-29T17:39:00.000+0400"/>
		<meta property="article:modified_time" content="2021-01-29T18:03:10.219+0400"/>

		<meta property="article:section" content="Coronavirus outbreak"/>

	<meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_600x338.JPG" />
	<meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_600x338.JPG" />

	<meta property="og:title" content="UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman" />

	<meta property="og:description" content="Britain said it expected its COVID-19 vaccine contracts to be “facilitated”, after a row between the" />
	<meta property="og:url" content="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman" />
	<meta property="og:site_name" content="Al Arabiya English" />
	<meta property="og:locale" content="ar_AR" />
	<meta property="og:type" content="article" />





	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman">
		<meta name="twitter:description" content="Britain said it expected its COVID-19 vaccine contracts to be “facilitated”, after a row between the">




	<script>
		try{
			var nameEQ = "beraredirecten=";
			var ca = document.cookie.split(';');
			console.log("readCocies");
			for (var i = 0; i < ca.length; i++) {
				var c = ca[i];
				if (c.indexOf(nameEQ) != -1){
					console.log("readCocies found");
					var curLoc=window.location.href;
					console.log("curLoc= " + curLoc);
					var newLoc=curLoc.replace("english","englishbeta");
					console.log("newLoc= " + newLoc);
					window.location.href=newLoc;
				}
			}
		}catch (e) {
			console.log("coockies error= " + e);
		}
	</script>

<!-- pagename article-renderer-->
	<link rel="canonical" href="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman" />
		<link rel="amphtml" href="https://english.alarabiya.net/amp/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman">


<link rel="shortcut icon" href="/.resources/aa-templating-lm/webresources/english/en/gfx/favicon.ico" type="image/x-icon" />

<script type="text/javascript">
	var contextPath = "";
	var captchaBaseUrl ="https://webapps.alarabiya.net/aa-captcha/captcha";
	var site = "en";
</script>

<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script>
	(function()
	{//enable html5 tags for lower version IE
		var tags = ["header","footer","nav","aside","article"];
		for(var i=0,tag; tag=tags[i];i++) document.createElement(tag);
	})();
</script>

<script>
	var shortURL="https://ara.tv/67dan";
</script>











	













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman"
	  },
	  "headline": "UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman",
	  "image": [
	    "https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_600x338.JPG",
	    "https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_4x3_186x139.JPG"
	   ],
	  "datePublished": "2021-01-29T17:39:00.000+0400",
	  "dateModified": "2021-01-29T18:03:10.219+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Britain said it expected its COVID-19 vaccine contracts to be “facilitated”, after a row between the European Union and AstraZeneca about its own supplies "
	}
	</script>
		
<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>
<link rel="manifest" href="https://alarabiya.api.useinsider.com/views/push/manifest/">
<link rel="manifest" href="/.resources/aa-templating-lm/webresources/english/en/manifest/manifest.json">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/layout.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/responsive.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style_extended.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/swipebox/swipebox.css">


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-3.5.1.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-visible.js"></script>

<script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="/.resources/aa-templating-lm/webresources/english/en/js/whatsapp-button.js";h.appendChild(s);}</script>


<!-- START ADV -->

	
	<!--en-coronavirus-articles -->
	<!--/en/coronavirus/articles/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman -->
	<!--coronavirus -->
	<!-- articles-->
	<!-- en-->

		

	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman',
			'screenName':'/en/coronavirus/articles/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman',
			'section': 'coronavirus',
			'sectionTitle': 'UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman',
			'subSection': 'articles',
			'time':'2021-01-29',
			'source': '',
			'articleId': '',
			'articleTitle': 'UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman',
			'contentType': 'news',
			'createdDate': '2021-01-29',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59'

		}
	</script>
	<style>
		button#wzrk-cancel, button#wzrk-confirm {
			display: inline;
		}
	</style>

	<!--en-coronavirus-articles -->
	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'728de161-dff6-44e9-8564-f80f7dce84ac',
			'pageType':'article',
			'pageCategory': 'en-coronavirus-articles',
			'pci':'auto',
			'pageAddress' : '/en/coronavirus/articles/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman',
			'cnt_section' : 'coronavirus',
			'cnt_subsection' : 'articles',
			'cnt_articlePublicationDate' : '2021-01-29',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->



	<!-- END Insider -->
<!-- END ADV -->


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-validate.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-popupoverlay.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en//js/jquery-hc-sticky.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/smartupdater.4.0.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/scripts_extended.js"></script>

<script>window.VIDEOJS_NO_DYNAMIC_STYLE=true</script>
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video-js.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.css" rel="stylesheet" type="text/css">

<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video.js"></script>
<script ype="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ga.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videoInit.js" type="text/javascript"></script>

<script>
	videojs.options.flash.swf = "/.resources/aa-templating-lm/webresources/english/en/js/videojs5/js/video-js.swf";
</script>

<style type="text/css">
	.vjs-default-skin .vjs-play-progress,
	.vjs-default-skin .vjs-volume-level { background-color: #6c2769 }
</style>
<style class="vjs-styles-defaults">
	.video-js {
		width: 100%;
		height: 100%;
	}

	.vjs-fluid {
		padding-top: 56.25%
	}
</style>


<!-- Start Head Chart Beat -->
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 65783;
		_sf_async_config.domain = 'english.alarabiya.net';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		/** CONFIGURATION END **/
	})();
</script>
<!-- END Head Chart Beat -->
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/icons.css" media="screen, print" />
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/structure.css" media="screen, print" />



	<!-- Matomo -->
	<script type="text/javascript">
		var _paq = window._paq = window._paq || [];
		/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
		_paq.push(['trackPageView']);
		_paq.push(['enableLinkTracking']);
		(function() {
			var u="https://matomo.alarabiya.cc/";
			_paq.push(['setTrackerUrl', u+'matomo.php']);
			_paq.push(['setSiteId', '1']);
			var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
			g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
		})();
	</script>
	<!-- End Matomo Code -->


	</head>








	<body class="article-page ">

		<!-- Takeover 2-->
		<div id="takeover_outer"></div>





<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = 'en coronavirus,  en News world,  en News'; 
          _sf_async_config.authors = 'Reuters - London';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>



<!-- adStat-GTM  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='adStatScript'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','adStat','GTM-W8PZ4D');</script>
<!-- End adStat-GTM  -->


<script>
	var txt_contextPath = "";
	var txt_uid = "";
	var txt_ty = "";
	var txt_se = "";
		
</script>

<!-- Start Facebook SDK Include -->
<div id="fb-root"></div>
<script>

	window.fbAsyncInit = function() {
        FB.init({
          appId      : '477847702293720',
          xfbml      : true,
          version    : 'v2.4'
        });
    };

	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
<!-- End Facebook SDK Include -->


<!-- start Twitter init & Include -->
<script>

	window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		 
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		 
		  return t;
		}(document, "script", "twitter-wjs"));
			
</script>
<!-- End Twitter init & Include -->

<!-- Google plus -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- END Google plus -->
	
	<div style="position: fixed; height: 0px; width: 0px; overflow: hidden;">
		<iframe src="https://webapps.alarabiya.net/validate.html"></iframe>
	</div>
	
		<div class="global_container  ">
		
		<div class="bg1">
	    	<div class="bg2">

<header id="header">
	<div class="content_area header-top-content">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<div class="header_ad">
					
					<div id='adSlot-inPage-multipleSize-top'></div>
					
				</div>
				<div class="header_buttons">
					<div class="buttons-inner">
													<div class="date">January 29, 2021</div>

						<div class="follow">
							<a href="javascript:;" class="btn"><b class="icon"></b>FOLLOW</a>
							<div class="follow-content content">
<div class="follow-btn facebook">
	<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
</div>
<div class="follow-btn twitter">
	<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</div>
<div class="follow-btn googleplus">
	<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
</div>
<div class="follow-btn youtube">
	<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
</div>
							</div>
							<b class="mask"></b>
						</div>
						<div class="tablet-search for-tablet">
							<a class="search" ><b></b></a>
							<form class="search" action="/tools/search-results" method="get">
								<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
							</form>
						</div>
						<ul class="right_buttons">
							<li class="first odd"><a href="https://urdu.alarabiya.net" title="اردو">اردو</a></li>
							<li class="even"><a href="https://farsi.alarabiya.net" title="فارسي">فارسي</a></li>
							<li class="last odd"><a href="https://www.alarabiya.net" title="عربي">عربي</a></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>



<nav class="clearfix">
	<div class="content_area nav-content-area">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<a id="site-logo" href="/"><b class="icon">AL Arabiya</b></a>
				<ul class="navigations clearfix">
					<li class=" odd news current-page" data-menu="news">
						<a title="News" href="/News"><i class="icon"></i>NEWS<b></b></a>
					</li>
					<li class=" even perspective" data-menu="perspective">
						<a title="Features" href="/features"><i class="icon"></i>FEATURES<b></b></a>
					</li>
					<li class=" odd business" data-menu="business">
						<a title="Business" href="/business"><i class="icon"></i>BUSINESS<b></b></a>
					</li>
					<li class=" even opinion" data-menu="opinion">
						<a title="Opinion" href="/views"><i class="icon"></i>OPINION<b></b></a>
					</li>
					<li class=" odd lifestyle" data-menu="lifestyle">
						<a title="Lifestyle" href="/life-style"><i class="icon"></i>LIFESTYLE<b></b></a>
					</li>
					<li class=" even variety" data-menu="variety">
						<a title="Variety" href="/variety"><i class="icon"></i>VARIETY<b></b></a>
					</li>
					<li class=" odd intranslatin" data-menu="intranslatin" style="width: 140px;">
						<a title="IN TRANSLATION" href="/in-translation"><i class="icon"></i>IN TRANSLATION<b></b></a>
					</li>
					<li class=" even viewmore" data-menu="viewmore">
						<a title="Video" href="/webtv"><i class="icon"></i>VIDEO<b></b></a>
					</li>
					<li class="last  odd corona" data-menu="corona">
						<a title="CORONAVIRUS" href="/coronavirus"><i class="icon"></i>CORONAVIRUS<b></b></a>
					</li>

					<li class=" even search" data-menu="search"><a href="javascript:;" title="Search"><i class="icon"></i></a></li>
					<li class="odd last more for-tablet">
						<a href="javascript:;" class="btn"><span class="plus">+</span>MENU</a>
						<div class="content">
							<ul>
								<li class=" odd">
									<a title="Sports" href="/sports"><i class="icon"></i>SPORTS</a>
								</li>
								<li class=" even">
									<a title="Video" href="/webtv"><i class="icon"></i>VIDEO</a>
								</li>
							</ul>
						</div>
						<b class="mask"></b>
					</li>
				</ul>
				<div class="mobile-header for-mobile">
					<a class="search" ><b></b></a>
					<form class="search" action="/tools/search-results" method="get">
						<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
					</form>
					<div class="more">
						<a class="btn" >MENU<b class="menu-icon"><i></i><i></i><i></i></b></a>
					</div>
					<a href="/webtv" class="viewmore"></a>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>
	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>
				<li class=" odd news current-page">
					<a title="News" href="/News"><i class="icon"></i>NEWS</a>
				</li>
				<li class=" even perspective">
					<a title="Features" href="/features"><i class="icon"></i>FEATURES</a>
				</li>
				<li class=" odd business">
					<a title="Business" href="/business"><i class="icon"></i>BUSINESS</a>
				</li>
				<li class=" even opinion">
					<a title="Opinion" href="/views"><i class="icon"></i>OPINION</a>
				</li>
				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style"><i class="icon"></i>LIFESTYLE</a>
				</li>
				<li class=" even variety">
					<a title="Variety" href="/variety"><i class="icon"></i>VARIETY</a>
				</li>
				<li class="last  odd intranslatin" data-menu="intranslatin" style="width: 140px;">
					<a title="IN TRANSLATION" href="/in-translation"><i class="icon"></i>IN TRANSLATION<b></b></a>
				</li>
				<li class=" even viewmore">
					<a title="Video" href="/webtv"><i class="icon"></i>VIDEO</a>
				</li>
				<li class="last  odd corona">
					<a title="CORONAVIRUS" href="/coronavirus"><i class="icon"></i>CORONAVIRUS</a>
				</li>
			</ul>
		</div>
		<div class="social">
			<div class="content_area clearfix">
				<div class="follow-btn facebook">
					<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
				</div>
				<div class="follow-btn twitter">
					<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
				</div>
				<div class="follow-btn googleplus">
					<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
				</div>
				<div class="follow-btn youtube">
					<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
				</div>
			</div>
		</div>
	</div>
	<div class="menu-overlay business news-overlay" data-type="news">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/News/middle-east" data-rel="1" title="Middle East"><b class="icon"></b>MIDDLE EAST</a></li>
					<li class=" even"><a href="/News/north-africa" data-rel="1" title="North Africa"><b class="icon"></b>NORTH AFRICA</a></li>
					<li class=" odd"><a href="/News/gulf" data-rel="1" title="Gulf"><b class="icon"></b>GULF</a></li>
					<li class="last  even"><a href="/News/world" data-rel="1" title="World"><b class="icon"></b>WORLD</a></li>
				</ul>
			</div>
			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: Saudi Arabia extends travel restrictions, border closure to May 17 " href="/coronavirus/2021/01/29/Coronavirus-Saudi-Arabia-extends-travel-ban-for-citizens-to-May-17">
                                <img src="https://vid.alarabiya.net/images/2020/09/16/b224588d-1b9b-43a1-ad46-836c31ab5fe5/b224588d-1b9b-43a1-ad46-836c31ab5fe5_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Saudi Arabia extends travel restrictions, border closure to May 17 </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman" href="/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman">
                                <img src="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_320x180.JPG" alt="" />
                                <span class="info">UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Kremlin critic Navalny’s ‘Putin palace’ film gets 100 million YouTube views" href="/News/world/2021/01/29/Kremlin-critic-Navalny-s-Putin-palace-film-gets-100-million-YouTube-views">
                                <img src="https://vid.alarabiya.net/images/2021/01/24/b761ca68-0c39-4990-a37a-69e3f3cc37c5/b761ca68-0c39-4990-a37a-69e3f3cc37c5_16x9_320x180.jpg" alt="" />
                                <span class="info">Kremlin critic Navalny’s ‘Putin palace’ film gets 100 million YouTube views</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- perspective -->
	<div class="menu-overlay media perspective-overlay" data-type="perspective">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus may be linked to mental illnesses, brain disorders: Study " href="/coronavirus/2021/01/29/Coronavirus-Coronavirus-may-be-linked-to-mental-illnesses-brain-disorders-Study-">
                                <img src="https://vid.alarabiya.net/images/2020/08/04/29bf997a-cbdf-4df0-9877-a0169cc3f422/29bf997a-cbdf-4df0-9877-a0169cc3f422_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus may be linked to mental illnesses, brain disorders: Study </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Could COVID-19 be seasonal?" href="/features/2021/01/28/Coronavirus-Coronavirus-Could-COVID-19-be-seasonal-">
                                <img src="https://vid.alarabiya.net/images/2021/01/28/1a0e3852-4dca-4d91-b03d-7f1480e81bcc/1a0e3852-4dca-4d91-b03d-7f1480e81bcc_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Could COVID-19 be seasonal?</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Why is it so hard to make COVID-19 vaccines and boost supplies?" href="/coronavirus/2021/01/28/Coronavirus-Coronavirus-Why-is-it-so-hard-to-make-COVID-19-vaccines-and-boost-supplies-">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/80d7f552-9017-4d32-838d-fba8f90c3538/80d7f552-9017-4d32-838d-fba8f90c3538_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Why is it so hard to make COVID-19 vaccines and boost supplies?</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Updated rules: Dubai ramps up coronavirus restrictions amid rising cases in UAE" href="/coronavirus/2021/01/28/Updated-rules-Dubai-ramps-up-coronavirus-restrictions-amid-rising-cases-in-UAE">
                                <img src="https://vid.alarabiya.net/images/2020/03/30/098cee73-f901-411f-8f1e-3875c23a2f65/098cee73-f901-411f-8f1e-3875c23a2f65_16x9_320x180.JPG" alt="" />
                                <span class="info">Updated rules: Dubai ramps up coronavirus restrictions amid rising cases in UAE</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- business -->
	<div class="menu-overlay business business-overlay" data-type="business">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/business/economy" data-rel="1" title="Economy"><b class="icon"></b>ECONOMY</a></li>
					<li class=" even"><a href="/business/energy" data-rel="1" title="Energy"><b class="icon"></b>ENERGY</a></li>
					<li class=" odd"><a href="/business/technology" data-rel="1" title="Technology"><b class="icon"></b>TECHNOLOGY</a></li>
					<li class="last  even"><a href="/business/markets" data-rel="1" title="Markets"><b class="icon"></b>MARKETS</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Norway to spend an extra $1.9 bln to aid pandemic-hit businesses, municipalities" href="/coronavirus/2021/01/29/Coronavirus-Norway-to-spend-an-extra-1-9-bln-to-aid-pandemic-hit-businesses-municipalities">
                                <img src="https://vid.alarabiya.net/images/2019/01/30/a8c8c1d3-e470-45eb-9085-4f369db52001/a8c8c1d3-e470-45eb-9085-4f369db52001_16x9_320x180.jpg" alt="" />
                                <span class="info">Norway to spend an extra $1.9 bln to aid pandemic-hit businesses, municipalities</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="China executes ex-banker accused of bigamy, bribery" href="/business/2021/01/29/China-executes-ex-banker-accused-of-bigamy-bribery">
                                <img src="https://vid.alarabiya.net/images/2021/01/29/94809d98-40d6-4062-bc73-e982f4ae2337/94809d98-40d6-4062-bc73-e982f4ae2337_16x9_320x180.jpg" alt="" />
                                <span class="info">China executes ex-banker accused of bigamy, bribery</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Bitcoin soars 14 pct after Tesla chief Elon Musk namecheck on Twitter" href="/business/technology/2021/01/29/Bitcoin-soars-14-pct-after-Tesla-chief-Elon-Musk-namecheck-on-Twitter">
                                <img src="https://vid.alarabiya.net/images/2021/01/05/6d78065d-75a3-400d-a10d-8b8407653525/6d78065d-75a3-400d-a10d-8b8407653525_16x9_320x180.jpg" alt="" />
                                <span class="info">Bitcoin soars 14 pct after Tesla chief Elon Musk namecheck on Twitter</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- opinion -->
	<div class="menu-overlay opinion opinion-overlay" data-type="opinion">
		<div class="content_area">
			<div class="opinion-items">
    <!--  -->

                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2021/01/28/a76e3158-485f-4b00-b5cb-973ace5e692f/a76e3158-485f-4b00-b5cb-973ace5e692f_3x4_142x185.jpeg" alt="">
                                <a title="The Open University; meeting the challenge of distance learning in the COVID-19 age" href="/views/2021/01/28/The-Open-University-meeting-the-challenge-of-distance-learning-in-the-COVID-19-age">
                                    <span class="info">The Open University; meeting the challenge of distance learning in the COVID-19 age</span>
                                    <h5>Professor Agnes Kukulska-Hulme</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/07/19/7d47e081-f4ed-43a5-b8bd-a19dfc769fe9/7d47e081-f4ed-43a5-b8bd-a19dfc769fe9_3x4_142x185.png" alt="">
                                <a title="The road to nowhere; tackling Lebanon’s smuggling operation" href="/views/news/2021/01/28/Lebanon-crisis-The-road-to-nowhere-tackling-Lebanon-s-smuggling-operation">
                                    <span class="info">The road to nowhere; tackling Lebanon’s smuggling operation</span>
                                    <h5>Rami Rayess</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2014/06/06/92471333-9d6c-47a8-bd44-44fee2fdfaa8/92471333-9d6c-47a8-bd44-44fee2fdfaa8_3x4_142x185.jpg" alt="">
                                <a title="Reasons behind Hezbollah’s New Campaign against the LAF " href="/views/2021/01/27/Lebanon-crisis-Reasons-behind-Hezbollah-s-New-Campaign-against-the-LAF-">
                                    <span class="info">Reasons behind Hezbollah’s New Campaign against the LAF </span>
                                    <h5>Hanin Ghaddar</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2021/01/27/df3a5f65-4540-4448-ac10-7e2b64200cdc/df3a5f65-4540-4448-ac10-7e2b64200cdc_3x4_142x185.jpg" alt="">
                                <a title="The COVID-19 response is testament to the power of global cooperation" href="/views/news/middle-east/2021/01/27/The-COVID-19-response-is-testament-to-the-power-of-global-cooperation">
                                    <span class="info">The COVID-19 response is testament to the power of global cooperation</span>
                                    <h5>Bill & Melinda Gates</h5>
                                </a>
                            </div>




			</div>
		</div>
	</div>
	<!-- lifestyle -->
	<div class="menu-overlay business lifestyle-overlay" data-type="lifestyle">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/life-style/entertainment" data-rel="1" title="Entertainment"><b class="icon"></b>ENTERTAINMENT</a></li>
					<li class=" even"><a href="/life-style/fashion-and-beauty" data-rel="1" title="Fashion & Beauty"><b class="icon"></b>FASHION & BEAUTY</a></li>
					<li class=" odd"><a href="/life-style/art-and-culture" data-rel="1" title="Art & Culture"><b class="icon"></b>ART & CULTURE</a></li>
					<li class=" even"><a href="/life-style/healthy-living" data-rel="1" title="Healthy Living"><b class="icon"></b>HEALTHY LIVING</a></li>
					<li class="last  odd"><a href="/life-style/travel-and-tourism" data-rel="1" title="Travel & Tourism"><b class="icon"></b>TRAVEL & TOURISM</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
    <!--  -->
                        <div class="item">
                            <a title="‘Doomsday clock’ stuck at 100 seconds to midnight amid coronavirus, nuclear threats" href="/coronavirus/2021/01/27/Coronavirus-Doomsday-clock-stuck-at-100-seconds-to-midnight-amid-coronavirus-nuclear-threats">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/6c6ad4e5-f050-4e5f-b3ec-2e1ed8630919/6c6ad4e5-f050-4e5f-b3ec-2e1ed8630919_16x9_320x180.jpg" alt="" />
                                <span class="info">‘Doomsday clock’ stuck at 100 seconds to midnight amid coronavirus, nuclear threats</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Abu Dhabi’s Warehouse421 announces program of new exhibitions, public programs " href="/life-style/art-and-culture/2021/01/26/Abu-Dhabi-s-Warehouse421-announces-program-of-new-exhibitions-public-programs-">
                                <img src="https://vid.alarabiya.net/images/2020/09/23/bfeb99fb-d877-4210-8b5a-9253eeb276b2/bfeb99fb-d877-4210-8b5a-9253eeb276b2_16x9_320x180.jpg" alt="" />
                                <span class="info">Abu Dhabi’s Warehouse421 announces program of new exhibitions, public programs </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Hollywood actress Jane Fonda to receive Golden Globes’ Cecil B. DeMille Award" href="/life-style/entertainment/2021/01/26/Hollywood-actress-Jane-Fonda-to-receive-Golden-Globes-Cecil-B-DeMille-Award">
                                <img src="https://vid.alarabiya.net/images/2021/01/26/546c54e2-5432-4ca9-9e41-6d8f26552058/546c54e2-5432-4ca9-9e41-6d8f26552058_16x9_320x180.JPG" alt="" />
                                <span class="info">Hollywood actress Jane Fonda to receive Golden Globes’ Cecil B. DeMille Award</span>
                            </a>
                        </div>


			</div>

		</div>
	</div>
	<!-- variety -->
	<div class="menu-overlay media variety-overlay" data-type="variety">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Crochet Bernie Sanders doll sells for over $40,000 after meme goes viral" href="/variety/2021/01/28/Crochet-Bernie-Sanders-doll-sells-for-over-40-000-after-meme-goes-viral">
                                <img src="https://vid.alarabiya.net/images/2021/01/28/c5de00b3-dc13-4c4b-8aca-c856199deadf/c5de00b3-dc13-4c4b-8aca-c856199deadf_16x9_320x180.JPG" alt="" />
                                <span class="info">Crochet Bernie Sanders doll sells for over $40,000 after meme goes viral</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Watch: Endangered male seahorse gives birth at Sydney aquarium " href="/variety/2021/01/27/Watch-Endangered-male-seahorse-gives-birth-at-Sydney-aquarium-">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/e903e2f0-d32d-4c97-a0a3-cccc4eb85e1f/e903e2f0-d32d-4c97-a0a3-cccc4eb85e1f_16x9_320x180.JPG" alt="" />
                                <span class="info">Watch: Endangered male seahorse gives birth at Sydney aquarium </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Watch: Clingy panda named Fu Bao holds on to zookeeper’s leg in South Korea " href="/variety/2021/01/27/Watch-Clingy-panda-named-Fu-Bao-holds-on-to-zookeeper-s-leg-in-South-Korea-">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/c08fad5b-e09e-430f-b166-475b813eed1f/c08fad5b-e09e-430f-b166-475b813eed1f_16x9_320x180.jpg" alt="" />
                                <span class="info">Watch: Clingy panda named Fu Bao holds on to zookeeper’s leg in South Korea </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Indonesian volcano erupts, unleashing river of lava " href="/variety/2021/01/27/Indonesian-volcano-erupts-unleashing-river-of-lava-">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/f900ae3e-9ef6-4978-84d1-46d11f18d882/f900ae3e-9ef6-4978-84d1-46d11f18d882_16x9_320x180.jpg" alt="" />
                                <span class="info">Indonesian volcano erupts, unleashing river of lava </span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- sports -->
	<div class="menu-overlay media intranslatin-overlay" data-type="intranslatin">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="In the end, Persians and Turks are two sides of the same coin" href="/in-translation/2021/01/28/In-the-end-Persians-and-Turks-are-two-sides-of-the-same-coin">
                                <img src="https://vid.alarabiya.net/images/2017/08/17/9a0b11e9-124f-46e8-95de-424443556c43/9a0b11e9-124f-46e8-95de-424443556c43_16x9_320x180.jpg" alt="" />
                                <span class="info">In the end, Persians and Turks are two sides of the same coin</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="The West’s blind eye towards Iran" href="/in-translation/2021/01/28/The-West-s-blind-eye-towards-Iran">
                                <img src="https://vid.alarabiya.net/images/2021/01/28/4adababf-5343-414a-8db6-56b3cf051ea4/4adababf-5343-414a-8db6-56b3cf051ea4_16x9_320x180.JPG" alt="" />
                                <span class="info">The West’s blind eye towards Iran</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Iran continues to test Biden’s limits" href="/in-translation/2021/01/27/Iran-continues-to-test-Biden-s-limits">
                                <img src="https://vid.alarabiya.net/images/2021/01/27/06491171-81d1-4c20-abc0-94500c42a1df/06491171-81d1-4c20-abc0-94500c42a1df_16x9_320x180.jpg" alt="" />
                                <span class="info">Iran continues to test Biden’s limits</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Saudi Arabia: A culture of peace and safeguarding religious sites" href="/in-translation/2021/01/27/Saudi-Arabia-A-culture-of-peace-and-safeguarding-religious-sites">
                                <img src="https://vid.alarabiya.net/images/2020/10/08/bc18d60c-62ad-41c5-98da-ce71634b2471/bc18d60c-62ad-41c5-98da-ce71634b2471_16x9_320x180.JPG" alt="" />
                                <span class="info">Saudi Arabia: A culture of peace and safeguarding religious sites</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- viewmore -->
	<div class="menu-overlay media viewmore-overlay" data-type="viewmore">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="UK has 77 cases of South African COVID variant, 9 of Brazilian, minister says " href="/webtv/reports/2021/01/24/UK-has-77-cases-of-South-African-COVID-variant-9-of-Brazilian-minister-says-">
                                <img src="https://vid.alarabiya.net/images/2021/01/24/uksacvb2421d561548a___uksacvb2421d561548a_image/uksacvb2421d561548a___uksacvb2421d561548a_image_16x9_320x180.jpg" alt="" />
                                <span class="info">UK has 77 cases of South African COVID variant, 9 of Brazilian, minister says </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="New Zealand probes first probable community COVID-19 case in months" href="/webtv/reports/2021/01/24/New-Zealand-probes-first-probable-community-COVID-19-case-in-months">
                                <img src="https://vid.alarabiya.net/images/2021/01/24/nzcvcmp24211e890b00___nzcvcmp24211e890b00_image/nzcvcmp24211e890b00___nzcvcmp24211e890b00_image_16x9_320x180.jpg" alt="" />
                                <span class="info">New Zealand probes first probable community COVID-19 case in months</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="China rescues 11 miners after 14 days trapped underground " href="/webtv/reports/2021/01/24/China-rescues-11-miners-after-14-days-trapped-underground-">
                                <img src="https://vid.alarabiya.net/images/2021/01/24/chnmint2421f3f9e791___chnmint2421f3f9e791_image/chnmint2421f3f9e791___chnmint2421f3f9e791_image_16x9_320x180.jpg" alt="" />
                                <span class="info">China rescues 11 miners after 14 days trapped underground </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Germany to make it compulsory to sequence coronavirus samples" href="/webtv/reports/2021/01/18/Germany-to-make-it-compulsory-to-sequence-coronavirus-samples">
                                <img src="https://vid.alarabiya.net/images/2021/01/18/germcomcv18219d624bae___germcomcv18219d624bae_image/germcomcv18219d624bae___germcomcv18219d624bae_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Germany to make it compulsory to sequence coronavirus samples</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- photo-layer -->
	<!-- infographic-renderer -->
	<!-- news -->
	<div class="menu-overlay media corona-overlay" data-type="corona">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: Saudi Arabia extends travel restrictions, border closure to May 17 " href="/coronavirus/2021/01/29/Coronavirus-Saudi-Arabia-extends-travel-ban-for-citizens-to-May-17">
                                <img src="https://vid.alarabiya.net/images/2020/09/16/b224588d-1b9b-43a1-ad46-836c31ab5fe5/b224588d-1b9b-43a1-ad46-836c31ab5fe5_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Saudi Arabia extends travel restrictions, border closure to May 17 </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman" href="/coronavirus/2021/01/29/Coronavirus-UK-expects-facilitation-of-its-COVID-19-vaccine-contracts-PM-spokesman">
                                <img src="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_320x180.JPG" alt="" />
                                <span class="info">UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Japan PM is determined to hold Olympics despite speculation, COVID-19 uncertainty" href="/coronavirus/2021/01/29/Coronavirus-Japan-PM-is-determined-to-hold-Olympics-despite-speculation-COVID-19-uncertainty">
                                <img src="https://vid.alarabiya.net/images/2020/09/20/b80e7962-d567-4b6b-ada1-7a480234fc61/b80e7962-d567-4b6b-ada1-7a480234fc61_16x9_320x180.JPG" alt="" />
                                <span class="info">Japan PM is determined to hold Olympics despite speculation, COVID-19 uncertainty</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Norway to spend an extra $1.9 bln to aid pandemic-hit businesses, municipalities" href="/coronavirus/2021/01/29/Coronavirus-Norway-to-spend-an-extra-1-9-bln-to-aid-pandemic-hit-businesses-municipalities">
                                <img src="https://vid.alarabiya.net/images/2019/01/30/a8c8c1d3-e470-45eb-9085-4f369db52001/a8c8c1d3-e470-45eb-9085-4f369db52001_16x9_320x180.jpg" alt="" />
                                <span class="info">Norway to spend an extra $1.9 bln to aid pandemic-hit businesses, municipalities</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>

	<div class="menu-overlay search search-overlay" data-type="search">
		<div class="content_area">
			<div class="block1 clearfix">
				<form action="/tools/search-results" method="get" class="search-form">
					<input type="text" name="q" class="search-input">
					<input type="submit" value="SEARCH" class="submit-input">
				</form>
				<b class="icon"></b>
			</div>
		</div>
	</div>

</nav>
<div class="nav-placeholder"></div>

	
</header>
	
				<div class="content_section">
					<div class="content_area">
						<div class="head_100"></div>
						<div class="ident_bg">
	

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="section-title">
				
						<!-- nothing -->
		</div>
	</div>
	<div class="foot_100"></div>
</div>
<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="box just-in clearfix">
		</div>
	</div>
	<div class="foot_100"></div>
</div>

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100 clearfix">
			</div>
	<div class="foot_100"></div>
</div>

							<div class="area_100">
								
									<!-- -->

									<div class="head_100"></div>
									<div class="content_100 clearfix main_extra">

										<div class="box index-content-box">
											<div class="head "></div>
											<div class="content">
												<div class="arena">











	





<div class="middle-column area_71">
	<div class="content_71">
		<div class="multi_articles" data-scroll="0">

					<img src="https://tracking.alarabiya.net/track?id=728de161-dff6-44e9-8564-f80f7dce84ac&ty=news&se=%2Fen%2Fcoronavirus&ac=hit" width="0" height="0" style="display: none; width: 0px; height: 0px;"/>
			<div class="box article-main-box head-type-2 default-color">
				<div class="head">
							<div class="left"><a title="Coronavirus outbreak" href="/coronavirus">CORONAVIRUS OUTBREAK</a></div>
				</div>
				<div class="content">
					<div class="arena">



				 
<div id="print-logo">
    <img itemprop="image" src="/.resources/aa-templating-lm/webresources/english/en/gfx/print-logo.png" alt="" />
</div>
<h1>UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman</h1>


	 



<!-- Article Teaser -->
	<div class="article-default-image">
		<img src="https://vid.alarabiya.net/images/2020/11/23/c8db9b27-3115-45ff-890c-c5c9c6efd59c/c8db9b27-3115-45ff-890c-c5c9c6efd59c_16x9_600x338.JPG" alt="" />
			<div class="article-image-info">
				<div class="inner">
					 AstraZeneca's logo is reflected in a drop on a syringe needle in this illustration taken November 9, 2020. (Reuters)
				</div>
			</div>
	</div>

<div class="article-info2">
	<div class="left">
		





<div class="article-info">
			
		<span class="source">Reuters, London</span>
		<span class="caption">Friday 29 January 2021</span>
</div>
	</div>
	<div class="right font-size-buttons">
		Text size 
		<a href="javascript:;" class="btn small" data-size="12">A</a>
		<a href="javascript:;" class="btn active medium" data-size="14">A</a>
		<a href="javascript:;" class="btn large" data-size="16">A</a>
	</div>
</div>
<div class="clearfix">
	<div class="article-content article-text-content">
			
<!-- Killer banner (Ad Slot 2) -->

<div class="box ad-box">
	<div class="head"></div>
	<div class="content">
		<div class="arena">
			<div id='adSlot-inPage-300x250-right'></div>
		</div>
	</div>
	<div class="foot"></div>
</div>

			
	
		<p>Britain said it expected its COVID-19 vaccine <a href="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-unable-to-publish-data-on-AstraZeneca-vaccine-supply-for-national-security-reasons">contracts </a>to be “facilitated”, after a <a href="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-unable-to-publish-data-on-AstraZeneca-vaccine-supply-for-national-security-reasons">row between the European Union and AstraZeneca about its own supplies deepened on Friday.</a><br />              <br />“We expect contracts to be facilitated,” Prime Minister Boris Johnson’s spokesman said.</p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/coronavirus"><strong>Visit our dedicated coronavirus site here for all the latest updates.</strong></a></p><div class="box ad25 hide-in-desktop "><div class="wrapper"><div id="adSlot-mpumob" ></div></div></div><div class="leaderboard hide-in-mobile"> <div id="adSlot-paragraph"  ></div></div><p class="hide-in-mobile">“We work closely with <a href="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-unable-to-publish-data-on-AstraZeneca-vaccine-supply-for-national-security-reasons">AstraZeneca </a>as we have done since the vaccination program and the work to develop a vaccine got under way (...) AstraZeneca has clearly stated they will be able to provide 2 million vaccine doses a week and we’ve said we will get that to people as quickly as possible.” </p><p class="hide-in-mobile">The European Union published its contract with AstraZeneca on Friday, which said the Anglo-Swedish drugmaker should use facilities in Britain as well as continental Europe in its best efforts to manufacture its vaccines for the EU.<br />              <br />Asked whether Britain would publish its own contract, the spokesman said it was policy not to discuss contractual matters. </p><p class="hide-in-mobile"><b>Read more:</b></p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/coronavirus/2021/01/29/Coronavirus-UK-unable-to-publish-data-on-AstraZeneca-vaccine-supply-for-national-security-reasons"><strong>UK unable to publish data on AstraZeneca vaccine supply for national security reasons</strong></a></p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/coronavirus/2021/01/28/Coronavirus-Coronavirus-UK-announces-UAE-Rwanda-and-Burundi-travel-ban-over-COVID-19-spike"><strong>Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike</strong></a></p>
	<a class="more for-mobile">SHOW MORE</a>


		
			<div class="article-content-bottom-info">
				Last Update:  Friday, 29 January 2021 KSA 17:03 - GMT 14:03
			</div>
		
	
	    
		
		
	</div>														 



<div class="share-float-overlay">
	<b class="arrow"></b>
	<div class="inner">


		<!--a class="btn view" >
			<b></b>
			<div class="count">0</div>
			<div class="label">VIEWS</div>
		</a -->

		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email" href="mailto:?subject=UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman&amp;body=UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman%0D%0Ahttps://ara.tv/67dan"
							data-event="email" 
							title="Email this article">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
		<a class="addthis_button_print btn print">
			<b></b>
			<div class="label">PRINT</div>
		</a>

		<div class="social-btn">
			<div class="fb-share-button" data-href="https://ara.tv/67dan" data-width="64" data-type="box_count"></div>
		</div>

		<div class="social-btn">
			<div class="twitter-wrapper">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ara.tv/67dan" data-via="AlArabiya_Eng" data-counturl="https://ara.tv/67dan" data-text="UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman" data-count="vertical" data-size="large">Tweet</a>
			</div>
		</div>

	</div>
</div>
<div id="share-mobile-overlay" class="for-mobile">
	<div class="inner">



		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email"  href="mailto:?subject=UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman&amp;body=UK expects facilitation of its COVID-19 vaccine contracts: PM spokesman%0D%0Ahttps://ara.tv/67dan">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
	</div>
</div>
		  
</div>
					</div>
					<div class="foot"></div>
				</div>
<div class="box more-in-news default-color">
	<div class="content">
		<div class="arena clearfix">
			
			

	<div>
		<ul class="tags-related">
				<li><a title="EU" href="/en/tools/tags?tagLabel=EU">EU</a></li>
				<li><a title="vaccine" href="/en/tools/tags?tagLabel=vaccine">VACCINE</a></li>
				<li><a title="UK" href="/en/tools/tags?tagLabel=UK">UK</a></li>
				<li><a title="pandemic" href="/en/tools/tags?tagLabel=pandemic">PANDEMIC</a></li>
				<li><a title="astrazeneca" href="/en/tools/tags?tagLabel=astrazeneca">ASTRAZENECA</a></li>
	    </ul>
	</div>
	



		<div>
			<div class="items clearfix">



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/coronavirus/2021/01/28/Coronavirus-Coronavirus-UK-announces-UAE-Rwanda-and-Burundi-travel-ban-over-COVID-19-spike" title="Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike">
								<img src="https://vid.alarabiya.net/images/2020/08/10/80a5182d-88e2-4556-95bb-7aae79d35475/80a5182d-88e2-4556-95bb-7aae79d35475_16x9_600x338.JPG?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/coronavirus/2021/01/28/Coronavirus-Coronavirus-UK-announces-UAE-Rwanda-and-Burundi-travel-ban-over-COVID-19-spike">
									<h5 class="default-info">Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/coronavirus/2021/01/29/EU-holds-out-for-more-after-offered-8-mln-extra-AstraZeneca-coronavirus-vaccine-shots" title="EU will not budge after AstraZeneca offers 8 mln extra coronavirus vaccine shots">
								<img src="https://vid.alarabiya.net/images/2020/10/24/8580464f-80c7-4b02-acb4-945a322afb3b/8580464f-80c7-4b02-acb4-945a322afb3b_16x9_600x338.JPG?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/coronavirus/2021/01/29/EU-holds-out-for-more-after-offered-8-mln-extra-AstraZeneca-coronavirus-vaccine-shots">
									<h5 class="default-info">EU will not budge after AstraZeneca offers 8 mln extra coronavirus vaccine shots</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full  hide-in-mobile">
						<div class="image-container">
							<a href="/coronavirus/2021/01/29/Coronavirus-Japan-PM-is-determined-to-hold-Olympics-despite-speculation-COVID-19-uncertainty" title="Japan PM is determined to hold Olympics despite speculation, COVID-19 uncertainty">
								<img src="https://vid.alarabiya.net/images/2020/09/20/b80e7962-d567-4b6b-ada1-7a480234fc61/b80e7962-d567-4b6b-ada1-7a480234fc61_16x9_600x338.JPG?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/coronavirus/2021/01/29/Coronavirus-Japan-PM-is-determined-to-hold-Olympics-despite-speculation-COVID-19-uncertainty">
									<h5 class="default-info">Japan PM is determined to hold Olympics despite speculation, COVID-19 uncertainty</h5>
								</a>
							</div>
						</div>
					</div>
			</div>
		</div>

		</div>
	</div>
	<div class="foot"></div>
</div>

			</div>

			</div>
	</div>
</div>



<div class="right-column area_29">
	<div class="head_29"></div>
	<div class="content_29">
				<div class="box ad-box">
	<div class="head"></div>
			<div class="content">
				<div class="arena">
							<!-- 300x250 Left --><div id='adSlot-inPage-300x250-right'></div><!-- End 300x250 Left -->
			</div>
		</div>
      <div class="foot"></div>
   </div>
	

<div class="box search-input"> <div class="head">
  <form action="/tools/search-results.html" method="get">
    <input type="text" name="q" class="text-search">
    <input type="submit" value="SEARCH" class="submit-search">
  </form>		
</div>
</div>





	






<div class="box right-box top-box ">
    <div class="head">
        <h3><a >MOST POPULAR</a></h3>
        <ul class="filter">
            <li class="active"><a  title=""></a></li>
        </ul>
    </div>

    <div class="content">
        <div class="arena">
            <table class="tab-heads">
                <tr>
                    <td class="tab tab1 active" data-tab="tab1">DAY</td>
                    <td class="tab tab3 " data-tab="tab3">WEEK</td>
                </tr>
            </table>
            <div class="tab-contents">
                <div class="tab tab1 active">
                        <ul class="most-viewed">





                                    <li class="first even">
                                        <a class="thumb" title="After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin" href="/News/gulf/2021/01/28/After-Biden-freezes-F-35-sale-to-UAE-Otaiba-We-expected-a-review-under-new-US-admin">


                                            <img alt="" src="https://vid.alarabiya.net/images/2021/01/28/2e33aac0-3fbc-4dab-b6d9-40b0de93d3a3/2e33aac0-3fbc-4dab-b6d9-40b0de93d3a3_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>15365 Views</span>
                                        </a>
                                        <a title="After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin" href="/News/gulf/2021/01/28/After-Biden-freezes-F-35-sale-to-UAE-Otaiba-We-expected-a-review-under-new-US-admin" class="title">After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin</a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Iran will ‘demolish’ Tel Aviv, Haifa if attacked by Israel, warns top IRGC commander " href="/News/middle-east/2021/01/28/Iran-will-demolish-Tel-Aviv-Haifa-if-attacked-by-Israel-warns-top-IRGC-commander-">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/12/04/13c58448-777e-4c5e-8480-98a5a6c6b023/13c58448-777e-4c5e-8480-98a5a6c6b023_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>5681 Views</span>
                                        </a>
                                        <a title="Iran will ‘demolish’ Tel Aviv, Haifa if attacked by Israel, warns top IRGC commander " href="/News/middle-east/2021/01/28/Iran-will-demolish-Tel-Aviv-Haifa-if-attacked-by-Israel-warns-top-IRGC-commander-" class="title">Iran will ‘demolish’ Tel Aviv, Haifa if attacked by Israel, warns top IRGC commander </a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Saudi Crown Prince reveals plan for Riyadh to be top 10 largest city economy in world" href="/News/gulf/2021/01/28/Vision-2030-Saudi-Arabia-s-Riyadh-will-be-one-of-largest-city-economies-Crown-Prince">


                                            <img alt="" src="https://vid.alarabiya.net/images/2021/01/28/82cbe6f8-6ccb-474c-9671-87c807ebea87/82cbe6f8-6ccb-474c-9671-87c807ebea87_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>3843 Views</span>
                                        </a>
                                        <a title="Saudi Crown Prince reveals plan for Riyadh to be top 10 largest city economy in world" href="/News/gulf/2021/01/28/Vision-2030-Saudi-Arabia-s-Riyadh-will-be-one-of-largest-city-economies-Crown-Prince" class="title">Saudi Crown Prince reveals plan for Riyadh to be top 10 largest city economy in world</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus may be linked to mental illnesses, brain disorders: Study " href="/coronavirus/2021/01/29/Coronavirus-Coronavirus-may-be-linked-to-mental-illnesses-brain-disorders-Study-">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/08/04/29bf997a-cbdf-4df0-9877-a0169cc3f422/29bf997a-cbdf-4df0-9877-a0169cc3f422_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>2850 Views</span>
                                        </a>
                                        <a title="Coronavirus may be linked to mental illnesses, brain disorders: Study " href="/coronavirus/2021/01/29/Coronavirus-Coronavirus-may-be-linked-to-mental-illnesses-brain-disorders-Study-" class="title">Coronavirus may be linked to mental illnesses, brain disorders: Study </a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike" href="/coronavirus/2021/01/28/Coronavirus-Coronavirus-UK-announces-UAE-Rwanda-and-Burundi-travel-ban-over-COVID-19-spike">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/08/10/80a5182d-88e2-4556-95bb-7aae79d35475/80a5182d-88e2-4556-95bb-7aae79d35475_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>2765 Views</span>
                                        </a>
                                        <a title="Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike" href="/coronavirus/2021/01/28/Coronavirus-Coronavirus-UK-announces-UAE-Rwanda-and-Burundi-travel-ban-over-COVID-19-spike" class="title">Coronavirus: UK announces UAE, Rwanda and Burundi travel ban over COVID-19 spike</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus: UAE detects 3,962 new cases, seven deaths in 24 hours" href="/coronavirus/2021/01/29/Coronavirus-Coronavirus-UAE-detects-3-962-new-cases-seven-deaths-in-24-hours">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/12/29/8472308d-28df-43bd-b4e7-66474b691a96/8472308d-28df-43bd-b4e7-66474b691a96_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>2303 Views</span>
                                        </a>
                                        <a title="Coronavirus: UAE detects 3,962 new cases, seven deaths in 24 hours" href="/coronavirus/2021/01/29/Coronavirus-Coronavirus-UAE-detects-3-962-new-cases-seven-deaths-in-24-hours" class="title">Coronavirus: UAE detects 3,962 new cases, seven deaths in 24 hours</a>
                                    </li>

                        </ul>
                </div>
                <div class="tab tab3">
                        <ul class="most-shared">





                                    <li class="first even">
                                        <a class="thumb" title="Coronavirus: Dubai temporarily postpones Pfizer vaccine campaign amid global shortage" href="/coronavirus/2021/01/24/Coronavirus-Coronavirus-Dubai-temporarily-postpones-Pfizer-vaccine-campaign-amid-global-shortage">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/07/16/934ae7d2-b292-428f-99a8-09f6da725e14/934ae7d2-b292-428f-99a8-09f6da725e14_16x9_320x180.png?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>24975 Views</span>
                                        </a>
                                        <a title="Coronavirus: Dubai temporarily postpones Pfizer vaccine campaign amid global shortage" href="/coronavirus/2021/01/24/Coronavirus-Coronavirus-Dubai-temporarily-postpones-Pfizer-vaccine-campaign-amid-global-shortage" class="title">Coronavirus: Dubai temporarily postpones Pfizer vaccine campaign amid global shortage</a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Saudi Arabia’s PIF to invest 3 trillion riyals over next 10 years: Crown Prince" href="/News/gulf/2021/01/24/Saudi-Vision-2030-Saudi-Crown-Prince-to-speak-on-Kingdom-s-Public-Investment-Fund">


                                            <img alt="" src="https://vid.alarabiya.net/images/2021/01/24/343889de-ecb9-478a-a2bf-a8e4cafe8a15/343889de-ecb9-478a-a2bf-a8e4cafe8a15_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>20139 Views</span>
                                        </a>
                                        <a title="Saudi Arabia’s PIF to invest 3 trillion riyals over next 10 years: Crown Prince" href="/News/gulf/2021/01/24/Saudi-Vision-2030-Saudi-Crown-Prince-to-speak-on-Kingdom-s-Public-Investment-Fund" class="title">Saudi Arabia’s PIF to invest 3 trillion riyals over next 10 years: Crown Prince</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Loud explosion heard in Saudi Arabia's capital Riyadh" href="/News/gulf/2021/01/26/Loud-explosion-heard-in-Saudi-Arabia-s-Riyadh">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/26/d8f64431-f884-49c7-8212-4783c8b90197/d8f64431-f884-49c7-8212-4783c8b90197_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>18821 Views</span>
                                        </a>
                                        <a title="Loud explosion heard in Saudi Arabia's capital Riyadh" href="/News/gulf/2021/01/26/Loud-explosion-heard-in-Saudi-Arabia-s-Riyadh" class="title">Loud explosion heard in Saudi Arabia's capital Riyadh</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin" href="/News/gulf/2021/01/28/After-Biden-freezes-F-35-sale-to-UAE-Otaiba-We-expected-a-review-under-new-US-admin">


                                            <img alt="" src="https://vid.alarabiya.net/images/2021/01/28/2e33aac0-3fbc-4dab-b6d9-40b0de93d3a3/2e33aac0-3fbc-4dab-b6d9-40b0de93d3a3_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>15365 Views</span>
                                        </a>
                                        <a title="After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin" href="/News/gulf/2021/01/28/After-Biden-freezes-F-35-sale-to-UAE-Otaiba-We-expected-a-review-under-new-US-admin" class="title">After Biden freezes F-35 sale to UAE, Otaiba: We expected a review under new US admin</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Full moon to align directly above Kaaba in Mecca on Jan. 28" href="/News/gulf/2021/01/25/Full-moon-to-align-directly-above-Kaaba-in-Mecca-on-Jan-28">


                                            <img alt="" src="https://vid.alarabiya.net/images/2021/01/25/0d6ad8ce-f9a6-4c10-a04b-ffe6f4666611/0d6ad8ce-f9a6-4c10-a04b-ffe6f4666611_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>14501 Views</span>
                                        </a>
                                        <a title="Full moon to align directly above Kaaba in Mecca on Jan. 28" href="/News/gulf/2021/01/25/Full-moon-to-align-directly-above-Kaaba-in-Mecca-on-Jan-28" class="title">Full moon to align directly above Kaaba in Mecca on Jan. 28</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Saudi Arabia’s King Salman issues several new royal decrees" href="/News/gulf/2021/01/24/Saudi-Arabia-s-King-Salman-issues-several-new-royal-decrees">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/12/15/c603d182-6411-4b2e-89ef-873c38d89d2a/c603d182-6411-4b2e-89ef-873c38d89d2a_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>11014 Views</span>
                                        </a>
                                        <a title="Saudi Arabia’s King Salman issues several new royal decrees" href="/News/gulf/2021/01/24/Saudi-Arabia-s-King-Salman-issues-several-new-royal-decrees" class="title">Saudi Arabia’s King Salman issues several new royal decrees</a>
                                    </li>

                        </ul>
                </div>
            </div>
        </div>
    </div>
</div>





	








<div class="box right-box  opinion-box ">

    <div class="head">
        <h3><a href="/views.html">OPINION</a></h3>
    </div>
        <div class="content">
            <div class="arena">
                <ul>
                        <li class="first even">

                            <div class="item">


                                    <a title="Professor Agnes Kukulska-Hulme" href="/en/authors/Professor-Agnes-Kukulska-Hulme">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2021/01/28/a76e3158-485f-4b00-b5cb-973ace5e692f/a76e3158-485f-4b00-b5cb-973ace5e692f_3x4_142x185.jpeg" />
                                    </a>
                                    <a class="opinion" title="The Open University; meeting the challenge of distance learning in the COVID-19 age" href="/views/2021/01/28/The-Open-University-meeting-the-challenge-of-distance-learning-in-the-COVID-19-age">The Open University; meeting the challenge of distance learning in the COVID-19 age</a>
                                    <div class="name"><a title="Professor Agnes Kukulska-Hulme" href="/en/authors/Professor-Agnes-Kukulska-Hulme">Professor Agnes Kukulska-Hulme</a></div>
                            </div>

                        </li>
                        <li class="second odd">

                            <div class="item">


                                    <a title="Rami Rayess" href="/en/authors/Rami-Rayyes">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/07/19/7d47e081-f4ed-43a5-b8bd-a19dfc769fe9/7d47e081-f4ed-43a5-b8bd-a19dfc769fe9_3x4_142x185.png" />
                                    </a>
                                    <a class="opinion" title="The road to nowhere; tackling Lebanon’s smuggling operation" href="/views/news/2021/01/28/Lebanon-crisis-The-road-to-nowhere-tackling-Lebanon-s-smuggling-operation">The road to nowhere; tackling Lebanon’s smuggling operation</a>
                                    <div class="name"><a title="Rami Rayess" href="/en/authors/Rami-Rayyes">Rami Rayess</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Hanin Ghaddar" href="/en/authors/Hanin-Ghaddar-1274">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2014/06/06/92471333-9d6c-47a8-bd44-44fee2fdfaa8/92471333-9d6c-47a8-bd44-44fee2fdfaa8_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Reasons behind Hezbollah’s New Campaign against the LAF " href="/views/2021/01/27/Lebanon-crisis-Reasons-behind-Hezbollah-s-New-Campaign-against-the-LAF-">Reasons behind Hezbollah’s New Campaign against the LAF </a>
                                    <div class="name"><a title="Hanin Ghaddar" href="/en/authors/Hanin-Ghaddar-1274">Hanin Ghaddar</a></div>
                            </div>

                        </li>
                        <li class=" odd">

                            <div class="item">


                                    <a title="Bill &amp; Melinda Gates" href="/en/authors/Bill-Melinda-Gates">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2021/01/27/df3a5f65-4540-4448-ac10-7e2b64200cdc/df3a5f65-4540-4448-ac10-7e2b64200cdc_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="The COVID-19 response is testament to the power of global cooperation" href="/views/news/middle-east/2021/01/27/The-COVID-19-response-is-testament-to-the-power-of-global-cooperation">The COVID-19 response is testament to the power of global cooperation</a>
                                    <div class="name"><a title="Bill & Melinda Gates" href="/en/authors/Bill-Melinda-Gates">Bill & Melinda Gates</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Omar Al-Ubaydli" href="/en/authors/Omar-Al-Ubaydli">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2019/02/11/85c01750-216c-4e9a-bc01-10eab804ee6b/85c01750-216c-4e9a-bc01-10eab804ee6b_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Coronavirus: Why war makes countries more resilient to COVID-19" href="/views/2021/01/24/Coronavirus-oronavirus-Why-war-makes-countries-more-resilient-to-COVID-19">Coronavirus: Why war makes countries more resilient to COVID-19</a>
                                    <div class="name"><a title="Omar Al-Ubaydli" href="/en/authors/Omar-Al-Ubaydli">Omar Al-Ubaydli</a></div>
                            </div>

                        </li>
                </ul>
                <div class="load-more for-mobile" data-for=".content ul li">SHOW MORE<b></b></div>
                <a href="/views.html" class="hide-in-mobile more">More in OPINION</a>
            </div>
        </div>
    <div class="foot"></div>
</div>





	








<div class="box right-box editor-box ">
    <div class="head">
        <h3><a>EDITOR&rsquo;S CHOICE</a></h3>
    </div>
    <div class="content">
        <div class="arena">
            <ul>
                    <li class="first even">
                        <div class="item">
                            <a class="thumb" title="Syrian businessman Haswani denies links to Beirut port explosion: Report " href="/News/middle-east/2021/01/28/Beirut-explosion-Syrian-businessman-Haswani-denies-links-to-Beirut-port-explosion-Report-">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2021/01/25/8a3c19a6-39d4-4091-bfe4-ce0e1aee3fbf/8a3c19a6-39d4-4091-bfe4-ce0e1aee3fbf_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Syrian businessman Haswani denies links to Beirut port explosion: Report " href="/News/middle-east/2021/01/28/Beirut-explosion-Syrian-businessman-Haswani-denies-links-to-Beirut-port-explosion-Report-">Syrian businessman Haswani denies links to Beirut port explosion: Report </a>
                        </div>
                    </li>

                    <li class="second odd">
                        <div class="item">
                            <a class="thumb" title="US will not return to Iran deal before Tehran comes back into ‘full compliance’" href="/News/middle-east/2021/01/28/US-will-not-return-to-Iran-deal-before-Tehran-comes-back-into-full-compliance-">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2021/01/28/3f865559-59df-4d89-a841-b2bfaf67f78b/3f865559-59df-4d89-a841-b2bfaf67f78b_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="US will not return to Iran deal before Tehran comes back into ‘full compliance’" href="/News/middle-east/2021/01/28/US-will-not-return-to-Iran-deal-before-Tehran-comes-back-into-full-compliance-">US will not return to Iran deal before Tehran comes back into ‘full compliance’</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Updated rules: Dubai ramps up coronavirus restrictions amid rising cases in UAE" href="/coronavirus/2021/01/28/Updated-rules-Dubai-ramps-up-coronavirus-restrictions-amid-rising-cases-in-UAE">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/03/30/098cee73-f901-411f-8f1e-3875c23a2f65/098cee73-f901-411f-8f1e-3875c23a2f65_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Updated rules: Dubai ramps up coronavirus restrictions amid rising cases in UAE" href="/coronavirus/2021/01/28/Updated-rules-Dubai-ramps-up-coronavirus-restrictions-amid-rising-cases-in-UAE">Updated rules: Dubai ramps up coronavirus restrictions amid rising cases in UAE</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: Dubai changes travel protocols for inbound passengers from Jan. 31" href="/coronavirus/2021/01/27/Coronavirus-Dubai-changes-travel-protocols-for-inbound-passengers-from-Jan-31">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/18/66d52aa8-4746-42d5-93e0-056b89333206/66d52aa8-4746-42d5-93e0-056b89333206_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Coronavirus: Dubai changes travel protocols for inbound passengers from Jan. 31" href="/coronavirus/2021/01/27/Coronavirus-Dubai-changes-travel-protocols-for-inbound-passengers-from-Jan-31">Coronavirus: Dubai changes travel protocols for inbound passengers from Jan. 31</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: UAE COVID-19 daily cases near record 4,000 infections, uptrend continues" href="/coronavirus/2021/01/27/Coronavirus-UAE-COVID-19-daily-cases-near-record-4-000-infections-uptrend-continues">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/12/12/65b583c0-abd6-4c9d-a3a5-bb159b8821c9/65b583c0-abd6-4c9d-a3a5-bb159b8821c9_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Coronavirus: UAE COVID-19 daily cases near record 4,000 infections, uptrend continues" href="/coronavirus/2021/01/27/Coronavirus-UAE-COVID-19-daily-cases-near-record-4-000-infections-uptrend-continues">Coronavirus: UAE COVID-19 daily cases near record 4,000 infections, uptrend continues</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Nationwide terrorism alert issued in US after potential threat from anti-Biden groups" href="/News/world/2021/01/27/Nationwide-terrorism-alert-issued-in-US-after-potential-threat-from-anti-Biden-groups">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2021/01/27/c738b7c4-8c39-4b6d-80e4-2a9e0f72c720/c738b7c4-8c39-4b6d-80e4-2a9e0f72c720_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Nationwide terrorism alert issued in US after potential threat from anti-Biden groups" href="/News/world/2021/01/27/Nationwide-terrorism-alert-issued-in-US-after-potential-threat-from-anti-Biden-groups">Nationwide terrorism alert issued in US after potential threat from anti-Biden groups</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Russian parliament OKs New START nuclear treaty extension after Biden, Putin call" href="/News/world/2021/01/27/Russian-parliament-OKs-New-START-nuclear-treaty-extension-after-Biden-Putin-call">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/03/11/c3fd805f-7b71-473f-a714-66bbfbb39528/c3fd805f-7b71-473f-a714-66bbfbb39528_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Russian parliament OKs New START nuclear treaty extension after Biden, Putin call" href="/News/world/2021/01/27/Russian-parliament-OKs-New-START-nuclear-treaty-extension-after-Biden-Putin-call">Russian parliament OKs New START nuclear treaty extension after Biden, Putin call</a>
                        </div>
                    </li>


            </ul>
        </div>
    </div>
    <div class="foot"></div>
</div>
	</div>
	<div class="foot_29"></div>
</div>	

													
												</div>
											</div>
											<div class="foot"></div>
										</div>
									</div>
									<div class="foot_100"></div>
								<!-- -->

							</div>
					
						</div>
						<div class="foot_100"></div>
					</div>
				</div>

<footer>
	<div class="footer-line1">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">




					<div class="block1 ">
						<h5>STAY UPDATED</h5>
						<a target="_blank" class="share-icon fb" href="https://www.facebook.com/alarabiya.english">Facebook</a>
						<a target="_blank" class="share-icon tw" href="https://twitter.com/AlArabiya_Eng">Twitter</a>
						<a target="_blank" class="share-icon yt" href="https://www.youtube.com/AlArabiyaEnglish">Youtube</a>
						<a target="_blank" class="share-icon gp" href="https://plus.google.com/+AlArabiyaEnglish">Google Plus</a>
						<a class="share-icon rss" href="/tools/mrss.html">RSS</a>
					</div>



					<div class="block2 ">
						<b class="icon icon-mobile"></b>
						<h5><a title="mobile" href="/tools/mobile-backup.html">MOBILE SERVICES</a></h5>
					</div>




					<div class="block3 ">
						<b class="icon icon-email"></b>
						<h5>Newsletter</h5>
					</div>
					<div class="block4 clearfix ">
												<form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-form" target="_blank" novalidate>
							<input type="email" value="" name="EMAIL" class="required email-input" id="mce-EMAIL" placeholder="Enter email address">
							<input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
							<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="submit-input button">
						</form>

					</div>

				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-new-line for-mobile">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="back-to-top">
						BACK TO TOP
						<b class="arrow"></b>
					</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-line2">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<ul class="clearfix bottom-list">

						<li class="first odd">
							<h5><a title="News" href="/News.html">News</a></h5>
							<div><a title="Middle East" href="/News/middle-east.html">Middle East</a></div>
							<div><a title="North Africa" href="/News/north-africa.html">North Africa</a></div>
							<div><a title="Gulf" href="/News/gulf.html">Gulf</a></div>
							<div><a title="World" href="/News/world.html">World</a></div>
						</li>






						<li class="even">
							<h5><a title="Business" href="/business.html">Business</a></h5>

							<div><a title="Economy" href="/business/economy.html">Economy</a></div>
							<div><a title="Energy" href="/business/energy.html">Energy</a></div>
							<div><a title="Technology" href="/business/technology.html">Technology</a></div>
							<div><a title="Markets" href="/business/markets.html">Markets</a></div>


						</li>






						<li class="odd">
							<h5><a title="Perspective" href="/perspective.html">Perspective</a></h5>

							<div><a title="Features" href="/perspective/features.html">Features</a></div>


						</li>






						<li class="even">
							<h5><a title="Lifestyle" href="/life-style.html">Lifestyle</a></h5>

							<div><a title="Entertainment" href="/life-style/entertainment.html">Entertainment</a></div>
							<div><a title="Fashion & Beauty" href="/life-style/fashion-and-beauty.html">Fashion & Beauty</a></div>
							<div><a title="Art & Culture" href="/life-style/art-and-culture.html">Art & Culture</a></div>
							<div><a title="Healthy Living" href="/life-style/healthy-living.html">Healthy Living</a></div>
							<div><a title="Travel & Tourism" href="/life-style/travel-and-tourism.html">Travel & Tourism</a></div>


						</li>






						<li class="odd">
							<h5 class=" tv-viewmore"><a title="Video" href="/webtv.html">Video</a></h5>



						</li>






						<li class="last even">
							<h5><a title="Opinion" href="/views.html">Opinion</a></h5>







							<h5><a title="Media" href="/media.html">Media</a></h5>






							<h5><a title="Sports" href="/sports.html">Sports</a></h5>






							<h5><a title="Variety" href="/variety.html">Variety</a></h5>


						</li>

					</ul>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>

	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>





























































				<li class=" odd news current-page">
					<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
				</li>










				<li class=" even perspective">
					<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
				</li>










				<li class=" odd business">
					<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
				</li>










				<li class=" even opinion">
					<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
				</li>










				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
				</li>










				<li class=" even variety">
					<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
				</li>










				<li class=" odd sports">
					<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
				</li>










				<li class=" even viewmore">
					<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
				</li>




























				<li class="last  odd news">
					<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS</a>
				</li>



			</ul>
		</div>
	</div>
	<div class="footer-line3">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="left">






						<a title="About Al Arabiya Network" href="/tools/about.html">About Al Arabiya Network</a>






						&nbsp; | &nbsp;
						<a title="Contact us " href="/tools/contact-us.html">Contact us </a>






						&nbsp; | &nbsp;
						<a title="Terms of use" href="/tools/terms-of-use.html">Terms of use</a>






						&nbsp; | &nbsp;
						<a title="Privacy Policy" href="/tools/privacy_policy.html">Privacy Policy</a>






						&nbsp; | &nbsp;
						<a title="Careers" href="/tools/careers.html">Careers</a>


					</div>
					<div class="right">2020 Copyright. Al Arabiya Network.</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
</footer>
				
			</div>
		</div>
	</div>
	
	<a href="#0" class="cd-top">Top</a>
	
	

<script src="/.resources/aa-templating-lm/webresources/english/en/js/modernizr.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global_extended.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/index.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/swipebox/jquery-swipebox-min.js"></script>

<!-- scripts needed by social platforms -->
<script>	       
	
	
$(function()
{
	
	$(".swipebox a").swipebox();
	

	
		var addthis_config = {"data_track_addressbar":true};
		addthis_config.data_track_addressbar = false;
		
		var addthis_share = {
			url: "na"
		};
		addthis_share.url = "na";
	
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=longbill';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	
		(function(d){
		    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
		    p.type = 'text/javascript';
		    p.async = true;
		    p.src = '//assets.pinterest.com/js/pinit.js';
		    p.setAttribute("data-pin-build","parsePinBtns");
		    
		    f.parentNode.insertBefore(p, f);
		}(document));
		
		//fix add this close issue
		$(document).delegate('#at3winheaderclose,#at3lb','click',function()
		{
			setTimeout(function()
			{
				$('#at3win').hide();
			},500);
		});
	
});

</script>




	
	<!-- Overlay Ad --><div id='adSlot-outPage-1x1-floating'></div><!-- End Overlay Ad --><!-- Theme Ad --><div id='adSlot-inPage-1x1-theme'></div><!-- End Theme Ad -->
	
	</body>
</html>
