<!DOCTYPE html>










	






<html lang="en">
	<head>










	








<meta charset="utf-8">
<title>Arab Coalition: Houthis launch two ballistic missiles in Yemen | Al Arabiya English</title>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Iran-backed Houthi militias in Yemen used civilian objects as launching sites to fire two ballistic missiles which fell in the governorates of Imran and Sa" />
<meta name="author" content="" />
<meta name="robots" content="all" />
<meta name="aa:contenttype" content="news" />
<meta name="aa:contentid" content="416e4d46-234b-45f8-b688-d282573bedfe" />
<meta name="aa:created" content="1588701300000" />
<meta name="aa:modified" content="1588713853582" />

<meta http-equiv="X-UA-Compatible" content="IE=10" />

<meta name="gwt:property" content="locale=en">

<meta property="fb:pages" content="114884335231354" />

				<meta property="article:tag" content="Houthi" />
				<meta property="article:tag" content="Yemen" />
		<meta name="keywords" content="Houthi,Yemen" >
		<meta name="news_keywords" content="Houthi,Yemen" >

	<meta name="thumbnail" content="https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_4x3_186x139.JPG"/>

	<meta name="uuid" content="416e4d46-234b-45f8-b688-d282573bedfe" />
		<meta property="article:published_time" content="2020-05-05T17:55:00.000+0000"/>
		<meta property="article:modified_time" content="2020-05-05T21:24:13.582+0000"/>

		<meta property="article:section" content="Gulf"/>

	<meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_16x9_600x338.JPG" />
	<meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_16x9_600x338.JPG" />

	<meta property="og:title" content="Arab Coalition: Houthis launch two ballistic missiles in Yemen" />

	<meta property="og:description" content="Iran-backed Houthi militias in Yemen used civilian objects as launching sites to fire two ballistic" />
	<meta property="og:url" content="https://english.alarabiya.net/en/News/gulf/2020/05/05/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen.html" />
	<meta property="og:site_name" content="Al Arabiya English" />
	<meta property="og:locale" content="ar_AR" />
	<meta property="og:type" content="article" />





	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Arab Coalition: Houthis launch two ballistic missiles in Yemen">
		<meta name="twitter:description" content="Iran-backed Houthi militias in Yemen used civilian objects as launching sites to fire two ballistic">




<!-- pagename article-renderer-->
	<link rel="canonical" href="https://english.alarabiya.net/en/News/gulf/2020/05/05/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen" />
	<link rel="amphtml" href="https://english.alarabiya.net/en/amp/News/gulf/2020/05/05/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen">


<link rel="shortcut icon" href="/.resources/aa-templating-lm/webresources/english/en/gfx/favicon.ico" type="image/x-icon" />

<script type="text/javascript">
	var contextPath = "";
	var captchaBaseUrl ="https://webapps.alarabiya.net/aa-captcha/captcha";
	var site = "en";
</script>

<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script>
	(function()
	{//enable html5 tags for lower version IE
		var tags = ["header","footer","nav","aside","article"];
		for(var i=0,tag; tag=tags[i];i++) document.createElement(tag);
	})();
</script>

<script>
	var shortURL="https://ara.tv/4dah3";
</script>











	













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/en/News/gulf/2020/05/05/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen.html"
	  },
	  "headline": "Arab Coalition: Houthis launch two ballistic missiles in Yemen",
	  "image": [
	    "https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_16x9_600x338.JPG",
	    "https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_4x3_186x139.JPG"
	   ],
	  "datePublished": "2020-05-05T17:55:00.000+0000",
	  "dateModified": "2020-05-05T21:24:13.582+0000",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Iran-backed Houthi militias in Yemen used civilian objects as launching sites to fire two ballistic missiles which fell in the governorates of Imran and Sa"
	}
	</script>
		
<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>
<link rel="manifest" href="https://alarabiya.api.useinsider.com/views/push/manifest/">
<link rel="manifest" href="/.resources/aa-templating-lm/webresources/english/en/manifest/manifest.json">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/layout.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/responsive.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style_extended.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/swipebox/swipebox.css">


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-1-8-0-min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-visible.js"></script>

<script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="/.resources/aa-templating-lm/webresources/english/en/js/whatsapp-button.js";h.appendChild(s);}</script>


<!-- START ADV -->

	
	<!--en-news-gulf-articles -->
	<!--/en/news/gulf/articles/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen -->
	<!--news -->
	<!-- gulf-->
	<!-- en-->

		

	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/en/News/gulf/2020/05/05/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen',
			'screenName':'/en/news/gulf/articles/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen',
			'section': 'gulf',
			'sectionTitle': 'Arab Coalition: Houthis launch two ballistic missiles in Yemen',
			'subSection': 'gulf',
			'time':'2020-05-05',
			'source': '',
			'articleId': '',
			'articleTitle': 'Arab Coalition: Houthis launch two ballistic missiles in Yemen',
			'contentType': 'news',
			'createdDate': '2020-05-05',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article'

		}
	</script>

	<!--en-news-gulf-articles -->
	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'416e4d46-234b-45f8-b688-d282573bedfe',
			'pageType':'article',
			'pageCategory': 'en-news-gulf-articles',
			'pci':'auto',
			'pageAddress' : '/en/news/gulf/articles/Arab-Coalition-Houthis-launch-two-ballistic-missiles-in-Yemen',
			'cnt_section' : 'news',
			'cnt_subsection' : 'gulf',
			'cnt_articlePublicationDate' : '2020-05-05',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->



<script async src="//alarabiya.api.useinsider.com/ins.js?id=10001398"></script>
	<!-- END Insider -->
<!-- END ADV -->


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-validate.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-popupoverlay.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en//js/jquery-hc-sticky.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/smartupdater.4.0.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/scripts_extended.js"></script>

<script>window.VIDEOJS_NO_DYNAMIC_STYLE=true</script>
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video-js.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.css" rel="stylesheet" type="text/css">

<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video.js"></script>
<script ype="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ga.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videoInit.js" type="text/javascript"></script>

<script>
	videojs.options.flash.swf = "/.resources/aa-templating-lm/webresources/english/en/js/videojs5/js/video-js.swf";
</script>

<style type="text/css">
	.vjs-default-skin .vjs-play-progress,
	.vjs-default-skin .vjs-volume-level { background-color: #6c2769 }
</style>
<style class="vjs-styles-defaults">
	.video-js {
		width: 100%;
		height: 100%;
	}

	.vjs-fluid {
		padding-top: 56.25%
	}
</style>


<!-- Start Head Chart Beat -->
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 65783;
		_sf_async_config.domain = 'english.alarabiya.net';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		/** CONFIGURATION END **/
	})();
</script>
<!-- END Head Chart Beat -->
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/icons.css" media="screen, print" />
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/structure.css" media="screen, print" />


	</head>








	<body class="article-page ">

		<!-- Takeover 2-->
		<div id="takeover_outer"></div>





<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = 'en News gulf,  en News'; 
          _sf_async_config.authors = 'Muhammed Nafie - Al Arabiya English ';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>



<!-- adStat-GTM  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='adStatScript'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','adStat','GTM-W8PZ4D');</script>
<!-- End adStat-GTM  -->

<script>
	var txt_contextPath = "";
	var txt_uid = "";
	var txt_ty = "";
	var txt_se = "";
		
</script>

<!-- Start Facebook SDK Include -->
<div id="fb-root"></div>
<script>

	window.fbAsyncInit = function() {
        FB.init({
          appId      : '477847702293720',
          xfbml      : true,
          version    : 'v2.4'
        });
    };

	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
<!-- End Facebook SDK Include -->


<!-- start Twitter init & Include -->
<script>

	window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		 
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		 
		  return t;
		}(document, "script", "twitter-wjs"));
			
</script>
<!-- End Twitter init & Include -->

<!-- Google plus -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- END Google plus -->
	
	<div style="position: fixed; height: 0px; width: 0px; overflow: hidden;">
		<iframe src="https://webapps.alarabiya.net/validate.html"></iframe>
	</div>
	
		<div class="global_container  ">
		
		<div class="bg1">
	    	<div class="bg2">

<header id="header">
	<div class="content_area header-top-content">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<div class="header_ad">
					
					<div id='adSlot-inPage-multipleSize-top'></div>
					
				</div>
				<div class="header_buttons">
					<div class="buttons-inner">
													<div class="date">May 5, 2020</div>

						<div class="follow">
							<a href="javascript:;" class="btn"><b class="icon"></b>FOLLOW</a>
							<div class="follow-content content">
<div class="follow-btn facebook">
	<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
</div>
<div class="follow-btn twitter">
	<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</div>
<div class="follow-btn googleplus">
	<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
</div>
<div class="follow-btn youtube">
	<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
</div>
							</div>
							<b class="mask"></b>
						</div>
						<div class="tablet-search for-tablet">
							<a class="search" ><b></b></a>
							<form class="search" action="/tools/search-results" method="get">
								<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
							</form>
						</div>
						<ul class="right_buttons">
							<li class="first odd"><a href="https://urdu.alarabiya.net" title="اردو">اردو</a></li>
							<li class="even"><a href="https://farsi.alarabiya.net" title="فارسي">فارسي</a></li>
							<li class="last odd"><a href="https://www.alarabiya.net" title="عربي">عربي</a></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>



<nav class="clearfix">
	<div class="content_area nav-content-area">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<a id="site-logo" href="/"><b class="icon">AL Arabiya</b></a>
				<ul class="navigations clearfix">
					<li class=" odd news current-page" data-menu="news">
						<a title="News" href="/News.html"><i class="icon"></i>NEWS<b></b></a>
					</li>
					<li class=" even perspective" data-menu="perspective">
						<a title="Features" href="/features.html"><i class="icon"></i>FEATURES<b></b></a>
					</li>
					<li class=" odd business" data-menu="business">
						<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS<b></b></a>
					</li>
					<li class=" even opinion" data-menu="opinion">
						<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION<b></b></a>
					</li>
					<li class=" odd lifestyle" data-menu="lifestyle">
						<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE<b></b></a>
					</li>
					<li class=" even variety" data-menu="variety">
						<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY<b></b></a>
					</li>
					<li class=" odd sports" data-menu="sports">
						<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS<b></b></a>
					</li>
					<li class=" even viewmore" data-menu="viewmore">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO<b></b></a>
					</li>
					<li class="last  odd corona" data-menu="corona">
						<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS<b></b></a>
					</li>
					<li class=" even search" data-menu="search"><a href="javascript:;" title="Search"><i class="icon"></i></a></li>
					<li class="odd last more for-tablet">
						<a href="javascript:;" class="btn"><span class="plus">+</span>MENU</a>
						<div class="content">
							<ul>
								<li class=" odd">
									<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
								</li>
								<li class=" even">
									<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
								</li>
							</ul>
						</div>
						<b class="mask"></b>
					</li>
				</ul>
				<div class="mobile-header for-mobile">
					<a class="search" ><b></b></a>
					<form class="search" action="/tools/search-results.html" method="get">
						<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
					</form>
					<div class="more">
						<a class="btn" >MENU<b class="menu-icon"><i></i><i></i><i></i></b></a>
					</div>
					<a href="/webtv.html" class="viewmore"></a>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>
	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>
				<li class=" odd news current-page">
					<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
				</li>
				<li class=" even perspective">
					<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
				</li>
				<li class=" odd business">
					<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
				</li>
				<li class=" even opinion">
					<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
				</li>
				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
				</li>
				<li class=" even variety">
					<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
				</li>
				<li class=" odd sports">
					<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
				</li>
				<li class=" even viewmore">
					<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
				</li>
				<li class="last  odd corona">
					<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS</a>
				</li>
			</ul>
		</div>
		<div class="social">
			<div class="content_area clearfix">
				<div class="follow-btn facebook">
					<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
				</div>
				<div class="follow-btn twitter">
					<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
				</div>
				<div class="follow-btn googleplus">
					<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
				</div>
				<div class="follow-btn youtube">
					<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
				</div>
			</div>
		</div>
	</div>
	<div class="menu-overlay business news-overlay" data-type="news">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/News/middle-east.html" data-rel="1" title="Middle East"><b class="icon"></b>MIDDLE EAST</a></li>
					<li class=" even"><a href="/News/north-africa.html" data-rel="1" title="North Africa"><b class="icon"></b>NORTH AFRICA</a></li>
					<li class=" odd"><a href="/News/gulf.html" data-rel="1" title="Gulf"><b class="icon"></b>GULF</a></li>
					<li class="last  even"><a href="/News/world.html" data-rel="1" title="World"><b class="icon"></b>WORLD</a></li>
				</ul>
			</div>
			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: UAE bans entry of kids under 12, seniors above 60 to malls, retail shops" href="/en/coronavirus/2020/05/06/Coronavirus-UAE-bans-entry-of-kids-under-12-seniors-above-60-to-malls-retail-shops.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/06/239b79c5-17d8-4ea3-8676-fbafbef51918/239b79c5-17d8-4ea3-8676-fbafbef51918_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus: UAE bans entry of kids under 12, seniors above 60 to malls, retail shops</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Libya’s al-Sarraj calls for renewed UN talks amid increased tensions" href="/en/News/middle-east/2020/05/06/Libya-s-al-Sarraj-calls-for-renewed-UN-talks-amid-increased-tensions.html">
                                <img src="https://vid.alarabiya.net/images/2017/12/01/bdc52360-b482-4722-877b-63d5fc2c9c02/bdc52360-b482-4722-877b-63d5fc2c9c02_16x9_320x180.jpg" alt="" />
                                <span class="info">Libya’s al-Sarraj calls for renewed UN talks amid increased tensions</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Iran’s Mahan Air contributed to spreading coronavirus in Middle East: Investigation" href="/en/coronavirus/2020/05/06/Iran-s-Mahan-Air-contributed-to-spreading-coronavirus-in-Middle-East-Investigation.html">
                                <img src="https://vid.alarabiya.net/images/2019/04/08/7ea38bc8-968f-477e-bae7-23414007eb28/7ea38bc8-968f-477e-bae7-23414007eb28_16x9_320x180.JPG" alt="" />
                                <span class="info">Iran’s Mahan Air contributed to spreading coronavirus in Middle East: Investigation</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- perspective -->
	<div class="menu-overlay media perspective-overlay" data-type="perspective">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: Isolated from families, Moroccan medics have lonely Ramadan" href="/en/coronavirus/2020/05/05/Coronavirus-Isolated-from-families-30-Moroccan-medics-have-lonely-Ramadan.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/62c107f0-eb62-40fe-82c7-98c6fbb1da0a/62c107f0-eb62-40fe-82c7-98c6fbb1da0a_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus: Isolated from families, Moroccan medics have lonely Ramadan</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Al Jazeera accuses MBC of ‘normalizing ties with Israel’ despite its own track record" href="/en/features/2020/05/05/Al-Jazeera-accuses-MBC-of-normalizing-ties-with-Israel-despite-its-own-track-record.html">
                                <img src="https://vid.alarabiya.net/images/2015/05/09/b68c782e-e3ea-4e62-bf23-edbaba715996/b68c782e-e3ea-4e62-bf23-edbaba715996_16x9_320x180.jpg" alt="" />
                                <span class="info">Al Jazeera accuses MBC of ‘normalizing ties with Israel’ despite its own track record</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Pope Francis calls for fasting during day in Ramadan for end of COVID-19" href="/en/features/2020/05/05/Coronavirus-Pope-Francis-calls-for-fasting-during-day-in-Ramadan-for-end-of-COVID-19.html">
                                <img src="https://vid.alarabiya.net/images/2019/12/12/d4e1a47b-5080-4658-b923-791202d484d5/d4e1a47b-5080-4658-b923-791202d484d5_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Pope Francis calls for fasting during day in Ramadan for end of COVID-19</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Palestinian refugee from Lebanon removed from MEA repatriation flight from Dubai " href="/en/coronavirus/2020/05/05/Palestinian-refugee-from-Lebanon-taken-off-MEA-repatriation-flight-from-Dubai-.html">
                                <img src="https://vid.alarabiya.net/images/2020/03/11/8192052e-9c6a-4dd1-9161-e87c444b73b4/8192052e-9c6a-4dd1-9161-e87c444b73b4_16x9_320x180.JPG" alt="" />
                                <span class="info">Palestinian refugee from Lebanon removed from MEA repatriation flight from Dubai </span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- business -->
	<div class="menu-overlay business business-overlay" data-type="business">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/business/economy.html" data-rel="1" title="Economy"><b class="icon"></b>ECONOMY</a></li>
					<li class=" even"><a href="/business/energy.html" data-rel="1" title="Energy"><b class="icon"></b>ENERGY</a></li>
					<li class=" odd"><a href="/business/technology.html" data-rel="1" title="Technology"><b class="icon"></b>TECHNOLOGY</a></li>
					<li class="last  even"><a href="/business/markets.html" data-rel="1" title="Markets"><b class="icon"></b>MARKETS</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Lebanese banks to propose alternative national financial rescue plan" href="/en/business/economy/2020/05/06/Lebanese-banks-to-propose-alternative-national-rescue-plan.html">
                                <img src="https://vid.alarabiya.net/images/2020/02/19/7a45418f-9f0c-4940-8fb5-31fd96036f2b/7a45418f-9f0c-4940-8fb5-31fd96036f2b_16x9_320x180.jpg" alt="" />
                                <span class="info">Lebanese banks to propose alternative national financial rescue plan</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Lebanon’s government to manage mobile networks ahead of new tender" href="/en/business/technology/2020/05/06/Lebanon-s-government-to-manage-mobile-networks-ahead-of-new-tender.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/06/e70f6ee4-cbe9-4525-b7e0-6d0fbe2c1676/e70f6ee4-cbe9-4525-b7e0-6d0fbe2c1676_16x9_320x180.JPG" alt="" />
                                <span class="info">Lebanon’s government to manage mobile networks ahead of new tender</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Texas oil regulators formally dismiss proposal for mandatory output cuts" href="/en/business/energy/2020/05/05/Texas-oil-regulators-formally-dismiss-proposal-for-mandatory-output-cuts.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/63c553b6-1505-4010-9f08-9e036d229f37/63c553b6-1505-4010-9f08-9e036d229f37_16x9_320x180.JPG" alt="" />
                                <span class="info">Texas oil regulators formally dismiss proposal for mandatory output cuts</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- opinion -->
	<div class="menu-overlay opinion opinion-overlay" data-type="opinion">
		<div class="content_area">
			<div class="opinion-items">
    <!--  -->

                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/02/18/f7a0a999-1bc2-4a15-b365-035dd3fa4cdc/f7a0a999-1bc2-4a15-b365-035dd3fa4cdc_3x4_142x185.png" alt="">
                                <a title="Now is the time for the EU to put all of Hezbollah on its terror list" href="/en/views/news/middle-east/2020/05/05/Now-is-the-time-for-the-EU-to-put-all-of-Hezbollah-on-its-terror-list.html">
                                    <span class="info">Now is the time for the EU to put all of Hezbollah on its terror list</span>
                                    <h5>Ksenia Svetlova</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/05/01/b72c9a14-307f-4ec5-b8e7-4c1ce18da678/b72c9a14-307f-4ec5-b8e7-4c1ce18da678_3x4_142x185.jpg" alt="">
                                <a title="Lebanon’s new phase of uprising: Reflections on violence, clientelism, organizing" href="/en/views/news/middle-east/2020/05/01/Lebanon-s-new-phase-of-uprising-Reflections-on-violence-clientelism-organizing.html">
                                    <span class="info">Lebanon’s new phase of uprising: Reflections on violence, clientelism, organizing</span>
                                    <h5>Nadim El Kak</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/04/30/0eb93d17-2b8f-46dc-a623-c094b147c328/0eb93d17-2b8f-46dc-a623-c094b147c328_3x4_142x185.jpg" alt="">
                                <a title="A new, better normal awaits us after coronavirus" href="/en/views/news/world/2020/04/30/A-new-better-normal-awaits-us-after-coronavirus.html">
                                    <span class="info">A new, better normal awaits us after coronavirus</span>
                                    <h5>Guy Ryder</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/04/28/c6cc8afc-e7a8-4446-8329-b8fa2c691caa/c6cc8afc-e7a8-4446-8329-b8fa2c691caa_3x4_142x185.jpg" alt="">
                                <a title="Iran military satellite launch requires US action" href="/en/views/news/middle-east/2020/04/28/Iran-military-satellite-launch-requires-US-action.html">
                                    <span class="info">Iran military satellite launch requires US action</span>
                                    <h5>Behnam Ben Taleblu and Bradley Bowman</h5>
                                </a>
                            </div>




			</div>
		</div>
	</div>
	<!-- lifestyle -->
	<div class="menu-overlay business lifestyle-overlay" data-type="lifestyle">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/life-style/entertainment.html" data-rel="1" title="Entertainment"><b class="icon"></b>ENTERTAINMENT</a></li>
					<li class=" even"><a href="/life-style/fashion-and-beauty.html" data-rel="1" title="Fashion & Beauty"><b class="icon"></b>FASHION & BEAUTY</a></li>
					<li class=" odd"><a href="/life-style/art-and-culture.html" data-rel="1" title="Art & Culture"><b class="icon"></b>ART & CULTURE</a></li>
					<li class=" even"><a href="/life-style/healthy-living.html" data-rel="1" title="Healthy Living"><b class="icon"></b>HEALTHY LIVING</a></li>
					<li class="last  odd"><a href="/life-style/travel-and-tourism.html" data-rel="1" title="Travel & Tourism"><b class="icon"></b>TRAVEL & TOURISM</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
    <!--  -->
                        <div class="item">
                            <a title="Star-narrated ‘Harry Potter’ book streaming for free amid coronavirus" href="/en/coronavirus/2020/05/05/Star-narrated-Harry-Potter-book-streaming-for-free-amid-coronavirus.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/7d9df3e3-ed05-4317-a0b7-84a853988d4d/7d9df3e3-ed05-4317-a0b7-84a853988d4d_16x9_320x180.jpg" alt="" />
                                <span class="info">Star-narrated ‘Harry Potter’ book streaming for free amid coronavirus</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Smokers are 80 pct less likely to severely suffer from coronavirus: French study" href="/en/coronavirus/2020/05/05/Smokers-are-80-less-likely-to-severely-suffer-from-coronavirus-French-study.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/9d3b612c-1954-4607-93a4-54716f7026c8/9d3b612c-1954-4607-93a4-54716f7026c8_16x9_320x180.jpg" alt="" />
                                <span class="info">Smokers are 80 pct less likely to severely suffer from coronavirus: French study</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Mariah Carey, Robert De Niro to feature in New York coronavirus telethon" href="/en/coronavirus/2020/05/05/Mariah-Carey-Robert-De-Niro-to-feature-in-New-York-coronavirus-telethon.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/8b88cf20-1dc9-48ce-938b-41634cef95cb/8b88cf20-1dc9-48ce-938b-41634cef95cb_16x9_320x180.JPG" alt="" />
                                <span class="info">Mariah Carey, Robert De Niro to feature in New York coronavirus telethon</span>
                            </a>
                        </div>


			</div>

		</div>
	</div>
	<!-- variety -->
	<div class="menu-overlay media variety-overlay" data-type="variety">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Youtubers prank Tiger King’s Carole Baskin into giving her first public interview" href="/en/variety/2020/05/05/Youtubers-prank-Tiger-King-s-Carole-Baskin-into-giving-her-first-public-interview.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/0c1017b2-95cf-4bd0-ba0b-0dc768623a5d/0c1017b2-95cf-4bd0-ba0b-0dc768623a5d_16x9_320x180.jpg" alt="" />
                                <span class="info">Youtubers prank Tiger King’s Carole Baskin into giving her first public interview</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Asteroid’s near miss with Earth: UAE experts say ‘would have caused local damage’" href="/en/variety/2020/05/05/Asteroid-s-near-miss-with-Earth-UAE-experts-say-would-have-caused-local-damage-.html">
                                <img src="https://vid.alarabiya.net/images/2014/02/17/15e9d0f1-82e5-4184-9568-feb3da3390f8/15e9d0f1-82e5-4184-9568-feb3da3390f8_16x9_320x180.jpg" alt="" />
                                <span class="info">Asteroid’s near miss with Earth: UAE experts say ‘would have caused local damage’</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Watch: Hundreds of sheep overrun street during coronavirus lockdown in Turkey" href="/en/coronavirus/2020/05/05/Watch-Hundreds-of-sheep-overrun-street-during-coronavirus-lockdown-in-Turkey.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/turkey75b77e36___turkey75b77e36_image/turkey75b77e36___turkey75b77e36_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Watch: Hundreds of sheep overrun street during coronavirus lockdown in Turkey</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Watch: Italian Grandfather reunites with grandchild after coronavirus separation" href="/en/coronavirus/2020/05/05/Watch-Italian-Grandfather-reunites-with-grandchild-after-coronavirus-separation.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/italybe933745___italybe933745_image/italybe933745___italybe933745_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Watch: Italian Grandfather reunites with grandchild after coronavirus separation</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- sports -->
	<div class="menu-overlay media sports-overlay" data-type="sports">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: Nadal not hopeful of return to action before 2021" href="/en/coronavirus/2020/05/05/Coronavirus-Nadal-not-hopeful-of-return-to-action-before-2021.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/17d934a0-25ac-4266-ab79-aeff1ff0b625/17d934a0-25ac-4266-ab79-aeff1ff0b625_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Nadal not hopeful of return to action before 2021</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: La Liga training to resume this week with season restart in June" href="/en/coronavirus/2020/05/04/Coronavirus-La-Liga-training-to-resume-this-week-with-season-restart-in-June.html">
                                <img src="https://vid.alarabiya.net/images/2019/11/10/9a424d99-9e91-4429-83cf-1911279fd367/9a424d99-9e91-4429-83cf-1911279fd367_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: La Liga training to resume this week with season restart in June</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Italy’s Serie A teams can resume individual training" href="/en/coronavirus/2020/05/04/Coronavirus-Italy-s-Serie-A-teams-can-resume-individual-training.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/04/b52d3311-0c47-4621-ba04-b7964ba8a781/b52d3311-0c47-4621-ba04-b7964ba8a781_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Italy’s Serie A teams can resume individual training</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Newcastle FC fans criticize ‘negative’ media about Saudi’s Premier League deal" href="/en/features/2020/05/03/Newcastle-football-fans-criticize-negative-nonsense-media-coverage-of-Saudi-deal.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/03/d82a8654-b617-473e-8794-c325e65baa5f/d82a8654-b617-473e-8794-c325e65baa5f_16x9_320x180.JPG" alt="" />
                                <span class="info">Newcastle FC fans criticize ‘negative’ media about Saudi’s Premier League deal</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- viewmore -->
	<div class="menu-overlay media viewmore-overlay" data-type="viewmore">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Watch these two little bears being released into the wild" href="/en/webtv/reports/2020/05/04/Watch-these-two-little-bears-being-released-into-the-wild.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/04/6509aea0-bbe8-4776-89d4-42d15d548f50/6509aea0-bbe8-4776-89d4-42d15d548f50_16x9_320x180.jpg" alt="" />
                                <span class="info">Watch these two little bears being released into the wild</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Superman, Spiderman are rescuing Indonesians from coronavirus" href="/en/webtv/reports/2020/05/04/Superman-Spiderman-are-rescuing-Indonesians-from-coronavirus.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/04/1d38faca-e8cb-4b34-82a0-075000c52c38/1d38faca-e8cb-4b34-82a0-075000c52c38_16x9_320x180.jpg" alt="" />
                                <span class="info">Superman, Spiderman are rescuing Indonesians from coronavirus</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Water cannons to disperse coronavirus lockdown violaters: Indonesia" href="/en/webtv/reports/2020/05/04/Water-cannons-to-disperse-coronavirus-lockdown-violaters-Indonesia.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/04/33466a73-5138-48ec-90aa-dc3e4793c263/33466a73-5138-48ec-90aa-dc3e4793c263_16x9_320x180.jpg" alt="" />
                                <span class="info">Water cannons to disperse coronavirus lockdown violaters: Indonesia</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Rohingya survivors tell stories of misery and death at sea" href="/en/webtv/reports/2020/05/04/Rohingya-survivors-tell-stories-of-misery-and-death-at-sea.html">
                                <img src="https://vid.alarabiya.net/images/2019/10/26/19daf4d3-1617-48c0-a871-360dc1c04072/19daf4d3-1617-48c0-a871-360dc1c04072_16x9_320x180.jpg" alt="" />
                                <span class="info">Rohingya survivors tell stories of misery and death at sea</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- photo-layer -->
	<!-- infographic-renderer -->
	<!-- news -->
	<div class="menu-overlay media corona-overlay" data-type="corona">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: UAE bans entry of kids under 12, seniors above 60 to malls, retail shops" href="/en/coronavirus/2020/05/06/Coronavirus-UAE-bans-entry-of-kids-under-12-seniors-above-60-to-malls-retail-shops.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/06/239b79c5-17d8-4ea3-8676-fbafbef51918/239b79c5-17d8-4ea3-8676-fbafbef51918_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus: UAE bans entry of kids under 12, seniors above 60 to malls, retail shops</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Iran’s Mahan Air contributed to spreading coronavirus in Middle East: Investigation" href="/en/coronavirus/2020/05/06/Iran-s-Mahan-Air-contributed-to-spreading-coronavirus-in-Middle-East-Investigation.html">
                                <img src="https://vid.alarabiya.net/images/2019/04/08/7ea38bc8-968f-477e-bae7-23414007eb28/7ea38bc8-968f-477e-bae7-23414007eb28_16x9_320x180.JPG" alt="" />
                                <span class="info">Iran’s Mahan Air contributed to spreading coronavirus in Middle East: Investigation</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Senators question Trump’s intelligence nominee in confirmation hearing" href="/en/coronavirus/2020/05/06/Coronavirus-Senators-question-Trump-s-intelligence-nominee-in-confirmation-hearing.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/06/40a7c387-5acc-4836-b8d7-f24e4eae9777/40a7c387-5acc-4836-b8d7-f24e4eae9777_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Senators question Trump’s intelligence nominee in confirmation hearing</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Trump wants China to be transparent about origin of coronavirus" href="/en/coronavirus/2020/05/05/Trump-wants-China-to-be-transparent-about-origin-of-coronavirus.html">
                                <img src="https://vid.alarabiya.net/images/2020/04/18/026a0a8d-a457-429d-b2e9-efe7164b8ace/026a0a8d-a457-429d-b2e9-efe7164b8ace_16x9_320x180.JPG" alt="" />
                                <span class="info">Trump wants China to be transparent about origin of coronavirus</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>

	<div class="menu-overlay search search-overlay" data-type="search">
		<div class="content_area">
			<div class="block1 clearfix">
				<form action="/tools/search-results.html" method="get" class="search-form">
					<input type="text" name="q" class="search-input">
					<input type="submit" value="SEARCH" class="submit-input">
				</form>
				<b class="icon"></b>
			</div>
		</div>
	</div>

</nav>
<div class="nav-placeholder"></div>

	
</header>
	
				<div class="content_section">
					<div class="content_area">
						<div class="head_100"></div>
						<div class="ident_bg">
	

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="section-title">
				
						<!-- nothing -->
		</div>
	</div>
	<div class="foot_100"></div>
</div>
<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="box just-in clearfix">
		</div>
	</div>
	<div class="foot_100"></div>
</div>

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100 clearfix">
			</div>
	<div class="foot_100"></div>
</div>

							<div class="area_100">
								
									<!-- -->

									<div class="head_100"></div>
									<div class="content_100 clearfix main_extra">

										<div class="box index-content-box">
											<div class="head "></div>
											<div class="content">
												<div class="arena">











	





<div class="middle-column area_71">
	<div class="content_71">
		<div class="multi_articles" data-scroll="0">

					<img src="https://tracking.alarabiya.net/track?id=416e4d46-234b-45f8-b688-d282573bedfe&ty=news&se=%2Fen%2FNews%2Fgulf&ac=hit" width="0" height="0" style="display: none; width: 0px; height: 0px;"/>
			<div class="box article-main-box head-type-2 default-color">
				<div class="head">
											<div class="left"><a title="News" href="/News.html">NEWS</a><b class="mask"></b></div>
											<div class="right"><a title="Gulf" href="/News/gulf.html">GULF</a><b class="mask"><i></i></b></div>
				</div>
				<div class="content">
					<div class="arena">



				 
<div id="print-logo">
    <img itemprop="image" src="/.resources/aa-templating-lm/webresources/english/en/gfx/print-logo.png" alt="" />
</div>
<h1>Arab Coalition: Houthis launch two ballistic missiles in Yemen</h1>


	 



<!-- Article Teaser -->
	<div class="article-default-image">
		<img src="https://vid.alarabiya.net/images/2020/05/05/14fb6732-1205-487a-90a5-d9a225380a19/14fb6732-1205-487a-90a5-d9a225380a19_16x9_600x338.JPG" alt="" />
			<div class="article-image-info">
				<div class="inner">
					Houthi troops ride on the back of a police patrol truck after participating in a Houthi gathering in Sanaa, Yemen, on February 19, 2020. (Reuters) 
				</div>
			</div>
	</div>

<div class="article-info2">
	<div class="left">
		





<div class="article-info">
			
		<span class="source">Muhammed Nafie, Al Arabiya English </span>
		<span class="caption">Tuesday 05 May 2020</span>
</div>
	</div>
	<div class="right font-size-buttons">
		Text size 
		<a href="javascript:;" class="btn small" data-size="12">A</a>
		<a href="javascript:;" class="btn active medium" data-size="14">A</a>
		<a href="javascript:;" class="btn large" data-size="16">A</a>
	</div>
</div>
<div class="clearfix">
	<div class="article-content article-text-content">
			
<!-- Killer banner (Ad Slot 2) -->

<div class="box ad-box">
	<div class="head"></div>
	<div class="content">
		<div class="arena">
			<div id='adSlot-inPage-300x250-right'></div>
		</div>
	</div>
	<div class="foot"></div>
</div>

			
	
		<p>Iran-backed Houthi militias in Yemen used civilian objects as launching sites to fire two ballistic missiles which fell in the governorates of Imran and Saada in northern Yemen, the official Saudi Press Agency (SPA) reported on Tuesday citing Arab Coalition Spokesperson Colonel Turki al-Maliki.</p><p class="hide-in-mobile">The ballistic missiles were launched from a civilian facility in the governorate of Sanaa. One fell in Imran after traveling a distance of 112 kilometers, and the second one fell in Saada after travelling a distance of 148 kilometers, the report said.</p><div class="box ad25 hide-in-desktop "><div class="wrapper"><div id="adSlot-mpumob" ></div></div></div><div class="leaderboard hide-in-mobile"> <div id="adSlot-paragraph"  ></div></div><p class="hide-in-mobile">“Houthi militias continue to violate international humanitarian law by launching ballistic missiles that fall indiscriminately on civilians and densely populated civilian areas, threatening the lives of hundreds of civilians,” Al-Maliki said.</p><p class="hide-in-mobile">He added that the missile launches and other hostilities represent the militia’s continued violation of the ceasefire and de-escalation initiatives that the Coalition announced on April 9. The militia has violated the ceasefire agreement over 2,400 times using light and heavy weapons as well as ballistic missiles.</p><p class="hide-in-mobile">“The Arab Coalition continues to take strict and deterrent measures to neutralize and destroy these ballistic capabilities to safeguard civilians in Yemen, and to protect regional and international security,” he added.</p><p class="hide-in-mobile">The Arab coalition had declared a complete ceasefire in Yemen starting from April 9, as part of the efforts to combat the spread of the coronavirus pandemic.<br /><br /><strong>Read more: </strong><br /><br /><a href="https://english.alarabiya.net/en/coronavirus/2020/05/05/Yemen-s-Houthis-announce-first-coronavirus-case-in-Sanaa.html"><strong>Coronavirus: Yemen’s Houthis report first coronavirus case, a death in Sanaa hotel</strong></a><br /><br /><a href="https://english.alarabiya.net/en/News/gulf/2020/04/30/Iran-back-Houthi-militia-release-43-al-Qaeda-prisoners-in-Yemen-Report.html"><strong>Iran-backed Houthi militia release 43 al-Qaeda prisoners in Yemen: Report</strong></a><br /><br /><a href="https://english.alarabiya.net/en/News/middle-east/2020/04/29/US-official-welcomes-Arab-Coalition-Yemen-ceasefire-calls-on-Houthis-to-reciprocate.html"><strong>US official welcomes Arab Coalition Yemen ceasefire, calls on Houthis to reciprocate</strong></a></p>
	<a class="more for-mobile">SHOW MORE</a>


		
			<div class="article-content-bottom-info">
				Last Update:  21:24 KSA 00:24 - GMT 21:24
			</div>
		
	
	    
		
		
	</div>														 



<div class="share-float-overlay">
	<b class="arrow"></b>
	<div class="inner">


		<!--a class="btn view" >
			<b></b>
			<div class="count">0</div>
			<div class="label">VIEWS</div>
		</a -->

		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email" href="mailto:?subject=Arab Coalition: Houthis launch two ballistic missiles in Yemen&amp;body=Arab Coalition: Houthis launch two ballistic missiles in Yemen%0D%0Ahttps://ara.tv/4dah3"
							data-event="email" 
							title="Email this article">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
		<a class="addthis_button_print btn print">
			<b></b>
			<div class="label">PRINT</div>
		</a>

		<div class="social-btn">
			<div class="fb-share-button" data-href="https://ara.tv/4dah3" data-width="64" data-type="box_count"></div>
		</div>

		<div class="social-btn">
			<div class="twitter-wrapper">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ara.tv/4dah3" data-via="AlArabiya_Eng" data-counturl="https://ara.tv/4dah3" data-text="Arab Coalition: Houthis launch two ballistic missiles in Yemen" data-count="vertical" data-size="large">Tweet</a>
			</div>
		</div>

	</div>
</div>
<div id="share-mobile-overlay" class="for-mobile">
	<div class="inner">



		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email"  href="mailto:?subject=Arab Coalition: Houthis launch two ballistic missiles in Yemen&amp;body=Arab Coalition: Houthis launch two ballistic missiles in Yemen%0D%0Ahttps://ara.tv/4dah3">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
	</div>
</div>
		  
</div>
					</div>
					<div class="foot"></div>
				</div>
<div class="box more-in-news default-color">
	<div class="content">
		<div class="arena clearfix">
			
			

	<div>
		<ul class="tags-related">
				<li><a title="Houthi" href="/en/tools/tags?tagLabel=Houthi">HOUTHI</a></li>
				<li><a title="Yemen" href="/en/tools/tags?tagLabel=Yemen">YEMEN</a></li>
	    </ul>
	</div>
	



		<div>
			<div class="items clearfix">



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/en/coronavirus/2020/05/05/Yemen-s-Houthis-announce-first-coronavirus-case-in-Sanaa.html" title="Coronavirus: Yemen’s Houthis report first coronavirus case, a death in Sanaa hotel">
								<img src="https://vid.alarabiya.net/images/2020/05/05/b1da2146-0444-426e-8d89-ace41298535c/b1da2146-0444-426e-8d89-ace41298535c_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/coronavirus/2020/05/05/Yemen-s-Houthis-announce-first-coronavirus-case-in-Sanaa.html">
									<h5 class="default-info">Coronavirus: Yemen’s Houthis report first coronavirus case, a death in Sanaa hotel</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/en/News/gulf/2020/04/30/Iran-back-Houthi-militia-release-43-al-Qaeda-prisoners-in-Yemen-Report.html" title="Iran-backed Houthi militia release 43 al-Qaeda prisoners in Yemen: Report">
								<img src="https://vid.alarabiya.net/images/2018/12/31/32963bfd-9599-459a-a974-38cf34bb378e/32963bfd-9599-459a-a974-38cf34bb378e_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/News/gulf/2020/04/30/Iran-back-Houthi-militia-release-43-al-Qaeda-prisoners-in-Yemen-Report.html">
									<h5 class="default-info">Iran-backed Houthi militia release 43 al-Qaeda prisoners in Yemen: Report</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full  hide-in-mobile">
						<div class="image-container">
							<a href="/en/News/middle-east/2020/04/29/US-official-welcomes-Arab-Coalition-Yemen-ceasefire-calls-on-Houthis-to-reciprocate.html" title="US official welcomes Arab Coalition Yemen ceasefire, calls on Houthis to reciprocate">
								<img src="https://vid.alarabiya.net/images/2020/04/29/49194d22-e0fa-446d-88f5-1e9d3c0c1864/49194d22-e0fa-446d-88f5-1e9d3c0c1864_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/News/middle-east/2020/04/29/US-official-welcomes-Arab-Coalition-Yemen-ceasefire-calls-on-Houthis-to-reciprocate.html">
									<h5 class="default-info">US official welcomes Arab Coalition Yemen ceasefire, calls on Houthis to reciprocate</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full  hide-in-mobile hide-in-tablet">
						<div class="image-container">
							<a href="/en/News/gulf/2020/04/25/UN-human-rights-experts-urge-Houthis-to-release-Baha-is-in-Yemen-immediately.html" title="UN rights experts urge Houthis to release Baha’i prisoners in Yemen immediately ">
								<img src="https://vid.alarabiya.net/images/2020/04/16/0310e412-5d11-488c-8d04-f14e23e968d4/0310e412-5d11-488c-8d04-f14e23e968d4_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/News/gulf/2020/04/25/UN-human-rights-experts-urge-Houthis-to-release-Baha-is-in-Yemen-immediately.html">
									<h5 class="default-info">UN rights experts urge Houthis to release Baha’i prisoners in Yemen immediately </h5>
								</a>
							</div>
						</div>
					</div>
			</div>
		</div>

		</div>
	</div>
	<div class="foot"></div>
</div>

			</div>

			</div>
	</div>
</div>



<div class="right-column area_29">
	<div class="head_29"></div>
	<div class="content_29">
				<div class="box ad-box">
	<div class="head"></div>
			<div class="content">
				<div class="arena">
							<!-- 300x250 Left --><div id='adSlot-inPage-300x250-right'></div><!-- End 300x250 Left -->
			</div>
		</div>
      <div class="foot"></div>
   </div>
	

<div class="box search-input"> <div class="head">
  <form action="/tools/search-results.html" method="get">
    <input type="text" name="q" class="text-search">
    <input type="submit" value="SEARCH" class="submit-search">
  </form>		
</div>
</div>





	






<div class="box right-box top-box ">
    <div class="head">
        <h3><a >MOST POPULAR</a></h3>
        <ul class="filter">
            <li class="active"><a  title=""></a></li>
        </ul>
    </div>

    <div class="content">
        <div class="arena">
            <table class="tab-heads">
                <tr>
                    <td class="tab tab1 active" data-tab="tab1">DAY</td>
                    <td class="tab tab3 " data-tab="tab3">WEEK</td>
                </tr>
            </table>
            <div class="tab-contents">
                <div class="tab tab1 active">
                        <ul class="most-viewed">





                                    <li class="first even">
                                        <a class="thumb" title="Smokers are 80 pct less likely to severely suffer from coronavirus: French study" href="/en/coronavirus/2020/05/05/Smokers-are-80-less-likely-to-severely-suffer-from-coronavirus-French-study.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/05/9d3b612c-1954-4607-93a4-54716f7026c8/9d3b612c-1954-4607-93a4-54716f7026c8_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>17268 Views</span>
                                        </a>
                                        <a title="Smokers are 80 pct less likely to severely suffer from coronavirus: French study" href="/en/coronavirus/2020/05/05/Smokers-are-80-less-likely-to-severely-suffer-from-coronavirus-French-study.html" class="title">Smokers are 80 pct less likely to severely suffer from coronavirus: French study</a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-cabinet-decision-to-cut-private-sector-salaries-by-40-.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/04/23/cc2fe1f9-3851-42de-9348-0ef7e6e7904b/cc2fe1f9-3851-42de-9348-0ef7e6e7904b_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>15583 Views</span>
                                        </a>
                                        <a title="Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-cabinet-decision-to-cut-private-sector-salaries-by-40-.html" class="title">Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Iran court sentences Instagram couple to 16 years in prison, 74 lashes" href="/en/News/middle-east/2020/05/05/Iran-court-sentences-Instagram-couple-to-16-years-in-pr.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/05/ee2349fc-ebb1-4d5e-ab37-3d535cc16b37/ee2349fc-ebb1-4d5e-ab37-3d535cc16b37_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>9326 Views</span>
                                        </a>
                                        <a title="Iran court sentences Instagram couple to 16 years in prison, 74 lashes" href="/en/News/middle-east/2020/05/05/Iran-court-sentences-Instagram-couple-to-16-years-in-pr.html" class="title">Iran court sentences Instagram couple to 16 years in prison, 74 lashes</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="$266,374 fine, 5 years jail for coronavirus measures violators in Saudi Arabia" href="/en/coronavirus/2020/05/05/-133-000-fine-5-years-jail-for-coronavirus-measures-violators-in-Saudi-Arabia.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/04/f2d5c68b-6c84-4a20-a189-52f5299d37d9/f2d5c68b-6c84-4a20-a189-52f5299d37d9_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>2592 Views</span>
                                        </a>
                                        <a title="$266,374 fine, 5 years jail for coronavirus measures violators in Saudi Arabia" href="/en/coronavirus/2020/05/05/-133-000-fine-5-years-jail-for-coronavirus-measures-violators-in-Saudi-Arabia.html" class="title">$266,374 fine, 5 years jail for coronavirus measures violators in Saudi Arabia</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Coronavirus: Saudi Arabia records 955 new daily recoveries, death toll hits 200" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-records-955-new-daily-recoveries-death-toll-hits-200.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/03/5d6a984e-c7cf-4c92-8519-cb30e34954d5/5d6a984e-c7cf-4c92-8519-cb30e34954d5_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>1878 Views</span>
                                        </a>
                                        <a title="Coronavirus: Saudi Arabia records 955 new daily recoveries, death toll hits 200" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-records-955-new-daily-recoveries-death-toll-hits-200.html" class="title">Coronavirus: Saudi Arabia records 955 new daily recoveries, death toll hits 200</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="India sends naval ship and aircraft in ‘massive’ coronavirus repatriation from UAE" href="/en/coronavirus/2020/05/05/India-sends-naval-ship-and-aircraft-as-in-massive-coronavirus-repatriation-from-UAE.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2018/04/23/ba52e66f-8482-48c2-85dc-c032f1428899/ba52e66f-8482-48c2-85dc-c032f1428899_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>1583 Views</span>
                                        </a>
                                        <a title="India sends naval ship and aircraft in ‘massive’ coronavirus repatriation from UAE" href="/en/coronavirus/2020/05/05/India-sends-naval-ship-and-aircraft-as-in-massive-coronavirus-repatriation-from-UAE.html" class="title">India sends naval ship and aircraft in ‘massive’ coronavirus repatriation from UAE</a>
                                    </li>

                        </ul>
                </div>
                <div class="tab tab3">
                        <ul class="most-shared">





                                    <li class="first even">
                                        <a class="thumb" title="Coronavirus: UAE develops COVID-19 treatment, ‘could be game-changer’ " href="/en/coronavirus/2020/05/01/Coronavirus-UAE-develops-COVID-19-treatment-could-be-game-changer-.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/01/40ae8b46-fdbe-4846-b820-9574175d42e8/40ae8b46-fdbe-4846-b820-9574175d42e8_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>134959 Views</span>
                                        </a>
                                        <a title="Coronavirus: UAE develops COVID-19 treatment, ‘could be game-changer’ " href="/en/coronavirus/2020/05/01/Coronavirus-UAE-develops-COVID-19-treatment-could-be-game-changer-.html" class="title">Coronavirus: UAE develops COVID-19 treatment, ‘could be game-changer’ </a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Coronavirus: Dubai aviation sector helps over 37,000 passengers return home from UAE" href="/en/coronavirus/2020/04/30/Coronavirus-Dubai-aviation-sector-helps-over-37-000-passengers-return-home-from-UAE.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/03/19/18e0daac-9fff-4c98-8603-5eaa9dd72682/18e0daac-9fff-4c98-8603-5eaa9dd72682_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>20560 Views</span>
                                        </a>
                                        <a title="Coronavirus: Dubai aviation sector helps over 37,000 passengers return home from UAE" href="/en/coronavirus/2020/04/30/Coronavirus-Dubai-aviation-sector-helps-over-37-000-passengers-return-home-from-UAE.html" class="title">Coronavirus: Dubai aviation sector helps over 37,000 passengers return home from UAE</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Coronavirus: Congress unanimously rejects Trump’s offer of screening  " href="/en/coronavirus/2020/05/03/Coronavirus-Congress-unanimously-rejects-Trump-s-offer-of-screening-.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/04/21/012f8aee-b4b2-400f-9c29-007be6d3c08c/012f8aee-b4b2-400f-9c29-007be6d3c08c_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>18863 Views</span>
                                        </a>
                                        <a title="Coronavirus: Congress unanimously rejects Trump’s offer of screening  " href="/en/coronavirus/2020/05/03/Coronavirus-Congress-unanimously-rejects-Trump-s-offer-of-screening-.html" class="title">Coronavirus: Congress unanimously rejects Trump’s offer of screening  </a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus: Gilead drug remdesivir sales could exceed $2 billion, say experts" href="/en/coronavirus/2020/05/04/Coronavirus-Gilead-drug-remdesivir-sales-could-exceed-2-billion-say-experts.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/04/12/5cac5959-2c3a-40a1-bcf9-e7ea227c8d9d/5cac5959-2c3a-40a1-bcf9-e7ea227c8d9d_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>18559 Views</span>
                                        </a>
                                        <a title="Coronavirus: Gilead drug remdesivir sales could exceed $2 billion, say experts" href="/en/coronavirus/2020/05/04/Coronavirus-Gilead-drug-remdesivir-sales-could-exceed-2-billion-say-experts.html" class="title">Coronavirus: Gilead drug remdesivir sales could exceed $2 billion, say experts</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-cabinet-decision-to-cut-private-sector-salaries-by-40-.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/04/23/cc2fe1f9-3851-42de-9348-0ef7e6e7904b/cc2fe1f9-3851-42de-9348-0ef7e6e7904b_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>15583 Views</span>
                                        </a>
                                        <a title="Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%" href="/en/coronavirus/2020/05/05/Coronavirus-Saudi-Arabia-cabinet-decision-to-cut-private-sector-salaries-by-40-.html" class="title">Coronavirus: Saudi Arabia ministerial decision to cut private sector salaries by 40%</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready" href="/en/coronavirus/2020/05/04/Madagascar-s-coronavirus-herbal-cure-is-free-to-schoolchildren-ready-for-export.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/04/e4d3693b-b6a1-4ec6-af20-a3760b240d97/e4d3693b-b6a1-4ec6-af20-a3760b240d97_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>11767 Views</span>
                                        </a>
                                        <a title="Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready" href="/en/coronavirus/2020/05/04/Madagascar-s-coronavirus-herbal-cure-is-free-to-schoolchildren-ready-for-export.html" class="title">Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready</a>
                                    </li>

                        </ul>
                </div>
            </div>
        </div>
    </div>
</div>





	








<div class="box right-box  opinion-box ">

    <div class="head">
        <h3><a href="/views.html">OPINION</a></h3>
    </div>
        <div class="content">
            <div class="arena">
                <ul>
                        <li class="first even">

                            <div class="item">


                                    <a title="Ksenia Svetlova" href="/en/authors/Ksenia-Svetlova">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/02/18/f7a0a999-1bc2-4a15-b365-035dd3fa4cdc/f7a0a999-1bc2-4a15-b365-035dd3fa4cdc_3x4_142x185.png" />
                                    </a>
                                    <a class="opinion" title="Now is the time for the EU to put all of Hezbollah on its terror list" href="/en/views/news/middle-east/2020/05/05/Now-is-the-time-for-the-EU-to-put-all-of-Hezbollah-on-its-terror-list.html">Now is the time for the EU to put all of Hezbollah on its terror list</a>
                                    <div class="name"><a title="Ksenia Svetlova" href="/en/authors/Ksenia-Svetlova">Ksenia Svetlova</a></div>
                            </div>

                        </li>
                        <li class="second odd">

                            <div class="item">


                                    <a title="Nadim El Kak" href="/en/authors/Nadim-El-Kak">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/05/01/b72c9a14-307f-4ec5-b8e7-4c1ce18da678/b72c9a14-307f-4ec5-b8e7-4c1ce18da678_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Lebanon’s new phase of uprising: Reflections on violence, clientelism, organizing" href="/en/views/news/middle-east/2020/05/01/Lebanon-s-new-phase-of-uprising-Reflections-on-violence-clientelism-organizing.html">Lebanon’s new phase of uprising: Reflections on violence, clientelism, organizing</a>
                                    <div class="name"><a title="Nadim El Kak" href="/en/authors/Nadim-El-Kak">Nadim El Kak</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Guy Ryder" href="/en/authors/Guy-Ryder">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/04/30/0eb93d17-2b8f-46dc-a623-c094b147c328/0eb93d17-2b8f-46dc-a623-c094b147c328_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="A new, better normal awaits us after coronavirus" href="/en/views/news/world/2020/04/30/A-new-better-normal-awaits-us-after-coronavirus.html">A new, better normal awaits us after coronavirus</a>
                                    <div class="name"><a title="Guy Ryder" href="/en/authors/Guy-Ryder">Guy Ryder</a></div>
                            </div>

                        </li>
                        <li class=" odd">

                            <div class="item">


                                    <a title="Behnam Ben Taleblu and Bradley Bowman" href="/en/authors/Behnam-Ben-Taleblu-and-Bradley-Bowman">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/04/28/c6cc8afc-e7a8-4446-8329-b8fa2c691caa/c6cc8afc-e7a8-4446-8329-b8fa2c691caa_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Iran military satellite launch requires US action" href="/en/views/news/middle-east/2020/04/28/Iran-military-satellite-launch-requires-US-action.html">Iran military satellite launch requires US action</a>
                                    <div class="name"><a title="Behnam Ben Taleblu and Bradley Bowman" href="/en/authors/Behnam-Ben-Taleblu-and-Bradley-Bowman">Behnam Ben Taleblu and Bradley Bowman</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Hussain Abdul-Hussain" href="/en/authors/Hussain-Abdul-Hussain">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/02/02/bef696eb-a5fb-4ebc-877a-35daefc38c9b/bef696eb-a5fb-4ebc-877a-35daefc38c9b_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Lebanon must address policy, not politics, to move forward" href="/en/views/news/middle-east/2020/04/28/Lebanon-must-address-policy-not-politics-to-move-forward.html">Lebanon must address policy, not politics, to move forward</a>
                                    <div class="name"><a title="Hussain Abdul-Hussain" href="/en/authors/Hussain-Abdul-Hussain">Hussain Abdul-Hussain</a></div>
                            </div>

                        </li>
                </ul>
                <div class="load-more for-mobile" data-for=".content ul li">SHOW MORE<b></b></div>
                <a href="/views.html" class="hide-in-mobile more">More in OPINION</a>
            </div>
        </div>
    <div class="foot"></div>
</div>





	








<div class="box right-box editor-box ">
    <div class="head">
        <h3><a>EDITOR&rsquo;S CHOICE</a></h3>
    </div>
    <div class="content">
        <div class="arena">
            <ul>
                    <li class="first even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: US's largest supermarket chain to limit ground beef, pork purchases" href="/en/coronavirus/2020/05/05/Coronavirus-US-s-largest-supermarket-chain-to-limit-ground-beef-pork-purchases.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/05/9a09a58b-9664-4ba7-8c7a-96b891960223/9a09a58b-9664-4ba7-8c7a-96b891960223_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Coronavirus: US's largest supermarket chain to limit ground beef, pork purchases" href="/en/coronavirus/2020/05/05/Coronavirus-US-s-largest-supermarket-chain-to-limit-ground-beef-pork-purchases.html">Coronavirus: US's largest supermarket chain to limit ground beef, pork purchases</a>
                        </div>
                    </li>

                    <li class="second odd">
                        <div class="item">
                            <a class="thumb" title="India coronavirus lockdown hampers Kashmiri  athletes’ bid for glory" href="/en/coronavirus/2020/05/05/India-coronavirus-lockdown-hampers-Kashmiri-athletes-bid-for-glory.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/05/9bc2c5e1-b3c0-4ded-b345-0f3f125484bc/9bc2c5e1-b3c0-4ded-b345-0f3f125484bc_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="India coronavirus lockdown hampers Kashmiri  athletes’ bid for glory" href="/en/coronavirus/2020/05/05/India-coronavirus-lockdown-hampers-Kashmiri-athletes-bid-for-glory.html">India coronavirus lockdown hampers Kashmiri  athletes’ bid for glory</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Post-Brexit talks between US, Britain begin" href="/en/News/world/2020/05/05/Post-Brexit-talks-between-US-Britain-begin.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2019/09/03/11d9111e-437c-4eca-aa34-ef19b86777f6/11d9111e-437c-4eca-aa34-ef19b86777f6_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Post-Brexit talks between US, Britain begin" href="/en/News/world/2020/05/05/Post-Brexit-talks-between-US-Britain-begin.html">Post-Brexit talks between US, Britain begin</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Lab or wet market: Where did the COVID-19 coronavirus come from?" href="/en/features/2020/05/04/Lab-or-wet-market-Where-did-the-COVID-19-coronavirus-come-from-.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/04/a5804579-d6e7-44d2-b5e7-8ab09131b0cf/a5804579-d6e7-44d2-b5e7-8ab09131b0cf_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Lab or wet market: Where did the COVID-19 coronavirus come from?" href="/en/features/2020/05/04/Lab-or-wet-market-Where-did-the-COVID-19-coronavirus-come-from-.html">Lab or wet market: Where did the COVID-19 coronavirus come from?</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready" href="/en/coronavirus/2020/05/04/Madagascar-s-coronavirus-herbal-cure-is-free-to-schoolchildren-ready-for-export.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/04/e4d3693b-b6a1-4ec6-af20-a3760b240d97/e4d3693b-b6a1-4ec6-af20-a3760b240d97_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready" href="/en/coronavirus/2020/05/04/Madagascar-s-coronavirus-herbal-cure-is-free-to-schoolchildren-ready-for-export.html">Madagascar’s herbal medicine coronavirus ‘cure’ free to schoolchildren, export ready</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: Setting up a business in Saudi Arabia is now much easier, says expert" href="/en/coronavirus/2020/05/04/Coronavirus-Setting-up-a-business-in-Saudi-Arabia-is-now-much-easier-says-expert.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/04/06/e7356ecc-25c5-49c5-a4ca-a0bd1dbd1827/e7356ecc-25c5-49c5-a4ca-a0bd1dbd1827_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Coronavirus: Setting up a business in Saudi Arabia is now much easier, says expert" href="/en/coronavirus/2020/05/04/Coronavirus-Setting-up-a-business-in-Saudi-Arabia-is-now-much-easier-says-expert.html">Coronavirus: Setting up a business in Saudi Arabia is now much easier, says expert</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: Middle East’s musicians turn to virtual concerts, reject ‘exposure’" href="/en/coronavirus/2020/05/04/Coronavirus-Middle-East-s-musicians-turn-to-virtual-concerts-reject-exposure-.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/04/23/c65621e4-24f3-4b80-a778-55d42a754685/c65621e4-24f3-4b80-a778-55d42a754685_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Coronavirus: Middle East’s musicians turn to virtual concerts, reject ‘exposure’" href="/en/coronavirus/2020/05/04/Coronavirus-Middle-East-s-musicians-turn-to-virtual-concerts-reject-exposure-.html">Coronavirus: Middle East’s musicians turn to virtual concerts, reject ‘exposure’</a>
                        </div>
                    </li>


            </ul>
        </div>
    </div>
    <div class="foot"></div>
</div>
	</div>
	<div class="foot_29"></div>
</div>	

													
												</div>
											</div>
											<div class="foot"></div>
										</div>
									</div>
									<div class="foot_100"></div>
								<!-- -->

							</div>
					
						</div>
						<div class="foot_100"></div>
					</div>
				</div>

<footer>
	<div class="footer-line1">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">




					<div class="block1 ">
						<h5>STAY UPDATED</h5>
						<a target="_blank" class="share-icon fb" href="https://www.facebook.com/alarabiya.english">Facebook</a>
						<a target="_blank" class="share-icon tw" href="https://twitter.com/AlArabiya_Eng">Twitter</a>
						<a target="_blank" class="share-icon yt" href="https://www.youtube.com/AlArabiyaEnglish">Youtube</a>
						<a target="_blank" class="share-icon gp" href="https://plus.google.com/+AlArabiyaEnglish">Google Plus</a>
						<a class="share-icon rss" href="/tools/mrss.html">RSS</a>
					</div>



					<div class="block2 ">
						<b class="icon icon-mobile"></b>
						<h5><a title="mobile" href="/tools/mobile-backup.html">MOBILE SERVICES</a></h5>
					</div>




					<div class="block3 ">
						<b class="icon icon-email"></b>
						<h5>Newsletter</h5>
					</div>
					<div class="block4 clearfix ">
						<form action="/" method="post" class="newsletter-form validate" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
							<input type="email" name="email" class="email-input" placeholder="Enter email address"><input type="submit" value="Submit" class="submit-input">
						</form>

						

					</div>

				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-new-line for-mobile">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="back-to-top">
						BACK TO TOP
						<b class="arrow"></b>
					</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-line2">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<ul class="clearfix bottom-list">






						<li class="first odd">
							<h5><a title="News" href="/News.html">News</a></h5>

							<div><a title="Middle East" href="/News/middle-east.html">Middle East</a></div>
							<div><a title="North Africa" href="/News/north-africa.html">North Africa</a></div>
							<div><a title="Gulf" href="/News/gulf.html">Gulf</a></div>
							<div><a title="World" href="/News/world.html">World</a></div>


						</li>






						<li class="even">
							<h5><a title="Business" href="/business.html">Business</a></h5>

							<div><a title="Economy" href="/business/economy.html">Economy</a></div>
							<div><a title="Energy" href="/business/energy.html">Energy</a></div>
							<div><a title="Technology" href="/business/technology.html">Technology</a></div>
							<div><a title="Markets" href="/business/markets.html">Markets</a></div>


						</li>






						<li class="odd">
							<h5><a title="Perspective" href="/perspective.html">Perspective</a></h5>

							<div><a title="Features" href="/perspective/features.html">Features</a></div>


						</li>






						<li class="even">
							<h5><a title="Lifestyle" href="/life-style.html">Lifestyle</a></h5>

							<div><a title="Entertainment" href="/life-style/entertainment.html">Entertainment</a></div>
							<div><a title="Fashion & Beauty" href="/life-style/fashion-and-beauty.html">Fashion & Beauty</a></div>
							<div><a title="Art & Culture" href="/life-style/art-and-culture.html">Art & Culture</a></div>
							<div><a title="Healthy Living" href="/life-style/healthy-living.html">Healthy Living</a></div>
							<div><a title="Travel & Tourism" href="/life-style/travel-and-tourism.html">Travel & Tourism</a></div>


						</li>






						<li class="odd">
							<h5 class=" tv-viewmore"><a title="Video" href="/webtv.html">Video</a></h5>



						</li>






						<li class="last even">
							<h5><a title="Opinion" href="/views.html">Opinion</a></h5>







							<h5><a title="Media" href="/media.html">Media</a></h5>






							<h5><a title="Sports" href="/sports.html">Sports</a></h5>






							<h5><a title="Variety" href="/variety.html">Variety</a></h5>


						</li>

					</ul>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>

	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>





























































				<li class=" odd news current-page">
					<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
				</li>










				<li class=" even perspective">
					<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
				</li>










				<li class=" odd business">
					<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
				</li>










				<li class=" even opinion">
					<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
				</li>










				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
				</li>










				<li class=" even variety">
					<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
				</li>










				<li class=" odd sports">
					<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
				</li>










				<li class=" even viewmore">
					<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
				</li>




























				<li class="last  odd news">
					<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS</a>
				</li>



			</ul>
		</div>
	</div>
	<div class="footer-line3">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="left">






						<a title="About Al Arabiya Network" href="/tools/about.html">About Al Arabiya Network</a>






						&nbsp; | &nbsp;
						<a title="Contact us " href="/tools/contact-us.html">Contact us </a>






						&nbsp; | &nbsp;
						<a title="Terms of use" href="/tools/terms-of-use.html">Terms of use</a>






						&nbsp; | &nbsp;
						<a title="Privacy Policy" href="/tools/privacy_policy.html">Privacy Policy</a>






						&nbsp; | &nbsp;
						<a title="Careers" href="/tools/careers.html">Careers</a>


					</div>
					<div class="right">2020 Copyright. Al Arabiya Network.</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
</footer>
				
			</div>
		</div>
	</div>
	
	<a href="#0" class="cd-top">Top</a>
	
	
<script src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-plugins.js"></script>

<script src="/.resources/aa-templating-lm/webresources/english/en/js/modernizr.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global_extended.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/jwPlayerUtils.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/index.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/swipebox/jquery-swipebox-min.js"></script>

<!-- scripts needed by social platforms -->
<script>	       
	
	
$(function()
{
	
	$(".swipebox a").swipebox();
	

	
		var addthis_config = {"data_track_addressbar":true};
		addthis_config.data_track_addressbar = false;
		
		var addthis_share = {
			url: "na"
		};
		addthis_share.url = "na";
	
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=longbill';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	
		(function(d){
		    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
		    p.type = 'text/javascript';
		    p.async = true;
		    p.src = '//assets.pinterest.com/js/pinit.js';
		    p.setAttribute("data-pin-build","parsePinBtns");
		    
		    f.parentNode.insertBefore(p, f);
		}(document));
		
		//fix add this close issue
		$(document).delegate('#at3winheaderclose,#at3lb','click',function()
		{
			setTimeout(function()
			{
				$('#at3win').hide();
			},500);
		});
	
});

</script>




	
	<!-- Overlay Ad --><div id='adSlot-outPage-1x1-floating'></div><!-- End Overlay Ad --><!-- Theme Ad --><div id='adSlot-inPage-1x1-theme'></div><!-- End Theme Ad -->
	
	</body>
</html>
