<!DOCTYPE html>










	






<html lang="en">
	<head>










	








<meta charset="utf-8">
<title>Iceland to begin testing incoming travelers for coronavirus at airports from June 15 | Al Arabiya English</title>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Iceland is proceeding with plans to test all incoming airline passengers for COVID-19 from June 15 in a bid to salvage its biggest export, tourism.The gove" />
<meta name="author" content="" />
<meta name="robots" content="all" />
<meta name="aa:contenttype" content="news" />
<meta name="aa:contentid" content="c4d5512d-cfd2-47b1-ba32-6082a22b54ea" />
<meta name="aa:created" content="1591109580000" />
<meta name="aa:modified" content="1591110130428" />

<meta http-equiv="X-UA-Compatible" content="IE=10" />

<meta name="gwt:property" content="locale=en">

<meta property="fb:pages" content="114884335231354" />

				<meta property="article:tag" content="iceland" />
				<meta property="article:tag" content="coronavirus" />
		<meta name="keywords" content="iceland,coronavirus" >
		<meta name="news_keywords" content="iceland,coronavirus" >

	<meta name="thumbnail" content="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_4x3_186x139.JPG"/>

	<meta name="uuid" content="c4d5512d-cfd2-47b1-ba32-6082a22b54ea" />
		<meta property="article:published_time" content="2020-06-02T18:53:00.000+0400"/>
		<meta property="article:modified_time" content="2020-06-02T19:02:10.428+0400"/>

		<meta property="article:section" content="Coronavirus outbreak"/>

	<meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG" />
	<meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG" />

	<meta property="og:title" content="Iceland to begin testing incoming travelers for coronavirus at airports from June 15" />

	<meta property="og:description" content="Iceland is proceeding with plans to test all incoming airline passengers for COVID-19 from June 15" />
	<meta property="og:url" content="https://english.alarabiya.net/en/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15.html" />
	<meta property="og:site_name" content="Al Arabiya English" />
	<meta property="og:locale" content="ar_AR" />
	<meta property="og:type" content="article" />





	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Iceland to begin testing incoming travelers for coronavirus at airports from June 15">
		<meta name="twitter:description" content="Iceland is proceeding with plans to test all incoming airline passengers for COVID-19 from June 15">




<!-- pagename article-renderer-->
	<link rel="canonical" href="https://english.alarabiya.net/en/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15" />
		<link rel="amphtml" href="https://english.alarabiya.net/en/amp/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15">


<link rel="shortcut icon" href="/.resources/aa-templating-lm/webresources/english/en/gfx/favicon.ico" type="image/x-icon" />

<script type="text/javascript">
	var contextPath = "";
	var captchaBaseUrl ="https://webapps.alarabiya.net/aa-captcha/captcha";
	var site = "en";
</script>

<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script>
	(function()
	{//enable html5 tags for lower version IE
		var tags = ["header","footer","nav","aside","article"];
		for(var i=0,tag; tag=tags[i];i++) document.createElement(tag);
	})();
</script>

<script>
	var shortURL="https://ara.tv/g5gfj";
</script>











	













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/en/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15.html"
	  },
	  "headline": "Iceland to begin testing incoming travelers for coronavirus at airports from June 15",
	  "image": [
	    "https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG",
	    "https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_4x3_186x139.JPG"
	   ],
	  "datePublished": "2020-06-02T18:53:00.000+0400",
	  "dateModified": "2020-06-02T19:02:10.428+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Iceland is proceeding with plans to test all incoming airline passengers for COVID-19 from June 15 in a bid to salvage its biggest export, tourism.The gove"
	}
	</script>
		
<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-templating-lm/webresources/gfx/amp/logo.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>
<link rel="manifest" href="https://alarabiya.api.useinsider.com/views/push/manifest/">
<link rel="manifest" href="/.resources/aa-templating-lm/webresources/english/en/manifest/manifest.json">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/layout.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/responsive.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/style_extended.css">
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/swipebox/swipebox.css">


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-1-8-0-min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-visible.js"></script>

<script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="/.resources/aa-templating-lm/webresources/english/en/js/whatsapp-button.js";h.appendChild(s);}</script>


<!-- START ADV -->

	
	<!--en-coronavirus-articles -->
	<!--/en/coronavirus/articles/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15 -->
	<!--coronavirus -->
	<!-- articles-->
	<!-- en-->

		

	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/en/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15',
			'screenName':'/en/coronavirus/articles/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15',
			'section': 'coronavirus',
			'sectionTitle': 'Iceland to begin testing incoming travelers for coronavirus at airports from June 15',
			'subSection': 'articles',
			'time':'2020-06-02',
			'source': '',
			'articleId': '',
			'articleTitle': 'Iceland to begin testing incoming travelers for coronavirus at airports from June 15',
			'contentType': 'news',
			'createdDate': '2020-06-02',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article'

		}
	</script>

	<!--en-coronavirus-articles -->
	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'c4d5512d-cfd2-47b1-ba32-6082a22b54ea',
			'pageType':'article',
			'pageCategory': 'en-coronavirus-articles',
			'pci':'auto',
			'pageAddress' : '/en/coronavirus/articles/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15',
			'cnt_section' : 'coronavirus',
			'cnt_subsection' : 'articles',
			'cnt_articlePublicationDate' : '2020-06-02',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->



<script async src="//alarabiya.api.useinsider.com/ins.js?id=10001398"></script>
	<!-- END Insider -->
<!-- END ADV -->


<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-validate.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-popupoverlay.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en//js/jquery-hc-sticky.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/smartupdater.4.0.js"></script>
<script type="text/javascript" src="/.resources/aa-templating-lm/webresources/english/en/js/scripts_extended.js"></script>

<script>window.VIDEOJS_NO_DYNAMIC_STYLE=true</script>
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video-js.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.css" rel="stylesheet" type="text/css">
<link href="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.css" rel="stylesheet" type="text/css">

<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/video.js"></script>
<script ype="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ads.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ga.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videojs-ima.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/videojs5/videoInit.js" type="text/javascript"></script>

<script>
	videojs.options.flash.swf = "/.resources/aa-templating-lm/webresources/english/en/js/videojs5/js/video-js.swf";
</script>

<style type="text/css">
	.vjs-default-skin .vjs-play-progress,
	.vjs-default-skin .vjs-volume-level { background-color: #6c2769 }
</style>
<style class="vjs-styles-defaults">
	.video-js {
		width: 100%;
		height: 100%;
	}

	.vjs-fluid {
		padding-top: 56.25%
	}
</style>


<!-- Start Head Chart Beat -->
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 65783;
		_sf_async_config.domain = 'english.alarabiya.net';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		/** CONFIGURATION END **/
	})();
</script>
<!-- END Head Chart Beat -->
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/icons.css" media="screen, print" />
<link rel="stylesheet" type="text/css" href="/.resources/aa-templating-lm/webresources/english/en/css/them/structure.css" media="screen, print" />


	</head>








	<body class="article-page ">

		<!-- Takeover 2-->
		<div id="takeover_outer"></div>





<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = 'en coronavirus,  en News world,  en News'; 
          _sf_async_config.authors = 'Bloomberg';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>



<!-- adStat-GTM  -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='adStatScript'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','adStat','GTM-W8PZ4D');</script>
<!-- End adStat-GTM  -->

<script>
	var txt_contextPath = "";
	var txt_uid = "";
	var txt_ty = "";
	var txt_se = "";
		
</script>

<!-- Start Facebook SDK Include -->
<div id="fb-root"></div>
<script>

	window.fbAsyncInit = function() {
        FB.init({
          appId      : '477847702293720',
          xfbml      : true,
          version    : 'v2.4'
        });
    };

	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
<!-- End Facebook SDK Include -->


<!-- start Twitter init & Include -->
<script>

	window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		 
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		 
		  return t;
		}(document, "script", "twitter-wjs"));
			
</script>
<!-- End Twitter init & Include -->

<!-- Google plus -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- END Google plus -->
	
	<div style="position: fixed; height: 0px; width: 0px; overflow: hidden;">
		<iframe src="https://webapps.alarabiya.net/validate.html"></iframe>
	</div>
	
		<div class="global_container  ">
		
		<div class="bg1">
	    	<div class="bg2">

<header id="header">
	<div class="content_area header-top-content">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<div class="header_ad">
					
					<div id='adSlot-inPage-multipleSize-top'></div>
					
				</div>
				<div class="header_buttons">
					<div class="buttons-inner">
													<div class="date">June 2, 2020</div>

						<div class="follow">
							<a href="javascript:;" class="btn"><b class="icon"></b>FOLLOW</a>
							<div class="follow-content content">
<div class="follow-btn facebook">
	<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
</div>
<div class="follow-btn twitter">
	<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
</div>
<div class="follow-btn googleplus">
	<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
</div>
<div class="follow-btn youtube">
	<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
</div>
							</div>
							<b class="mask"></b>
						</div>
						<div class="tablet-search for-tablet">
							<a class="search" ><b></b></a>
							<form class="search" action="/tools/search-results" method="get">
								<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
							</form>
						</div>
						<ul class="right_buttons">
							<li class="first odd"><a href="https://urdu.alarabiya.net" title="اردو">اردو</a></li>
							<li class="even"><a href="https://farsi.alarabiya.net" title="فارسي">فارسي</a></li>
							<li class="last odd"><a href="https://www.alarabiya.net" title="عربي">عربي</a></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>



<nav class="clearfix">
	<div class="content_area nav-content-area">
		<div class="area_100">
			<div class="head_100"></div>
			<div class="content_100">
				<a id="site-logo" href="/"><b class="icon">AL Arabiya</b></a>
				<ul class="navigations clearfix">
					<li class=" odd news current-page" data-menu="news">
						<a title="News" href="/News.html"><i class="icon"></i>NEWS<b></b></a>
					</li>
					<li class=" even perspective" data-menu="perspective">
						<a title="Features" href="/features.html"><i class="icon"></i>FEATURES<b></b></a>
					</li>
					<li class=" odd business" data-menu="business">
						<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS<b></b></a>
					</li>
					<li class=" even opinion" data-menu="opinion">
						<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION<b></b></a>
					</li>
					<li class=" odd lifestyle" data-menu="lifestyle">
						<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE<b></b></a>
					</li>
					<li class=" even variety" data-menu="variety">
						<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY<b></b></a>
					</li>
					<li class=" odd sports" data-menu="sports">
						<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS<b></b></a>
					</li>
					<li class=" even viewmore" data-menu="viewmore">
						<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO<b></b></a>
					</li>
					<li class="last  odd corona" data-menu="corona">
						<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS<b></b></a>
					</li>
					<li class=" even search" data-menu="search"><a href="javascript:;" title="Search"><i class="icon"></i></a></li>
					<li class="odd last more for-tablet">
						<a href="javascript:;" class="btn"><span class="plus">+</span>MENU</a>
						<div class="content">
							<ul>
								<li class=" odd">
									<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
								</li>
								<li class=" even">
									<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
								</li>
							</ul>
						</div>
						<b class="mask"></b>
					</li>
				</ul>
				<div class="mobile-header for-mobile">
					<a class="search" ><b></b></a>
					<form class="search" action="/tools/search-results.html" method="get">
						<input name="q" placeholder="Search here" type="text" class="text-input"><input type="submit" value="" class="submit-input">
					</form>
					<div class="more">
						<a class="btn" >MENU<b class="menu-icon"><i></i><i></i><i></i></b></a>
					</div>
					<a href="/webtv.html" class="viewmore"></a>
				</div>
			</div>
			<div class="foot_100"></div>
		</div>
	</div>
	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>
				<li class=" odd news current-page">
					<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
				</li>
				<li class=" even perspective">
					<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
				</li>
				<li class=" odd business">
					<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
				</li>
				<li class=" even opinion">
					<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
				</li>
				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
				</li>
				<li class=" even variety">
					<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
				</li>
				<li class=" odd sports">
					<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
				</li>
				<li class=" even viewmore">
					<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
				</li>
				<li class="last  odd corona">
					<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS</a>
				</li>
			</ul>
		</div>
		<div class="social">
			<div class="content_area clearfix">
				<div class="follow-btn facebook">
					<div class="fb-like" data-href="https://www.facebook.com/alarabiya.english" data-width="150" data-layout="button_count" data-action="like" data-show-faces="false" data-send="false"></div>
				</div>
				<div class="follow-btn twitter">
					<a href="https://twitter.com/AlArabiya_Eng" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow</a>
				</div>
				<div class="follow-btn googleplus">
					<div class="g-plusone" data-size="medium" data-href="https://plus.google.com/+AlArabiyaEnglish"></div>
				</div>
				<div class="follow-btn youtube">
					<div class="g-ytsubscribe" data-channel="AlArabiyaEnglish" data-layout="default"></div>
				</div>
			</div>
		</div>
	</div>
	<div class="menu-overlay business news-overlay" data-type="news">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/News/middle-east.html" data-rel="1" title="Middle East"><b class="icon"></b>MIDDLE EAST</a></li>
					<li class=" even"><a href="/News/north-africa.html" data-rel="1" title="North Africa"><b class="icon"></b>NORTH AFRICA</a></li>
					<li class=" odd"><a href="/News/gulf.html" data-rel="1" title="Gulf"><b class="icon"></b>GULF</a></li>
					<li class="last  even"><a href="/News/world.html" data-rel="1" title="World"><b class="icon"></b>WORLD</a></li>
				</ul>
			</div>
			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Suicide bomber targets mosque in Kabul: Official" href="/en/News/world/2020/06/02/Loud-explosion-heard-in-diplomatic-district-of-Kabul-Afghanistan.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/436815d5-772f-4318-a3ed-25a90d4d1853/436815d5-772f-4318-a3ed-25a90d4d1853_16x9_320x180.jpg" alt="" />
                                <span class="info">Suicide bomber targets mosque in Kabul: Official</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Man arrested for bringing bombs to Minneapolis riots over racism, police brutality" href="/en/News/world/2020/06/02/Man-arrested-for-bringing-bombs-to-Minneapolis-riots-over-racism-and-police-brutality.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/8ccd0c37-eca7-4fcf-9a49-9588ce57d41e/8ccd0c37-eca7-4fcf-9a49-9588ce57d41e_16x9_320x180.jpg" alt="" />
                                <span class="info">Man arrested for bringing bombs to Minneapolis riots over racism, police brutality</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="US military increases protection at Pentagon, bases in Washington DC" href="/en/News/world/2020/06/02/US-military-increases-protection-at-Pentagon-bases-in-Washington-DC.html">
                                <img src="https://vid.alarabiya.net/images/2020/04/28/0c167dae-581d-47f4-ae31-1072418d359c/0c167dae-581d-47f4-ae31-1072418d359c_16x9_320x180.jpg" alt="" />
                                <span class="info">US military increases protection at Pentagon, bases in Washington DC</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- perspective -->
	<div class="menu-overlay media perspective-overlay" data-type="perspective">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus in water: Risk of transmission varies between pools, lakes, oceans" href="/en/coronavirus/2020/06/01/Can-coronavirus-live-in-water-Survival-varies-between-pools-lakes-oceans.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/aa50a123-9bee-4468-a7de-c7cb0d9d48c0/aa50a123-9bee-4468-a7de-c7cb0d9d48c0_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus in water: Risk of transmission varies between pools, lakes, oceans</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: French contact tracing app goes live amid privacy debate" href="/en/coronavirus/2020/06/02/Coronavirus-French-contact-tracing-app-goes-live-amid-privacy-debate.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/dd564fa9-69c3-46a6-9ac2-41eb93cd4a63/dd564fa9-69c3-46a6-9ac2-41eb93cd4a63_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: French contact tracing app goes live amid privacy debate</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="UAE grows rice in the desert as coronavirus supply chains worries spur innovation" href="/en/coronavirus/2020/06/02/UAE-grows-rice-in-the-desert-as-coronavirus-supply-chains-worries-spur-innovation.html">
                                <img src="https://vid.alarabiya.net/images/2020/04/21/b88b29c5-ff23-47a1-83bc-e72c66b7c380/b88b29c5-ff23-47a1-83bc-e72c66b7c380_16x9_320x180.jpg" alt="" />
                                <span class="info">UAE grows rice in the desert as coronavirus supply chains worries spur innovation</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: China delayed releasing info, frustrating WHO" href="/en/coronavirus/2020/06/02/Coronavirus-China-delayed-releasing-info-frustrating-WHO.html">
                                <img src="https://vid.alarabiya.net/images/2020/03/12/533f41f7-9a78-4666-97ca-1ecc3aafbab5/533f41f7-9a78-4666-97ca-1ecc3aafbab5_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus: China delayed releasing info, frustrating WHO</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- business -->
	<div class="menu-overlay business business-overlay" data-type="business">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/business/economy.html" data-rel="1" title="Economy"><b class="icon"></b>ECONOMY</a></li>
					<li class=" even"><a href="/business/energy.html" data-rel="1" title="Energy"><b class="icon"></b>ENERGY</a></li>
					<li class=" odd"><a href="/business/technology.html" data-rel="1" title="Technology"><b class="icon"></b>TECHNOLOGY</a></li>
					<li class="last  even"><a href="/business/markets.html" data-rel="1" title="Markets"><b class="icon"></b>MARKETS</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
				<div class="business-content content1">
    <!--  -->
                        <div class="item">
                            <a title="Coronavirus: Branson mulls selling more Virgin Galactic shares to support Virgin Grou" href="/en/coronavirus/2020/06/02/Coronavirus-Branson-mulls-selling-more-Virgin-Galactic-shares-to-support-Virgin-Grou.html">
                                <img src="https://vid.alarabiya.net/images/2019/07/09/e38cd88f-07d1-44e2-bbfc-9fb64a085e5c/e38cd88f-07d1-44e2-bbfc-9fb64a085e5c_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Branson mulls selling more Virgin Galactic shares to support Virgin Grou</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="India plans to offer $6.6 billion in incentives to attract smartphone makers" href="/en/business/economy/2020/06/02/India-plans-to-offer-6-6-billion-in-incentives-to-attract-smartphone-makers.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/14/c7c671be-dd4d-4289-a803-b5f48002e719/c7c671be-dd4d-4289-a803-b5f48002e719_16x9_320x180.JPG" alt="" />
                                <span class="info">India plans to offer $6.6 billion in incentives to attract smartphone makers</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Qatar Airways chief tells Airbus, Boeing to allow new aircraft delivery delays" href="/en/business/economy/2020/06/02/Qatar-Airways-chief-tells-Airbus-Boeing-to-allow-new-aircraft-delivery-delays.html">
                                <img src="https://vid.alarabiya.net/images/2020/03/13/99a7420a-aa1a-491f-92a9-87082b5c6780/99a7420a-aa1a-491f-92a9-87082b5c6780_16x9_320x180.JPG" alt="" />
                                <span class="info">Qatar Airways chief tells Airbus, Boeing to allow new aircraft delivery delays</span>
                            </a>
                        </div>


				</div>
			</div>

		</div>
	</div>
	<!-- opinion -->
	<div class="menu-overlay opinion opinion-overlay" data-type="opinion">
		<div class="content_area">
			<div class="opinion-items">
    <!--  -->

                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/02/02/bef696eb-a5fb-4ebc-877a-35daefc38c9b/bef696eb-a5fb-4ebc-877a-35daefc38c9b_3x4_142x185.jpg" alt="">
                                <a title="Troublemaker vs. Superpower: Iran’s absurd claim of power equivalence with US" href="/en/views/news/middle-east/2020/06/01/Troublemaker-vs-Superpower-Iran-s-absurd-claim-of-power-equivalence-with-US.html">
                                    <span class="info">Troublemaker vs. Superpower: Iran’s absurd claim of power equivalence with US</span>
                                    <h5>Hussain Abdul-Hussain</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2013/11/03/66e570fd-9177-472b-99a2-1f3bd304107f/66e570fd-9177-472b-99a2-1f3bd304107f_3x4_142x185.jpg" alt="">
                                <a title="Deciphering Hezbollah chief Nasrallah’s rhetoric: Resistance is no longer a priority" href="/en/views/news/middle-east/2020/05/29/Deciphering-Hezbollah-chief-Nasrallah-s-rhetoric-Resistance-is-no-longer-a-priority.html">
                                    <span class="info">Deciphering Hezbollah chief Nasrallah’s rhetoric: Resistance is no longer a priority</span>
                                    <h5>Hanin Ghaddar</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2020/05/28/3a81550a-4432-45be-bf78-725be31e249a/3a81550a-4432-45be-bf78-725be31e249a_3x4_142x185.png" alt="">
                                <a title="Collateral damage:  Child health under threat in humanitarian settings from COVID-19" href="/en/views/news/2020/05/28/Collateral-damage-Child-health-under-threat-in-humanitarian-settings-from-COVID-19.html">
                                    <span class="info">Collateral damage:  Child health under threat in humanitarian settings from COVID-19</span>
                                    <h5>Neal Russell and Nadia Lafferty</h5>
                                </a>
                            </div>





                            <div class="item">
                                <img class="head" src="https://vid.alarabiya.net/images/2019/02/11/85c01750-216c-4e9a-bc01-10eab804ee6b/85c01750-216c-4e9a-bc01-10eab804ee6b_3x4_142x185.jpg" alt="">
                                <a title="Why scaring people about the coronavirus can backfire" href="/en/views/news/world/2020/05/28/Why-scaring-people-about-the-coronavirus-can-backfire.html">
                                    <span class="info">Why scaring people about the coronavirus can backfire</span>
                                    <h5>Omar Al-Ubaydli</h5>
                                </a>
                            </div>




			</div>
		</div>
	</div>
	<!-- lifestyle -->
	<div class="menu-overlay business lifestyle-overlay" data-type="lifestyle">
		<div class="content_area">
			<div class="block1">
				<ul>
					<li class="first odd"><a href="/life-style/entertainment.html" data-rel="1" title="Entertainment"><b class="icon"></b>ENTERTAINMENT</a></li>
					<li class=" even"><a href="/life-style/fashion-and-beauty.html" data-rel="1" title="Fashion & Beauty"><b class="icon"></b>FASHION & BEAUTY</a></li>
					<li class=" odd"><a href="/life-style/art-and-culture.html" data-rel="1" title="Art & Culture"><b class="icon"></b>ART & CULTURE</a></li>
					<li class=" even"><a href="/life-style/healthy-living.html" data-rel="1" title="Healthy Living"><b class="icon"></b>HEALTHY LIVING</a></li>
					<li class="last  odd"><a href="/life-style/travel-and-tourism.html" data-rel="1" title="Travel & Tourism"><b class="icon"></b>TRAVEL & TOURISM</a></li>
				</ul>
			</div>

			<!-- nnnns -->
			<div class="block2">
    <!--  -->
                        <div class="item">
                            <a title="Joe Exotic’s ‘Tiger King’ zoo ownership awarded to rival Carole Baskin" href="/en/life-style/entertainment/2020/06/02/Joe-Exotic-s-Tiger-King-zoo-ownership-awarded-to-rival-Carole-Baskin.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/05/0c1017b2-95cf-4bd0-ba0b-0dc768623a5d/0c1017b2-95cf-4bd0-ba0b-0dc768623a5d_16x9_320x180.jpg" alt="" />
                                <span class="info">Joe Exotic’s ‘Tiger King’ zoo ownership awarded to rival Carole Baskin</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Watch: Iceland opens first bar for post-coronavirus life with robotic bartenders" href="/en/coronavirus/2020/06/01/Watch-Iceland-opens-first-bar-for-post-coronavirus-life-with-robotic-bartenders.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/cnrobrhcv01203b5f54fc___cnrobrhcv01203b5f54fc_image/cnrobrhcv01203b5f54fc___cnrobrhcv01203b5f54fc_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Watch: Iceland opens first bar for post-coronavirus life with robotic bartenders</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Top Bollywood composer Wajid Khan succumbs to coronavirus" href="/en/coronavirus/2020/06/01/Top-Bollywood-composer-Wajid-Khan-succumbs-to-coronavirus.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/cd10768c-6d69-4966-9902-7649fcd85976/cd10768c-6d69-4966-9902-7649fcd85976_16x9_320x180.jpg" alt="" />
                                <span class="info">Top Bollywood composer Wajid Khan succumbs to coronavirus</span>
                            </a>
                        </div>


			</div>

		</div>
	</div>
	<!-- variety -->
	<div class="menu-overlay media variety-overlay" data-type="variety">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Syrian artist paints portrait of George Floyd on Idlib wall " href="/en/News/middle-east/2020/06/02/Syrian-artist-paints-portrait-of-George-Floyd-on-Idlib-wall-.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/idlibartist5919ffa8___idlibartist5919ffa8_image/idlibartist5919ffa8___idlibartist5919ffa8_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Syrian artist paints portrait of George Floyd on Idlib wall </span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Houthi health minister mocked for saying coronavirus ‘vaccine will come from Yemen’" href="/en/coronavirus/2020/06/01/Houthi-health-minister-mocked-for-saying-coronavirus-vaccine-will-come-from-Yemen-.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/houthis15040918___houthis15040918_image/houthis15040918___houthis15040918_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Houthi health minister mocked for saying coronavirus ‘vaccine will come from Yemen’</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Queen Elizabeth back in the saddle as British lockdown eases" href="/en/coronavirus/2020/06/01/Coronavirus-Queen-Elizabeth-back-in-the-saddle-as-British-lockdown-eases.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/da677cf0-eccf-44dd-8588-98dc0f998d5b/da677cf0-eccf-44dd-8588-98dc0f998d5b_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Queen Elizabeth back in the saddle as British lockdown eases</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Iran bans women’s boxing in Khuzestan province" href="/en/News/middle-east/2020/05/31/Iran-bans-women-s-boxing-in-Khuzestan-province.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/31/c3080746-f9de-492c-a032-4c49c6e3c5ca/c3080746-f9de-492c-a032-4c49c6e3c5ca_16x9_320x180.jpg" alt="" />
                                <span class="info">Iran bans women’s boxing in Khuzestan province</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- sports -->
	<div class="menu-overlay media sports-overlay" data-type="sports">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Lewis Hamilton criticizes F1 for staying silent on George Floyd death" href="/en/sports/2020/06/01/Lewis-Hamilton-criticizes-F1-for-staying-silent-on-George-Floyd-death.html">
                                <img src="https://vid.alarabiya.net/images/2019/12/01/bc2b3501-53d5-42e4-8a51-58cd6d93de0c/bc2b3501-53d5-42e4-8a51-58cd6d93de0c_16x9_320x180.jpg" alt="" />
                                <span class="info">Lewis Hamilton criticizes F1 for staying silent on George Floyd death</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Arabian Horse racing series to get underway in France without spectators" href="/en/coronavirus/2020/06/01/Coronavirus-Arabian-Horse-racing-series-to-get-underway-in-France-without-spectators.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/8f21f742-59e5-473e-9494-f69f7af16190/8f21f742-59e5-473e-9494-f69f7af16190_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Arabian Horse racing series to get underway in France without spectators</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Iran bans women’s boxing in Khuzestan province" href="/en/News/middle-east/2020/05/31/Iran-bans-women-s-boxing-in-Khuzestan-province.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/31/c3080746-f9de-492c-a032-4c49c6e3c5ca/c3080746-f9de-492c-a032-4c49c6e3c5ca_16x9_320x180.jpg" alt="" />
                                <span class="info">Iran bans women’s boxing in Khuzestan province</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Austria gives OK to crowd-free Formula 1 races on July 8, 12" href="/en/coronavirus/2020/05/30/Coronavirus-Austria-gives-OK-to-crowd-free-Formula-1-races-on-July-8-12.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/30/dea446de-6867-4efb-8330-1722b3b71214/dea446de-6867-4efb-8330-1722b3b71214_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Austria gives OK to crowd-free Formula 1 races on July 8, 12</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- viewmore -->
	<div class="menu-overlay media viewmore-overlay" data-type="viewmore">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Protests around the world demonstrate against George Floyd’s death" href="/en/webtv/reports/2020/06/02/Protests-around-the-world-demonstrate-against-George-Floyd-s-death.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/9acec68e-79ce-40c7-8793-c73fa189886a/9acec68e-79ce-40c7-8793-c73fa189886a_16x9_320x180.jpg" alt="" />
                                <span class="info">Protests around the world demonstrate against George Floyd’s death</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Dubai residents happy to enjoy new scenery as beaches open" href="/en/webtv/reports/2020/06/01/Coronavirus-Dubai-residents-happy-to-enjoy-new-scenery-as-beaches-open.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/dxbbeacha7f7176a___dxbbeacha7f7176a_image/dxbbeacha7f7176a___dxbbeacha7f7176a_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Dubai residents happy to enjoy new scenery as beaches open</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Philadelphia protesters destroy line of police cars in George Floyd demonstration" href="/en/webtv/reports/2020/06/01/Philadelphia-protesters-destroy-line-of-police-cars-in-George-Floyd-demonstration.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/01/bbe5c3e5-47c4-475c-9fec-4363834383e3/bbe5c3e5-47c4-475c-9fec-4363834383e3_16x9_320x180.jpg" alt="" />
                                <span class="info">Philadelphia protesters destroy line of police cars in George Floyd demonstration</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Diplomatic Avenue: Christoph Heusgen, German ambassador to the United Nations" href="/en/webtv/programs/diplomatic-avenue/2020/05/29/Diplomatic-Avenue-Christoph-Heusgen-German-ambassador-to-the-United-Nations.html">
                                <img src="https://vid.alarabiya.net/images/2020/05/29/aadiplo452f7e22___aadiplo452f7e22_image/aadiplo452f7e22___aadiplo452f7e22_image_16x9_320x180.jpg" alt="" />
                                <span class="info">Diplomatic Avenue: Christoph Heusgen, German ambassador to the United Nations</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>
	<!-- photo-layer -->
	<!-- infographic-renderer -->
	<!-- news -->
	<div class="menu-overlay media corona-overlay" data-type="corona">
		<div class="content_area">
			<div class="media-items">
    <!--  -->
                        <div class="item">
                            <a title="Iceland to begin testing incoming travelers for coronavirus at airports from June 15" href="/en/coronavirus/2020/06/02/Iceland-to-begin-testing-incoming-travelers-for-coronavirus-at-airports-from-June-15.html">
                                <img src="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_320x180.JPG" alt="" />
                                <span class="info">Iceland to begin testing incoming travelers for coronavirus at airports from June 15</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Dubai to allow malls, private businesses to operate at full capacity" href="/en/coronavirus/2020/06/02/Coronavirus-Dubai-to-allow-malls-private-businesses-to-operate-at-100-pct-capacity.html">
                                <img src="https://vid.alarabiya.net/images/2019/07/31/737cb5c8-2776-4e2f-94ef-13b2990d736e/737cb5c8-2776-4e2f-94ef-13b2990d736e_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Dubai to allow malls, private businesses to operate at full capacity</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Branson mulls selling more Virgin Galactic shares to support Virgin Grou" href="/en/coronavirus/2020/06/02/Coronavirus-Branson-mulls-selling-more-Virgin-Galactic-shares-to-support-Virgin-Grou.html">
                                <img src="https://vid.alarabiya.net/images/2019/07/09/e38cd88f-07d1-44e2-bbfc-9fb64a085e5c/e38cd88f-07d1-44e2-bbfc-9fb64a085e5c_16x9_320x180.jpg" alt="" />
                                <span class="info">Coronavirus: Branson mulls selling more Virgin Galactic shares to support Virgin Grou</span>
                            </a>
                        </div>


                        <div class="item">
                            <a title="Coronavirus: Saudi Arabia records 1,869 new cases, 1,484 new recoveries" href="/en/coronavirus/2020/06/02/Coronavirus-Saudi-Arabia-records-1-869-new-cases-1-484-new-recoveries.html">
                                <img src="https://vid.alarabiya.net/images/2020/06/02/f2c92702-6302-4ec1-a8dc-b13f519be36d/f2c92702-6302-4ec1-a8dc-b13f519be36d_16x9_320x180.JPG" alt="" />
                                <span class="info">Coronavirus: Saudi Arabia records 1,869 new cases, 1,484 new recoveries</span>
                            </a>
                        </div>


			</div>
		</div>
	</div>

	<div class="menu-overlay search search-overlay" data-type="search">
		<div class="content_area">
			<div class="block1 clearfix">
				<form action="/tools/search-results.html" method="get" class="search-form">
					<input type="text" name="q" class="search-input">
					<input type="submit" value="SEARCH" class="submit-input">
				</form>
				<b class="icon"></b>
			</div>
		</div>
	</div>

</nav>
<div class="nav-placeholder"></div>

	
</header>
	
				<div class="content_section">
					<div class="content_area">
						<div class="head_100"></div>
						<div class="ident_bg">
	

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="section-title">
				
						<!-- nothing -->
		</div>
	</div>
	<div class="foot_100"></div>
</div>
<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100">
		<div class="box just-in clearfix">
		</div>
	</div>
	<div class="foot_100"></div>
</div>

<div class="area_100">
	<div class="head_100"></div>
	<div class="content_100 clearfix">
			</div>
	<div class="foot_100"></div>
</div>

							<div class="area_100">
								
									<!-- -->

									<div class="head_100"></div>
									<div class="content_100 clearfix main_extra">

										<div class="box index-content-box">
											<div class="head "></div>
											<div class="content">
												<div class="arena">











	





<div class="middle-column area_71">
	<div class="content_71">
		<div class="multi_articles" data-scroll="0">

					<img src="https://tracking.alarabiya.net/track?id=c4d5512d-cfd2-47b1-ba32-6082a22b54ea&ty=news&se=%2Fen%2Fcoronavirus&ac=hit" width="0" height="0" style="display: none; width: 0px; height: 0px;"/>
			<div class="box article-main-box head-type-2 default-color">
				<div class="head">
							<div class="left"><a title="Coronavirus outbreak" href="/coronavirus.html">CORONAVIRUS OUTBREAK</a></div>
				</div>
				<div class="content">
					<div class="arena">



				 
<div id="print-logo">
    <img itemprop="image" src="/.resources/aa-templating-lm/webresources/english/en/gfx/print-logo.png" alt="" />
</div>
<h1>Iceland to begin testing incoming travelers for coronavirus at airports from June 15</h1>


	 



<!-- Article Teaser -->
	<div class="article-default-image">
		<img src="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG" alt="" />
			<div class="article-image-info">
				<div class="inner">
					Bathers enjoy the warm volcanic hot springs of the Blue Lagoon in Grindavik, Iceland, March 6, 2020. (File photo: Reuters)
				</div>
			</div>
	</div>

<div class="article-info2">
	<div class="left">
		





<div class="article-info">
			
		<span class="source">Bloomberg</span>
		<span class="caption">Tuesday 02 June 2020</span>
</div>
	</div>
	<div class="right font-size-buttons">
		Text size 
		<a href="javascript:;" class="btn small" data-size="12">A</a>
		<a href="javascript:;" class="btn active medium" data-size="14">A</a>
		<a href="javascript:;" class="btn large" data-size="16">A</a>
	</div>
</div>
<div class="clearfix">
	<div class="article-content article-text-content">
			
<!-- Killer banner (Ad Slot 2) -->

<div class="box ad-box">
	<div class="head"></div>
	<div class="content">
		<div class="arena">
			<div id='adSlot-inPage-300x250-right'></div>
		</div>
	</div>
	<div class="foot"></div>
</div>

			
	
		<p>Iceland is proceeding with plans to <a href="https://english.alarabiya.net/en/coronavirus/2020/05/13/Coronavirus-Iceland-looking-at-welcoming-visitors-by-June-15-to-test-for-COVID-19">test all incoming airline passengers</a> for COVID-19 from June 15 in a bid to salvage its biggest export, tourism.</p><p class="hide-in-mobile">The government’s announcement follows consultations with the country’s chief epidemiologist and a deal with DeCODE Genetics, which will assist with the testing facilities.</p><div class="box ad25 hide-in-desktop "><div class="wrapper"><div id="adSlot-mpumob" ></div></div></div><div class="leaderboard hide-in-mobile"> <div id="adSlot-paragraph"  ></div></div><p class="hide-in-mobile">“The economic impact of unchanged travel restrictions would be enormous,” the government said in a statement Tuesday.</p><p class="hide-in-mobile">The tests will be carried out directly upon arrival at Keflavik Airport, at an estimated cost for the first two weeks of operations of 160 million kronur ($1.2 million), assuming an average of 500 tests per day.</p><p class="hide-in-mobile">The tests will be free of charge for passengers during that initial 2-week trial period.</p><p class="hide-in-mobile"><strong>Read more:</strong></p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/en/coronavirus/2020/06/01/Watch-Iceland-opens-first-bar-for-post-coronavirus-life-with-robotic-bartenders">Watch: Iceland opens first bar for post-coronavirus life with robotic bartenders</a></p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/en/coronavirus/2020/05/13/Coronavirus-Iceland-looking-at-welcoming-visitors-by-June-15-to-test-for-COVID-19">Coronavirus: Iceland to welcome visitors with COVID-19 test instead of quarantine</a></p><p class="hide-in-mobile"><a href="https://english.alarabiya.net/en/features/2020/03/25/Coronavirus-Iceland-s-mass-testing-finds-half-of-carriers-show-no-symptoms">Coronavirus: Iceland’s mass testing finds half of carriers show no symptoms</a></p>
	<a class="more for-mobile">SHOW MORE</a>


		
			<div class="article-content-bottom-info">
				Last Update:  15:02 KSA 18:02 - GMT 15:02
			</div>
		
	
	    
		
		
	</div>														 



<div class="share-float-overlay">
	<b class="arrow"></b>
	<div class="inner">


		<!--a class="btn view" >
			<b></b>
			<div class="count">0</div>
			<div class="label">VIEWS</div>
		</a -->

		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email" href="mailto:?subject=Iceland to begin testing incoming travelers for coronavirus at airports from June 15&amp;body=Iceland to begin testing incoming travelers for coronavirus at airports from June 15%0D%0Ahttps://ara.tv/g5gfj"
							data-event="email" 
							title="Email this article">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
		<a class="addthis_button_print btn print">
			<b></b>
			<div class="label">PRINT</div>
		</a>

		<div class="social-btn">
			<div class="fb-share-button" data-href="https://ara.tv/g5gfj" data-width="64" data-type="box_count"></div>
		</div>

		<div class="social-btn">
			<div class="twitter-wrapper">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ara.tv/g5gfj" data-via="AlArabiya_Eng" data-counturl="https://ara.tv/g5gfj" data-text="Iceland to begin testing incoming travelers for coronavirus at airports from June 15" data-count="vertical" data-size="large">Tweet</a>
			</div>
		</div>

	</div>
</div>
<div id="share-mobile-overlay" class="for-mobile">
	<div class="inner">



		<a class="addthis_button_expanded btn share">
			<b></b>
			<div class="label">SHARE</div>
		</a>


		<a class="btn email"  href="mailto:?subject=Iceland to begin testing incoming travelers for coronavirus at airports from June 15&amp;body=Iceland to begin testing incoming travelers for coronavirus at airports from June 15%0D%0Ahttps://ara.tv/g5gfj">
			<b></b>
			<div class="label">EMAIL</div>
		</a>
	</div>
</div>
		  
</div>
					</div>
					<div class="foot"></div>
				</div>
<div class="box more-in-news default-color">
	<div class="content">
		<div class="arena clearfix">
			
			

	<div>
		<ul class="tags-related">
				<li><a title="iceland" href="/en/tools/tags?tagLabel=iceland">ICELAND</a></li>
				<li><a title="coronavirus" href="/en/tools/tags?tagLabel=coronavirus">CORONAVIRUS</a></li>
	    </ul>
	</div>
	



		<div>
			<div class="items clearfix">



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/en/coronavirus/2020/06/01/Watch-Iceland-opens-first-bar-for-post-coronavirus-life-with-robotic-bartenders.html" title="Watch: Iceland opens first bar for post-coronavirus life with robotic bartenders">
								<img src="https://vid.alarabiya.net/images/2020/06/01/cnrobrhcv01203b5f54fc___cnrobrhcv01203b5f54fc_image/cnrobrhcv01203b5f54fc___cnrobrhcv01203b5f54fc_image_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/coronavirus/2020/06/01/Watch-Iceland-opens-first-bar-for-post-coronavirus-life-with-robotic-bartenders.html">
									<h5 class="default-info">Watch: Iceland opens first bar for post-coronavirus life with robotic bartenders</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full ">
						<div class="image-container">
							<a href="/en/coronavirus/2020/05/13/Coronavirus-Iceland-looking-at-welcoming-visitors-by-June-15-to-test-for-COVID-19.html" title="Coronavirus: Iceland to welcome visitors with COVID-19 test instead of quarantine">
								<img src="https://vid.alarabiya.net/images/2020/05/13/1f42bb69-fede-4e5f-b290-0dfb1e67fc08/1f42bb69-fede-4e5f-b290-0dfb1e67fc08_16x9_600x338.jpg?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/coronavirus/2020/05/13/Coronavirus-Iceland-looking-at-welcoming-visitors-by-June-15-to-test-for-COVID-19.html">
									<h5 class="default-info">Coronavirus: Iceland to welcome visitors with COVID-19 test instead of quarantine</h5>
								</a>
							</div>
						</div>
					</div>



					<div class="item image-with-info info-full  hide-in-mobile">
						<div class="image-container">
							<a href="/en/features/2020/03/25/Coronavirus-Iceland-s-mass-testing-finds-half-of-carriers-show-no-symptoms.html" title="Coronavirus: Iceland’s mass testing finds half of carriers show no symptoms">
								<img src="https://vid.alarabiya.net/images/2020/03/25/6762d3c3-5761-4214-9762-693393bb575c/6762d3c3-5761-4214-9762-693393bb575c_16x9_600x338.JPG?format=jpeg&width=160" alt="">
							</a>
						</div>
						<div class="image-info info-container">
							<div class="info-inner">
								<a href="/en/features/2020/03/25/Coronavirus-Iceland-s-mass-testing-finds-half-of-carriers-show-no-symptoms.html">
									<h5 class="default-info">Coronavirus: Iceland’s mass testing finds half of carriers show no symptoms</h5>
								</a>
							</div>
						</div>
					</div>
			</div>
		</div>

		</div>
	</div>
	<div class="foot"></div>
</div>

			</div>

			</div>
	</div>
</div>



<div class="right-column area_29">
	<div class="head_29"></div>
	<div class="content_29">
				<div class="box ad-box">
	<div class="head"></div>
			<div class="content">
				<div class="arena">
							<!-- 300x250 Left --><div id='adSlot-inPage-300x250-right'></div><!-- End 300x250 Left -->
			</div>
		</div>
      <div class="foot"></div>
   </div>
	

<div class="box search-input"> <div class="head">
  <form action="/tools/search-results.html" method="get">
    <input type="text" name="q" class="text-search">
    <input type="submit" value="SEARCH" class="submit-search">
  </form>		
</div>
</div>





	






<div class="box right-box top-box ">
    <div class="head">
        <h3><a >MOST POPULAR</a></h3>
        <ul class="filter">
            <li class="active"><a  title=""></a></li>
        </ul>
    </div>

    <div class="content">
        <div class="arena">
            <table class="tab-heads">
                <tr>
                    <td class="tab tab1 active" data-tab="tab1">DAY</td>
                    <td class="tab tab3 " data-tab="tab3">WEEK</td>
                </tr>
            </table>
            <div class="tab-contents">
                <div class="tab tab1 active">
                        <ul class="most-viewed">





                                    <li class="first even">
                                        <a class="thumb" title="Coronavirus: UAE bans movement in, out of Abu Dhabi as lockdown tightened" href="/en/coronavirus/2020/05/31/Coronavirus-UAE-imposes-movement-restrictions-in-Abu-Dhabi-cities-within-capital.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/12/222431b3-cdf4-43c8-a822-afb483123973/222431b3-cdf4-43c8-a822-afb483123973_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>15201 Views</span>
                                        </a>
                                        <a title="Coronavirus: UAE bans movement in, out of Abu Dhabi as lockdown tightened" href="/en/coronavirus/2020/05/31/Coronavirus-UAE-imposes-movement-restrictions-in-Abu-Dhabi-cities-within-capital.html" class="title">Coronavirus: UAE bans movement in, out of Abu Dhabi as lockdown tightened</a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Libyan National Army captures town as Turkey sends more Syrians to Libya: Report" href="/en/News/north-africa/2020/06/01/Libyan-National-Army-captures-town-as-Turkey-sends-more-Syrians-to-Libya-Report.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/06/01/d8291c7d-e3f2-4834-982e-7d5a191150fc/d8291c7d-e3f2-4834-982e-7d5a191150fc_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>5803 Views</span>
                                        </a>
                                        <a title="Libyan National Army captures town as Turkey sends more Syrians to Libya: Report" href="/en/News/north-africa/2020/06/01/Libyan-National-Army-captures-town-as-Turkey-sends-more-Syrians-to-Libya-Report.html" class="title">Libyan National Army captures town as Turkey sends more Syrians to Libya: Report</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up" href="/en/business/economy/2020/06/02/Dubai-s-EMPG-OLX-announce-merger-forming-1-bln-unico.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/26/b6972976-99ea-4e40-a340-5342d6f420b1/b6972976-99ea-4e40-a340-5342d6f420b1_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>5518 Views</span>
                                        </a>
                                        <a title="Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up" href="/en/business/economy/2020/06/02/Dubai-s-EMPG-OLX-announce-merger-forming-1-bln-unico.html" class="title">Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus: Emirates may take four years to resume flying to previous destinations " href="/en/coronavirus/2020/06/01/Dubai-s-Emirates-may-take-up-to-four-years-to-resume-flying-to-previous-destinations-.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/02/d43de37b-1e35-412e-8e55-33dabc19011a/d43de37b-1e35-412e-8e55-33dabc19011a_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>5309 Views</span>
                                        </a>
                                        <a title="Coronavirus: Emirates may take four years to resume flying to previous destinations " href="/en/coronavirus/2020/06/01/Dubai-s-Emirates-may-take-up-to-four-years-to-resume-flying-to-previous-destinations-.html" class="title">Coronavirus: Emirates may take four years to resume flying to previous destinations </a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Urmia prisoners denied medical care amid coronavirus in Iran: Opposition group" href="/en/coronavirus/2020/06/01/Urmia-prisoners-denied-medical-care-amid-coronavirus-outbreak-Opposition-group.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/06/01/dba194e4-bd87-4a54-ba95-9f6207429c28/dba194e4-bd87-4a54-ba95-9f6207429c28_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>3965 Views</span>
                                        </a>
                                        <a title="Urmia prisoners denied medical care amid coronavirus in Iran: Opposition group" href="/en/coronavirus/2020/06/01/Urmia-prisoners-denied-medical-care-amid-coronavirus-outbreak-Opposition-group.html" class="title">Urmia prisoners denied medical care amid coronavirus in Iran: Opposition group</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus in water: Risk of transmission varies between pools, lakes, oceans" href="/en/coronavirus/2020/06/01/Can-coronavirus-live-in-water-Survival-varies-between-pools-lakes-oceans.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/06/01/aa50a123-9bee-4468-a7de-c7cb0d9d48c0/aa50a123-9bee-4468-a7de-c7cb0d9d48c0_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>2418 Views</span>
                                        </a>
                                        <a title="Coronavirus in water: Risk of transmission varies between pools, lakes, oceans" href="/en/coronavirus/2020/06/01/Can-coronavirus-live-in-water-Survival-varies-between-pools-lakes-oceans.html" class="title">Coronavirus in water: Risk of transmission varies between pools, lakes, oceans</a>
                                    </li>

                        </ul>
                </div>
                <div class="tab tab3">
                        <ul class="most-shared">





                                    <li class="first even">
                                        <a class="thumb" title="Iranian girl, 13, beheaded by father in reported honor killing" href="/en/News/middle-east/2020/05/26/Iranian-girl-13-beheaded-by-father-in-reported-honor-killing.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/26/718ce1a6-8022-4722-8bde-c7aea238d76e/718ce1a6-8022-4722-8bde-c7aea238d76e_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>170464 Views</span>
                                        </a>
                                        <a title="Iranian girl, 13, beheaded by father in reported honor killing" href="/en/News/middle-east/2020/05/26/Iranian-girl-13-beheaded-by-father-in-reported-honor-killing.html" class="title">Iranian girl, 13, beheaded by father in reported honor killing</a>
                                    </li>




                                    <li class="second odd">
                                        <a class="thumb" title="Coronavirus: Emirates allows booking flights from Dubai to 12 Arab states from July 1" href="/en/coronavirus/2020/05/29/Coronavirus-Emirates-allows-booking-flights-from-Dubai-to-12-Arab-states-from-July-1.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/29/978e7ba5-e35b-451c-9d37-6ef980b5c6bf/978e7ba5-e35b-451c-9d37-6ef980b5c6bf_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>163738 Views</span>
                                        </a>
                                        <a title="Coronavirus: Emirates allows booking flights from Dubai to 12 Arab states from July 1" href="/en/coronavirus/2020/05/29/Coronavirus-Emirates-allows-booking-flights-from-Dubai-to-12-Arab-states-from-July-1.html" class="title">Coronavirus: Emirates allows booking flights from Dubai to 12 Arab states from July 1</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Japan will only back Lebanon IMF bailout if it deports Carlos Ghosn: Nissan Lawyer" href="/en/News/middle-east/2020/05/31/Japan-will-only-back-Lebanon-IMF-bailout-if-it-deports-Carlos-Ghosn-Nissan-Lawyer.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/09/6a5c576f-cd5d-4bd2-a5b7-17cd4d9419a5/6a5c576f-cd5d-4bd2-a5b7-17cd4d9419a5_16x9_320x180.JPG?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>32457 Views</span>
                                        </a>
                                        <a title="Japan will only back Lebanon IMF bailout if it deports Carlos Ghosn: Nissan Lawyer" href="/en/News/middle-east/2020/05/31/Japan-will-only-back-Lebanon-IMF-bailout-if-it-deports-Carlos-Ghosn-Nissan-Lawyer.html" class="title">Japan will only back Lebanon IMF bailout if it deports Carlos Ghosn: Nissan Lawyer</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Coronavirus: Sudan ex-President Omar al-Bashir in hospital with symptoms, says report" href="/en/coronavirus/2020/05/28/Coronavirus-Sudan-ex-President-Omar-al-Bashir-in-hospital-with-symptoms-says-report.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2019/05/03/34a38366-89c9-45c3-804f-ba03ddc33378/34a38366-89c9-45c3-804f-ba03ddc33378_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>18691 Views</span>
                                        </a>
                                        <a title="Coronavirus: Sudan ex-President Omar al-Bashir in hospital with symptoms, says report" href="/en/coronavirus/2020/05/28/Coronavirus-Sudan-ex-President-Omar-al-Bashir-in-hospital-with-symptoms-says-report.html" class="title">Coronavirus: Sudan ex-President Omar al-Bashir in hospital with symptoms, says report</a>
                                    </li>




                                    <li class=" even">
                                        <a class="thumb" title="Netflix documentary criticized for saying Saudi Arabia gained independence in 1932" href="/en/News/gulf/2020/05/28/Netflix-documentary-criticized-for-saying-Saudi-Arabia-gained-independence-in-1932.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2017/05/06/62935117-5018-42a7-8627-6bb9be633ae5/62935117-5018-42a7-8627-6bb9be633ae5_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>17659 Views</span>
                                        </a>
                                        <a title="Netflix documentary criticized for saying Saudi Arabia gained independence in 1932" href="/en/News/gulf/2020/05/28/Netflix-documentary-criticized-for-saying-Saudi-Arabia-gained-independence-in-1932.html" class="title">Netflix documentary criticized for saying Saudi Arabia gained independence in 1932</a>
                                    </li>




                                    <li class=" odd">
                                        <a class="thumb" title="Archaeologists reveal well-preserved Roman mosaic in Italy’s Verona" href="/en/life-style/art-and-culture/2020/05/30/Archaeologists-reveal-well-preserved-Roman-mosaic-in-Italy-s-Verona.html">


                                            <img alt="" src="https://vid.alarabiya.net/images/2020/05/30/d4012030-880f-4241-b633-9659876d7eca/d4012030-880f-4241-b633-9659876d7eca_16x9_320x180.jpg?width=160" />
                                            <span class="views"><b class="icon icon-view"></b>14957 Views</span>
                                        </a>
                                        <a title="Archaeologists reveal well-preserved Roman mosaic in Italy’s Verona" href="/en/life-style/art-and-culture/2020/05/30/Archaeologists-reveal-well-preserved-Roman-mosaic-in-Italy-s-Verona.html" class="title">Archaeologists reveal well-preserved Roman mosaic in Italy’s Verona</a>
                                    </li>

                        </ul>
                </div>
            </div>
        </div>
    </div>
</div>





	








<div class="box right-box  opinion-box ">

    <div class="head">
        <h3><a href="/views.html">OPINION</a></h3>
    </div>
        <div class="content">
            <div class="arena">
                <ul>
                        <li class="first even">

                            <div class="item">


                                    <a title="Hussain Abdul-Hussain" href="/en/authors/Hussain-Abdul-Hussain">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/02/02/bef696eb-a5fb-4ebc-877a-35daefc38c9b/bef696eb-a5fb-4ebc-877a-35daefc38c9b_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Troublemaker vs. Superpower: Iran’s absurd claim of power equivalence with US" href="/en/views/news/middle-east/2020/06/01/Troublemaker-vs-Superpower-Iran-s-absurd-claim-of-power-equivalence-with-US.html">Troublemaker vs. Superpower: Iran’s absurd claim of power equivalence with US</a>
                                    <div class="name"><a title="Hussain Abdul-Hussain" href="/en/authors/Hussain-Abdul-Hussain">Hussain Abdul-Hussain</a></div>
                            </div>

                        </li>
                        <li class="second odd">

                            <div class="item">


                                    <a title="Hanin Ghaddar" href="/en/authors/Hanin-Ghaddar">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2013/11/03/66e570fd-9177-472b-99a2-1f3bd304107f/66e570fd-9177-472b-99a2-1f3bd304107f_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Deciphering Hezbollah chief Nasrallah’s rhetoric: Resistance is no longer a priority" href="/en/views/news/middle-east/2020/05/29/Deciphering-Hezbollah-chief-Nasrallah-s-rhetoric-Resistance-is-no-longer-a-priority.html">Deciphering Hezbollah chief Nasrallah’s rhetoric: Resistance is no longer a priority</a>
                                    <div class="name"><a title="Hanin Ghaddar" href="/en/authors/Hanin-Ghaddar">Hanin Ghaddar</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Neal Russell and Nadia Lafferty" href="/en/authors/Neal-Russell-and-Nadia-Lafferty">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/05/28/3a81550a-4432-45be-bf78-725be31e249a/3a81550a-4432-45be-bf78-725be31e249a_3x4_142x185.png" />
                                    </a>
                                    <a class="opinion" title="Collateral damage:  Child health under threat in humanitarian settings from COVID-19" href="/en/views/news/2020/05/28/Collateral-damage-Child-health-under-threat-in-humanitarian-settings-from-COVID-19.html">Collateral damage:  Child health under threat in humanitarian settings from COVID-19</a>
                                    <div class="name"><a title="Neal Russell and Nadia Lafferty" href="/en/authors/Neal-Russell-and-Nadia-Lafferty">Neal Russell and Nadia Lafferty</a></div>
                            </div>

                        </li>
                        <li class=" odd">

                            <div class="item">


                                    <a title="Omar Al-Ubaydli" href="/en/authors/Omar-Al-Ubaydli">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2019/02/11/85c01750-216c-4e9a-bc01-10eab804ee6b/85c01750-216c-4e9a-bc01-10eab804ee6b_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Why scaring people about the coronavirus can backfire" href="/en/views/news/world/2020/05/28/Why-scaring-people-about-the-coronavirus-can-backfire.html">Why scaring people about the coronavirus can backfire</a>
                                    <div class="name"><a title="Omar Al-Ubaydli" href="/en/authors/Omar-Al-Ubaydli">Omar Al-Ubaydli</a></div>
                            </div>

                        </li>
                        <li class=" even">

                            <div class="item">


                                    <a title="Simon Bland" href="/en/authors/Simon-Bland">
                                        <img class="user-head"  alt="" src="https://vid.alarabiya.net/images/2020/05/27/ad6de4ec-4677-4f7b-aa53-7a818ca7d91d/ad6de4ec-4677-4f7b-aa53-7a818ca7d91d_3x4_142x185.jpg" />
                                    </a>
                                    <a class="opinion" title="Why we need to globalize global health" href="/en/views/news/middle-east/2020/05/27/Why-we-need-to-globalize-global-health.html">Why we need to globalize global health</a>
                                    <div class="name"><a title="Simon Bland" href="/en/authors/Simon-Bland">Simon Bland</a></div>
                            </div>

                        </li>
                </ul>
                <div class="load-more for-mobile" data-for=".content ul li">SHOW MORE<b></b></div>
                <a href="/views.html" class="hide-in-mobile more">More in OPINION</a>
            </div>
        </div>
    <div class="foot"></div>
</div>





	








<div class="box right-box editor-box ">
    <div class="head">
        <h3><a>EDITOR&rsquo;S CHOICE</a></h3>
    </div>
    <div class="content">
        <div class="arena">
            <ul>
                    <li class="first even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: Dubai to allow malls, private businesses to operate at full capacity" href="/en/coronavirus/2020/06/02/Coronavirus-Dubai-to-allow-malls-private-businesses-to-operate-at-100-pct-capacity.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2019/07/31/737cb5c8-2776-4e2f-94ef-13b2990d736e/737cb5c8-2776-4e2f-94ef-13b2990d736e_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Coronavirus: Dubai to allow malls, private businesses to operate at full capacity" href="/en/coronavirus/2020/06/02/Coronavirus-Dubai-to-allow-malls-private-businesses-to-operate-at-100-pct-capacity.html">Coronavirus: Dubai to allow malls, private businesses to operate at full capacity</a>
                        </div>
                    </li>

                    <li class="second odd">
                        <div class="item">
                            <a class="thumb" title="Saudi Arabia announces $500 mln aid to Yemen during virtual UN conference" href="/en/News/gulf/2020/06/02/Saudi-Arabia-announces-500-mln-aid-to-Yemen-during-virtual-UN-conference.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/06/02/2a9ba3ec-86de-4d77-9102-7e5a92cd91e2/2a9ba3ec-86de-4d77-9102-7e5a92cd91e2_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Saudi Arabia announces $500 mln aid to Yemen during virtual UN conference" href="/en/News/gulf/2020/06/02/Saudi-Arabia-announces-500-mln-aid-to-Yemen-during-virtual-UN-conference.html">Saudi Arabia announces $500 mln aid to Yemen during virtual UN conference</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: China delayed releasing info, frustrating WHO" href="/en/coronavirus/2020/06/02/Coronavirus-China-delayed-releasing-info-frustrating-WHO.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/03/12/533f41f7-9a78-4666-97ca-1ecc3aafbab5/533f41f7-9a78-4666-97ca-1ecc3aafbab5_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Coronavirus: China delayed releasing info, frustrating WHO" href="/en/coronavirus/2020/06/02/Coronavirus-China-delayed-releasing-info-frustrating-WHO.html">Coronavirus: China delayed releasing info, frustrating WHO</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Turkey issues 118 detention warrants for those with suspected Gulen links" href="/en/News/middle-east/2020/06/02/Turkey-issues-118-detention-warrants-for-those-with-suspected-Gulen-links.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2019/02/25/fd02122f-bb0b-4174-a978-27921f9107a6/fd02122f-bb0b-4174-a978-27921f9107a6_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Turkey issues 118 detention warrants for those with suspected Gulen links" href="/en/News/middle-east/2020/06/02/Turkey-issues-118-detention-warrants-for-those-with-suspected-Gulen-links.html">Turkey issues 118 detention warrants for those with suspected Gulen links</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Kurdish man killed in Turkey for listening to Kurdish songs: Report" href="/en/News/middle-east/2020/06/02/Kurdish-man-killed-in-Turkey-for-listening-to-Kurdish-songs-Report.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/06/02/40d293d5-1c52-4e03-8f5d-ebbe4b9e4e5c/40d293d5-1c52-4e03-8f5d-ebbe4b9e4e5c_16x9_160x90.jpg" />
                            </a>
                            <a class="item-title" title="Kurdish man killed in Turkey for listening to Kurdish songs: Report" href="/en/News/middle-east/2020/06/02/Kurdish-man-killed-in-Turkey-for-listening-to-Kurdish-songs-Report.html">Kurdish man killed in Turkey for listening to Kurdish songs: Report</a>
                        </div>
                    </li>

                    <li class=" odd">
                        <div class="item">
                            <a class="thumb" title="Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up" href="/en/business/economy/2020/06/02/Dubai-s-EMPG-OLX-announce-merger-forming-1-bln-unico.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/26/b6972976-99ea-4e40-a340-5342d6f420b1/b6972976-99ea-4e40-a340-5342d6f420b1_16x9_160x90.JPG" />
                            </a>
                            <a class="item-title" title="Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up" href="/en/business/economy/2020/06/02/Dubai-s-EMPG-OLX-announce-merger-forming-1-bln-unico.html">Dubai’s Bayut, Dubizzle owners, EMPG, OLX to merge, forming $1 bln unicorn start up</a>
                        </div>
                    </li>

                    <li class=" even">
                        <div class="item">
                            <a class="thumb" title="Coronavirus: Am I allowed to leave Abu Dhabi? UAE movement ban questions answered" href="/en/coronavirus/2020/06/02/Coronavirus-Am-I-allowed-to-leave-Abu-Dhabi-UAE-movement-ban-questions-answered.html">
                                <div class="play"></div>
                                <img alt="" src="https://vid.alarabiya.net/images/2020/05/24/068bdeb6-3511-4cc4-b69d-94ceefb7d897/068bdeb6-3511-4cc4-b69d-94ceefb7d897_16x9_160x90.png" />
                            </a>
                            <a class="item-title" title="Coronavirus: Am I allowed to leave Abu Dhabi? UAE movement ban questions answered" href="/en/coronavirus/2020/06/02/Coronavirus-Am-I-allowed-to-leave-Abu-Dhabi-UAE-movement-ban-questions-answered.html">Coronavirus: Am I allowed to leave Abu Dhabi? UAE movement ban questions answered</a>
                        </div>
                    </li>


            </ul>
        </div>
    </div>
    <div class="foot"></div>
</div>
	</div>
	<div class="foot_29"></div>
</div>	

													
												</div>
											</div>
											<div class="foot"></div>
										</div>
									</div>
									<div class="foot_100"></div>
								<!-- -->

							</div>
					
						</div>
						<div class="foot_100"></div>
					</div>
				</div>

<footer>
	<div class="footer-line1">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">




					<div class="block1 ">
						<h5>STAY UPDATED</h5>
						<a target="_blank" class="share-icon fb" href="https://www.facebook.com/alarabiya.english">Facebook</a>
						<a target="_blank" class="share-icon tw" href="https://twitter.com/AlArabiya_Eng">Twitter</a>
						<a target="_blank" class="share-icon yt" href="https://www.youtube.com/AlArabiyaEnglish">Youtube</a>
						<a target="_blank" class="share-icon gp" href="https://plus.google.com/+AlArabiyaEnglish">Google Plus</a>
						<a class="share-icon rss" href="/tools/mrss.html">RSS</a>
					</div>



					<div class="block2 ">
						<b class="icon icon-mobile"></b>
						<h5><a title="mobile" href="/tools/mobile-backup.html">MOBILE SERVICES</a></h5>
					</div>




					<div class="block3 ">
						<b class="icon icon-email"></b>
						<h5>Newsletter</h5>
					</div>
					<div class="block4 clearfix ">
												<form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-form" target="_blank" novalidate>
							<input type="email" value="" name="EMAIL" class="required email-input" id="mce-EMAIL" placeholder="Enter email address">
							<input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
							<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="submit-input button">
						</form>

					</div>

				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-new-line for-mobile">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="back-to-top">
						BACK TO TOP
						<b class="arrow"></b>
					</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
	<div class="footer-line2">
		<div class="content_area clearfix">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<ul class="clearfix bottom-list">






						<li class="first odd">
							<h5><a title="News" href="/News.html">News</a></h5>

							<div><a title="Middle East" href="/News/middle-east.html">Middle East</a></div>
							<div><a title="North Africa" href="/News/north-africa.html">North Africa</a></div>
							<div><a title="Gulf" href="/News/gulf.html">Gulf</a></div>
							<div><a title="World" href="/News/world.html">World</a></div>


						</li>






						<li class="even">
							<h5><a title="Business" href="/business.html">Business</a></h5>

							<div><a title="Economy" href="/business/economy.html">Economy</a></div>
							<div><a title="Energy" href="/business/energy.html">Energy</a></div>
							<div><a title="Technology" href="/business/technology.html">Technology</a></div>
							<div><a title="Markets" href="/business/markets.html">Markets</a></div>


						</li>






						<li class="odd">
							<h5><a title="Perspective" href="/perspective.html">Perspective</a></h5>

							<div><a title="Features" href="/perspective/features.html">Features</a></div>


						</li>






						<li class="even">
							<h5><a title="Lifestyle" href="/life-style.html">Lifestyle</a></h5>

							<div><a title="Entertainment" href="/life-style/entertainment.html">Entertainment</a></div>
							<div><a title="Fashion & Beauty" href="/life-style/fashion-and-beauty.html">Fashion & Beauty</a></div>
							<div><a title="Art & Culture" href="/life-style/art-and-culture.html">Art & Culture</a></div>
							<div><a title="Healthy Living" href="/life-style/healthy-living.html">Healthy Living</a></div>
							<div><a title="Travel & Tourism" href="/life-style/travel-and-tourism.html">Travel & Tourism</a></div>


						</li>






						<li class="odd">
							<h5 class=" tv-viewmore"><a title="Video" href="/webtv.html">Video</a></h5>



						</li>






						<li class="last even">
							<h5><a title="Opinion" href="/views.html">Opinion</a></h5>







							<h5><a title="Media" href="/media.html">Media</a></h5>






							<h5><a title="Sports" href="/sports.html">Sports</a></h5>






							<h5><a title="Variety" href="/variety.html">Variety</a></h5>


						</li>

					</ul>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>

	<div class="for-mobile mobile-menu">
		<div class="content_area">
			<ul>





























































				<li class=" odd news current-page">
					<a title="News" href="/News.html"><i class="icon"></i>NEWS</a>
				</li>










				<li class=" even perspective">
					<a title="Features" href="/features.html"><i class="icon"></i>FEATURES</a>
				</li>










				<li class=" odd business">
					<a title="Business" href="/business.html"><i class="icon"></i>BUSINESS</a>
				</li>










				<li class=" even opinion">
					<a title="Opinion" href="/views.html"><i class="icon"></i>OPINION</a>
				</li>










				<li class=" odd lifestyle">
					<a title="Lifestyle" href="/life-style.html"><i class="icon"></i>LIFESTYLE</a>
				</li>










				<li class=" even variety">
					<a title="Variety" href="/variety.html"><i class="icon"></i>VARIETY</a>
				</li>










				<li class=" odd sports">
					<a title="Sports" href="/sports.html"><i class="icon"></i>SPORTS</a>
				</li>










				<li class=" even viewmore">
					<a title="Video" href="/webtv.html"><i class="icon"></i>VIDEO</a>
				</li>




























				<li class="last  odd news">
					<a title="CORONAVIRUS" href="/coronavirus.html"><i class="icon"></i>CORONAVIRUS</a>
				</li>



			</ul>
		</div>
	</div>
	<div class="footer-line3">
		<div class="content_area">
			<div class="area_100">
				<div class="head_100"></div>
				<div class="content_100">
					<div class="left">






						<a title="About Al Arabiya Network" href="/tools/about.html">About Al Arabiya Network</a>






						&nbsp; | &nbsp;
						<a title="Contact us " href="/tools/contact-us.html">Contact us </a>






						&nbsp; | &nbsp;
						<a title="Terms of use" href="/tools/terms-of-use.html">Terms of use</a>






						&nbsp; | &nbsp;
						<a title="Privacy Policy" href="/tools/privacy_policy.html">Privacy Policy</a>






						&nbsp; | &nbsp;
						<a title="Careers" href="/tools/careers.html">Careers</a>


					</div>
					<div class="right">2020 Copyright. Al Arabiya Network.</div>
				</div>
				<div class="foot_100"></div>
			</div>
		</div>
	</div>
</footer>
				
			</div>
		</div>
	</div>
	
	<a href="#0" class="cd-top">Top</a>
	
	
<script src="/.resources/aa-templating-lm/webresources/english/en/js/jquery-plugins.js"></script>

<script src="/.resources/aa-templating-lm/webresources/english/en/js/modernizr.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/global_extended.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/jwPlayerUtils.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/js/index.js"></script>
<script src="/.resources/aa-templating-lm/webresources/english/en/swipebox/jquery-swipebox-min.js"></script>

<!-- scripts needed by social platforms -->
<script>	       
	
	
$(function()
{
	
	$(".swipebox a").swipebox();
	

	
		var addthis_config = {"data_track_addressbar":true};
		addthis_config.data_track_addressbar = false;
		
		var addthis_share = {
			url: "na"
		};
		addthis_share.url = "na";
	
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=longbill';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	
		(function(d){
		    var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
		    p.type = 'text/javascript';
		    p.async = true;
		    p.src = '//assets.pinterest.com/js/pinit.js';
		    p.setAttribute("data-pin-build","parsePinBtns");
		    
		    f.parentNode.insertBefore(p, f);
		}(document));
		
		//fix add this close issue
		$(document).delegate('#at3winheaderclose,#at3lb','click',function()
		{
			setTimeout(function()
			{
				$('#at3win').hide();
			},500);
		});
	
});

</script>




	
	<!-- Overlay Ad --><div id='adSlot-outPage-1x1-floating'></div><!-- End Overlay Ad --><!-- Theme Ad --><div id='adSlot-inPage-1x1-theme'></div><!-- End Theme Ad -->
	
	</body>
</html>
