


<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>












<meta charset="utf-8">
<title>‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens  | Al Arabiya English</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<!--<link rel="preconnect" href="https://stats.g.doubleclick.net">-->
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<!--<link rel="preconnect" href="https://www.google.com">-->
<!--<link rel="preconnect" href="https://s0.2mdn.net">-->
<link rel="preconnect" href="https://www.google-analytics.com">

    <link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
    <link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
    <link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
    <link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
    <meta name="msapplication-TileColor" content="#ff0505">
    <meta name="theme-color" content="#373c59">
    <meta name="description" content="Unemployed and unable to support his family of four, Hussein Hamadeh, 51, now spends his days trying to find help to weather a protracted economic crisis" >


                <meta property="article:tag" content="Lebanon" />
                <meta property="article:tag" content="Lebanon crisis" />
                <meta property="article:tag" content="Economy" />
        <meta name="news_keywords" content="Lebanon,Lebanon crisis,Economy" >

    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_4x3_186x139.JPG"/>

    <meta name="uuid" content="03c8fbfb-0b34-4dfd-ab02-50700475e850" />
        <meta property="article:published_time" content="2022-12-04T13:47:00.000+0400"/>
        <meta property="article:modified_time" content="2022-12-04T13:56:56.035+0400"/>

        <meta property="article:section" content="Features"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_600x338.JPG" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_600x338.JPG" />

    <meta property="og:title" content="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" />

    <meta property="og:description" content="Unemployed and unable to support his family of four, Hussein Hamadeh, 51, now spends his days trying to find help to weather a protracted economic crisis" />
    <meta property="og:url" content="https://english.alarabiya.net/features/2022/12/04/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />


    <link rel="amphtml" href="https://english.alarabiya.net/amp/features/2022/12/04/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_600x338.JPG">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens  | Al Arabiya English">
		<meta name="twitter:description" content="Unemployed and unable to support his family of four, Hussein Hamadeh, 51, now spends his days trying">









    <script data-schema="Organization" type="application/ld+json">
    {
        "name":"Al Arabiya English",
        "url":"https://english.alarabiya.net",
        "logo":"https://english.alarabiya.net/.resources/aa-fe-templating/webresources/dist/assets/gfx/logo/en-logo.svg",
        "sameAs":[
            "https://www.facebook.com/alarabiya.english/",
            "https://twitter.com/AlArabiya_Eng",
            "https://www.instagram.com/alarabiya_eng/",
            "https://www.youtube.com/AlArabiyaEnglish",
            "https://www.linkedin.com/company/alarabiya-english/",
            "https://flipboard.com/@AlArabiya_Eng"
        ],
        "@type":"NewsMediaOrganization",
        "@context":"http://schema.org",
        "parentOrganization": "https://www.alarabiya.net/"
    }
    </script>
    <script type="application/ld+json">
    {
        "@context" : "https://schema.org",
        "@type" : "WebSite",
        "name" : "Al Arabiya English",
        "url" : "https://english.alarabiya.net",
        "potentialAction": {
            "@type": "SearchAction",
            "target": {
                "@type": "EntryPoint",
                "urlTemplate": "https://english.alarabiya.net/tools/search?query={search_term_string}"
            },
            "query-input": "required name=search_term_string"
        }
    }
    </script>








	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/features/2022/12/04/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens"
	  },
	  "headline": "‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens",
	  "image": [
	    "https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_1200x676.JPG",
	    "https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d.JPG?crop=4:3&width=1200"
	   ],
	  "datePublished": "2022-12-04T13:47:00.000+0400",
	  "dateModified": "2022-12-04T13:56:56.035+0400",
	  "author": {
    	"@type": "NewsMediaOrganization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "NewsMediaOrganization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "Unemployed and unable to support his family of four, Hussein Hamadeh, 51, now spends his days trying to find help to weather a protracted economic crisis t"
	}
	</script>
		


<meta property="fb:pages" content="101560257956154"/>
<meta property="fb:pages" content="113791238657176"/>
<meta property="fb:pages" content="224360928509465"/>
<meta property="fb:pages" content="244108199019564"/>
<meta property="fb:pages" content="136722529737456"/>
<meta property="fb:pages" content="178246802233923"/>
<meta property="fb:pages" content="420195604705342"/>
<meta property="fb:pages" content="302283276507202"/>
<meta property="fb:pages" content="378330349244043"/>
<meta property="fb:pages" content="1459304117686523"/>
<meta property="fb:pages" content="840173182704721"/>
<meta property="fb:pages" content="2390543547850095"/>
<meta property="fb:pages" content="1475276906055317"/>
<meta property="fb:pages" content="1498942557014055"/>
<meta property="fb:pages" content="588565647885123"/>
<meta property="fb:pages" content="380935266099933"/>

<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/features/2022/12/04/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens" />
<link rel="preconnect" href="https://vid.alarabiya.net/">

<!--<link rel="preconnect" href="https://connect.facebook.net/">-->

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=1108"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=1108"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=1108"/>
</noscript>
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=1108">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=1108">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=1108">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=1108">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=1108">


<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/features/2022/12/04/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens',
			'screenName':'/en/features/articles/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens',
			'section': 'features',
			'sectionTitle': '‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens  | Al Arabiya English',
			'subSection': 'articles',
			'time':'2022-12-04',
			'source': '',
			'articleId': '03c8fbfb-0b34-4dfd-ab02-50700475e850',
			'articleTitle': '‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens',
			'contentType': 'news',
			'createdDate': '2022-12-04',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'03c8fbfb-0b34-4dfd-ab02-50700475e850',
			'pageType':'article',
			'pageCategory': 'en-features-articles',
			'pci':'auto',
			'pageAddress' : '/en/features/articles/-There-is-no-future-Lebanon-s-new-poor-face-long-term-stagnation-as-crisis-worsens',
			'cnt_section' : 'features',
			'cnt_subsection' : 'articles',
			'cnt_articlePublicationDate' : '2022-12-04',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->






<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>


    </head>

    <body class="light-theme  noscript" lang="en">


    <!-- adStat-GTM  Alarabiya-->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
    </script>
    <!-- End adStat-GTM  -->






<! -- chartbeat body -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.sections = 'en features';
        _sf_async_config.authors = 'Reuters - Beirut ';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper  news-theme ">



<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-hidden="true"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-hidden="true"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-hidden="true"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-hidden="true"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

    <div class="global-nav " data-aa-init data-aa-component="global-nav">
        <div class="mega-menu_overlay" data-mega-menu-overlay="true"></div>







        <div class="main-header">
            <div class="page-content main">
                <a href="/" class="logo logo_link ">
                    AlArabiya
                </a>
                <ul class="main-header_extra">
                    <li class="main-header_extra_search">
                        <span class="main-header_link">
                            <i class="aa aa-search" data-search-toggle="true"></i>
                        </span>
                        <div class="search-layout">
                            <form method="GET" action="/tools/search" class="search-form" data-search-form="true">
                                <i class="aa aa-search" data-search-send="true"></i>
                                <input type="text" name="query" placeholder="Search" data-search-input="true"/>
                                <i class="aa aa-close" data-search-clear="true"></i>
                                <button class="search-cancel" type="button" data-search-cancel="true">
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                        <li class="main-header_extra_theme">
                            <ul class="theme-switch" data-theme-switch="true" data-aa-init="true" data-aa-component="themeSwitch">
                                <li class="theme-switch_element active" data-light-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-day-mode"></i>
                                    </span>
                                </li>
                                <li class="theme-switch_element" data-dark-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-night-mode"></i>
                                    </span>
                                </li>
                            </ul>
                        </li>
                    <li class="main-header_extra_drop-down">
<div class="drop-down-base" data-aa-component="drop-down-base" data-aa-init="true">
    <div class="drop-down-base__action">
        <i class="drop-down-base__icon aa aa-language"></i>
        <span class="drop-down-base__label">Language</span>
        <i class="aa aa-chevron-down"></i>
    </div>
    <ul class="drop-down-base__list">
        <li class="drop-down-base__list__element drop-down-base__list__element--selected">
            <a href="https://english.alarabiya.net">
                <span class="drop-down-base__list__title">English</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://www.alarabiya.net">
                <span class="drop-down-base__list__title">عربي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://farsi.alarabiya.net">
                <span class="drop-down-base__list__title">فارسي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://urdu.alarabiya.net">
                <span class="drop-down-base__list__title">اردو</span>
            </a>
        </li>
    </ul>
</div>                    </li>
                    <li class="main-header_extra_mega-menu">
                        <span class="main-header_link" data-menuopen="true">
                            <i class="aa aa-menu"></i>
                        </span>
                    </li>
                </ul>
            </div>
        </div>



<nav class="main-nav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="main-nav_list">
            <!-- has content -->
                    <li class="main-nav_element news-theme "
                        >
                        <a class="main-nav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element news-theme "
                        data-menu="nav0">
                        <a class="main-nav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="main-nav_sub-menu" data-for="nav0">
                                <ul>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/gulf" class="mega-menu_label">
                                                    Gulf
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/middle-east" class="mega-menu_label">
                                                    Middle East
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/north-africa" class="mega-menu_label">
                                                    North Africa
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/world" class="mega-menu_label">
                                                    World
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/saudi-arabia" class="mega-menu_label">
                                                    Saudi Arabia
                                                </a>
                                            </li>
                                </ul>
                                <div class="main-nav_sub-menu-all-news">
                                    <a class="main-nav_sub-menu-all-news-link" href="/News">
                                        News
                                    </a>
                                    <i class="aa aa-chevron-right"></i>
                                </div>
                            </div>
                    </li>
                    <li class="main-nav_element business-theme "
                        >
                        <a class="main-nav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element energy-theme "
                        >
                        <a class="main-nav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element opinions-theme "
                        >
                        <a class="main-nav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element lifestyle-theme "
                        >
                        <a class="main-nav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element vod-theme "
                        >
                        <a class="main-nav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element special-theme "
                        >
                        <a class="main-nav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
    </div>
</nav>





<div class="mega-menu" data-aa-component="mega-menu">
    <div class="mega-menu-bg">
        <div class="mega-menu_header">
            <div class="mega-menu_element mega-menu_element-sites">
                <div class="mega-menu_icons">
                    <a href="https://www.alhadath.net/" class="mega-menu_element-sites_hadath"></a>
                    <span data-menuclose><i class="aa aa-close"></i></span>
                </div>
            </div>
            <div class="mega-menu_element mega-menu_element-theme">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Theme</span>
                    <span data-menuclose="true">
                        <i class="aa aa-close"></i>
                    </span>
                </div>
                <ul class="theme-switch" data-theme-switch="true">
                    <li class="theme-switch_element active" data-light-switch="true">
                    <span class="theme-switch_link">
                      Light
                      <i class="aa aa-day-mode"></i>
                    </span>
                    </li>
                    <li class="theme-switch_element" data-dark-switch="true">
                    <span class="theme-switch_link">
                      Dark
                      <i class="aa aa-night-mode"></i>
                    </span>
                    </li>
                </ul>
            </div>
            <div class="mega-menu_element mega-menu_element-language">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Language</span>
                </div>
                <ul class="language-switch">
                    <li class="language-switch_element active">
                        <a href="https://english.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">English</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://www.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">عربي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://farsi.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">فارسي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://urdu.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">اردو</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <ul class="mega-menu_list" data-mega-menu-list>





<li class="mega-menu_lead news-theme ">
	<a href="/en" class="mega-menu_label">
		<span class="underBar"></span>
		Home
	</a>
	<span class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</span>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<span data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</span>
			</li>




<li class="mega-menu_lead ">
	<a href="/tools/kickers?kicker=Russia Ukraine conflict" class="mega-menu_label" title="Russia Ukraine conflict">Russia Ukraine conflict</a>
</li>





<li class="mega-menu_lead ">
	<a href="/tools/kickers?kicker=Terrorism" class="mega-menu_label" title="Terrorism">Terrorism</a>
</li>





<li class="mega-menu_lead ">
	<a href="/tools/kickers?kicker=Iran sanctions" class="mega-menu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>





<li class="mega-menu_lead ">
	<a href="/tools/kickers?kicker=Afghanistan" class="mega-menu_label" title="Afghanistan">Afghanistan</a>
</li>

		</ul>
	</div>
</li>





<li class="mega-menu_lead news-theme ">
	<a href="/News" class="mega-menu_label">
		<span class="underBar"></span>
		News
	</a>
	<span class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</span>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<span data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</span>
			</li>




<li class="mega-menu_lead ">
	<a href="/News/gulf" class="mega-menu_label" title="Gulf">Gulf</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/middle-east" class="mega-menu_label" title="Middle East">Middle East</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/north-africa" class="mega-menu_label" title="North Africa">North Africa</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/world" class="mega-menu_label" title="World">World</a>
</li>





<li class="mega-menu_lead ">
	<a href="/News/saudi-arabia" class="mega-menu_label" title="Saudi Arabia">Saudi Arabia</a>
</li>

		</ul>
	</div>
</li>





<li class="mega-menu_lead business-theme ">
	<a href="/business" class="mega-menu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>





<li class="mega-menu_lead energy-theme ">
	<a href="/business/energy" class="mega-menu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>





<li class="mega-menu_lead opinions-theme ">
	<a href="/views" class="mega-menu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>





<li class="mega-menu_lead lifestyle-theme ">
	<a href="/life-style" class="mega-menu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>





<li class="mega-menu_lead vod-theme ">
	<a href="/webtv" class="mega-menu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>





<li class="mega-menu_lead special-theme ">
	<a href="/coronavirus" class="mega-menu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
        </ul>
    </div>
</div>


    <div class="article-nav" data-aa-component="article-nav">
        <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/features" class="breadcrumb_link">
            Features
        </a>
    </li>
</ul>



        </div>
    </div>
    </div>





</header>




<div class="globalArea">
    <div id="takeover_outer" ></div>



















    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article class=" noscript serif  type-news">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">

                    <div class="box-wrapper article-hero en  
                        "
                        
                        data-aa-component="articleHero">
        <div class="article-teaser" data-aa-component="articleTeaser">
            <div class="article-hero-img en  ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_1200x676.JPG?width=372&format=jpg" title="A homeless man sits on a curb along a street in Beirut, Lebanon November 17, 2022. (Reuters)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_1200x676.JPG?width=1120&format=jpg" title="A homeless man sits on a curb along a street in Beirut, Lebanon November 17, 2022. (Reuters)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_1200x676.JPG?width=801&format=jpg" title="A homeless man sits on a curb along a street in Beirut, Lebanon November 17, 2022. (Reuters)"/>
                        <img src="https://vid.alarabiya.net/images/2022/12/04/e53e8f56-119a-4823-8de7-7a04d914de7d/e53e8f56-119a-4823-8de7-7a04d914de7d_16x9_1200x676.JPG?width=372&format=jpg" width="372" height="209" alt="A homeless man sits on a curb along a street in Beirut, Lebanon November 17, 2022. (Reuters)"/>
                    </picture>
                </div>
                    <div class="caption">A homeless man sits on a curb along a street in Beirut, Lebanon November 17, 2022. (Reuters)</div>
            </div>
        </div>
        <div class="headingInfo en" data-aa-component="headingInfo">
            <div class="headingInfo_headers">

        <span class="kicker" data-aa-component="kicker"  >
                 <a href="/tools/kickers?kicker=Lebanon crisis" title="Lebanon crisis">
                     Lebanon crisis
                </a>
        </span>
        <h1 class="headingInfo_title" data-allow-readmode="true">
            ‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens
        </h1>
            </div>
    <h2 class="headingInfo_subtitle" data-allow-readmode="true">
    </h2>
                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=lebanon">Lebanon</a>
            </li>
       </ul>
                </div>
                    <div class="headingInfo_services">
                        <a href="" class="follow-button" data-article-follow="true" data-status="false" data-aa-init data-aa-component="followButton">
                            <span class="follow"><i class="aa aa-add"></i>Follow</span>
                            <span class="unfollow"><i class="aa aa-check"></i>Followed</span>
                            <span class="hoverunfollow"><i class="aa aa-remove"></i>Unfollow</span>
                        </a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="arushare-this" id="aruopenshare" type="radio"/>
            <label class="share-label" for="aruopenshare">Share</label>
            <input class="close-share" name="arushare-this" id="arucloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/p6w7j&amp;quote=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens https://ara.tv/p6w7j" title="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/p6w7j"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                        <div class="article-status">
                        </div>
                    </div>
        </div>

                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="author en" data-aa-component="author">
    <div class="author_link opinions-theme">
        <div class="avatar" data-aa-component="avatar">
            <div class="avatar_label">
                <span class="avatar_name">Reuters, Beirut </h4>
            </div>
        </div>
    </div>


    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="04-12-2022">04 December ,2022: 01:47 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="04-12-2022">04 December ,2022: 01:56 PM GST</time></span>
    </div>

    </div>
                    </div>
            </div>

            <div class="comments-article-indicator"></div>




                <div class="page-content">
                        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en " data-aa-component="utility">
            <div class="utility_accessibility">
                <span class="utility__accessibility-link"  data-aa-init  data-tooltip-element="accessibility01"
                      data-aa-component="tooltip" data-tooltip="reveal" >
                </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase" >
                <i class="aa aa-add"></i>
            </button>
            <span class="readmode-toolbar_rem-settings-size size" data-aa-bind-element="fontSizeElement">100%</span>
            <span class="readmode-toolbar_rem-settings-label">
                Font Size
                <i class="aa aa-accessibility"></i>
            </span>
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease" disabled>
                <i class="aa aa-remove"></i>
            </button>
        </div>
    </div>
            </div>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpshare-this" id="tpopenshare" type="radio"/>
            <label class="share-label" for="tpopenshare">Share</label>
            <input class="close-share" name="tpshare-this" id="tpcloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/p6w7j&amp;quote=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens https://ara.tv/p6w7j" title="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/p6w7j"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
    <div class="highlight-share" data-aa-component="highlightShare" data-aa-init id="highlight-share"
            data-search-url="/tools/search?query="
         data-short-url="https://ara.tv/p6w7j">
    </div>
                        </div>


                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">


                        <div>
    <div id="body-text"  class="box-wrapper">

            

                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Unemployed and unable to support his family of four, Hussein Hamadeh, 51, now spends his days trying to find help to weather a protracted economic crisis that some Lebanese fear has become the new norm.<br /><br />Hamadeh lost his stable job in carpentry and developed an illness that requires expensive medication.<br /><br />He used to fish and sell his catch for extra income, but he said would-be buyers in his shanty neighborhood on the coast by Beirut’s airport now cannot afford fish or do not buy it because power cuts mean they are unable to rely on refrigeration.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?oc=3&ceid=US:en&hl=en-US&gl=US"><strong>For the latest headlines, follow our Google News channel online or via the app.</strong></a></p><div class="advertisement-wrapper top-margin bottom-margin box ad25 hide-in-desktop"><div class="mpu"><div class="ad-title">Advertisement<span class="line"></span></div><div id="adSlot-mpumob" class="adSlot-mpumob"></div></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Like many Lebanese, Hamadeh’s family teeter on the edge of deprivation but never quite fall off the cliff, leading to an exhausting, anxiety-inducing life that leaves him feeling disoriented and unable to plan ahead.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/12/04/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6.JPG?width=372&format=jpg" title="Unemployed Lebanese Hussein Hamadeh gestures as he speaks during an interview with Reuters inside his home in Beirut&#39;s southern suburb of Ouzai, Lebanon November 15, 2022 (Reuters)-CRISIS-POVERTY"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/12/04/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6.JPG?width=1120&format=jpg" title="Unemployed Lebanese Hussein Hamadeh gestures as he speaks during an interview with Reuters inside his home in Beirut&#39;s southern suburb of Ouzai, Lebanon November 15, 2022 (Reuters)-CRISIS-POVERTY"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6.JPG?width=801&format=jpg" title="Unemployed Lebanese Hussein Hamadeh gestures as he speaks during an interview with Reuters inside his home in Beirut&#39;s southern suburb of Ouzai, Lebanon November 15, 2022 (Reuters)-CRISIS-POVERTY"/>
                        <img src="https://vid.alarabiya.net/images/2022/12/04/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6/d22cd3c7-1f06-4c3f-969f-7bb544b39ab6.JPG?width=372&format=jpg" width="372" height="209" alt="Unemployed Lebanese Hussein Hamadeh gestures as he speaks during an interview with Reuters inside his home in Beirut&#39;s southern suburb of Ouzai, Lebanon November 15, 2022 (Reuters)-CRISIS-POVERTY"/>
                    </picture>
                </div>
                    <div class="caption">Unemployed Lebanese Hussein Hamadeh gestures as he speaks during an interview with Reuters inside his home in Beirut's southern suburb of Ouzai, Lebanon November 15, 2022 (Reuters)-CRISIS-POVERTY</div>
            </div>
                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><br />“I have a very pessimistic view of the future. I take each day as it comes, there is no future for me,” Hamadeh said, as his daughters, aged 9 and 13, studied in the grey light that filtered through a window at their unlit one-bedroom home.<br /><br />The formerly middle-income country’s financial system imploded in 2019, leading to a currency crash that the United Nations says has dragged four out of five residents into poverty.<br /><br />A study by pollsters Gallup released last December, found nearly three in four people polled in Lebanon experienced stress “a lot of the day” during the previous day - a new high in its 16 years measuring trends in the country. Some 63 percent said they would leave the country permanently if they could<br /><br />Aid keeps Hamadeh’s family afloat.<br /><br />About $200 come from relatives and a government social assistance program, and good neighbors help when they can. His children’s school expenses are mostly covered by a charity and a portion of his medicine is subsidized by the state.<br /><br />“Today we had lunch, that means we’re done. We leave tomorrow for tomorrow. Before, we used to plan for a month or a year or two ... now, we’ve lost that ability,” he said.</p><div id="teads_ad" ></div><h3 class="inline-title"  data-aa-component="inlineTitle" data-allow-readmode>Donation nation</h3><h3 class="inline-title"  data-aa-component="inlineTitle" data-allow-readmode> </h3><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>The crisis, by the admission of senior politicians themselves, was the result of decades of profligate spending and corruption that led the financial system, a main lender to the state, to collapse.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/12/04/0a17142a-a914-4d3d-9940-7100b57bfe8b/0a17142a-a914-4d3d-9940-7100b57bfe8b.JPG?width=372&format=jpg" title="A man searches through a garbage bin in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/12/04/0a17142a-a914-4d3d-9940-7100b57bfe8b/0a17142a-a914-4d3d-9940-7100b57bfe8b.JPG?width=1120&format=jpg" title="A man searches through a garbage bin in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/0a17142a-a914-4d3d-9940-7100b57bfe8b/0a17142a-a914-4d3d-9940-7100b57bfe8b.JPG?width=801&format=jpg" title="A man searches through a garbage bin in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <img src="https://vid.alarabiya.net/images/2022/12/04/0a17142a-a914-4d3d-9940-7100b57bfe8b/0a17142a-a914-4d3d-9940-7100b57bfe8b.JPG?width=372&format=jpg" width="372" height="209" alt="A man searches through a garbage bin in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                    </picture>
                </div>
                    <div class="caption">A man searches through a garbage bin in Sidon, Lebanon November 15, 2022. (Reuters)</div>
            </div>
                <!-- ddd-->
                <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><br />Economists say it will deepen as long as politicians delay passing reforms agreed with the International Monetary Fund in April and required to unlock billions of dollars in aid.<br /><br />Basic state services have crumbled, subsidies on almost all goods have been removed and tens of thousands of Lebanese have left the country seeking jobs abroad in the biggest emigration wave since the 1975-90 civil war.<br /><br />The World Bank has dubbed the crisis a “deliberate depression” orchestrated by political and financial elites. The government says it remains committed to implementing reforms that would pave the way for an IMF deal.<br /><br />However, public pressure for reform that peaked during 2019 protests and after the August 2020 Beirut port blast has largely subsided, and parties that have ruled for decades still took the vast majority of seats in May’s parliamentary polls.<br /><br />“The Lebanese people accept and become used to all economic, political and security conditions,” said Mohammad Chamseddine, a policy and research specialist at Beirut-based consultancy Information International.<br /><br />He noted that many households had adjusted to the situation, living on aid and the few hundred dollars their relatives working abroad send back home each month.<br /><br />While Lebanon had long relied on remittances, the flow has increased as some 200,000 people had emigrated since 2019, he said.</p>

            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <picture>
                        <source media="(max-width: 500px)" srcset="https://vid.alarabiya.net/images/2022/12/04/ec4d955e-1b3c-458b-a933-3c27de449366/ec4d955e-1b3c-458b-a933-3c27de449366.JPG?width=372&format=jpg" title="A beggar holds a sign reading My mother is sick with cancer, she needs chemotherapy in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <source media="(min-width: 501px) and (max-width: 1199px)" srcset="https://vid.alarabiya.net/images/2022/12/04/ec4d955e-1b3c-458b-a933-3c27de449366/ec4d955e-1b3c-458b-a933-3c27de449366.JPG?width=1120&format=jpg" title="A beggar holds a sign reading My mother is sick with cancer, she needs chemotherapy in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/ec4d955e-1b3c-458b-a933-3c27de449366/ec4d955e-1b3c-458b-a933-3c27de449366.JPG?width=801&format=jpg" title="A beggar holds a sign reading My mother is sick with cancer, she needs chemotherapy in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                        <img src="https://vid.alarabiya.net/images/2022/12/04/ec4d955e-1b3c-458b-a933-3c27de449366/ec4d955e-1b3c-458b-a933-3c27de449366.JPG?width=372&format=jpg" width="372" height="209" alt="A beggar holds a sign reading My mother is sick with cancer, she needs chemotherapy in Sidon, Lebanon November 15, 2022. (Reuters)"/>
                    </picture>
                </div>
                    <div class="caption">A beggar holds a sign reading My mother is sick with cancer, she needs chemotherapy in Sidon, Lebanon November 15, 2022. (Reuters)</div>
            </div>
            <p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><br />Meanwhile, basic state functions are increasingly propped up by international donors seeking to prevent total state failure.<br /><br />The World Food Program alone supports a third of the country’s 6 million population with food and cash aid; hospitals, schooling and even the salaries of security services are increasingly funded by international donors.<br /><br />And the economy has become a two-tier system, split between those with access to hard currency - known as the “fresh dollar class” - who can afford to eat at restaurants or send their children to elite schools, and those who earn in local currency and can afford little more than basics.<br /><br />Hamadeh says seeing restaurants full in upscale Beirut neighborhoods fills him with sadness.<br /><br />“It hurts, I won’t deny it. But we have gotten used to the wound. Our skin is used to it. We’ve become thick-skinned.”</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more:</strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/middle-east/2022/12/01/-Lebanon-MPs-again-fail-to-fill-vacant-presidency-"><strong>Lebanon MPs again fail to fill vacant presidency</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/middle-east/2022/12/03/UN-refugee-agency-chief-calls-for-sustained-support-to-Lebanon-s-most-vulnerable"><strong>UN refugee agency chief calls for sustained support to Lebanon’s most vulnerable</strong></a></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><a href="https://english.alarabiya.net/News/middle-east/2022/12/02/US-issues-Hezbollah-related-sanctions-against-three-Lebanese-men-two-companies"><strong>US issues Hezbollah-related sanctions against three Lebanese men, two companies</strong></a></p>
    </div>



    <div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
        <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
            <i class="aa aa-google-news"></i>
            Get the latest stories from AlArabiya on Google News
        </a>
    </div>

    <ul class="tags en" data-aa-component="tags" data-allow-readmode>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Lebanon" class="tags_link section">
                        Lebanon
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Lebanon crisis" class="tags_link section">
                        Lebanon crisis
                    </a>
                </li>
                <li class="tags_element">
                    <a href="/tools/tags?tag=Economy" class="tags_link section">
                        Economy
                    </a>
                </li>
    </ul>

<div class="end-article-indicator"></div>


                        </div>
                            <div class="art-outstream-ad">
                                <div id="adSlot-Outstream"></div>
                            </div>

                                <div id="explore"></div>
                                <div class="box-wrapper latest" data-aa-component="latest">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Also Read
                            
                </span>

            </div>
    <ul class="latest_list">
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/12/03/UN-refugee-agency-chief-calls-for-sustained-support-to-Lebanon-s-most-vulnerable" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2021/09/05/f4801bf4-0378-48f8-8486-c455b4330a90/f4801bf4-0378-48f8-8486-c455b4330a90_16x9_600x338.JPG?width=335&format=jpg" data-src-mobile="https://vid.alarabiya.net/images/2021/09/05/f4801bf4-0378-48f8-8486-c455b4330a90/f4801bf4-0378-48f8-8486-c455b4330a90_16x9_600x338.JPG?width=335&format=jpg" data-lazy alt="UN refugee agency chief calls for sustained support to Lebanon’s most vulnerable" />
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/12/03/UN-refugee-agency-chief-calls-for-sustained-support-to-Lebanon-s-most-vulnerable" class="latest_link">
                        <h4 class="latest_news">
                            UN refugee agency chief calls for sustained support to Lebanon’s most vulnerable
                        </h4>
                            <span class="latest_description">The United Nations’ refugee agency chief called Saturday for sustained support for Syrian refugees in Lebanon and vulnerable Lebanese citizens, three ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/12/02/US-issues-Hezbollah-related-sanctions-against-three-Lebanese-men-two-companies" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/10/11/50161156-f8ef-4c04-b2e3-60f88c0e3468/50161156-f8ef-4c04-b2e3-60f88c0e3468_16x9_600x338.JPG?width=335&format=jpg" data-src-mobile="https://vid.alarabiya.net/images/2022/10/11/50161156-f8ef-4c04-b2e3-60f88c0e3468/50161156-f8ef-4c04-b2e3-60f88c0e3468_16x9_600x338.JPG?width=335&format=jpg" data-lazy alt="US issues Hezbollah-related sanctions against three Lebanese men, two companies" />
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/12/02/US-issues-Hezbollah-related-sanctions-against-three-Lebanese-men-two-companies" class="latest_link">
                        <h4 class="latest_news">
                            US issues Hezbollah-related sanctions against three Lebanese men, two companies
                        </h4>
                            <span class="latest_description">The Treasury Department says the sanctions underscore how Hezbollah remains “at its core, a terrorist organization determined to procure weapons that undermine Lebanon’s security and stability even as the country suffers a dire financial crisis.”</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
            <li class="latest_element ">
                    <a href="/News/middle-east/2022/11/18/Lebanon-s-top-judge-decries-political-meddling-calls-for-revolution-in-courts" class="latest_img">
                                <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2019/09/20/c3eec3fd-bb5b-41a1-8e36-911f8e36c8f6/c3eec3fd-bb5b-41a1-8e36-911f8e36c8f6_16x9_600x338.jpg?width=335&format=jpg" data-src-mobile="https://vid.alarabiya.net/images/2019/09/20/c3eec3fd-bb5b-41a1-8e36-911f8e36c8f6/c3eec3fd-bb5b-41a1-8e36-911f8e36c8f6_16x9_600x338.jpg?width=335&format=jpg" data-lazy alt="Lebanon’s top judge decries political meddling, calls for ‘revolution’ in courts" />
                    </a>
                <span class="latest_content">
                    <a href="/News/middle-east/2022/11/18/Lebanon-s-top-judge-decries-political-meddling-calls-for-revolution-in-courts" class="latest_link">
                        <h4 class="latest_news">
                            Lebanon’s top judge decries political meddling, calls for ‘revolution’ in courts
                        </h4>
                            <span class="latest_description">Lebanon’s most senior judge on Friday said meddling by the political leadership in the work of the judiciary had led to a chaotic situation that ...</span>
                    </a>
                        <span class="latest_section">
                            <time class="timeDate"></time>
                            <a href="/News/middle-east" title="Middle East">Middle East</a>
                        </span>
                </span>
            </li>
    </ul>
                                </div>


                    </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">









<div class="advertisement-wrapper top-margin bottom-margin mpu hide-in-mobile hide-in-tablet sticky" data-aa-component="articleSideAd">
    <div class="mpu">
        <div class="ad-title">
            Advertisement
            <span class="line"></span>
        </div>
        <div id="adSlot-mpu" class="adSlot-mpu"></div>
    </div>
</div>
                    </div>
                </div>
        </article>
    </section>











<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="in-article-editors" data-aa-component="in-article-editors">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Editor's Choice
                            
                </span>

            </div>
                        <ul>
                                <li>
                                    <a href="/News/gulf/2022/12/02/-Sky-is-the-limit-Expats-praise-UAE-s-visionary-leadership-on-51st-National-Day" title="‘The sky is the limit’: Expats praise UAE’s visionary leadership on 51st National Day">
                                        <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/12/02/436ff266-5707-4788-bfc8-a45916017bd7/436ff266-5707-4788-bfc8-a45916017bd7_4x3_690x515.jpg?crop=1:1&width=86" data-src-mobile="https://vid.alarabiya.net/images/2022/12/02/436ff266-5707-4788-bfc8-a45916017bd7/436ff266-5707-4788-bfc8-a45916017bd7_4x3_690x515.jpg?crop=1:1&width=96" data-lazy alt="‘The sky is the limit’: Expats praise UAE’s visionary leadership on 51st National Day" />
                                        <span class="item-title">‘The sky is the limit’: Expats praise UAE’s visionary leadership on 51st National Day</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/gulf/2022/12/01/Motorists-warned-against-careless-show-off-driving-on-UAE-National-Day-" title="Motorists warned against ‘careless, show-off driving’ on UAE National Day ">
                                        <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2020/12/02/0172a947-753c-4a4c-89c1-39bf3e617688/0172a947-753c-4a4c-89c1-39bf3e617688_4x3_690x515.jpg?crop=1:1&width=86" data-src-mobile="https://vid.alarabiya.net/images/2020/12/02/0172a947-753c-4a4c-89c1-39bf3e617688/0172a947-753c-4a4c-89c1-39bf3e617688_4x3_690x515.jpg?crop=1:1&width=96" data-lazy alt="Motorists warned against ‘careless, show-off driving’ on UAE National Day " />
                                        <span class="item-title">Motorists warned against ‘careless, show-off driving’ on UAE National Day </span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/gulf/2022/11/30/Greenhouses-to-vertical-farming-The-Middle-East-s-path-to-foolproof-food-security" title="Greenhouses to vertical farming: The Middle East’s path to foolproof food security">
                                        <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/11/30/4967e689-44ac-44f2-8efb-be963b292013/4967e689-44ac-44f2-8efb-be963b292013_4x3_690x515.JPG?crop=1:1&width=86" data-src-mobile="https://vid.alarabiya.net/images/2022/11/30/4967e689-44ac-44f2-8efb-be963b292013/4967e689-44ac-44f2-8efb-be963b292013_4x3_690x515.JPG?crop=1:1&width=96" data-lazy alt="Greenhouses to vertical farming: The Middle East’s path to foolproof food security" />
                                        <span class="item-title">Greenhouses to vertical farming: The Middle East’s path to foolproof food security</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/11/30/Iranians-celebrate-US-win-against-Iran-in-World-Cup-videos-on-social-media-show-" title="Iranians celebrate US win against Iran in World Cup, videos on social media show ">
                                        <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/11/30/98af0023-c55a-4f12-92a8-891d3aa29c61/98af0023-c55a-4f12-92a8-891d3aa29c61_4x3_690x515.png?crop=1:1&width=86" data-src-mobile="https://vid.alarabiya.net/images/2022/11/30/98af0023-c55a-4f12-92a8-891d3aa29c61/98af0023-c55a-4f12-92a8-891d3aa29c61_4x3_690x515.png?crop=1:1&width=96" data-lazy alt="Iranians celebrate US win against Iran in World Cup, videos on social media show " />
                                        <span class="item-title">Iranians celebrate US win against Iran in World Cup, videos on social media show </span>
                                    </a>
                                </li>
                        </ul>
                    </div>

    <div class="box-wrapper mostRead   en" data-aa-init="true" data-aa-component="mostRead">
        <div class="mostRead_header">
            <div class="mostRead_switch" data-switch="">
                <span class="btn btn-active" data-for="viewed" >Top Content</span>
                <span class="btn" data-for="trending">Trending</span>
            </div>
        </div>
        <div class="mostRead_content" id="viewed" data-hidden="false">
            <div class="tabs" data-aa-init data-aa-component="tabs">
                <div class="tabs-tablist" role="tablist" aria-label="Tabs">
                    <button class="tabs-tab" role="tab" id="tab-panel-1" tabindex="0" aria-selected="true" aria-controls="panel-1">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Day</span>
                    </span>
                    </button>
                    <button class="tabs-tab" role="tab" id="tab-panel-2" tabindex="-1" aria-selected="false" aria-controls="panel-2">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Week</span>
                    </span>
                    </button>
                </div>

                <div class="tabs-panel" id="panel-1" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-1">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/middle-east/2022/12/03/Iran-executes-two-people-on-charges-of-working-with-Israel-Rights-group" title="Iran executes two people on charges of working with Israel: Rights group" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2021/01/03/bbc74b05-0fa9-4885-851b-1100425cd4ae/bbc74b05-0fa9-4885-851b-1100425cd4ae_16x9_1200x676.JPG?width=335&format=jpg" title="Iran executes two people on charges of working with Israel: Rights group"/>
                                <img src="https://vid.alarabiya.net/images/2021/01/03/bbc74b05-0fa9-4885-851b-1100425cd4ae/bbc74b05-0fa9-4885-851b-1100425cd4ae_4x3_690x515.JPG?crop=1:1&width=104" title="Iran executes two people on charges of working with Israel: Rights group"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Iran executes two people on charges of working with Israel: Rights group
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/News/gulf/2022/12/03/US-Centcom-intercepts-fishing-trawler-smuggling-weapons-in-Gulf-of-Oman" title="US Navy intercepts fishing boat smuggling ammunition en route from Iran to Yemen" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/03/8a22f986-776a-425e-8204-85d5954a8199/8a22f986-776a-425e-8204-85d5954a8199_16x9_1200x676.jpg?width=335&format=jpg" title="US Navy intercepts fishing boat smuggling ammunition en route from Iran to Yemen"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/03/8a22f986-776a-425e-8204-85d5954a8199/8a22f986-776a-425e-8204-85d5954a8199_4x3_690x515.jpg?crop=1:1&width=104" title="US Navy intercepts fishing boat smuggling ammunition en route from Iran to Yemen"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        US Navy intercepts fishing boat smuggling ammunition en route from Iran to Yemen
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/middle-east/2022/12/03/US-says-Iran-policy-now-focusing-on-deterring-weapon-deliveries-to-Russia" title="US says Iran policy now focusing on deterring weapon deliveries to Russia" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/11/03/f78f06b5-50c4-4622-8c52-6196498197ac/f78f06b5-50c4-4622-8c52-6196498197ac_16x9_1200x676.jpg?width=335&format=jpg" title="US says Iran policy now focusing on deterring weapon deliveries to Russia"/>
                                <img src="https://vid.alarabiya.net/images/2022/11/03/f78f06b5-50c4-4622-8c52-6196498197ac/f78f06b5-50c4-4622-8c52-6196498197ac_4x3_690x515.jpg?crop=1:1&width=104" title="US says Iran policy now focusing on deterring weapon deliveries to Russia"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        US says Iran policy now focusing on deterring weapon deliveries to Russia
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/business/energy/2022/12/03/Zelenskyy-says-60-price-cap-on-Russian-oil-isn-t-serious" title="Zelenskyy says $60 price cap on Russian oil isn’t ‘serious’" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/10/21/d87332bc-013e-487c-9acc-f1d433872e75/d87332bc-013e-487c-9acc-f1d433872e75_16x9_1200x676.jpg?width=335&format=jpg" title="Zelenskyy says $60 price cap on Russian oil isn’t ‘serious’"/>
                                <img src="https://vid.alarabiya.net/images/2022/10/21/d87332bc-013e-487c-9acc-f1d433872e75/d87332bc-013e-487c-9acc-f1d433872e75_4x3_690x515.jpg?crop=1:1&width=104" title="Zelenskyy says $60 price cap on Russian oil isn’t ‘serious’"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Zelenskyy says $60 price cap on Russian oil isn’t ‘serious’
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/business/energy" class="section" title="Energy">Energy</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/world/2022/12/03/Sweden-extradites-outlawed-PKK-member-to-Turkey-Report-" title="Turkey jails outlawed PKK member extradited from Sweden" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/11/30/6499cad7-90ae-4c18-ad2c-34dd9e5bf2e1/6499cad7-90ae-4c18-ad2c-34dd9e5bf2e1_16x9_1200x676.JPG?width=335&format=jpg" title="Turkey jails outlawed PKK member extradited from Sweden"/>
                                <img src="https://vid.alarabiya.net/images/2022/11/30/6499cad7-90ae-4c18-ad2c-34dd9e5bf2e1/6499cad7-90ae-4c18-ad2c-34dd9e5bf2e1_4x3_690x515.JPG?crop=1:1&width=104" title="Turkey jails outlawed PKK member extradited from Sweden"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Turkey jails outlawed PKK member extradited from Sweden
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/sports/2022/12/04/FIFA-World-Cup-2022-Qatar-records-highest-ever-attendance-in-tournament-s-history" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/dce385c2-eaab-4201-8da3-cfa78e9bd66f/dce385c2-eaab-4201-8da3-cfa78e9bd66f_16x9_1200x676.PNG?width=335&format=jpg" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/04/dce385c2-eaab-4201-8da3-cfa78e9bd66f/dce385c2-eaab-4201-8da3-cfa78e9bd66f_4x3_690x515.PNG?crop=1:1&width=104" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/sports" class="section" title="Sports">Sports</a>
                </span>
            </li>
    </ul>
                </div>

                <div class="tabs-panel" id="panel-2" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-2" hidden>
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/life-style/entertainment/2022/12/01/UAE-National-Day-2022-Where-to-watch-fireworks-in-Dubai-on-Friday" title="UAE National Day 2022: Where to watch fireworks in Dubai this Friday" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/01/2d3baa54-58dc-4328-8ef3-9de91175749a/2d3baa54-58dc-4328-8ef3-9de91175749a_16x9_1200x676.jpg?width=335&format=jpg" title="UAE National Day 2022: Where to watch fireworks in Dubai this Friday"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/01/2d3baa54-58dc-4328-8ef3-9de91175749a/2d3baa54-58dc-4328-8ef3-9de91175749a_4x3_690x515.jpg?crop=1:1&width=104" title="UAE National Day 2022: Where to watch fireworks in Dubai this Friday"/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        UAE National Day 2022: Where to watch fireworks in Dubai this Friday
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/life-style/entertainment" class="section" title="Entertainment">Entertainment</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/sports/2022/11/30/Ronaldo-agrees-a-200-mln-per-year-contract-with-Saudi-Arabia-s-Al-Nassr-Reports" title="Ronaldo 'agrees a $200 mln-per-year’ contract with Saudi Arabia's Al Nassr: Reports" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/11/21/20077e10-327c-4615-94db-5a619d138088/20077e10-327c-4615-94db-5a619d138088_16x9_1200x676.JPG?width=335&format=jpg" title="Ronaldo 'agrees a $200 mln-per-year’ contract with Saudi Arabia's Al Nassr: Reports"/>
                                <img src="https://vid.alarabiya.net/images/2022/11/21/20077e10-327c-4615-94db-5a619d138088/20077e10-327c-4615-94db-5a619d138088_4x3_690x515.JPG?crop=1:1&width=104" title="Ronaldo 'agrees a $200 mln-per-year’ contract with Saudi Arabia's Al Nassr: Reports"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        Ronaldo 'agrees a $200 mln-per-year’ contract with Saudi Arabia's Al Nassr: Reports
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/sports" class="section" title="Sports">Sports</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/saudi-arabia/2022/11/30/Saudi-Arabia-weather-office-issues-warning-as-torrential-rains-to-hit-Jeddah-again" title="Saudi Arabia weather office issues warning as torrential rains to hit Jeddah again" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/11/30/44ff26e7-670b-40e3-9296-847e7546106d/44ff26e7-670b-40e3-9296-847e7546106d_16x9_1200x676.JPG?width=335&format=jpg" title="Saudi Arabia weather office issues warning as torrential rains to hit Jeddah again"/>
                                <img src="https://vid.alarabiya.net/images/2022/11/30/44ff26e7-670b-40e3-9296-847e7546106d/44ff26e7-670b-40e3-9296-847e7546106d_4x3_690x515.JPG?crop=1:1&width=104" title="Saudi Arabia weather office issues warning as torrential rains to hit Jeddah again"/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia weather office issues warning as torrential rains to hit Jeddah again
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/saudi-arabia" class="section" title="Saudi Arabia">Saudi Arabia</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/saudi-arabia/2022/11/28/-Crown-Prince-launches-masterplan-for-the-King-Salman-International-Airport-" title="Crown Prince launches master plan for Riyadh’s King Salman International Airport" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/10/23/c645eb5e-6c15-4b3c-8021-bca72e9a0f6a/c645eb5e-6c15-4b3c-8021-bca72e9a0f6a_16x9_1200x676.JPG?width=335&format=jpg" title="Crown Prince launches master plan for Riyadh’s King Salman International Airport"/>
                                <img src="https://vid.alarabiya.net/images/2022/10/23/c645eb5e-6c15-4b3c-8021-bca72e9a0f6a/c645eb5e-6c15-4b3c-8021-bca72e9a0f6a_4x3_690x515.JPG?crop=1:1&width=104" title="Crown Prince launches master plan for Riyadh’s King Salman International Airport"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        Crown Prince launches master plan for Riyadh’s King Salman International Airport
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/saudi-arabia" class="section" title="Saudi Arabia">Saudi Arabia</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/views/2022/11/28/Saudi-Arabia-s-China-policy-is-made-in-the-USA" title="Saudi Arabia’s China policy is made in the USA" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2018/12/01/141a244e-e4eb-4cb0-a93e-b62f90021e73/141a244e-e4eb-4cb0-a93e-b62f90021e73_16x9_1200x676.jpg?width=335&format=jpg" title="Saudi Arabia’s China policy is made in the USA"/>
                                <img src="https://vid.alarabiya.net/images/2018/12/01/141a244e-e4eb-4cb0-a93e-b62f90021e73/141a244e-e4eb-4cb0-a93e-b62f90021e73_4x3_690x515.jpg?crop=1:1&width=104" title="Saudi Arabia’s China policy is made in the USA"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Saudi Arabia’s China policy is made in the USA
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/views" class="section" title="Opinion">Opinion</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/sports/2022/12/02/World-Cup-2022-last-16-which-teams-qualified-for-knockout-stage-" title="World Cup 2022 last 16: which teams qualified for knockout stage?" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/11/22/effb2d6a-e214-4838-8f50-70739db5d297/effb2d6a-e214-4838-8f50-70739db5d297_16x9_1200x676.jpg?width=335&format=jpg" title="World Cup 2022 last 16: which teams qualified for knockout stage?"/>
                                <img src="https://vid.alarabiya.net/images/2022/11/22/effb2d6a-e214-4838-8f50-70739db5d297/effb2d6a-e214-4838-8f50-70739db5d297_4x3_690x515.jpg?crop=1:1&width=104" title="World Cup 2022 last 16: which teams qualified for knockout stage?"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        World Cup 2022 last 16: which teams qualified for knockout stage?
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/sports" class="section" title="Sports">Sports</a>
                </span>
            </li>
    </ul>
                </div>
            </div>
        </div>
        <div class="mostRead_content" id="trending" data-hidden="true">
    <ul class="items">
            <li class="element">
                <span class="position">1</span>
                <a href="/News/middle-east/2022/12/04/Iran-abolishes-morality-police-Prosecutor-general" title="Iran abolishes morality police after protests: Media " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/82e16d48-a569-444b-87df-2d0580ad42c3/82e16d48-a569-444b-87df-2d0580ad42c3_16x9_1200x676.jpg?width=335&format=jpg" title="Iran abolishes morality police after protests: Media "/>
                                <img src="https://vid.alarabiya.net/images/2022/12/04/82e16d48-a569-444b-87df-2d0580ad42c3/82e16d48-a569-444b-87df-2d0580ad42c3_4x3_690x515.jpg?crop=1:1&width=104" title="Iran abolishes morality police after protests: Media "/>
                            </picture>
                            <span class="position">1</span>
                        </span>
                    <h4 class="title">
                        Iran abolishes morality police after protests: Media 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">2</span>
                <a href="/sports/2022/12/04/FIFA-World-Cup-2022-Qatar-records-highest-ever-attendance-in-tournament-s-history" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/dce385c2-eaab-4201-8da3-cfa78e9bd66f/dce385c2-eaab-4201-8da3-cfa78e9bd66f_16x9_1200x676.PNG?width=335&format=jpg" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/04/dce385c2-eaab-4201-8da3-cfa78e9bd66f/dce385c2-eaab-4201-8da3-cfa78e9bd66f_4x3_690x515.PNG?crop=1:1&width=104" title="FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history"/>
                            </picture>
                            <span class="position">2</span>
                        </span>
                    <h4 class="title">
                        FIFA World Cup 2022 Qatar records highest-ever attendance in tournament’s history
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/sports" class="section" title="Sports">Sports</a>
                </span>
            </li>
            <li class="element">
                <span class="position">3</span>
                <a href="/News/middle-east/2022/12/04/Four-people-executed-in-Iran-over-links-to-Israel-s-intelligence-service-Judiciary-" title="Four people executed in Iran over links to Israel’s intelligence service: Judiciary " class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2013/10/22/be5c16eb-7eda-4a6c-bf81-da388c2c0c99/be5c16eb-7eda-4a6c-bf81-da388c2c0c99_16x9_1200x676.jpg?width=335&format=jpg" title="Four people executed in Iran over links to Israel’s intelligence service: Judiciary "/>
                                <img src="https://vid.alarabiya.net/images/2013/10/22/be5c16eb-7eda-4a6c-bf81-da388c2c0c99/be5c16eb-7eda-4a6c-bf81-da388c2c0c99_4x3_690x515.jpg?crop=1:1&width=104" title="Four people executed in Iran over links to Israel’s intelligence service: Judiciary "/>
                            </picture>
                            <span class="position">3</span>
                        </span>
                    <h4 class="title">
                        Four people executed in Iran over links to Israel’s intelligence service: Judiciary 
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">4</span>
                <a href="/News/world/2022/12/04/UK-government-could-bring-in-military-to-ease-strikes-Conservative-chairman-says" title="UK government could bring in military to ease strikes, Conservative chairman says" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/10/09/99cc32c1-3d33-45a7-aa09-7e3e95b818cb/99cc32c1-3d33-45a7-aa09-7e3e95b818cb_16x9_1200x676.JPG?width=335&format=jpg" title="UK government could bring in military to ease strikes, Conservative chairman says"/>
                                <img src="https://vid.alarabiya.net/images/2022/10/09/99cc32c1-3d33-45a7-aa09-7e3e95b818cb/99cc32c1-3d33-45a7-aa09-7e3e95b818cb_4x3_690x515.JPG?crop=1:1&width=104" title="UK government could bring in military to ease strikes, Conservative chairman says"/>
                            </picture>
                            <span class="position">4</span>
                        </span>
                    <h4 class="title">
                        UK government could bring in military to ease strikes, Conservative chairman says
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
            <li class="element">
                <span class="position">5</span>
                <a href="/News/middle-east/2022/12/01/Iranian-man-shot-dead-by-security-forces-while-celebrating-World-Cup-loss-Report" title="Iranian man shot dead by security forces while celebrating World Cup loss: Report" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/01/d6826530-8e6b-4977-97eb-972b4db127af/d6826530-8e6b-4977-97eb-972b4db127af_16x9_1200x676.jpeg?width=335&format=jpg" title="Iranian man shot dead by security forces while celebrating World Cup loss: Report"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/01/d6826530-8e6b-4977-97eb-972b4db127af/d6826530-8e6b-4977-97eb-972b4db127af_4x3_690x515.jpeg?crop=1:1&width=104" title="Iranian man shot dead by security forces while celebrating World Cup loss: Report"/>
                            </picture>
                            <span class="position">5</span>
                        </span>
                    <h4 class="title">
                        Iranian man shot dead by security forces while celebrating World Cup loss: Report
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                </span>
            </li>
            <li class="element">
                <span class="position">6</span>
                <a href="/News/world/2022/12/04/ISIS-claims-responsibility-for-attack-on-Pakistan-envoy-in-Kabul" title="ISIS claims responsibility for attack on Pakistan envoy in Kabul" class="link">
                        <span class="img-box">
                            <picture>
                                <source media="(min-width:1200px)" srcset="https://vid.alarabiya.net/images/2022/12/04/d7fd0f9b-0fb2-42e4-8a5f-ba143650434f/d7fd0f9b-0fb2-42e4-8a5f-ba143650434f_16x9_1200x676.jpg?width=335&format=jpg" title="ISIS claims responsibility for attack on Pakistan envoy in Kabul"/>
                                <img src="https://vid.alarabiya.net/images/2022/12/04/d7fd0f9b-0fb2-42e4-8a5f-ba143650434f/d7fd0f9b-0fb2-42e4-8a5f-ba143650434f_4x3_690x515.jpg?crop=1:1&width=104" title="ISIS claims responsibility for attack on Pakistan envoy in Kabul"/>
                            </picture>
                            <span class="position">6</span>
                        </span>
                    <h4 class="title">
                        ISIS claims responsibility for attack on Pakistan envoy in Kabul
                    </h4>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                </span>
            </li>
    </ul>
        </div>
    </div>
        </div>
    </div>
</section>

        <section class="vod-home vod-theme">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="video-link box-wrapper" data-aa-component="videoLink">
                        <!-- BeforeYouGo_features_Article-->
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            <span class="color-lead"></span>
                            <a href="/News/saudi-arabia/videos/2022/11/04/Interview-with-Chairman-of-the-Saudi-National-Bank-Amma" title="Before you go">
                                Before you go
                                <i class="aa aa-chevron-right"></i>
                            </a>
                </span>

            </div>
                        <a class="img-box" href="/News/saudi-arabia/videos/2022/11/04/Interview-with-Chairman-of-the-Saudi-National-Bank-Amma" title="Interview with Chairman of the Saudi National Bank">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/11/04/618db9de-b389-415e-a352-886d022729ab/618db9de-b389-415e-a352-886d022729ab_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2022/11/04/618db9de-b389-415e-a352-886d022729ab/618db9de-b389-415e-a352-886d022729ab_16x9_1200x676.jpg?width=1200" data-lazy alt="Interview with Chairman of the Saudi National Bank" />
                            <span class="icon"><i class="aa aa-bg-play"></i></span>
                        </a>
                        <a class="story-title" href="/News/saudi-arabia/videos/2022/11/04/Interview-with-Chairman-of-the-Saudi-National-Bank-Amma">Interview with Chairman of the Saudi National Bank</a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="vod-homeshare-this" id="vod-homeopenshare" type="radio"/>
            <label class="share-label" for="vod-homeopenshare">Share</label>
            <input class="close-share" name="vod-homeshare-this" id="vod-homecloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/4wsa7&amp;quote=Interview with Chairman of the Saudi National Bank" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/4wsa7&amp;text=Interview with Chairman of the Saudi National Bank" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/4wsa7&amp;text=Interview with Chairman of the Saudi National Bank" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Interview with Chairman of the Saudi National Bank https://ara.tv/4wsa7" title="Interview with Chairman of the Saudi National Bank"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/4wsa7"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    </div>
                </div>
            </div>
        </section>
    <section>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="0.75">
            <div class="slide">
                <div class="content">
                    <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Explore More
                            
                </span>

            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/life-style/2022/12/01/Star-Israeli-Chef-Eyal-Shani-enters-Gulf-with-Dubai-beachfront-promenade-restaurant" title="Star Israeli chef Eyal Shani enters Gulf with Dubai beachfront promenade restaurant">
                        <span class="img-box">
                            <!-- imgurl -->
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/12/01/1e223e5a-fe01-4367-a7c4-fb340629bb52/1e223e5a-fe01-4367-a7c4-fb340629bb52_16x9_1200x676.jpg?width=110" data-src-mobile="https://vid.alarabiya.net/images/2022/12/01/1e223e5a-fe01-4367-a7c4-fb340629bb52/1e223e5a-fe01-4367-a7c4-fb340629bb52_16x9_1200x676.jpg?width=88" data-lazy alt="Star Israeli chef Eyal Shani enters Gulf with Dubai beachfront promenade restaurant" />
                        </span>
                        <span class="story-title">Star Israeli chef Eyal Shani enters Gulf with Dubai beachfront promenade restaurant</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/News/gulf/2022/11/30/Greenhouses-to-vertical-farming-The-Middle-East-s-path-to-foolproof-food-security" title="Greenhouses to vertical farming: The Middle East’s path to foolproof food security">
                        <span class="img-box">
                            <!-- imgurl -->
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2022/11/30/4967e689-44ac-44f2-8efb-be963b292013/4967e689-44ac-44f2-8efb-be963b292013_16x9_1200x676.JPG?width=110" data-src-mobile="https://vid.alarabiya.net/images/2022/11/30/4967e689-44ac-44f2-8efb-be963b292013/4967e689-44ac-44f2-8efb-be963b292013_16x9_1200x676.JPG?width=88" data-lazy alt="Greenhouses to vertical farming: The Middle East’s path to foolproof food security" />
                        </span>
                        <span class="story-title">Greenhouses to vertical farming: The Middle East’s path to foolproof food security</span>
                    </a>
                </li>
    </ul>
</div>
                </div>
            </div>

    <ul class="services">
            <li class="bottom-nav_explore">
                <a href="#explore">
                    <i class="aa aa-discover-more-2"></i>
                </a>
            </li>
        <li class="bottom-nav_accessibility">
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility02" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility02" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase" >
                <i class="aa aa-add"></i>
            </button>
            <span class="readmode-toolbar_rem-settings-size size" data-aa-bind-element="fontSizeElement">100%</span>
            <span class="readmode-toolbar_rem-settings-label">
                Font Size
                <i class="aa aa-accessibility"></i>
            </span>
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease" disabled>
                <i class="aa aa-remove"></i>
            </button>
        </div>
    </div>
        </li>
        <li class="bottom-nav_share">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/p6w7j&amp;quote=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens https://ara.tv/p6w7j" title="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/p6w7j"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>
    </ul>
</div>
    </section>

</div>

<div class=”light-theme”>
    <div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        <div class="top-tools">
                <!-- 3.985 -->
            <span class="reading-time">3 minutes</span>
            <span class="reading-time-lbl">(Reading time)</span>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
        </div>
        <div class="page-content">
            <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en " data-aa-component="utility">
            <div class="utility_accessibility">
                <span class="utility__accessibility-link"  data-aa-init  data-tooltip-element="accessibility03"
                      data-aa-component="tooltip" data-tooltip="reveal" >
                </span>
    <div id="accessibility03" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-component="accessibility-fontsize" data-accessible-container="body-text" >
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase" >
                <i class="aa aa-add"></i>
            </button>
            <span class="readmode-toolbar_rem-settings-size size" data-aa-bind-element="fontSizeElement">100%</span>
            <span class="readmode-toolbar_rem-settings-label">
                Font Size
                <i class="aa aa-accessibility"></i>
            </span>
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease" disabled>
                <i class="aa aa-remove"></i>
            </button>
        </div>
    </div>
            </div>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="rmppshare-this" id="rmppopenshare" type="radio"/>
            <label class="share-label" for="rmppopenshare">Share</label>
            <input class="close-share" name="rmppshare-this" id="rmppcloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/p6w7j&amp;quote=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens https://ara.tv/p6w7j" title="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/p6w7j"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
            </div>
            <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="11">
                <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
            </div>
        </div>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="0.75">

    <ul class="services">
        <li class="bottom-nav_accessibility">
              <span class="accessibility_link"  data-tooltip-element="accessibility04" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility04" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer" >
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase" >
                <i class="aa aa-add"></i>
            </button>
            <span class="readmode-toolbar_rem-settings-size size" data-aa-bind-element="fontSizeElement">100%</span>
            <span class="readmode-toolbar_rem-settings-label">
                Font Size
                <i class="aa aa-accessibility"></i>
            </span>
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease" disabled>
                <i class="aa aa-remove"></i>
            </button>
        </div>
    </div>
        </li>
        <li class="bottom-nav_share">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/p6w7j&amp;quote=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https://ara.tv/p6w7j&amp;text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens https://ara.tv/p6w7j" title="‘There is no future’: Lebanon’s new poor face long-term stagnation as crisis worsens"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/p6w7j"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>
    </ul>
</div>
    </div>
</div>




<footer class="footer-ex3" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex3__content">
                <div class="logo-area">
                    <hr class="footer-ex3__divider" />
                    <a class="logo-area__logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex3__divider" />
                    <div class="back-to-top" aria-label="Scroll to Top" data-aa-component="back-to-top" data-aa-init="true">
                        <button class="back-to-top__label">Back To Top</button>
                        <i class="aa aa-to-top"></i>
                    </div>
                </div>
                <div class="footer-ex3__top-section">
                    <div class="footer-ex3__top-section__links">
                        <ul class="footer-ex3__news-links">




<li class="footer-ex3__news-links__element">
	<a href="/News">News</a>
		<ul class="footer-ex3__news-links__secondary">




    <li class="info-links__element"><a class="info-links__link" href="/News/middle-east">Middle East</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/north-africa">North Africa</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/gulf">Gulf</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/saudi-arabia">Saudi Arabia</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/News/world">World</a></li>

		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/business">Business</a>
		<ul class="footer-ex3__news-links__secondary">




    <li class="info-links__element"><a class="info-links__link" href="/business/economy">Economy</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/business/technology">Technology</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/business/markets">Markets</a></li>

		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/views">Opinion</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/life-style">Life</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>




<li class="footer-ex3__news-links__element">
	<a href="/webtv">Video</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>
                        </ul>
                    </div>
                        <div class="newsletter-subscription" aria-label="newsletter subscription" data-aa-component="newsletter-subscription">
                            <div class="newsletter-subscription__title">Subscribe to our Newsletter</div>
                            <div class="newsletter-subscription__fieldset">
                                <input type="email" value="" name="EMAIL" class="newsletter-subscription__input" id="mce-EMAIL" placeholder="Enter email address">
                                <button onclick="window.open('https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08', '_blank')" class="newsletter-subscription__button">Subscribe</button>
                            </div>

                        </div>

                    <div class="follow-us" aria-label="Follow Us" data-aa-component="follow-us">
                        <div class="follow-us__accounts">
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://flipboard.com/@AlArabiya_Eng" title="Flipboard"><i class="aa aa-flipboard-icon-rounded-rgb"></i></a>
                        </div>
                    </div>
                </div>

                <hr class="footer-ex3__divider" />

                <section class="footer-ex3__bottom-section">
                    <ul class="info-links">




    <li class="info-links__element"><a class="info-links__link" href="/tools/about">About Al Arabiya Network </a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/contact-us">Contact us</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/terms-of-use">Terms of use</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/privacy_policy">Privacy policy</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/tools/careers">Careers</a></li>





    <li class="info-links__element"><a class="info-links__link" href="/speakup">Speak Up</a></li>

                    </ul>
                    <div class="footer-ex3__info-copywrite">
                        © Copyright. Al Arabiya Network. 2022
                        <div class="drop-down-base drop-down-base--top" data-aa-component="drop-down-base" data-aa-init="true">
                            <div class="drop-down-base__action">
                                <i class="drop-down-base__icon aa aa-language"></i>
                                <span class="drop-down-base__label">Language</span>
                                <i class="aa aa-chevron-down"></i>
                            </div>
                            <ul class="drop-down-base__list">
                                <li class="drop-down-base__list__element drop-down-base__list__element--selected">
                                    <a href="https://english.alarabiya.net"><span class="drop-down-base__list__title">English</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://www.alarabiya.net"><span class="drop-down-base__list__title">عربي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://farsi.alarabiya.net"><span class="drop-down-base__list__title">فارسي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://urdu.alarabiya.net"><span class="drop-down-base__list__title">اردو</span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>


<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
        document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
    let siteFont='12px "alarabiya"';
    let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
        // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            //console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=1108"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=1108"></script>


<script>
    //console.log("save cookies");
    var expires = "";
    if (true) {
        var date = new Date();
        date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>

    <script type="text/javascript" class="teads" src="//a.teads.tv/page/149520/tag" async="true"></script>

    </body>
</html>
