

<!DOCTYPE html >
<html dir="ltr" lang="en">
    <head>











<meta charset="utf-8">
<title>Slogans of death  | In Translation</title>

<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta http-equiv="content-language" content="en">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<!--<link rel="preconnect" href="https://stats.g.doubleclick.net">-->
<link rel="preconnect" href="https://googleads4.g.doubleclick.net">
<!--<link rel="preconnect" href="https://www.google.com">-->
<!--<link rel="preconnect" href="https://s0.2mdn.net">-->
<link rel="preconnect" href="https://www.google-analytics.com">

    <link rel="shortcut icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />
    <link rel="icon" type="image/x-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/favicon.ico" />

<meta name="msapplication-tap-highlight" content="no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="application-name" content="Alarabiya">
<meta name="short_name" content="Alarabiya">
    <link rel="icon" sizes="192x192" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/chrome-touch-icon-192x192.png">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Alarabiya">
    <link rel="apple-touch-icon" href="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/.resources/aa-fe-templating/webresources/dist/assets/gfx/touch/ms-touch-icon-144x144-precomposed.png">
    <meta name="msapplication-TileColor" content="#ff0505">
    <meta name="theme-color" content="#373c59">
    <meta name="description" content="I often read and follow slogans and chants from a linguistic and logical perspective, perhaps because I’m a linguist, or perhaps because I was born into a" >



    <meta name="thumbnail" content="https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_4x3_186x139.jpg"/>

    <meta name="uuid" content="95a94549-a947-4a4d-9f80-bfae8be3c471" />
        <meta property="article:published_time" content="2022-02-01T14:07:00.000+0400"/>
        <meta property="article:modified_time" content="2022-02-01T16:08:22.492+0400"/>

        <meta property="article:section" content="In Translation"/>

    <meta property="og:image:secure_url" itemprop="image"  content="https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_16x9_600x338.jpg" />
    <meta property="og:image" itemprop="image"  content="https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_16x9_600x338.jpg" />

    <meta property="og:title" content="Slogans of death" />

    <meta property="og:description" content="I often read and follow slogans and chants from a linguistic and logical perspective, perhaps because I’m a linguist, or perhaps because I was born into a" />
    <meta property="og:url" content="https://english.alarabiya.net/in-translation/2022/02/01/Slogans-of-death" />
    <meta property="og:site_name" content="Al Arabiya English" />
    <meta property="og:locale" content="ar_AR" />
    <meta property="og:type" content="article" />


    <link rel="amphtml" href="https://english.alarabiya.net/amp/in-translation/2022/02/01/Slogans-of-death">


	
	
	
	
	
		<meta name="twitter:image" content="https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_16x9_600x338.jpg">
		
	
	
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@AlArabiya_Eng">
	<meta name="twitter:creator" content="@AlArabiya_Eng">
	<meta name="twitter:title" content="Slogans of death  | In Translation">
		<meta name="twitter:description" content="I often read and follow slogans and chants from a linguistic and logical perspective, perhaps">













	<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	  	"@type": "WebPage",
	    "@id": "https://english.alarabiya.net/in-translation/2022/02/01/Slogans-of-death"
	  },
	  "headline": "Slogans of death",
	  "image": [
	    "https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_16x9_1200x676.jpg",
	    "https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b.jpg?crop=4:3&width=1200"
	   ],
	  "datePublished": "2022-02-01T14:07:00.000+0400",
	  "dateModified": "2022-02-01T16:08:22.492+0400",
	  "author": {
    	"@type": "Organization",
    	"name": "Al Arabiya English"
  	},
	   "publisher": {
	    "@type": "Organization",
	    "name": "Al Arabiya English",
	    "logo": {
	      "@type": "ImageObject",
	      "url": "https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
	      "width": 100,
	      "height": 42
	    }
	  },
	  "description": "I often read and follow slogans and chants from a linguistic and logical perspective, perhaps because I’m a linguist, or perhaps because I was born into a "
	}
	</script>
		



<script data-schema="Organization" type="application/ld+json">
	{
		"name":"Al Arabiya English",
		"url":"https://english.alarabiya.net",
		"logo":"https://www.alarabiya.net/.resources/aa-fe-templating/webresources/amp/logo/logo@2x.png",
		"sameAs":
			[
				"https://www.facebook.com/AlArabiya",
				"https://twitter.com/AlArabiya",
				"https://www.youtube.com/AlArabiya",
				"https://www.instagram.com/alarabiya",
				"https://www.snapchat.com/discover/Al-Arabiya/0445020355"
			],
			"@type":"Organization",
			"@context":"http://schema.org"
		}
</script>

<meta property="fb:pages" content="101560257956154"/>
<meta property="fb:pages" content="113791238657176"/>
<meta property="fb:pages" content="224360928509465"/>
<meta property="fb:pages" content="244108199019564"/>
<meta property="fb:pages" content="136722529737456"/>
<meta property="fb:pages" content="178246802233923"/>
<meta property="fb:pages" content="420195604705342"/>
<meta property="fb:pages" content="302283276507202"/>
<meta property="fb:pages" content="378330349244043"/>
<meta property="fb:pages" content="1459304117686523"/>
<meta property="fb:pages" content="840173182704721"/>
<meta property="fb:pages" content="2390543547850095"/>
<meta property="fb:pages" content="1475276906055317"/>
<meta property="fb:pages" content="1498942557014055"/>
<meta property="fb:pages" content="588565647885123"/>
<meta property="fb:pages" content="380935266099933"/>

<meta property="fb:app_id"  content="477847702293720" />



<!-- Start Head Chart Beat -->
<script type="text/javascript">
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65783;
        _sf_async_config.domain = 'english.alarabiya.net';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
    })();
</script>

<!-- pagename article-renderer-->
    <link rel="canonical" href="https://english.alarabiya.net/in-translation/2022/02/01/Slogans-of-death" />
<link rel="preconnect" href="https://vid.alarabiya.net/">

<!--<link rel="preconnect" href="https://connect.facebook.net/">-->

<link rel="preload"
      as="style"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0110"/>

<link rel="stylesheet"
      href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0110"
      media="print" onload="this.media='all'"/>

<noscript>
    <link rel="stylesheet"  href="/.resources/aa-fe-templating/webresources/dist/font-faces.css?random=0110"/>
</noscript>

<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/structure.css?random=0110">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/app.css?random=0110">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/en.typography.css?random=0110">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/master.theme.css?random=0110">
<link rel="stylesheet" type="text/css" href="/.resources/aa-fe-templating/webresources/dist/section.theme.css?random=0110">

<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<!--  test Cooncsent -->

	

		


	<script type="text/javascript">
		var clevertapViewEvent = {
			'pageUrl':'https://english.alarabiya.net/in-translation/2022/02/01/Slogans-of-death',
			'screenName':'/en/in-translation/articles/Slogans-of-death',
			'section': 'in-translation',
			'sectionTitle': 'Slogans of death  | In Translation',
			'subSection': 'articles',
			'time':'2022-02-01',
			'source': '',
			'articleId': '95a94549-a947-4a4d-9f80-bfae8be3c471',
			'articleTitle': 'Slogans of death',
			'contentType': 'news',
			'createdDate': '2022-02-01',
			'VideoDuration':'',
			'navigationType': '',
			'pageType': 'article',
			'pushNotificationTitle':'Would you like to receive Push Notifications?',
			'pushNotificationText':'We promise to only send you relevant content and give you updates on your transactions',
			'pushOkButtonText':'OK',
			'pushRejectButtonText':'No Thanks',
			'pushOkButtonColor':'#373c59',
			'apnsWebPushId':'web.net.alarabiya.www',
			'apnsWebPushServiceUrl':'https://ipusher.alarabiya.net/iospush'

		}
	</script>


	<!-- adStat Data Layer -->
	
	<script type="text/javascript">
		var adStat = [{
			'cnt_articleID':'95a94549-a947-4a4d-9f80-bfae8be3c471',
			'pageType':'article',
			'pageCategory': 'en-in|translation-articles',
			'pci':'auto',
			'pageAddress' : '/en/in-translation/articles/Slogans-of-death',
			'cnt_section' : 'in-translation',
			'cnt_subsection' : 'articles',
			'cnt_articlePublicationDate' : '2022-02-01',
			'cnt_language' : 'en'
         }];
	</script>

	<!-- End adStat Data Layer -->
<!-- ctAccountID  alarabiya-en -->
    <!-- alarabiya-en -->

    <!-- 696-966-475Z -->
        <script type="text/javascript">
            var clevertap = {event: [], profile: [], account: [], onUserLogin: [], notifications: [], privacy: []};
            // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
            clevertap.account.push({"id": "696-966-475Z"});
            clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
            clevertap.privacy.push({useIP: false}); //set the flag to true, if the user agrees to share their IP data
            (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
            })();
        </script>
<!-- BEGIN NARRATIIVE CODE -->


      


      


<style>
    .takeover_outer {
        width: 100%;
        height: 100%;
        left: 0;
        top: 0;
        z-index: 0;
        background-position: center 0;
        background-repeat: no-repeat;
        position: absolute;
    }

    .takeover_outer a {
        display: block;
        width: 100%;
        height: 100%;
    }

    .globalArea {
        position: relative;
    }

    .page-content__item {
        position: relative;
    }

</style>


    </head>

    <body class="  light-theme  noscript" lang="en">


        <!-- adStat-GTM  Alarabiya-->
        <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'adStatScript' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    '//www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'adStat', 'GTM-W8PZ4D');
        </script>
        <!-- End adStat-GTM  -->





<! -- chartbeat body -->
<script type="text/javascript">
        (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	      _sf_async_config.sections = 'en in-translation'; 
          _sf_async_config.authors = '';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
</script>


    <script>
        function themStorage() {
            try {
                if (localStorage.getItem("theme")) {
                    if (localStorage.getItem("theme") === "dark") {
                        setThemeValue("night");
                    }else{
                        setThemeValue("light");
                    }
                } else if (window.matchMedia("(prefers-color-scheme: dark)").matches) {
                    setThemeValue("night");
                } else {
                    setThemeValue("light");
                }
            }catch (e) {
                console.log("error in theme storage {}", e);
            }
        }
        function setThemeValue(themvalue){

            if(themvalue=="light"){
                document.querySelector("body").classList.add("light-theme");
                document.querySelector("body").classList.remove("night-theme");
            }else if(themvalue=="night"){
                document.querySelector("body").classList.add("night-theme");
                document.querySelector("body").classList.remove("light-theme");
            }
        }
        themStorage();
    </script>

        <div class="global-wrapper   inTranslation-theme   ">


<!-- Extra Wrapper Top -->
<div class="">
</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:500;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:400;font-size: 0;'>.</div>
    <div aria-visibility="hidden"  style='font-family: "alarabiya";font-weight:300;font-size: 0;'>.</div>
        <div aria-visibility="hidden"  style='font-family: "Source Serif Pro Regular";font-size: 0;'>.</div>
<header>

    <div class="global-nav " data-aa-init data-aa-component="global-nav">
        <div class="mega-menu_overlay" data-mega-menu-overlay="true"></div>






        <div class="main-header">
            <div class="page-content main">
                <a href="/" class="logo logo_link  ">
                    AlArabiya
                </a>
                <ul class="main-header_extra">
                    <li class="main-header_extra_search">
                        <span class="main-header_link">
                            <i class="aa aa-search" data-search-toggle="true"></i>
                        </span>
                        <div class="search-layout">
                            <form method="GET" action="/tools/search" class="search-form" data-search-form="true">
                                <i class="aa aa-search" data-search-send="true"></i>
                                <input type="text" name="query" placeholder="Search" data-search-input="true"/>
                                <i class="aa aa-close" data-search-clear="true"></i>
                                <button class="search-cancel" type="button" data-search-cancel="true">
                                    Cancel
                                </button>
                            </form>
                        </div>
                    </li>
                        <li class="main-header_extra_theme">
                            <ul class="theme-switch" data-theme-switch="true" data-aa-init="true" data-aa-component="themeSwitch">
                                <li class="theme-switch_element active" data-light-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-day-mode"></i>
                                    </span>
                                </li>
                                <li class="theme-switch_element" data-dark-switch="true">
                                    <span class="theme-switch_link">
                                        <i class="aa aa-night-mode"></i>
                                    </span>
                                </li>
                            </ul>
                        </li>
                    <li class="main-header_extra_drop-down">
<div class="drop-down-base" data-aa-component="drop-down-base" data-aa-init="true">
    <div class="drop-down-base__action">
        <i class="drop-down-base__icon aa aa-language"></i>
        <span class="drop-down-base__label">Language</span>
        <i class="aa aa-chevron-down"></i>
    </div>
    <ul class="drop-down-base__list">
        <li class="drop-down-base__list__element drop-down-base__list__element--selected">
            <a href="https://english.alarabiya.net">
                <span class="drop-down-base__list__title">English</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://www.alarabiya.net">
                <span class="drop-down-base__list__title">عربي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://farsi.alarabiya.net">
                <span class="drop-down-base__list__title">فارسي</span>
            </a>
        </li>
        <li class="drop-down-base__list__element">
            <a href="https://urdu.alarabiya.net">
                <span class="drop-down-base__list__title">اردو</span>
            </a>
        </li>
    </ul>
</div>                    </li>
                    <li class="main-header_extra_mega-menu">
                        <span class="main-header_link" data-menuopen="true">
                            <i class="aa aa-menu"></i>
                        </span>
                    </li>
                </ul>
            </div>
        </div>



<nav class="main-nav hide-in-mobile" data-aa-component="horizontal-scroll">
    <div class="page-content main">
        <ul class="main-nav_list">
                    <li class="main-nav_element news-theme "
                        >
                        <a class="main-nav_link" href="/en">
                            Home
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element news-theme "
                        data-menu="nav0">
                        <a class="main-nav_link" href="/News">
                            News
                            <span class="underBar"></span>
                        </a>
                            <div class="main-nav_sub-menu" data-for="nav0">
                                <ul>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/gulf" class="mega-menu_label">
                                                    Gulf
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/middle-east" class="mega-menu_label">
                                                    Middle East
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/north-africa" class="mega-menu_label">
                                                    North Africa
                                                </a>
                                            </li>
                                            <li class="mega-menu_lead  ">
                                                <a href="/News/world" class="mega-menu_label">
                                                    World
                                                </a>
                                            </li>
                                </ul>
                                <div class="main-nav_sub-menu-all-news">
                                    <a class="main-nav_sub-menu-all-news-link" href="/News">
                                        News
                                    </a>
                                    <i class="aa aa-chevron-right"></i>
                                </div>
                            </div>
                    </li>
                    <li class="main-nav_element business-theme "
                        >
                        <a class="main-nav_link" href="/business">
                            Business
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element energy-theme "
                        >
                        <a class="main-nav_link" href="/business/energy">
                            Energy
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element opinions-theme "
                        >
                        <a class="main-nav_link" href="/views">
                            Opinion
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element lifestyle-theme "
                        >
                        <a class="main-nav_link" href="/life-style">
                            Life
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element vod-theme "
                        >
                        <a class="main-nav_link" href="/webtv">
                            Video
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element inTranslation-theme active current-section"
                        >
                        <a class="main-nav_link" href="/in-translation">
                            In Translation
                            <span class="underBar"></span>
                        </a>
                    </li>
                    <li class="main-nav_element special-theme "
                        >
                        <a class="main-nav_link" href="/coronavirus">
                            Coronavirus
                            <span class="underBar"></span>
                        </a>
                    </li>
        </ul>
    </div>
</nav>


<div class="mega-menu" data-aa-component="mega-menu">
    <div class="mega-menu-bg">
        <div class="mega-menu_header">
            <div class="mega-menu_element mega-menu_element-theme">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Theme</span>
                    <a href="" data-menuclose="true">
                        <i class="aa aa-close"></i>
                    </a>
                </div>
                <ul class="theme-switch" data-theme-switch="true">
                    <li class="theme-switch_element active" data-light-switch="true">
                    <span class="theme-switch_link">
                      Light
                      <i class="aa aa-day-mode"></i>
                    </span>
                    </li>
                    <li class="theme-switch_element" data-dark-switch="true">
                    <span class="theme-switch_link">
                      Dark
                      <i class="aa aa-night-mode"></i>
                    </span>
                    </li>
                </ul>
            </div>
            <div class="mega-menu_element mega-menu_element-language">
                <div class="mega-menu_icons">
                    <span class="mega-menu_element_label">Language</span>
                </div>
                <ul class="language-switch">
                    <li class="language-switch_element active">
                        <a href="https://english.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">English</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://www.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">عربي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://farsi.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">فارسي</span>
                        </a>
                    </li>
                    <li class="language-switch_element">
                        <a href="https://urdu.alarabiya.net" class="language-switch_link">
                            <span class="language-switch_title">اردو</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <ul class="mega-menu_list" data-mega-menu-list>




<li class="mega-menu_lead news-theme ">
	<a href="/en" class="mega-menu_label">
		<span class="underBar"></span>
		Home
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Lebanon Crisis">Lebanon Crisis</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Terrorism">Terrorism</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Iran Sanctions">Iran Sanctions</a>
</li>




<li class="mega-menu_lead ">
	<a href="" class="mega-menu_label" title="Afghanistan">Afghanistan</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead news-theme ">
	<a href="/News" class="mega-menu_label">
		<span class="underBar"></span>
		News
	</a>
	<a href="" class="mega-menu_sub-menu">
		<i class="aa aa-chevron-right"></i>
	</a>
	<div class="sub-menu">
		<ul class="mega-menu-bg" data-hidden="false">
			<li class="mega-menu_header">
				<a href="" data-menu-back>
					<i class="aa aa-chevron-left"></i>
					<span>Back</span>
				</a>
			</li>



<li class="mega-menu_lead ">
	<a href="/News/gulf" class="mega-menu_label" title="Gulf">Gulf</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/middle-east" class="mega-menu_label" title="Middle East">Middle East</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/north-africa" class="mega-menu_label" title="North Africa">North Africa</a>
</li>




<li class="mega-menu_lead ">
	<a href="/News/world" class="mega-menu_label" title="World">World</a>
</li>

		</ul>
	</div>
</li>




<li class="mega-menu_lead business-theme ">
	<a href="/business" class="mega-menu_label">
		<span class="underBar"></span>
		Business
	</a>
</li>




<li class="mega-menu_lead energy-theme ">
	<a href="/business/energy" class="mega-menu_label">
		<span class="underBar"></span>
		Energy
	</a>
</li>




<li class="mega-menu_lead opinions-theme ">
	<a href="/views" class="mega-menu_label">
		<span class="underBar"></span>
		Opinion
	</a>
</li>




<li class="mega-menu_lead lifestyle-theme ">
	<a href="/life-style" class="mega-menu_label">
		<span class="underBar"></span>
		Life
	</a>
</li>




<li class="mega-menu_lead vod-theme ">
	<a href="/webtv" class="mega-menu_label">
		<span class="underBar"></span>
		Video
	</a>
</li>




<li class="mega-menu_lead inTranslation-theme active">
	<a href="/in-translation" class="mega-menu_label">
		<span class="underBar"></span>
		In Translation
	</a>
</li>




<li class="mega-menu_lead special-theme ">
	<a href="/coronavirus" class="mega-menu_label">
		<span class="underBar"></span>
		Coronavirus
	</a>
</li>
        </ul>
    </div>
</div>


        <div class="article-nav" data-aa-component="article-nav">
            <div class="page-content main">
<ul class="breadcrumb">
            <li class="breadcrumb_element">
                <a href="/" class="breadcrumb_link">
                    Home
                </a>
            </li>
    <li class="breadcrumb_element">
        <a href="/in-translation" class="breadcrumb_link">
            In Translation
        </a>
    </li>
</ul>



                <p class="article-nav_title">Slogans of death</p>
    <div id="accessibility" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" data-currentindex="1">
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>

                    <ul class="accessibility">
                        <li class="accessibility_element">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpnvshare-this" id="tpnvopenshare" type="radio"/>
            <label class="share-label" for="tpnvopenshare">Share</label>
            <input class="close-share" name="tpnvshare-this" id="tpnvcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpnvopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/jbp9k&amp;quote=Slogans of death" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Slogans of death https://ara.tv/jbp9k" title="Slogans of death"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/jbp9k"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                        </li>
                        <li class="accessibility_element">
                          <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility" data-aa-component="tooltip" data-tooltip="reveal">
                              <i class="aa aa-accessibility"></i>
                              <span class="fonts-label">Font</span>
                          </span>
                        </li>
                    </ul>
        </div>
    </div>
    </div>

    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">


        </div>
    </div>
</header>



<div class="globalArea">
    <div id="takeover_outer" ></div>



















    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="">
        <div class="progress-bar"></div>
    </div>
    <section>
        <article  class="noscript serif">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">

                    <div class="box-wrapper article-hero en   " data-aa-component="articleHero">
        <div class="article-teaser" data-aa-component="articleTeaser">
            <div class="article-hero-img en  ">
                <div class="image-wrapper">
                    <img src="https://vid.alarabiya.net/images/2020/11/10/29effe60-be4d-47f5-9d4b-a72bf656b65b/29effe60-be4d-47f5-9d4b-a72bf656b65b_16x9_1200x676.jpg?width=1138" width="16" height="9" alt="An anti-government protester shouts slogans while wearing a mask with the colors of the Lebanese flag in Beirut, Lebanon, Thursday, July 2, 2020. (AP)"/>
                </div>
                    <div class="caption">An anti-government protester shouts slogans while wearing a mask with the colors of the Lebanese flag in Beirut, Lebanon, Thursday, July 2, 2020. (AP)</div>
            </div>
        </div>
        <div class="headingInfo en" data-aa-component="headingInfo">
        <h1 class="headingInfo_title" data-allow-readmode="true">
            Slogans of death
        </h1>
    <h2 class="headingInfo_subtitle" data-allow-readmode="true">
    </h2>
                <div class="services">
         <ul class="headingInfo_locations">
            <li>
                <i class="aa aa-geo-location"></i>
                <a href="/tools/locations?loc=saudi arabia">Saudi Arabia</a>
            </li>
       </ul>
                </div>
                <div class="headingInfo_services">
                    <a href="" class="follow-button" data-article-follow="true" data-status="false" data-aa-init data-aa-component="followButton">
                        <span class="follow"><i class="aa aa-add"></i>Follow</span>
                        <span class="unfollow"><i class="aa aa-check"></i>Followed</span>
                        <span class="hoverunfollow"><i class="aa aa-remove"></i>Unfollow</span>
                    </a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="arushare-this" id="aruopenshare" type="radio"/>
            <label class="share-label" for="aruopenshare">Share</label>
            <input class="close-share" name="arushare-this" id="arucloseshare" type="radio"/>
            <ul class="sharing-options" for="aruopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/jbp9k&amp;quote=Slogans of death" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Slogans of death https://ara.tv/jbp9k" title="Slogans of death"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/jbp9k"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    <div class="article-status">
                    </div>
                </div>
        </div>
                    </div>
                </div>
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
    <div class="author en" data-aa-component="author">
        <a href="/authors/Saad-bin-Teflah-al-Ajmi" class="author_link" title="Saad bin Teflah al-Ajmi">
            <div class="avatar" data-aa-component="avatar">
                <img src="https://vid.alarabiya.net/images/2022/02/01/ed413224-4848-47cb-b71a-0d56d4c45806/ed413224-4848-47cb-b71a-0d56d4c45806_4x3_690x515.jpg?crop=1:1" class="avatar_image"/>
                <div class="avatar_label">
                    <h4 class="avatar_name opinions-theme">Saad bin Teflah al-Ajmi</h4>
                    <!-- <span class="avatar_desc">
                            <p>Saad bin Teflah al-Ajmi is a Kuwaiti writer and linguist, and the former Minister of Information in Kuwait. Twitter: @Saadbin6iflah.</p>

                    </span> -->
                </div>
            </div>
        </a>


    <div class="timeDate">
        <span class="timeDate_element">Published: <time datetime="01-02-2022">01 February ,2022: 02:07 PM GST</time></span>
        <span class="timeDate_element">Updated: <time datetime="01-02-2022">01 February ,2022: 04:08 PM GST</time></span>
    </div>

    </div>
                    </div>
            </div>
            <div class="page-content">
                    <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="1">
    <div class="utility en" data-aa-component="utility">
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="tpshare-this" id="tpopenshare" type="radio"/>
            <label class="share-label" for="tpopenshare">Share</label>
            <input class="close-share" name="tpshare-this" id="tpcloseshare" type="radio"/>
            <ul class="sharing-options" for="tpopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/jbp9k&amp;quote=Slogans of death" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Slogans of death https://ara.tv/jbp9k" title="Slogans of death"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/jbp9k"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
    </div>
    <div class="highlight-share" data-aa-component="highlightShare" data-aa-init id="highlight-share"
            data-search-url="/tools/search?query="
         data-short-url="https://ara.tv/jbp9k">
    </div>
                    </div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="7">
                    <div>
		<div id="body-text"  class="box-wrapper">
				
		 	
	

				<p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>I often read and follow slogans and chants from a linguistic and logical perspective, perhaps because I’m a linguist, or perhaps because I was born into a generation that cherishes slogans, especially those that entice and stir millions of people.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>In exploring and analyzing slogans and chants-turned-slogans, I often find a better understanding of their objectives and purposes and of the psychological state and political-economic intentions of the people that raise them.<br />Slogans are common everywhere in the world: East or West, democratic or totalitarian, Muslim or disbeliever. Slogans are everywhere.</p><div class="advertisement-wrapper top-margin bottom-margin box ad25 hide-in-desktop"><div class="mpu"><div class="ad-title">Advertisement<span class="line"></span></div><div id="adSlot-mpumob" class="adSlot-mpumob"></div></div></div><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Usually, a slogan attempts to summarize the intention and objective in as few words and sentences as possible. Every material or ideological product has a slogan. For our purposes, we will keep material products aside because their objective is one: marketing and selling the product.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw?hl=en-US&gl=US&ceid=US:en">For the latest headlines, follow our Google News channel online or via the app.</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>However, an ideological political slogan has various objectives. It seeks to mobilize, ideologize, and guide the masses. It could have a magical, numbing effect on these masses, who are often moved by this simple amalgam of words without even pondering their meaning or delving into their depths, content with screaming them at the top of their lungs without much hesitation or thought.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>“One Arab nation with an eternal message” was one of the slogans of the Socialist Arab Ba’ath Party, whose objectives were unity, freedom, and socialism. The party ruled in Syria and Iraq, but unity between the two countries never happened.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>As for freedom and socialism, Iraqis and Syrians were the first to realize these concepts. Meanwhile, the only thing that came out of chants claiming “Saddam’s name has shaken America” was the latter lying in an underground pit from which the Americans extracted him to be tried and executed.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>For four decades, Iranian masses have been roaring “Marg bar Amrika” and “Marg bar Israel” - Farsi for “Death to America” and “Death to Israel,” also reflected in Yemen by the Houthi group Ansarullah. Notice how the names of parties carry a mobilizing aspect in and of themselves: “Ansarullah,” “Hezbollah,” “Jundullah,” to name a few.</p>


            <div class="article-hero-img en box-wrapper ">
                <div class="image-wrapper">
                    <img src="https://vid.alarabiya.net/images/2020/07/20/1afcd224-cf84-4afd-a800-92a6072fd274/1afcd224-cf84-4afd-a800-92a6072fd274.JPG" width="16" height="9" alt="Kurdish and Arab protesters chant slogans against Turkish President Erdogan during a march to the United Nations Headquarters in the town of Qamishli, Syria. (Reuters)"/>
                </div>
                    <div class="caption">Kurdish and Arab protesters chant slogans against Turkish President Erdogan during a march to the United Nations Headquarters in the town of Qamishli, Syria. (Reuters)</div>
            </div>


			<p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>We cannot help but wonder: how could Allah possibly have a party? Supporters immediately jump to quote the Quran in response to this question: “Those are the party of Allah. Unquestionably, the party of Allah - they are the successful.” (Al Mujadila, 58:22) And another: “then it is certainly Allah’s party that will prevail.” (Al-Ma’idah, 5:56) But which one of you truly represents Allah, when everybody claims monopoly over that divine honor? Another verse of the Quran says: “like those who have divided their faith and split into sects, each rejoicing in what they have.” (Ar-Rum, 30:32)</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>However, the Houthis have beaten Iran’s Farsi slogan with a new addition: “Damned be the Jews.” Still, turning it into a mobilizing chant could prove difficult at the moment as Hezbollah negotiates Lebanon’s maritime border with the Jewish state of Israel.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>With the kind of reason that lacks in our stubborn Arab world, I wonder: how could death be to America or Israel? It is common knowledge that states could fail and perish into ruins, and there’s no better proof than Yemen, Iraq, Syria, and Lebanon, when their people, who surely deserve to live their lives like the rest of the world, are still living, though in hardship. I cannot fathom how such slogans and chants could possibly better their lives.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>These questions get all the more painful when one considers the Palestinian scene these days. Some Palestinians -and I say some only out of courtesy, because everyone in the Gulf knows that the right word is “most,” not “some- in Gaza chant for Iran and applaud Qassem Soleimani, whom they consider a heroic martyr while millions in Iraq, Syria, and Lebanon view him as a war criminal. In the West Bank, a monument was erected in memory of the famous war criminal Saddam Hussein and a vital street was named after him. In Gaza, not only did they scream slogans against Gulf states, particularly Saudi Arabia and the UAE, but they also marched in support and celebration of the Houthis’ bombing of Abu Dhabi.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>It is fascinating how history never changes. Perhaps these were the sons and grandsons of those who danced and chanted in the streets of Gaza and the West Bank when Saddam Hussein invaded Kuwait in 1990. How could we forget the infamous chant calling on Saddam to use chemical weapons “from Khafji to Dammam”?</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>After all this, we cannot but wonder: “What have we in the Arab Gulf given to the Palestinian cause and Palestinians, compared to what Iran or the Ba’ath parties in Iraq and Syria gave them? The only things they gave them were compulsory ideologization, blind subordination, killings, assassinations, and the manipulation of the cause.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>I admit that Gulf states are no angels. They have their mistakes, perhaps even sins. Like most, they get some things right and some things wrong. But when it comes to the Palestinian cause, they never compromised or raised impossible slogans or arbitrary nonsensical chants that have no practical meaning on the ground. So, why do “some” Palestinians hold such hatred for the Gulf and its people?</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode>Observers of the slogans and chants of “masses” in our region -be they aware or demagogued- cannot but stand in awe at the inexplicable psychological state of masses living around Gulf states, particularly Palestinians, or shall I say, “some” Palestinians.</p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><em>This article was originally published in, and translated from, Independent Arabia.</em></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong>Read more:</strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/News/gulf/2022/02/01/Saudi-funded-Asian-Tour-golf-series-expanding-in-Middle-East-and-to-UK">Saudi-funded Asian Tour golf series expanding in Middle East and to UK</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/News/gulf/2022/02/01/Qatar-reaches-deal-with-Taliban-to-resume-chartered-flights-out-of-Kabul-airport">Qatar reaches deal with Taliban to resume chartered flights out of Kabul airport</a></strong></p><p class="body-1 paragraph" data-aa-component="paragraph" data-allow-readmode><strong><a href="https://english.alarabiya.net/views/2022/01/31/The-inflation-phenomenon-isn-t-a-threat-to-GCC-countries">The inflation phenomenon isn’t a threat to GCC countries</a></strong></p>

		</div>

	




    <div class="google-news-callout" data-aa-component="googleNewsCallout" data-allow-readmode="true">
        <a target="_blank" rel="noreferrer" class="text" href="https://news.google.com/publications/CAAqBwgKMOnQlwswi_quAw">
            <i class="aa aa-google-news"></i>
            Get the latest stories from AlArabiya on Google News
        </a>
    </div>


<div class="end-article-indicator"></div>


                    </div>
                        <div class="art-outstream-ad">
                            <div id="adSlot-Outstream"></div>
                        </div>



                </div>
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="4">






      

<div class="advertisement-wrapper top-margin bottom-margin mpu hide-in-mobile hide-in-tablet" data-aa-component="articleSideAd">
    <div class="mpu">
        <div class="ad-title">
            Advertisement
            <span class="line"></span>
        </div>
        <div id="adSlot-mpu" class="adSlot-mpu"></div>
    </div>
</div>
                </div>
            </div>
        </article>
    </section>










<section>
    <div class="page-content">
        <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="in-article-editors" data-aa-component="in-article-editors">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Editor's Choice
                            
                </span>

            </div>
                        <ul>
                                <li>
                                    <a href="/News/gulf/2022/01/31/Biden-says-he-will-designate-Qatar-as-a-major-non-NATO-US-ally" title="Biden says he will designate Qatar as a major non-NATO US ally">
                                        <img src="https://vid.alarabiya.net/images/2022/01/31/2790fda8-c1fe-479d-bae8-0e84fd16e6ef/2790fda8-c1fe-479d-bae8-0e84fd16e6ef_1x1_210x210.JPG?width=500" alt="Biden says he will designate Qatar as a major non-NATO US ally"
                                        />
                                        <span class="item-title">Biden says he will designate Qatar as a major non-NATO US ally</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/gulf/2022/01/27/US-warns-against-UAE-travel-Emirati-official-says-Houthi-threats-won-t-be-new-normal" title="US warns against UAE travel; Emirati official says Houthi threats won’t be new normal">
                                        <img src="https://vid.alarabiya.net/images/2022/01/27/63d64229-1ffd-470e-8ff4-dd4f40a439d1/63d64229-1ffd-470e-8ff4-dd4f40a439d1_1x1_210x210.jpg?width=500" alt="US warns against UAE travel; Emirati official says Houthi threats won’t be new normal"
                                        />
                                        <span class="item-title">US warns against UAE travel; Emirati official says Houthi threats won’t be new normal</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/world/2022/01/26/US-to-shut-down-Afghan-embassy-strip-diplomats-of-immunity-Sources" title="US to shut down Afghan embassy, strip diplomats of immunity: Sources">
                                        <img src="https://vid.alarabiya.net/images/2022/01/26/1bc8a78a-e53f-4d5d-8e82-2dae7103e1eb/1bc8a78a-e53f-4d5d-8e82-2dae7103e1eb_1x1_210x210.jpg?width=500" alt="US to shut down Afghan embassy, strip diplomats of immunity: Sources"
                                        />
                                        <span class="item-title">US to shut down Afghan embassy, strip diplomats of immunity: Sources</span>
                                    </a>
                                </li>
                                <li>
                                    <a href="/News/middle-east/2022/01/26/US-very-concerned-about-Lebanon-energy-crisis" title="US ‘very concerned’ about Lebanon energy crisis">
                                        <img src="https://vid.alarabiya.net/images/2022/01/26/d9d09fe1-8678-47fd-b3ca-eb00e1d55b0d/d9d09fe1-8678-47fd-b3ca-eb00e1d55b0d_1x1_210x210.jpg?width=500" alt="US ‘very concerned’ about Lebanon energy crisis"
                                        />
                                        <span class="item-title">US ‘very concerned’ about Lebanon energy crisis</span>
                                    </a>
                                </li>
                        </ul>
                    </div>

    <div class="box-wrapper mostRead  en" data-aa-init="true" data-aa-component="mostRead">
        <div class="mostRead_header">
            <div class="mostRead_switch" data-switch="">
                <span class="btn btn-active" data-for="viewed">Top Content</span>
                <span class="btn" data-for="trending">Trending</span>
            </div>
        </div>
        <div class="mostRead_content" id="viewed" data-hidden="false">
            <div class="tabs" data-aa-init data-aa-component="tabs">
                <div class="tabs-tablist" role="tablist" aria-label="Tabs">
                    <button class="tabs-tab" role="tab" id="tab-panel-1" tabindex="0" aria-selected="true" aria-controls="panel-1">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Day</span>
                    </span>
                    </button>
                    <button class="tabs-tab" role="tab" id="tab-panel-2" tabindex="-1" aria-selected="false" aria-controls="panel-2">
                    <span class="tabs-tab__content">
                        <span class="tabs-tab__text-label">Week</span>
                    </span>
                    </button>
                </div>

                <div class="tabs-panel" id="panel-1" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-1">
    <ul class="items">
            <li class="element">
                <a href="/News/world/2022/01/31/Former-Miss-USA-jumps-to-her-death-from-Manhattan-building-Reports" title="Former Miss USA jumps to her death from New York building: Reports" class="link">
                        <span class="img-box">
                                <img alt="Former Miss USA jumps to her death from New York building: Reports" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/31/1661c7ba-ec99-407a-ad8e-41df7760625e/1661c7ba-ec99-407a-ad8e-41df7760625e_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">1</span>
                        <h4 class="news">Former Miss USA jumps to her death from New York building: Reports</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            21,656 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/US-forces-fired-Patriot-missiles-during-Houthi-attack-on-UAE-White-House" title="US forces fired Patriot missiles during Houthi attack on UAE: White House" class="link">
                        <span class="img-box">
                                <img alt="US forces fired Patriot missiles during Houthi attack on UAE: White House" width="16" height="9" src="https://vid.alarabiya.net/images/2021/05/02/2c9e5770-cbde-4094-aac1-32e127621ac5/2c9e5770-cbde-4094-aac1-32e127621ac5_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">2</span>
                        <h4 class="news">US forces fired Patriot missiles during Houthi attack on UAE: White House</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            8,881 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/UAE-introduces-federal-tax-on-business-profits-on-or-after-June-2023-Statement" title="UAE introduces federal tax on business profits from June 2023: Statement" class="link">
                        <span class="img-box">
                                <img alt="UAE introduces federal tax on business profits from June 2023: Statement" width="16" height="9" src="https://vid.alarabiya.net/images/2021/11/28/6c62d4ae-09ae-4ef0-8f65-c8ce47e0fb1e/6c62d4ae-09ae-4ef0-8f65-c8ce47e0fb1e_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">3</span>
                        <h4 class="news">UAE introduces federal tax on business profits from June 2023: Statement</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            6,906 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/world/2022/01/31/New-diplomat-appointed-to-head-US-Embassy-in-Ethiopia" title="New diplomat appointed to head US Embassy in Ethiopia" class="link">
                        <span class="img-box">
                                <img alt="New diplomat appointed to head US Embassy in Ethiopia" width="16" height="9" src="https://vid.alarabiya.net/images/2021/11/29/6a37718b-bd9d-4f98-b2d5-1ed78392146a/6a37718b-bd9d-4f98-b2d5-1ed78392146a_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">4</span>
                        <h4 class="news">New diplomat appointed to head US Embassy in Ethiopia</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            3,244 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/middle-east/2022/01/31/Lioness-kills-keeper-in-Iran-zoo-escapes-with-male-partner-roam-around-for-hours" title="Lioness kills keeper in Iran zoo, escapes with male partner, roam around for hours" class="link">
                        <span class="img-box">
                                <img alt="Lioness kills keeper in Iran zoo, escapes with male partner, roam around for hours" width="16" height="9" src="https://vid.alarabiya.net/images/2019/04/08/b6a2efdc-88e5-4d9e-b16b-b485e4af6ca9/b6a2efdc-88e5-4d9e-b16b-b485e4af6ca9_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">5</span>
                        <h4 class="news">Lioness kills keeper in Iran zoo, escapes with male partner, roam around for hours</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            2,866 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/coronavirus/2022/01/31/Japan-s-Kowa-says-ivermectin-effective-against-omicron-in-phase-III-trial-" title="Japan’s Kowa says ivermectin effective against omicron in phase III trial " class="link">
                        <span class="img-box">
                                <img alt="Japan’s Kowa says ivermectin effective against omicron in phase III trial " width="16" height="9" src="https://vid.alarabiya.net/images/2021/12/21/aec2ddc3-6ee3-4fe4-b569-73109cbab12e/aec2ddc3-6ee3-4fe4-b569-73109cbab12e_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">6</span>
                        <h4 class="news">Japan’s Kowa says ivermectin effective against omicron in phase III trial </h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/coronavirus" class="section" title="Coronavirus">Coronavirus</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            2,308 views
                        </span>
                </span>
            </li>
    </ul>
                </div>

                <div class="tabs-panel" id="panel-2" role="tabpanel" tabindex="0" aria-labelledby="tab-panel-2" hidden>
    <ul class="items">
            <li class="element">
                <a href="/News/world/2022/01/31/Former-Miss-USA-jumps-to-her-death-from-Manhattan-building-Reports" title="Former Miss USA jumps to her death from New York building: Reports" class="link">
                        <span class="img-box">
                                <img alt="Former Miss USA jumps to her death from New York building: Reports" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/31/1661c7ba-ec99-407a-ad8e-41df7760625e/1661c7ba-ec99-407a-ad8e-41df7760625e_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">1</span>
                        <h4 class="news">Former Miss USA jumps to her death from New York building: Reports</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            21,656 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/coronavirus/2022/01/30/Pregnant-journalist-denied-re-entry-to-New-Zealand-offered-refuge-by-Taliban" title="Pregnant unmarried journalist who had to leave Qatar offered refuge by Taliban" class="link">
                        <span class="img-box">
                                <img alt="Pregnant unmarried journalist who had to leave Qatar offered refuge by Taliban" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/30/bf60fac0-88e2-47e2-83ea-5c734a37549f/bf60fac0-88e2-47e2-83ea-5c734a37549f_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">2</span>
                        <h4 class="news">Pregnant unmarried journalist who had to leave Qatar offered refuge by Taliban</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/coronavirus" class="section" title="Coronavirus">Coronavirus</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            11,106 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/features/2022/01/27/Dining-with-the-undead-in-Riyadh" title="Diners in Boulevard Riyadh City thrilled by horror-themed restaurant" class="link">
                        <span class="img-box">
                                <img alt="Diners in Boulevard Riyadh City thrilled by horror-themed restaurant" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/27/2d803eb5-ee16-4732-a367-18c3799163e8/2d803eb5-ee16-4732-a367-18c3799163e8_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">3</span>
                        <h4 class="news">Diners in Boulevard Riyadh City thrilled by horror-themed restaurant</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/features" class="section" title="Features">Features</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            10,779 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/middle-east/2022/01/28/Six-missiles-target-Baghdad-airport-drone-shot-down-Reports" title="Six missiles target Baghdad airport, drone shot down: Reports" class="link">
                        <span class="img-box">
                                <img alt="Six missiles target Baghdad airport, drone shot down: Reports" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/28/1ffdc8df-6255-4818-bd5c-a02d4a594c84/1ffdc8df-6255-4818-bd5c-a02d4a594c84_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">4</span>
                        <h4 class="news">Six missiles target Baghdad airport, drone shot down: Reports</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            8,983 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/US-forces-fired-Patriot-missiles-during-Houthi-attack-on-UAE-White-House" title="US forces fired Patriot missiles during Houthi attack on UAE: White House" class="link">
                        <span class="img-box">
                                <img alt="US forces fired Patriot missiles during Houthi attack on UAE: White House" width="16" height="9" src="https://vid.alarabiya.net/images/2021/05/02/2c9e5770-cbde-4094-aac1-32e127621ac5/2c9e5770-cbde-4094-aac1-32e127621ac5_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">5</span>
                        <h4 class="news">US forces fired Patriot missiles during Houthi attack on UAE: White House</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            8,881 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/UAE-says-intercepted-and-destroyed-Houthi-ballistic-missile-no-resulting-damage" title="UAE says intercepted Houthi ballistic missile, destroyed launching site in Yemen" class="link">
                        <span class="img-box">
                                <img alt="UAE says intercepted Houthi ballistic missile, destroyed launching site in Yemen" width="16" height="9" src="https://vid.alarabiya.net/images/2021/11/01/6d3d08f4-87f3-4dbf-a46f-8de2846614a2/6d3d08f4-87f3-4dbf-a46f-8de2846614a2_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">6</span>
                        <h4 class="news">UAE says intercepted Houthi ballistic missile, destroyed launching site in Yemen</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-seen"></i>
                            8,704 views
                        </span>
                </span>
            </li>
    </ul>
                </div>
            </div>
        </div>
        <div class="mostRead_content box-wrapper" id="trending" data-hidden="true">
    <ul class="items">
            <li class="element">
                <a href="/coronavirus/2022/02/01/Booster-shot-now-required-for-immune-Tawakkalna-status-in-Saudi-Arabia" title="Booster shot now required for ‘immune’ ‘Tawakkalna’ status in Saudi Arabia" class="link">
                        <span class="img-box">
                                <img alt="Booster shot now required for ‘immune’ ‘Tawakkalna’ status in Saudi Arabia" width="16" height="9" src="https://vid.alarabiya.net/images/2021/08/17/eaedbe5b-b36c-4907-9458-7f825b4cfa51/eaedbe5b-b36c-4907-9458-7f825b4cfa51_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">1</span>
                        <h4 class="news">Booster shot now required for ‘immune’ ‘Tawakkalna’ status in Saudi Arabia</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/coronavirus" class="section" title="Coronavirus">Coronavirus</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            34 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/US-forces-fired-Patriot-missiles-during-Houthi-attack-on-UAE-White-House" title="US forces fired Patriot missiles during Houthi attack on UAE: White House" class="link">
                        <span class="img-box">
                                <img alt="US forces fired Patriot missiles during Houthi attack on UAE: White House" width="16" height="9" src="https://vid.alarabiya.net/images/2021/05/02/2c9e5770-cbde-4094-aac1-32e127621ac5/2c9e5770-cbde-4094-aac1-32e127621ac5_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">2</span>
                        <h4 class="news">US forces fired Patriot missiles during Houthi attack on UAE: White House</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            17 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/world/2022/01/31/Former-Miss-USA-jumps-to-her-death-from-Manhattan-building-Reports" title="Former Miss USA jumps to her death from New York building: Reports" class="link">
                        <span class="img-box">
                                <img alt="Former Miss USA jumps to her death from New York building: Reports" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/31/1661c7ba-ec99-407a-ad8e-41df7760625e/1661c7ba-ec99-407a-ad8e-41df7760625e_16x9_1200x676.jpg?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">3</span>
                        <h4 class="news">Former Miss USA jumps to her death from New York building: Reports</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/world" class="section" title="World News">World News</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            16 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/middle-east/2022/02/01/Chlorine-used-in-attack-on-Syrian-rebel-held-area-in-2016-Watchdog" title="Chlorine used in attack on Syrian opposition-held area in 2016: Watchdog" class="link">
                        <span class="img-box">
                                <img alt="Chlorine used in attack on Syrian opposition-held area in 2016: Watchdog" width="16" height="9" src="https://vid.alarabiya.net/images/2022/02/01/818a8d99-67a2-429f-8d9d-318d3a386032/818a8d99-67a2-429f-8d9d-318d3a386032_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">4</span>
                        <h4 class="news">Chlorine used in attack on Syrian opposition-held area in 2016: Watchdog</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/middle-east" class="section" title="Middle East">Middle East</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            8 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/UAE-introduces-federal-tax-on-business-profits-on-or-after-June-2023-Statement" title="UAE introduces federal tax on business profits from June 2023: Statement" class="link">
                        <span class="img-box">
                                <img alt="UAE introduces federal tax on business profits from June 2023: Statement" width="16" height="9" src="https://vid.alarabiya.net/images/2021/11/28/6c62d4ae-09ae-4ef0-8f65-c8ce47e0fb1e/6c62d4ae-09ae-4ef0-8f65-c8ce47e0fb1e_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">5</span>
                        <h4 class="news">UAE introduces federal tax on business profits from June 2023: Statement</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            8 views
                        </span>
                </span>
            </li>
            <li class="element">
                <a href="/News/gulf/2022/01/31/Biden-says-he-will-designate-Qatar-as-a-major-non-NATO-US-ally" title="Biden says he will designate Qatar as a major non-NATO US ally" class="link">
                        <span class="img-box">
                                <img alt="Biden says he will designate Qatar as a major non-NATO US ally" width="16" height="9" src="https://vid.alarabiya.net/images/2022/01/31/2790fda8-c1fe-479d-bae8-0e84fd16e6ef/2790fda8-c1fe-479d-bae8-0e84fd16e6ef_16x9_1200x676.JPG?width=395&format=jpg" />
                        </span>
                    <span class="title">
                        <span class="position">6</span>
                        <h4 class="news">Biden says he will designate Qatar as a major non-NATO US ally</h4>
                    </span>
                </a>
                <span class="services">
                    <a href="/en/News/gulf" class="section" title="Gulf">Gulf</a>
                        <span class="interaction">
                            <i class="aa aa-most-viewed"></i>
                            7 views
                        </span>
                </span>
            </li>
    </ul>
        </div>
    </div>
        </div>
    </div>
</section>

        <section class="vod-home vod-theme">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                    <div class="video-link box-wrapper" data-aa-component="videoLink">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            <span class="color-lead"></span>
                            <a href="/webtv/programs/khota7/2022/01/18/Khota-A-Weapon-Guarding-the-Dead-Episode-10" title="Before you go">
                                Before you go
                                <i class="aa aa-chevron-right"></i>
                            </a>
                </span>

            </div>
                        <a class="img-box" href="/webtv/programs/khota7/2022/01/18/Khota-A-Weapon-Guarding-the-Dead-Episode-10" title="Khota: A Weapon Guarding the Dead - Episode 10">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" data-src-desktop="https://vid.alarabiya.net/images/2022/01/11/d6ad85e5-5fe0-4b69-bdd6-84bac8cd907a/d6ad85e5-5fe0-4b69-bdd6-84bac8cd907a_16x9_1200x676.jpg?width=1200" width="16" height="9" data-src-mobile="https://vid.alarabiya.net/images/2022/01/11/d6ad85e5-5fe0-4b69-bdd6-84bac8cd907a/d6ad85e5-5fe0-4b69-bdd6-84bac8cd907a_16x9_1200x676.jpg?width=1200" data-lazy alt="Khota: A Weapon Guarding the Dead - Episode 10" />
                            <span class="icon"><i class="aa aa-bg-play"></i></span>
                        </a>
                        <a class="story-title" href="/webtv/programs/khota7/2022/01/18/Khota-A-Weapon-Guarding-the-Dead-Episode-10">Khota: A Weapon Guarding the Dead - Episode 10</a>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="vod-homeshare-this" id="vod-homeopenshare" type="radio"/>
            <label class="share-label" for="vod-homeopenshare">Share</label>
            <input class="close-share" name="vod-homeshare-this" id="vod-homecloseshare" type="radio"/>
            <ul class="sharing-options" for="vod-homeopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/z3p76&amp;quote=Khota: A Weapon Guarding the Dead - Episode 10" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/z3p76&amp;text=Khota: A Weapon Guarding the Dead - Episode 10" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/z3p76&amp;text=Khota: A Weapon Guarding the Dead - Episode 10" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Khota: A Weapon Guarding the Dead - Episode 10 https://ara.tv/z3p76" title="Khota: A Weapon Guarding the Dead - Episode 10"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/z3p76"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
                    </div>
                </div>
            </div>
        </section>
<section>


<div class="bottom-nav" data-aa-init data-aa-component="bottomNav" data-trigger-factor="1.0">
        <div class="slide">
            <div class="content">
                <i class="aa aa-close"></i>
<div class="explore-more horizontal" data-aa-component="exploreMore">
            <div class="section-label  en" data-aa-component="sectionLabel">
                <span>
                            
                            Explore More
                            
                </span>

            </div>
    <ul class="explore-list">
                <li class="list-item">
                    <a class="story-link" href="/in-translation/2022/01/28/Putin-s-taxi-driver-revenge-" title="Putin's taxi driver revenge!">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/06/28/5b540512-886e-4301-8473-35c0b4052298/5b540512-886e-4301-8473-35c0b4052298_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2021/06/28/5b540512-886e-4301-8473-35c0b4052298/5b540512-886e-4301-8473-35c0b4052298_16x9_1200x676.jpg" data-lazy alt="Putin's taxi driver revenge!" />
                        </span>
                        <span class="story-title">Putin's taxi driver revenge!</span>
                    </a>
                </li>
                <li class="list-item">
                    <a class="story-link" href="/in-translation/2022/01/28/Seven-lean-Houthi-years" title="Seven lean Houthi years">
                        <span class="img-box">
                            <img src="https://vid.alarabiya.net/images/2020/08/10/43ea2a17-7f66-4b01-bb9c-d6cca9af162a/43ea2a17-7f66-4b01-bb9c-d6cca9af162a.jpg" width="16" height="9" data-src-desktop="https://vid.alarabiya.net/images/2021/10/18/0c2b9d73-3205-4f23-960c-afc0233b3178/0c2b9d73-3205-4f23-960c-afc0233b3178_16x9_1200x676.jpg" data-src-mobile="https://vid.alarabiya.net/images/2021/10/18/0c2b9d73-3205-4f23-960c-afc0233b3178/0c2b9d73-3205-4f23-960c-afc0233b3178_16x9_1200x676.jpg" data-lazy alt="Seven lean Houthi years" />
                        </span>
                        <span class="story-title">Seven lean Houthi years</span>
                    </a>
                </li>
    </ul>
</div>
            </div>
        </div>
    <ul class="services">
        <li>
            <a href="#explore">
                <i class="aa aa-discover-more-2"></i>
            </a>
        </li>


        <li>
              <span class="accessibility_link" data-aa-init data-tooltip-element="accessibility01" data-aa-component="tooltip" data-tooltip="reveal">
                <i class="aa aa-accessibility"></i>
              </span>
    <div id="accessibility01" data-aa-init data-aa-component="readmode-toolbar" class="readmode-toolbar" style="display:none;" >
        <div class="readmode-toolbar_readMdode" data-aa-click="readMode" data-aa-bind-element="readmodeTriggerElement"
             data-aa-readmode-id="readModePopup" >
            <i class="aa aa-read-mode" title="Read Mode"></i>
            <span class="readmode-toolbar_readMdode_label">Enable Read mode</span>
        </div>
        <div class="readmode-toolbar_divider"></div>
        <div class="readmode-toolbar_rem-settings" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="body-text" data-currentindex="1">
            <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease"
                    class="readmode-toolbar_rem-settings-decrease"
                    disabled>A</button>
            <span class="readmode-toolbar_rem-settings-size" data-aa-bind-element="fontSizeElement">100%</span>
            <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase"
                    class="readmode-toolbar_rem-settings-increase">A</button>
        </div>
    </div>
        </li>
        <li>
        <div class="share-this " data-aa-init data-aa-component="shareThis">
            <input class="open-share" name="buttshare-this" id="buttopenshare" type="radio"/>
            <label class="share-label" for="buttopenshare">Share</label>
            <input class="close-share" name="buttshare-this" id="buttcloseshare" type="radio"/>
            <ul class="sharing-options" for="buttopenshare">
                    <li class="facebook">
                        <a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ara.tv/jbp9k&amp;quote=Slogans of death" title="">
                            <i class="aa aa-facebook"></i>
                        </a>
                    </li>
                    <li class="twitter">
                        <a target="_blank" rel="noreferrer" href="https://twitter.com/share?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-twitter"></i>
                        </a>
                    </li>
                    <li class="telegram">
                        <a target="_blank" rel="noreferrer" href="tg://msg_url?url=https://ara.tv/jbp9k&amp;text=Slogans of death" title="">
                            <i class="aa aa-telegram"></i>
                        </a>
                    </li>
                    <li class="whatsapp">
                        <a target="_blank" rel="noreferrer" href="whatsapp://send?text=Slogans of death https://ara.tv/jbp9k" title="Slogans of death"  data-action="share/whatsapp/share">
                            <i class="aa aa-whatsapp"></i>
                        </a>
                    </li>
                    <li class="short-url">
                        <i class="aa aa-link-share"></i>
                        <input type="hidden" class="copy-url" value="https://ara.tv/jbp9k"/>
                        <span class="url-tooltip">
                        <i class="aa aa-fact-check"></i>
                        <span class="copy-lbl">URL Copied</span>
                        <span class="tooltip-print"></span>
                    </span>
                    </li>
            </ul>
        </div>
        </li>




    </ul>
</div>
</section>
<div class="font-size-Storage" data-aa-init data-aa-component="fontSizeStorage"></div>
</div>


<div id="readModePopup" class="read-mode" data-aa-init data-aa-component="readmode" data-mode-type="dark" hidden>
    <div class="wrapper">
        <div class="top-tools">
                <!-- 4.745 -->
            <div class="reading-time">4 minutes</div>
            <div class="change-size" data-aa-init data-aa-component="accessibility-fontsize" data-accessible-container="readModeContainer" data-currentindex="1">
                <button type="button" data-aa-bind-element="decreaseElement" data-aa-click="decrease" class="decrease" disabled>A</button>
                <span class="size" data-aa-bind-element="fontSizeElement">100%</span>
                <button type="button" data-aa-bind-element="increaseElement" data-aa-click="increase" class="increase">A</button>
            </div>
            <button type="button" data-aa-click="close" class="close-overlay"><i class="aa aa-close"></i></button>
    <div class="progress-container" data-aa-init data-aa-component="progressBar"  data-progress-container="readModePopup">
        <div class="progress-bar"></div>
    </div>
        </div>
        <div id="readModeContainer" data-aa-bind-element="contentContainer" class="content  serif"></div>
    </div>
</div>



<footer class="footer-ex3" data-aa-component="footer">
    <div class="page-content">
        <div class="page-content__item">
            <div class="footer-ex3__content">
                <div class="logo-area">
                    <hr class="footer-ex3__divider" />
                    <a class="logo-area__logo" href="/" title="Alarabiya"></a>
                    <hr class="footer-ex3__divider" />
                    <div class="back-to-top" aria-label="Scroll to Top" data-aa-component="back-to-top" data-aa-init="true">
                        <button class="back-to-top__label">Back To Top</button>
                        <i class="aa aa-to-top"></i>
                    </div>
                </div>
                <div class="footer-ex3__top-section">
                    <div class="footer-ex3__top-section__links">
                        <ul class="footer-ex3__news-links">



<li class="footer-ex3__news-links__element">
	<a href="/News">News</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/News/middle-east">Middle East</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/north-africa">North Africa</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/gulf">Gulf</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/News/world">World</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business">Business</a>
		<ul class="footer-ex3__news-links__secondary">



    <li class="info-links__element"><a class="info-links__link" href="/business/economy">Economy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/technology">Technology</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/business/markets">Markets</a></li>

		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/business/energy">Energy</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/views">Opinion</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/life-style">Life</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>



<li class="footer-ex3__news-links__element">
	<a href="/webtv">Video</a>
		<ul class="footer-ex3__news-links__secondary">
		</ul>
</li>
                        </ul>
                    </div>
                        <div class="newsletter-subscription" aria-label="newsletter subscription" data-aa-component="newsletter-subscription">
                            <div class="newsletter-subscription__title">Subscribe to our Newsletter</div>
                            <form action="https://alarabiya.us8.list-manage.com/subscribe/post?u=f285c1672f78e48ef7d154916&amp;id=f02486cc08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" rel="noreferrer" novalidate="">
                                <div class="newsletter-subscription__fieldset">
                                    <input type="email" value="" name="EMAIL" class="newsletter-subscription__input" id="mce-EMAIL" placeholder="Enter email address">
                                    <input type="hidden" name="b_f285c1672f78e48ef7d154916_f02486cc08" tabindex="-1" value="">
                                    <button onclick="this.form.submit();return false;" class="newsletter-subscription__button">Subscribe</button>
                                </div>
                            </form>
                        </div>

                    <div class="follow-us" aria-label="Follow Us" data-aa-component="follow-us">
                        <div class="follow-us__accounts">
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.facebook.com/alarabiya.english/" title="Facebook"><i class="aa aa-facebook-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://twitter.com/AlArabiya_Eng" title="Twitter"><i class="aa aa-twitter-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.instagram.com/alarabiya_eng" title="Instagram"><i class="aa aa-instagram-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.youtube.com/AlArabiyaEnglish" title="Youtube"><i class="aa aa-youtube-rounded-rgb"></i></a>
                                <a target="_blank" class="follow-us__platform" rel="noreferrer" href="https://www.linkedin.com/company/alarabiya-english/" title="LinkedIn"><i class="aa aa-linkedin-rounded-rgb"></i></a>
                        </div>
                    </div>
                </div>

                <hr class="footer-ex3__divider" />

                <section class="footer-ex3__bottom-section">
                    <ul class="info-links">



    <li class="info-links__element"><a class="info-links__link" href="/tools/about">About Al Arabiya Network </a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/contact-us">Contact us</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/terms-of-use">Terms of use</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/privacy_policy">Privacy policy</a></li>




    <li class="info-links__element"><a class="info-links__link" href="/tools/careers">Careers</a></li>

                    </ul>
                    <div class="footer-ex3__info-copywrite">
                        © Copyright. Al Arabiya Network. 2022
                        <div class="drop-down-base drop-down-base--top" data-aa-component="drop-down-base" data-aa-init="true">
                            <div class="drop-down-base__action">
                                <i class="drop-down-base__icon aa aa-language"></i>
                                <span class="drop-down-base__label">Language</span>
                                <i class="aa aa-chevron-down"></i>
                            </div>
                            <ul class="drop-down-base__list">
                                <li class="drop-down-base__list__element drop-down-base__list__element--selected">
                                    <a href="https://english.alarabiya.net"><span class="drop-down-base__list__title">English</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://www.alarabiya.net"><span class="drop-down-base__list__title">عربي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://farsi.alarabiya.net"><span class="drop-down-base__list__title">فارسي</span></a>
                                </li>
                                <li class="drop-down-base__list__element ">
                                    <a href="https://urdu.alarabiya.net"><span class="drop-down-base__list__title">اردو</span></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </section>
            </div>
        </div>
    </div>
</footer>
        </div>
<div class="news-theme" id="consent" style="display:none;">
<div class="data-privacy" data-aa-component="dataPrivacy" aria-hidden="false">
    <div class="privacy-overlay">
                <div class="declaration">
            <div class="page-content">
                <div class="page-content__item" data-grid-small="12" data-grid-medium="12" data-grid-large="12">
                        <div class="declaration-msg">
                            <div class="section-label" data-aa-component="sectionLabel">
                                <h2>This website uses "cookies":</h2>
                            </div>
                            <p class="description">
                                We use cookies to improve your experience on our site and to
                                show you personalized advertising. To continue browsing,
                                please click ‘OK, I Accept’.
                            </p>
                            <p>For more information, please read our <a target="_blank" rel="noreferrer" href="/tools/privacy_policy">Privacy Policy</a></p>
                        </div>
                        <div class="actions">
                            <span class="btn accept" onclick="createCookie()">Ok, I Accept</span>
                        </div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        var cookie = getCookie("aaconsent");
        if (cookie == null || cookie === 'undefined') {
            document.getElementById('consent').style.display = "block";
        } else {
            document.getElementById('consent').style.display = "none";
        }
    });

    function createCookie() {
        setCookie("aaconsent", "aaconsent", "365");
        document.getElementById('consent').style.display = "none";
    }

    function setCookie(name, value, days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "") + expires + "; path=/";
    }

    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }
</script>
        <div class="lazy-loading" data-aa-component="lazyLoading" data-aa-init></div>
<div  class="breaking-news" data-aa-init data-aa-component="breakingNews" aa-transation-duration="30" data-breaking-url="https://feed.alarabiya.net/breakingNews/en.json">
    <div class="breaking-news_timer" data-aa-breaking-timer>
        <div class="breaking-news_timer-bar" data-aa-breaking="bar"></div>
    </div>

    <div class="breaking-news_container">
        <div class="breaking-news_content">
            <span class="breaking-news_logo"   data-aa-bind-element="logoAreaElement">
                <b>Breaking</b>
                <i class="aa aa-chevron-right"></i>
            </span>
            <span data-aa-breaking="content"></span>
        </div>
        <div class="breaking-news_close" data-aa-click="close">
            <i class="aa aa-close"></i>
        </div>
    </div>
</div>
<script>
    document.getElementsByTagName("body")[0].classList.remove("noscript");
            document.getElementsByTagName("article")[0].classList.remove("noscript");

    let fontSiteCheckInterval = null;
    let fontArticleCheckInterval = null;
        let siteFont='12px "alarabiya"';
        let articleFont='12px "Source Serif Pro Regular"';


    function fontLoadListener(fontName) {
       // console.log("fontLoadListener", fontName);
        var hasLoaded = false
        /*
         * If anything goes wrong with the font loading API,
         * just change styles to the web font without handling FOUT
         */
        try {
            hasLoaded = document.fonts.check(fontName)
        } catch (error) {
            console.log("document.fonts API error: {}", error);
            fontLoadedSuccess(fontName);
            return
        }
        if(hasLoaded) {
            fontLoadedSuccess(fontName);
        }
    }

    function fontLoadedSuccess(fontName) {
        try{

            //console.log("finished loading", fontName);
            if(fontName==siteFont){
                if(fontSiteCheckInterval) {
                    clearInterval(fontSiteCheckInterval);
                }
                document.getElementsByTagName("body")[0].classList.add("aa-font");
            }
            if(fontName==articleFont){
                if(fontArticleCheckInterval) {
                    clearInterval(fontArticleCheckInterval);
                }
                document.getElementsByTagName("article")[0].classList.add("aa-art-font");
            }
        }catch (e) {
            console.log("fontLoadedSuccess: {}", e);
        }
    }

    try {

        fontSiteCheckInterval = setInterval(fontLoadListener, 150, siteFont);
        fontArticleCheckInterval = setInterval(fontLoadListener, 150, articleFont);
    }catch (e) {
        console.log("init font check: {}", e);
    }
</script>




<script src="/.resources/aa-fe-templating/webresources/dist/app.bundle.js?random=0110"></script>


    <script src="/.resources/aa-fe-templating/webresources/js/js_cleverTapEvnets.js?random=0110"></script>


<script>
    //console.log("save cookies");
    var expires = "";
        if (true) {
            var date = new Date();
            date.setTime(date.getTime() + (365 * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = "beraredirecten=beta-en ; domain=alarabiya.net" + expires + "; path=/";

</script>
    </body>
</html>
